[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: koji build failed



subhodip biswas wrote, at 09/12/2007 01:17 AM +9:00:
While building Straw-0.27 ,koji gave the following error

Error: PyGTK's glade module is required to install Straw
error: Bad exit status from /var/tmp/rpm-tmp.41264 (%install)

[http://koji.fedoraproject.org/koji/getfile?taskID=155446&name=build.log]

pygtk2-libglade is missing from BuildRequires.

Regards,
Mamoru


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]