[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Announcing rpmfusion



On Wed, 2007-09-12 at 10:37 +1000, Rodd Clarkson wrote:
> On Tue, 2007-09-11 at 15:26 -0600, Richi Plana wrote:
> > On Tue, 2007-09-11 at 14:06 -0400, Jesse Keating wrote:
> > > On Tue, 11 Sep 2007 20:03:51 +0200
> > > Jaroslaw Gorny <jaroslav aster pl> wrote:
> > > 
> > > > Another example: inclusion of mp3 support libraries, but without
> > > > rebuilding audio players.
> > > > 
> > > > If this is the case, wouldn't such a repo be useless?
> > > 
> > > With things like gstreamer you don't have to rebuild audio apps.
> > > gstreamer plugins will plug into the base gstreamer framework and audio
> > > apps just make use of whatever plugins are available.
> > 
> > Now if only that were as easy as "yum install gstreamer-plugin-lame" or
> > "yum install lame-plugin-gstreamer" (in case you wanted to do "yum
> > install lame lame-plugin-*").
> 
> It is that easy.  go to rpm.livna.org and download the correct
> repository rpm.  Once this is installed, type:
> 
> yum install gstreamer-plugins-bad

I'm sorry. You missed my point. You can't just install lame and it's
accompanying application plugins. Sure, you can install
gstreamer-plugins-bad, but even different repositories have support for
different libraries.

Speaking of gstreamer-plugins-bad, I don't even grab mine from any
repository. I have to compile my own as I use the timidity and wildmidi
plugins (which aren't enabled in any of the repos, as far as I can
tell).
--

Richi Plana


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]