[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F6->F7 upgrade dependency errors



Gerry Reno wrote:
Gerry Reno wrote:
Today while I'm trying to upgrade an F6 machine to F7 I get these error which kills the upgrade:

Error: Missing Dependency: libgcj.so.8rh is needed by package libgtk-java Error: Missing Dependency: libgcj.so.8rh is needed by package libgnome-java
Error: Missing Dependency: libgcj.so.8rh is needed by package cairo-java
Error: Missing Dependency: libgcj.so.8rh is needed by package frysk
Error: Missing Dependency: libsnmp.so.10 is needed by package freeradius
Error: Missing Dependency: libgcj.so.8rh is needed by package libglade-java
Error: Missing Dependency: libgcj.so.8rh is needed by package glib-java
Error: Missing Dependency: libgcj.so.8rh is needed by package libgconf-java Error: Missing Dependency: libgcj.so.8rh is needed by package libvte-java

How can I satisfy these dependencies during the upgrade?

Ok, libsnmp.so.10 is in net-snmp-libs 1:5.3.1-15.fc6 which is the package which is currently installed. So why can't it figure it out?

And it looks like libgcj.so.8rh is only in libgcj-4.1.2-12 and this machine has libgcj-4.1.2-13-fc6 installed. So is that a downgrade???? How do I get yum to do a downgrade?

I tried to update just libgcj but it says:
No Packages marked for Update/Obsoletion



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]