[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F6->F7 upgrade dependency errors



On Sunday 16 September 2007, Gerry Reno wrote:

> And it looks like libgcj.so.8rh is only in libgcj-4.1.2-12 and this
> machine has libgcj-4.1.2-13-fc6 installed.  So is that a downgrade????

Yes.  Looks like libgcj-4.1.2-18.fc7 which would fix the versioning problem is 
in the updates/testing/7 repository, it might not hurt to ask its maintainer 
what's up.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]