[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20070916 changes



* Horst H. von Brand <vonbrand inf utfsm cl> [2007-09-16 17:53]:
> Build System <buildsys redhat com> wrote:
> > Updated Packages:
> 
> [...]
> 
> > eclipse-egit-0.2.2-0.git20070911.fc8
> 
> I'm getting:
> 
>   Error: Missing Dependency: eclipse-platform > 1:3.3.0 is needed by package eclipse-egit

I don't see how that's not being satisfied.  I have:

$ rpm -q eclipse-platform
1:eclipse-platform-3.3.0-19.fc8

Andrew

Attachment: pgp7yYtjoh6ou.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]