[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

mono Provides



Is it intentional and safe for these packages to provide these Mono
capabilities? Are the pairs of packages, which provide exactly the
same things, interchangable at run-time? You know what can happen when
Yum resolves a dependency by pulling in the pkg with the shortest
name...

banshee provides mono(Boo.Lang) = 0:1.0.0.0
boo provides mono(Boo.Lang) = 0:1.0.0.0
  required by: boo - 0.7.6.2237-12.fc7.i386
  required by: banshee - 0.13.1-1.fc8.i386

banshee provides mono(Boo.Lang.Compiler) = 0:1.0.0.0
boo provides mono(Boo.Lang.Compiler) = 0:1.0.0.0
  required by: boo - 0.7.6.2237-12.fc7.i386
  required by: banshee - 0.13.1-1.fc8.i386

banshee provides mono(Boo.Lang.Parser) = 0:1.0.0.0
boo provides mono(Boo.Lang.Parser) = 0:1.0.0.0
  required by: boo - 0.7.6.2237-12.fc7.i386

banshee provides mono(ipod-sharp) = 0:0.0.1.0
ipod-sharp provides mono(ipod-sharp) = 0:0.0.1.0
  required by: banshee - 0.13.1-1.fc8.i386

banshee provides mono(ipod-sharp-ui) = 0:0.0.1.0
ipod-sharp provides mono(ipod-sharp-ui) = 0:0.0.1.0
  required by: banshee - 0.13.1-1.fc8.i386

banshee provides mono(NDesk.DBus) = 0:1.0.0.0
f-spot provides mono(NDesk.DBus) = 0:1.0.0.0
  required by: f-spot - 0.4.0-2.fc8.i386
  required by: banshee - 0.13.1-1.fc8.i386

banshee provides mono(Boo.Lang.Interpreter) = 0:1.0.0.0
boo provides mono(Boo.Lang.Interpreter) = 0:1.0.0.0
  required by: boo - 0.7.6.2237-12.fc7.i386
  required by: banshee - 0.13.1-1.fc8.i386

db4o provides mono(Mono.Cecil) = 0:0.4.3.1
monodevelop provides mono(Mono.Cecil) = 0:0.4.3.1
  required by: db4o - 6.1-2.fc7.i386

db4o provides mono(Mono.GetOptions) = 0:2.0.0.0
mono-core provides mono(Mono.GetOptions) = 0:2.0.0.0
mono-core provides mono(Mono.GetOptions) = 0:1.0.5000.0
  required by: f-spot - 0.4.0-2.fc8.i386
  required by: mono-debugger - 0.31-2.fc7.i386
  required by: mono-devel - 1.2.4-2.fc8.i386
  required by: db4o - 6.1-2.fc7.i386

f-spot provides mono(Mono.Addins.Gui) = 0:0.2.0.0
tomboy provides mono(Mono.Addins.Gui) = 0:0.2.0.0
  required by: tomboy - 0.8.0-1.fc8.i386
  required by: f-spot - 0.4.0-2.fc8.i386

f-spot provides mono(Mono.Addins) = 0:0.2.0.0
tomboy provides mono(Mono.Addins) = 0:0.2.0.0
  required by: tomboy - 0.8.0-1.fc8.i386
  required by: f-spot - 0.4.0-2.fc8.i386

mono-core provides mono(ICSharpCode.SharpZipLib) = 0:0.84.0.0
nant provides mono(ICSharpCode.SharpZipLib) = 0:0.84.0.0


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]