[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

yum pulling in 386 packages



Hi,

This morning I checked rawhide. My x86_64 machine has no 386 packages on it. 
Doing yum update suddenly wanted to pull in 386 packages to my system. I 
updated packages 1 by 1 until I was down to updating NetworkManager.x86_64. 
If I type "yum update NetworkManager.x86_64" or "yum update NetworkManager", 
I get only 64 bit packages. If I type "yum update", it pulls in the 386 
version of NetworkManager and all its dependencies. 

So, those of you with pristine 64 bit machines, watch out for this or 32 bit 
packages will start creeping back into your system. Is this a known problem 
or should a bz be filed?

Thanks,
-Steve


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]