[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Yum from rawhide has forgot to pull a dependancy!



Currently on my machine, I have CGAL-devel installed, and it requires 
boost-devel>=1.32. However, boost-devel is not installed!


lrineau schtroumpf ~ $ rpm -q --requires CGAL-devel | grep boost
boost-devel >= 1.32
lrineau schtroumpf ~ $ rpm -q --whatprovides boost-devel
no package provides boost-devel
zsh: exit 1     rpm -q --whatprovides boost-devel
lrineau schtroumpf ~ $ rpm -q yum CGAL-devel
yum-3.2.5-3.fc8
CGAL-devel-3.3.1-2.fc8

What is wrong?


-- 
Laurent Rineau
http://fedoraproject.org/wiki/LaurentRineau

schtroumpf is a freshly installed F8test2 (from the KDE), then updated (but 
NetworkManager, whose recent versions fail to connect to my wireless router).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]