[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Experiences with F8T2 on Thinkpad T61



On Fri, 2007-09-21 at 17:38 -0400, Matthew Saltzman wrote:
> - The DVD won't boot into X.  If I boot to runlevel 3 and attempt to
> system-config-display, there are two problems.
> 
> (1) The Monitor section of xorg.conf is missing.

This is correct -- there shouldn't need to be a monitor section as it
should be auto-detected

> (2) The nv driver hangs with a black screen.  The keyboard is still
> functional and I can reboot with <CTRL>-<ALT>-<F1> <CTRL>-<ALT>-<DEL>.

This sounds like a driver bug, please file against xorg-x11-drv-nv and
include your X.log, lspci info and xorg.conf

> - I used gparted to resize NTFS partitions and partition the drive.  It
> hung at the end of the resize operation without confirming it is
> finished (although the operation appears to have completed).  Also,
> gparted quits after the rescan step after each operation set.

Haven't seen/heard this one.  Probably worth filing against gparted (or
maybe ntfs-progs; hard to say) though

> - Have to install with "vesa" kernel option.  The nv driver boots to a
> black screen.

Same as above.

> - On the Disk Druid screen, the screen is not repainted after opening
> and closing popups.

This is filed already -- see bug 289281

> - The display is only configured for 800x600.

This is going to be related to lack of proper monitor probing.

> - Screen brightness is erratic.  The screen brightness applet appears,
> but whatever controls I hit, brightness changes randomly up or down and
> does not get fully bright or dim.  If I switch to a VC, I can control
> the brightness, but ^@ characters appear on the display.

This has been reported a couple of times-- Warren was going to try to
track this down and get some better reporting of it I believe

> - X server doesn't terminate on logout--I have to <CTRL>-<ALT>-<BKSP> to
> kill it.

Sounds like an X server bug

> - Suspend doesn't work at all.  Select Suspend from the power applet and
> the machine starts to suspend, the light comes on, then the light goes
> off and the machine is live, except that the display is black.  I can
> reboot as above.

Using which X driver?  

> - Hibernate appears to work, but on resume I get a message that
> hibernate failed.

Sounds buggy

> - Stopping the bluetooth service on reboot or shutdown fails, although
> starting on bootup succeeds.  Have not tested bluetooth functionality
> otherwise.

I believe I saw some discussion about this, but am not certain anymore

Jeremy


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]