[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum pulling in 386 packages



tir, 25 09 2007 kl. 23:29 +0200, skrev Dominik 'Rathann' Mierzejewski:
> On Tuesday, 25 September 2007 at 23:24, Krzysztof Halasa wrote:
> > seth vidal <skvidal fedoraproject org> writes:
> > 
> > > Umm, you have it backward. When I was originally writing in the multilib
> > > support I asked how it should be done and was told, at the time, by
> > > Jeremy that it should install both of them b/c that's what users would
> > > want/expect. At least, that's what I vaguely recall. This has been about
> > > 3 years, now.
> > 
> > Well, I think it was like that 3 years ago.
> > 
> > Now it seems users want x86_64 only, they don't want i386-devel,
> > they maybe want i386 Firefox (can the Flash be used with some 32->64
> > wrapper?)
> 
> nspluginwrapper works quite well.

I've never personally had any kind of success with it

- David


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]