[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Dependency problems in today's updates



On Wed, 2007-09-26 at 00:52 +0200, Matthew Saltzman wrote:
> Today's update to setroubleshoot requires selinux-policy-base >=
> 3.0.7-10, but there is no selinux-policy-base and nothing provides it.
> 
> firefox-2.0.0.6-8.fc8 still conflicts with xulrunner-1.9-0.alpha7.2.fc8.
> 
> Are there workarounds?  Fixes in the works?
> -- 
>                 Matthew Saltzman
> 
> Clemson University Math Sciences
> mjs AT clemson DOT edu
> http://www.math.clemson.edu/~mjs
> 

Dunno about fixes, but certainly there is a workaround - just download
(and install) newer xulrunner from koji [1] (don't know why it wasn't
pushed to rawhide though) and yum should stop complaining about it (as
the one in repos, the wrong one, is older and the new one does not
conflict with firefox).

Martin

References:
[1] http://koji.fedoraproject.org/koji/buildinfo?buildID=19320

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]