[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

mediawiki dependencies



Even after doing a "yum clean all", I am getting this:

[root localhost ~]# yum install mediawiki
Loading "skip-broken" plugin
fedora                    100% |=========================| 2.1 kB    00:00
primary.sqlite.bz2        100% |=========================| 3.8 MB    00:07
updates                   100% |=========================| 2.1 kB    00:00
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package mediawiki.i386 0:1.9.4-35.fc7 set to be updated
--> Processing Dependency: php-gd for package: mediawiki
--> Processing Dependency: php-xml for package: mediawiki
--> Processing Dependency: php-pgsql for package: mediawiki
--> Running transaction check
---> Package php-gd.i386 0:5.2.2-3 set to be updated
--> Processing Dependency: php-common = 5.2.2-3 for package: php-gd
---> Package php-pgsql.i386 0:5.2.2-3 set to be updated
--> Processing Dependency: php-common = 5.2.2-3 for package: php-pgsql
---> Package php-xml.i386 0:5.2.2-3 set to be updated
--> Processing Dependency: php-common = 5.2.2-3 for package: php-xml
--> Finished Dependency Resolution
Error: Missing Dependency: php-common = 5.2.2-3 is needed by package php-gd
Error: Missing Dependency: php-common = 5.2.2-3 is needed by package php-xml
Error: Missing Dependency: php-common = 5.2.2-3 is needed by package php-pgsql
[root localhost ~]# rpm -q php-common
php-common-5.2.4-1.fc7

Any idea what's going on?  Thanks,
-- 
Jerry James
http://loganjerry.googlepages.com/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]