[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Dependency problems in today's updates



Matthew Saltzman wrote:
I have the latest selinux, AFAIK (selinux-policy-3.0.8-11.fc8 and the
targeted one, and libselinux-2.0.34-3.fc8 and relatives).  Still won't
update setroubleshoot to 0:1.10.5-1.fc8.  Same problem with command-line
yum:

        Missing dependency: selinux-policy-base >= 3.0.7-10 is needed by
        package setroubleshoot.

The fix is in selinux-policy-targeted-3.0.8-13.fc8 built 2007-09-25 08:12:41, maybe it just hasn't hit the mirrors yet.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]