[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: koji error



On 09/27/2007 05:18 PM, Alain PORTAL wrote:
> Hi,
> 
> I tried to rebuild gpsim according the popt package split, but I got this 
> error:
> 
> 
> make build
> OpenSSL.SSL.Error: [('SSL routines', 'SSL3_READ_BYTES', 'sslv3 alert 
> certificate expired'), ('SSL routines', 'SSL3_WRITE_BYTES', 'ssl handshake 
> failure')]
> make: *** [koji] Erreur 1
> 
> Any idea?

I can do a scratch build of gpsim in dist-f8 without problems... Maybe
something's wrong with your cert?

There was some Wiki on how to check if the cert is still valid... You
better check yourself new certs I think...

-of


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]