[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

gnome keyring problems

The auto unlocking gnome keyring stuff is not working well for me. I get
prompted every time I start evolution for the 'default' keyring password
with the option of automatically unlocking it at login, which I always
check. Half of my passwords are stored in the 'default' keyring and half
are in the 'login' keyring. Assuming that a bold name in
gnome-keyring-manager denotes what it thinks is the default keyring,
then the login keyring is the default one. I get prompted for the
password to the 'default' keyring which then means the one named
default, and I also get prompted for the default keyring, which ends up
being the login one. The only difference in the prompting dialogs is the

The password to the login keyring is the same as my unix one. The
password to my default keyring is different. Do all three need to be the
same to work? Also, is this supposed to work for an NIS setup? My laptop
is a local account but my work one is NIS. The auto unlocking keyring
stuff doesn't work anywhere.

I don't know if some of this is related to the fact that you still can't
log out correctly so things may not get saved.


| Thomas Baker                                  email: tjb unh edu    |
| Systems Programmer                                                  |
| Research Computing Center                     voice: (603) 862-4490 |
| University of New Hampshire                     fax: (603) 862-1761 |
| 332 Morse Hall                                                      |
| Durham, NH 03824 USA              http://wintermute.sr.unh.edu/~tjb |

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]