[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F8->F9 upgrade check



> On Thu, 2008-04-03 at 09:45 -0500, Jon Ciesla wrote:
>> > Hi All,
>> >
>> > Below you'll find the current list of packages that have F8->F9
>> upgrade
>> > problems.  Maintainers, please look this over and try to fix this up
>> > before final development freeze.
>> >
>>
>> > nx:
>> >   F8-updates > F9 (0:3.1.0-25.1.fc8 > 0:2.1.0-24.fc9)
>>
>> I believe The version in F8-updates is in rawhide, should just need the
>> proper tag applied.
>
> I believe you're wrong:
>
> [jwboyer vader releng]$ koji latest-pkg dist-rawhide nx
> Build                                     Tag                   Built by
> ----------------------------------------  --------------------
> ----------------
> nx-2.1.0-24.fc9                           dist-f9               athimm
>
> josh
>

I see, the build failed for that one.  I assume Axel is on it.  I don't
see the build log.

-- 
novus ordo absurdum


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]