[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: SNI support for mod_ssl



On Fri, Apr 18, 2008 at 10:24 PM, Matt Domsch <Matt_Domsch dell com> wrote:
>
> On Sat, Apr 19, 2008 at 12:12:05AM -0400, Ken Dreyer wrote:
>  > Hello,
>  >
>  > I was hoping the Fedora Apache maintainers would consider including
>  > the following patch into httpd for F9 (or F10):
>  >
>  > https://issues.apache.org/bugzilla/show_bug.cgi?id=34607
>  >
>  > specifically, the patch for httpd 2.2.x is:
>  >
>  > http://people.apache.org/~fuankg/diffs/httpd-2.2.x-sni.diff
>  >
>  > This feature would really open up mod_ssl for certain name-based
>  > virtualhost situations. It requires OpenSSL >= 0.9.8f, but F9 already
>  > has 0.9.8g!
>
>  I'd recommend you file it as a bug in bugzila, note it is an enhancement
>  request.  This way the apache maintainers/co-maintainers will see it
>  and be reminded regularly when they look at bugzilla.

Thanks for the recommendation, I did so here:

https://bugzilla.redhat.com/show_bug.cgi?id=443513

>  How likely is apache 2.4 to be released before the feature freeze for
>  Fedora 10 (e.g. ~4-5 months from now), whereby Fedora could pick this
>  up "for free" then?

I wish I knew! httpd is not on a timed release schedule. Earlier this
month on the httpd dev list there was a rather long discussion on that
subject, but from what I could tell they didn't reach a consensus.

- Ken


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]