[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

OpenSceneGraph-2.6.0 to enter rawhide



Hi,

I am preparing to upgrade OpenSceneGraph in rawhide to 2.6.0.

As always with OSG upgrades, this upgrade will be incompatible to
previous versions of OpenSceneGraph (e.g. different SONAMEs) and 
thus will cause a couple of package breakages. 

I'll try to take care about these breakages (Most these should be
resolvable by rebuilding affected packages).

Ralf





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]