[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: WARNING: Empathy/Haze & MC Profiles Update: Slight Manual Fixing Required



On Wed, 2008-08-13 at 21:10 -0700, Peter Gordon wrote:
> On Wed, 2008-08-13 at 20:45 -0700, Peter Gordon wrote:
> > These should hit tomorrow's rawhide but unfortunately it means that the
> > profiles have been renamed. I have included a script named
> > "upgrade-haze-profiles.sh" (installed as documentation) with Empathy
> > that automagically fixes this on a per-user basis; but this script needs
> > to be run manually. 
> 
> Forgot to add: You may need to install the 'util-linux-ng' package (for
> the rename tool used in the script). 

Peter:

First, thanks for including this. There's quite a few of these types of
bugs lurking in various packages and it makes me happy when I see
maintainers actively fighting them.

That said, I've got two questions:

1) What users will be affected? Anyone who's ever installed any version
of empathy, or only people who have had certain versions installed? If
the latter, which versions?

2) Why couldn't this be done as part of the package's %post script?

-w

Attachment: smime.p7s
Description: S/MIME cryptographic signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]