[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: reset ssh keys, even if only a public key in fedora?



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Toshio Kuratomi wrote:
| J. Randall Owens wrote:
|> Has anyone been able to actually upload their RSA key?  I reset my
|> password
|> easily enough, but now I keep getting 500 internal errors when I try
|> to upload
|> my RSA public key (at
|> https://admin.fedoraproject.org/accounts/user/edit/myusername).  And
|> I've been
|> getting these 500s for a little while now, so I thought I'd ask.
|>
| I looked through the logs and see that there was an error message
| regarding latitude and longitude when saving your information.  Latitude
| and longitude use isn't very well tested ATM, but I know that plain
| integers work.  If you are putting lat/long into the system, could you
| use those for now?
|
| if it still doesn't work, reply and i'll take another look.
|
| -Toshio
|

OK, I had already tried deleting the lat/long info, thinking it might be
something like that, but I'd guess it still considered it modified, and tried
sending empty lat/long info, which still caused the 500 I saw.  After a
completely fresh start, uploading works for me now.

- --
J. Randall Owens | http://www.ghiapet.net/
ProofReading Markup Language | http://prml.sourceforge.net/
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org

iEYEARECAAYFAkirM/EACgkQdGy7nCl1Vp+qwgCgqMiqLyPOxQKA3oKwcQ3nKFMT
/kUAnjOCynT5LOz3KENQf9qo6HU5cSkC
=Pt8n
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]