[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Accessing cvs still down?



Adam Tkac wrote:
On Wed, Aug 20, 2008 at 12:21:42PM +0200, Xavier Lamien wrote:
2008/8/20 Paul <paul all-the-johnsons co uk>

Hi,

I've downloaded my new client side cert (renamed it .fedora.cert),
removed the old bit from known_hosts and tried to grab common from cvs.

I'm getting the error "Permission denied (publickey).

What do I need to do to get things working again?

Actually not,
CVS is still not ready yet.

An announce will be sent once cvs will be back up and works.


I don't think so. CVS works for me right now. Make sure that you
uploaded your public rsa key to https://admin.fedoraproject.org/accounts.
CVS doesn't start work immediately, it seems that keys are updated
once a hour so when you upload it you will wait about hour. After that
CVS should start work again for you.

"cvs diff" is working fine for me, but uploading to the lookaside cache isn't. I'm getting a "forbidden" error from the CGI:

$ curl -k --cert /home/paul/.fedora.cert -F "md5sum=22534274760479fa353de35c211ee8d0" -F "filename=libpng-1.0.38.tar.bz2" https://cvs.fedoraproject.org/repo/pkgs/upload.cgi
<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>403 Forbidden</title>
</head><body>
<h1>Forbidden</h1>
<p>You don't have permission to access /repo/pkgs/upload.cgi
on this server.</p>
<hr>
<address>Apache/2.2.3 (Red Hat) Server at cvs.fedoraproject.org Port 443</address>
</body></html>

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]