[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with kernel-2.6.26 and 2.6.27-0.x.rc2



On Thu, Aug 28, 2008 at 3:13 PM, Joshua C. <joshuacov googlemail com> wrote:
> I have a strange problem with the 2.6.26 series kernel. 2.6.27-rc1
> branch is ok but the same thing happens with 2.6.27.rc2 and the
> following. 2.6.25 branch is ok.
> I filed a bug report here https://bugzilla.redhat.com/show_bug.cgi?id=458901.
>
> The kernel loads fine until showing "starting udev". then it just
> stops and cannot continue. on the 2.6.26 branch i need to keep pressed
> atleast one key for it to continue. Then it goes further and
> everything freezes when no key is pressed.
> 2.6.27.rc1 was ok but the same thing showed in 2.6.27.rc2 onwards.
> with the lastes kernel-2.6.27-0.287.rc4.git7.fc10 after "startig udev"
> I get black and white stripps on my screen and only hardware reset
> helps. This makes me think it is something connected with the kernel
> modesetting and my radeon gpu. It could also be udev but it is fine
> with 2.6.25 and if i keep at least one key pressed then 2.6.26 works
> fine. in everycase dmesg shows nothing. What could it be? How can I
> see where the problem is?
>
Could this be your problem: https://bugzilla.redhat.com/show_bug.cgi?id=455595

If so, adding "modprobedebug" to the boot parameters seems to help on
my system (not radeon).

tom
-- 
Tom London


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]