[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/WebKit/devel .cvsignore, 1.8, 1.9 WebKit.spec, 1.18, 1.19 sources, 1.8, 1.9



On Thu, 2008-08-28 at 10:12 +0200, Martin Sourada wrote:
> I think you should also bump version to 1.0.2 as defined in
> configure.ac:
> 
> m4_define([webkit_major_version], [1])
> m4_define([webkit_minor_version], [0])
> m4_define([webkit_micro_version], [2])

Ah! I go so used to it being a "pre-1.0" snapshot that I simply had not
noticed that. I'll fix that up very soon. Thanks for informing me! :)
-- 
´╗┐Peter Gordon (codergeek42)
GnuPG Public Key ID: 0xFFC19479 / Fingerprint:
  DD68 A414 56BD 6368 D957 9666 4268 CB7A FFC1 9479

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]