[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Rawhide install/update status



Mike Chambers wrote:
On Thu, 2008-08-28 at 22:14 +0200, Ola Thoresen wrote:
Mike Chambers wrote:
Has anyone tried an install and ran updates now that rawhide has sync'd
up again and putting out packages? Curious if some of the
firefox/evolution/etc problems might have been fixed or not.

FWIW. Tried a rawhide install today, and the installer failed on partitioning the disc (something about encryption not possible without a key - even if I did not select "encrypt system").

Installed F9 instead, and are updating to rawhide as we speak.

Any luck on your update or another install?

The update worked fine (a few conflicts with mailx, redhat-lsb and such was resolved manually). Not sure what problems you are referring to, but there seems to be some kind of flicker in gnome whenever a new window is opened. Firefox seems ok at first glance. Have not really used it much yet (upgraded during the night, have to go to work in a few minutes, and this is my home-laptop).
I don't use evolution, but Thunderbird is at least working as it should.


Rgds


--
         _,--',   _._.--._____
  .--.--';_'-.', ";_      _.,-'   Ola Thoresen
 .'--'.  _.'    {`'-;_ .-.>.'
       '-:_      )  / `' '=.      It is easier to fix Unix
         ) >     {_/,     /~)     than to live with Windows
         |/               `^ .'


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]