[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/git/devel .cvsignore, 1.63, 1.64 git.spec, 1.70, 1.71 sources, 1.63, 1.64



Josh Boyer wrote:
On Fri, Aug 29, 2008 at 11:56:55AM -0400, Todd Zullinger wrote:
Though an F-9 update will not.  You just don't yank out commands
like that from a stable release.
Yeah, I fully agree.  And that said, is there a compelling reason to
push git-1.6.0 as an F9 update� (aside from "we always have to have the
very latest release" mantra that many users chant)?  F9 should be fine
with git-1.5.6.x, shouldn't it?

It fixes a security bug, but I think a later release of 1.5.6.x does as
well.


Also, git 1.6 moves all the git-<commands> away from /usr/bin. Judging by
the reactions on the git mailing list from people who install from sources,
you'd be better off shipping 1.6.0 with F10 and stick with 1.5.6.x for F9.

--
Andreas Ericsson                   andreas ericsson op5 se
OP5 AB                             www.op5.se
Tel: +46 8-230225                  Fax: +46 8-230231


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]