[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: bodhi internal error



2008/8/26 Luke Macken <lmacken redhat com>:
> Fixed in rev 2, where you should only need to install the bodhi-client
> package.
>
>    koji download-build bodhi-0.5.1-2.fc9

This misses a dependency on python-TurboMail:
% make update
[...]
Traceback (most recent call last):
  File "/usr/bin/bodhi", line 5, in <module>
    from pkg_resources import load_entry_point
  File "/usr/lib/python2.5/site-packages/pkg_resources.py", line 2561,
in <module>
    working_set.require(__requires__)
  File "/usr/lib/python2.5/site-packages/pkg_resources.py", line 626, in require
    needed = self.resolve(parse_requirements(requirements))
  File "/usr/lib/python2.5/site-packages/pkg_resources.py", line 524, in resolve
    raise DistributionNotFound(req)  # XXX put more info here
pkg_resources.DistributionNotFound: TurboMail
make: *** [bodhi] Fehler 1
Error 2

- Thomas


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]