[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Require failures



There are some packages impossible to install due to require failures
in the dvd.  I'm surprised there isn't an automatic check at release
time for that.

In base and the dvd (aka version issues):
- maven2-2.0.4-10.15.fc10.x86_64.rpm:
  - maven-doxia >= 1.0-0.a7.3 (avail: 0:1.0-0.2.a7.2.10.fc10)
  - maven-doxia >= 1.0-0.a7.3 (avail: 0:1.0-0.2.a7.2.10.fc10)
  - plexus-ant-factory >= 1.0-0.a1.2 (avail: 0:1.0-0.2.a1.1.9.fc10)
  - plexus-archiver >= 1.0-0.a6 (avail: 0:1.0-0.2.a7.1.2.fc10)
  - plexus-bsh-factory >= 1.0-0.a7s.2 (avail: 0:1.0-0.2.a7s.1.9.fc10)

In the dvd only (aka missing packages):
- checkstyle-4.1-5.fc10.noarch.rpm:
  - ant-javadoc
  - antlr-javadoc
  - jakarta-commons-beanutils-javadoc
  - xml-commons-apis-javadoc
- eclipse-jdt-3.4.1-5.fc10.x86_64.rpm:
  - java-javadoc

  OG.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]