[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: php-pear-Auth in EPEL?



2008/12/1 Ville Skyttä <ville skytta iki fi>:
> On Monday 01 December 2008, you wrote:
>> 2008/12/1 Ville Skyttä <ville skytta iki fi>:
>> > Hi Rakesh,
>> >
>> > I have an app that requires php-pear-Auth that I'd like to install on
>> > EL-5, but php-pear-Auth is not available in the EPEL 5 repo.  Would you
>> > mind maintaining it for EL-5 as well as Fedora?
>>
[..]
>
> Thanks in advance.  By the way, php-pear-Auth requires php-pear-SOAP which is
> not available in EPEL - I have already contacted its Fedora maintainer and he
> promised to look into getting it into EPEL.  There may be some other
> dependencies missing from EPEL as well, some of the dependencies I got
> installed might have come from CentOS Extras so it could be that some
> additional packages should be put to EPEL as well (I suppose EPEL can't count
> on CentOS Extras being available as things there need to work with RHEL as
> well).
>

Any one willing to maintain php-pear-Auth and php-pear-SOAP for EPEL ?

-- 
rakesh


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]