[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20081128 changes



On Thu, Dec 04, 2008 at 10:35:46AM +0000, Richard W.M. Jones wrote:
>On Wed, Dec 03, 2008 at 03:58:47PM -0600, Jeffrey Ollie wrote:
>> On Wed, Dec 3, 2008 at 3:52 PM, Josh Boyer <jwboyer gmail com> wrote:
>> > On Wed, Dec 03, 2008 at 01:27:08PM -0600, Jeffrey Ollie wrote:
>> >>
>> >>Maybe there should be a new tag in Koji for fixing up all of the Ocaml
>> >>packages like was was done for Python 2.6 recently (dist-f11-python)
>> >>or Perl 5.10 for F-10 (dist-f10-perl).  Is there an easy way to make
>> >>packages tagged with dist-f11-ocaml yum installable so that testing
>> >>the packages is easier?
>> >
>> > A separate tag isn't really going to help things, given that the updated
>> > Ocaml is already in rawhide.
>> 
>> Unless ocaml in dist-f11 was reverted to a pre-broken state.
>
>Does it really matter though?  This is Rawhide, at the start of a new
>cycle, and we've done a major upgrade which was announced in all the
>relevant places well before it started.  If people want stable OCaml
>they can use Fedora 10.

It's more about not flooding the rawhide reports with a sea of OCaml
broken dep emails.  That decreases readability for others looking for
things they can fix.  (Aside from the primary concern of just wanting
to get OCaml fixed too.)

In the future, a dist-f11-ocaml (or similar) tag would be great for
things like this.  You can introduce the new OCaml there fixup the
majority of packages, and then bring it into rawhide.  This was done
in part for python 2.6.

josh


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]