[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: The looming Python 3(000) monster



Farkas Levente wrote:
> Bill Nottingham wrote:
>> Only one version of EL, though. It's not like RHEL 4/5 are going
>> to move to new python.
> 
> but rhel-6 will be based on f11 and if f11 won't ve p3000 then nor el-6
> which will hurt many people even in 2015...
> 
Short answer yes.

Longer answer, if it's based on F11, it should have at least python-2.6.
 If it has 2.6, then something resembling python3 code will be allowed.
  I qualify that since there are incompatibilities between what 2.6 with
python3 syntax and python3.0 do.  Whether the incompatibilities are
something we can deal with or not is something we need experience with
to find out.

-Toshio

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]