[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Python 2.6 now in Rawhide; breakage to follow





On Sat, Dec 6, 2008 at 12:28, Horst H. von Brand <vonbrand inf utfsm cl> wrote:
Ignacio Vazquez-Abrams <ivazqueznet gmail com> wrote:
> Python 2.6 is now in Rawhide and ready to be battle-tested. Tools up to
> yum and system-config-* work, with some DeprecationWarnings;
> higher-level tools are still being worked on.

I have dozens of packages that can't be upgraded (including yum and rpm)
now. Any (simple) way to find out what the offending packages are?

If you're running yum upgrade by hand you can look at the yum output. Right after it has gotten all the packages it runs the dependency checking.

Usually the packages that yum mentions again at the tail of the output are the ones with issues.

In my case, I had to remove system-config-httpd, alchemist, libopensync and python-turboflot. I don't think the first pair has been updated yet and the latter didn't seem to be used by anything. You'll probably have different packages with issues.

After that, I'm running just fine on today's rawhide.

darrell

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]