[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20081207 changes



Compose started at Sun Dec  7 06:01:04 UTC 2008

New package mysqlreport
        A friendly report of important MySQL status values
New package perl-MooseX-App-Cmd
        Mashes up MooseX::Getopt and App::Cmd
New package perl-MooseX-Types-URI
        URI related types and coercions for Moose
New package perl-Test-Dependencies
        Ensure that your Makefile.PL specifies all module dependencies
New package ssbd
        Voice keyer for use in hamradio
Updated Packages:

awstats-6.8-3.fc11
------------------
* Sat Dec  6 17:00:00 2008 Aurelien Bompard <abompard fedoraproject org> 6.8-3
- Use Debian's patch for CVE-2008-3714 (rh#474396)


cairo-dock-2.0.0-0.1.svn1429_trunk.fc11
---------------------------------------
* Sun Dec  7 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- Try 2.0.0 development branch
- Build weblet plugin with WebKit, switching from Gecko,
  rename weblet related plugin
- Disable xfce related plugin for now until hal-devel is properly
  rebuilt


curl-7.18.2-8.fc11
------------------
* Sat Dec  6 17:00:00 2008 Jindrich Novy <jnovy redhat com> 7.18.2-8
- use improved NSS patch, thanks to Rob Crittenden (#472489)


cvs2cl-2.72-1
-------------
* Sat Dec  6 17:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 2.72-1
- 2.72.


ekg2-0.2-0.6.rc1.fc11.1
-----------------------
* Sat Dec  6 17:00:00 2008 Karol Trzcionka <karlikt at gmail.com> - 0.2-0.6.rc1.1
- Fix ruby building

* Sat Dec  6 17:00:00 2008 Karol Trzcionka <karlikt at gmail.com> - 0.2-0.6.rc1
- Fix typo in changelog
- Remove %attr
- Add unowned directories (#474640)
- Add ruby plugin
- Sort plugins alphabetically


fet-5.7.5-1.fc11
----------------
* Sat Dec  6 17:00:00 2008 Balint Cristian <rezso rdsor ro> - 5.7.5-1
- new upstream release


gdal-1.6.0-0.1.rc4.fc11
-----------------------
* Sat Dec  6 17:00:00 2008 Balint Cristian <rezso rdsor ro> - 1.6.0-0.1.rc4
- new branch
- disable grass
- fix ruby compile

* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 1.5.3-2
- Rebuild for Python 2.6


gdl-0.9-0.rc1.4.fc11.1
----------------------
* Sun Nov 30 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.9-0.rc1.4.1
- Rebuild for Python 2.6


geos-3.0.3-1.fc11
-----------------
* Sat Dec  6 17:00:00 2008 Balint Cristian <rezso rdsor ro> - 3.0.3-1
- new upstream stable


ghc-gtk2hs-0.9.13-6.20081108.fc11
---------------------------------
* Fri Dec  5 17:00:00 2008 Jens Petersen <petersen redhat com> - 0.9.13-6.20081108
- install the .o files at build time rather than generating them at install
  (reported by Gregory Weber, #250767)
- update docs building to haddock 2.4.1


gimmie-0.2.8-3.fc11
-------------------
* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.2.8-3
- Rebuild for Python 2.6


glipper-1.0-5.fc11
------------------
* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 1.0-5
- Rebuild for Python 2.6


glom-1.6.17-3.fc11
------------------
* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 1.6.17-3
- Fix locations for Python 2.6

* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 1.6.17-2
- Rebuild for Python 2.6


gnome-commander-1.2.8-0.2.svn2332_trunk.fc11
--------------------------------------------
* Sat Dec  6 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 2332
- libtool 2.2 patch went upstream
- "replace_icon" hack seems no longer needed


gnumeric-1.8.2-5.fc11
---------------------
* Sun Nov 30 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 1:1.8.2-5
- Rebuild for Python 2.6


graphviz-2.20.3-1.fc11.1
------------------------
* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 2.20.3-1.1
- Rebuild for Python 2.6


grass-6.3.0-9.fc11
------------------
* Sun Dec  7 17:00:00 2008 Balint Cristian <rezso rdsor ro> 6.3.0-9
- rebuild against newer gdal

* Sun Dec  7 17:00:00 2008 Balint Cristian <rezso rdsor ro> 6.3.0-8
- rebuild against newer gdal


gtk+extra-2.1.1-9.fc11
----------------------
* Sat Dec  6 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> 2.1.1-9
- Rebuild for pkgconfig


gtkglext-1.2.0-8.fc11
---------------------
* Mon Dec  8 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.2.0-8
- Rebuild for pkgconfig provides


hulahop-0.4.7-2.fc11
--------------------
* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.4.7-2
- Rebuild for Python 2.6

* Mon Nov  3 17:00:00 2008 Simon Schampijer <simon laptop org> - 0.4.7-1
- Provide the ground to make downloads and uploads work for 
multiple instances (marco)


hunspell-en-0.20081205-1.fc11
-----------------------------
* Sat Dec  6 17:00:00 2008 Caolan McNamara <caolanm redhat com> - 0.20081205-1
- latest version


java-1.6.0-openjdk-1.6.0.0-8.b14.fc11
-------------------------------------
* Fri Dec  5 17:00:00 2008 Lillian Angel <langel redhat com> - 1:1.6.0-8.b14
- Added hotspot source.
- Added --with-hotspot-src-zip build option.
- Set runtests to 1.
- Updated jtreg log.
- Added new patch to add GNOME to java.security.
- Updated icedteasnapshot.
- Updated openjdkver.
- Updated openjdkdate.
- Resolves: rhbz#474431
- Resolves: rhbz#474503
- Resolves: rhbz#472862


libXtst-1.0.3-4.fc11
--------------------
* Sun Dec  7 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.0.3-4
- Rebuild for pkgconfig provides


libtool-2.2.6-5.fc11
--------------------
* Sat Dec  6 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> 2.2.6-5
- Own /usr/include/libltdl (#475004)


listen-0.5-21.fc11
------------------
* Sun Nov 30 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.5-21
- Rebuild for Python 2.6

* Sun Sep 28 18:00:00 2008 Dennis Gilmore <dennis ausil us> - 0.5-20
- fix up for sparc64


mingw32-filesystem-40-2.fc11
----------------------------
* Sat Dec  6 17:00:00 2008 Levente Farkas <lfarkas lfarkas org> - 40-2
- Rewrite mingw32-scripts to run in the current shell
- (Re-add mingw32-make) - Removed by RWMJ.
- Add mingw32-env to mingw32.sh


mkinitrd-6.0.73-5.fc11
----------------------
* Sat Dec  6 17:00:00 2008 Jesse Keating <jkeating redhat com> - 6.0.73-5
- Rebuild again for python-2.6


ochusha-0.5.99.68-0.4.cvs20081207T0000.fc11
-------------------------------------------
* Sun Dec  7 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- Use latest CVS


opal-3.4.2-2.fc11
-----------------
* Fri Dec  5 17:00:00 2008 Peter Robinson <pbrobinson gmail com> - 3.4.2-2
- Update spec to ensure we own directories


openoffice.org-3.0.1-12.3.fc11.1
--------------------------------
* Sat Dec  6 17:00:00 2008 Caolán McNamara <caolanm redhat com> - 1:3.0.1-12.3
- rebuild for python
- Resolves: rhbz#473390 add workspace.swffixes.patch
- Resolves: rhbz#473390 add openoffice.org-3.0.1.ooo96970.pluginfixups.patch
- add openoffice.org-3.0.1.ooo96906.ucb.symlinks.and.size.patch
- rename openoffice.org-2.4.0.ooo87490.sfx2.allprotocols.urlopen.patch to
  upstream workspace.mba31issues01.patch
- rename openoffice.org-3.0.0.ooo96203.sfx2.3layer-qstart.patch to 
  upstream workspace.cmcfixes51.patch
- rename openoffice.org-3.0.0.ooo90653.pyuno.debugging.spew.patch to
  upstream workspace.sb101.patch
- rename openoffice.org-3.0.0.ooo95533.sw.safertableexport.patch and
  openoffice.org-3.0.0.ooo93949.sw.better_rtf_encodings.patch to 
  upstream workspace.hb12.patch
- rename openoffice.org-3.0.0.ooo94659.sal.magazine.patch to
  upstream workspace.mhu17.patch
- drop integrated openoffice.org-3.0.0.ooo93942.svx.accessibity-loops.patch to
- rename openoffice.org-3.0.0.ooo86142.serbiannumbering.patch to
  upstream workspace.locales31.patch

* Mon Dec  1 17:00:00 2008 Caolán McNamara <caolanm redhat com> - 1:3.0.1-12.2
- Resolves: rhbz#474058 messy patch
- Resolves: rhbz#473570 Add dejavu requires

* Sun Nov 30 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 1:3.0.1-12.1.1
- Rebuild for Python 2.6


pango-1.22.3-2.fc11
-------------------
* Sun Dec  7 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.22.3-2
- Rebuild for pkgconfig provides


perl-Class-MOP-0.71-1.fc11
--------------------------
* Sat Dec  6 17:00:00 2008 Chris Weyl <cweyl alumni drew edu> 0.71-1
- update to 0.71


perl-Config-Any-0.16-1.fc11
---------------------------
* Sat Dec  6 17:00:00 2008 Chris Weyl <cweyl alumni drew edu> 0.16-1
- update to 0.16


perl-Gtk2-Ex-PodViewer-0.18-1.fc11
----------------------------------
* Sat Dec  6 17:00:00 2008 Bernard Johnson <bjohnson symetrix com> - 0.18-1
- v 0.18


perl-HTML-FormFu-0.03005-4.fc11
-------------------------------
* Sat Dec  6 17:00:00 2008 Iain Arnell <iarnell gmail com> 0.03005-4
- remove wrongly detected requires (defaults and model_config)


perl-Moose-0.62-1.fc11
----------------------
* Sat Dec  6 17:00:00 2008 Chris Weyl <cweyl alumni drew edu> 0.62-1
- update to 0.62
- new Task::Weaken and Class::MOP requirements


php-5.2.7-1.fc11.1
------------------
* Sat Dec  6 17:00:00 2008 Remi Collet <Fedora FamilleCollet com> 5.2.7-1.1
- aclocal workaround

* Fri Dec  5 17:00:00 2008 Remi Collet <Fedora FamilleCollet com> 5.2.7-1
- update to 5.2.7
- enable pdo_dblib driver in php-mssql

* Mon Nov 24 17:00:00 2008 Joe Orton <jorton redhat com> 5.2.6-7
- tweak Summary, thanks to Richard Hughes

* Tue Nov  4 17:00:00 2008 Joe Orton <jorton redhat com> 5.2.6-6
- move gd_README to php-gd
- update to r4 of systzdata patch; introduces a default timezone
  name of "System/Localtime", which uses /etc/localtime (#469532)


policycoreutils-2.0.60-4.fc11
-----------------------------
* Sat Dec  6 17:00:00 2008 Dan Walsh <dwalsh redhat com> 2.0.60-4
- Change md5 to hashlib.md5 in sepolgen


prelude-correlator-0.9.0-0.5.beta3.fc11
---------------------------------------
* Fri Dec  5 17:00:00 2008 Steve Grubb <sgrubb redhat com> 0.9.0-0.5.beta3
- Fix bz#469824 Correct brute force correlation rules
- Add signal header to prelude-correlator.c so it builds correctly
- Include unowned /usr/include/prelude-correlator directory


prewikka-0.9.14-2.fc11
----------------------
* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.9.14-2
- Rebuild for Python 2.6


pyabiword-0.6.1-4.fc11
----------------------
* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.6.1-4
- Rebuild for Python 2.6


pyroom-0.3.2-1.fc11
-------------------
* Sat Dec  6 17:00:00 2008 Sven Lankes <sven lank es> - 0.3.2-1
- new upstream release


python-tempita-0.3-1.fc11
-------------------------
* Sat Dec  6 17:00:00 2008 Ricky Zhou <ricky fedoraproject org> - 0.3-1
- Upstream released a new version.


python-webob-0.9.4-1.fc11
-------------------------
* Sat Dec  6 17:00:00 2008 Ricky Zhou <ricky fedoraproject org> 0.9.4-1
- Upstream released new version.


python-webtest-1.1-1.fc11
-------------------------
* Sat Dec  6 17:00:00 2008 Ricky Zhou <ricky fedoraproject org> - 1.1-1
- Upstream released new version.


raptor-1.4.18-1.fc11
--------------------

rcsslogplayer-13.0.1-1.fc11
---------------------------
* Thu Dec  4 17:00:00 2008 Hedayat Vatankhah <hedayat grad com> 13.0.1-1
- Updated to the new released version (13.0.1)


rcssserver-13.0.2-1.fc11
------------------------
* Thu Dec  4 17:00:00 2008 Hedayat Vatankhah <hedayat grad com> 13.0.2-1
- Bump to 13.0.2 version.


rpy-1.0.3-5.fc11
----------------
* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 1.0.3-5
- Rebuild for Python 2.6


sigen-0.0.2-0.25.20081206git529cd0e.fc11
----------------------------------------
* Sat Dec  6 17:00:00 2008 Ben Boeckel <MathStuf gmail com> 0.0.2-0.25.20081206git529cd0e
- CMake export files added

* Mon Dec  1 17:00:00 2008 Ben Boeckel <MathStuf gmail com> 0.0.2-0.24.20081201git2fe921ca
- Sigworld added

* Mon Dec  1 17:00:00 2008 Ben Boeckel <MathStuf gmail com> 0.0.2-0.23.20081201git2fe921ca
- Missed a / when making the tarball

* Mon Dec  1 17:00:00 2008 Ben Boeckel <MathStuf gmail com> 0.0.2-0.22.20081201git2fe921ca
- Using git now instead of subversion

* Wed Nov  5 17:00:00 2008 Ben Boeckel <MathStuf gmail com> 0.0.2-0.21.20081105svn305
- Moved the mimetype files outside of the spec file
- Now owns the mime, mimelnk, and applications directories
- Newer SVN (now with signet)


telepathy-gabble-0.7.16-1.fc11
------------------------------
* Tue Dec  2 17:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.7.16-1
- Update to 0.7.16.


telepathy-salut-0.3.6-1.fc11
----------------------------
* Sat Dec  6 17:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.3.6-1
- Update to 0.3.6.
- Add BR on libsoup22-devel.


textflow-0.2.3.2-3.fc11
-----------------------
* Sun Dec  7 17:00:00 2008 Mads Villadsen <maxx krakoa dk> - 0.2.3.2-3
- Fix package summary


translate-toolkit-1.2.1-1.fc11
------------------------------
* Sat Dec  6 17:00:00 2008 Dwayne Bailey <dwayne translate org za> - 1.2.1-1
- Update to 1.2.1
- Refresh poterminology patch


Summary:
Added Packages: 5
Removed Packages: 0
Modified Packages: 54
Broken deps for i386
----------------------------------------------------------
	ScientificPython-2.6.1-1.fc10.i386 requires python(abi) = 0:2.5
	ScientificPython-2.6.1-1.fc10.i386 requires libpython2.5.so.1.0
	ScientificPython-qt-2.6.1-1.fc10.i386 requires python(abi) = 0:2.5
	ScientificPython-tk-2.6.1-1.fc10.i386 requires python(abi) = 0:2.5
	alchemist-1.0.37-4.fc9.i386 requires python-abi = 0:2.5
	alchemist-1.0.37-4.fc9.i386 requires python(abi) = 0:2.5
	asterisk-1.6.1-0.5beta2.fc11.i386 requires libgmime-2.0.so.2
	avahi-ui-sharp-0.6.22-13.fc11.i386 requires pkgconfig(gtk-sharp-2.0)
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	bacula-client-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
	bacula-director-mysql-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
	bacula-director-postgresql-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
	bacula-director-sqlite-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
	bacula-storage-common-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
	balsa-2.3.26-2.fc10.i386 requires libgmime-2.0.so.2
	beecrypt-python-4.1.2-17.fc10.i386 requires python(abi) = 0:2.5
	bigboard-0.6.4-3.fc11.i386 requires python(abi) = 0:2.5
	bzr-gtk-0.95.0-2.fc10.i386 requires python(abi) = 0:2.5
	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	cohoba-0.0.4-6.fc10.noarch requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	csound-python-5.03.0-16.fc9.i386 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	db4o-6.1-4.fc9.i386 requires mono(Mono.Cecil) = 0:0.6.8.8607
	efreet-devel-0.5.0.050-1.fc11.i386 requires pkgconfig(ecore-file)
	elisa-0.3.2-1.fc8.noarch requires python(abi) = 0:2.5
	empathy-devel-2.24.1-4.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
	evolution-brutus-1.2.27-2.fc10.i386 requires libcamel-1.2.so.14
	ewftools-20080501-3.fc10.i386 requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.i386 requires pkgconfig(hal-storage)
	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	fuse-emulator-utils-0.9.0-3.fc10.i386 requires libspectrum.so.5
	ganglia-gmond-python-3.1.1-1.fc10.i386 requires libpython2.5.so.1.0
	ghc-gtk2hs-gtkglext-0.9.13-6.20081108.fc11.i386 requires ghc-ghc-gtk2hs = 0:0.9.13-6.20081108.fc11
	gpodder-0.13.1-2.1.fc11.noarch requires python-bluez
	hamster-applet-2.24.2-2.fc11.i386 requires python(abi) = 0:2.5
	icewm-gnome-1.2.35-4.fc10.i386 requires libgnome-desktop-2.so.7
	ipa-client-1.2.0-3.fc11.i386 requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.i386 requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.i386 requires python(abi) = 0:2.5
	jython-manual-2.2.1-2.1.fc11.i386 requires perl(too)
	1:kawa-javadoc-1.9.1-6.fc11.i386 requires kawa = 0:1.9.1-6.fc11
	libextractor-0.5.20b-2.fc10.i386 requires libltdl.so.3
	libiphone-devel-0.1.0-3.20081201git8c3a01e.fc11.i386 requires pkgconfig(libtasn1) >= 0:1.1
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.i386 requires libpython2.5.so.1.0
	librapi-devel-0.11.1-2.fc11.i386 requires pkgconfig(libsynce)
	libwfut-devel-0.2.1-3.fc11.i386 requires pkgconfig(sigc++-2.0)
	linkchecker-4.7-11.fc9.i386 requires python(abi) = 0:2.5
	linkchecker-4.7-11.fc9.i386 requires libpython2.5.so.1.0
	mail-notification-5.4-5.fc11.i386 requires libgmime-2.0.so.2
	maniadrive-1.2-10.fc10.i386 requires libphp5-5.2.6.so
	maniadrive-track-editor-1.2-10.fc10.i386 requires libphp5-5.2.6.so
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires dejavu-fonts
	mapnik-python-0.5.2-0.7.svn738.fc10.i386 requires python(abi) = 0:2.5
	muine-devel-0.8.10-3.fc11.i386 requires pkgconfig(gtk-sharp-2.0)
	mysql-connector-odbc-3.51.26r1127-1.fc10.i386 requires libltdl.so.3
	nautilus-python-0.5.1-1.fc10.i386 requires libpython2.5.so.1.0
	1:net-snmp-python-5.4.2.1-5.fc11.i386 requires python(abi) = 0:2.5
	1:net-snmp-python-5.4.2.1-5.fc11.i386 requires libpython2.5.so.1.0
	olpc-utils-0.89-6.fc11.i386 requires /usr/bin/python2.5
	olpc-utils-0.89-6.fc11.i386 requires olpcupdate >= 0:2.10
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	openct-0.6.15-1.fc10.i386 requires libltdl.so.3
	opencv-python-1.0.0-8.fc10.i386 requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.i386 requires libpython2.5.so.1.0
	openldap-servers-2.4.12-1.fc10.i386 requires libltdl.so.3
	opensc-0.11.6-1.fc10.i386 requires libltdl.so.3
	opensc-devel-0.11.6-1.fc10.i386 requires libltdl.so.3
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
	picviz-0.4-1.fc11.i386 requires python(abi) = 0:2.5
	picviz-0.4-1.fc11.i386 requires libpython2.5.so.1.0
	picviz-gui-0.4-1.fc11.i386 requires python(abi) = 0:2.5
	pinball-0.3.1-11.fc9.i386 requires libltdl.so.3
	pinot-0.89-1.fc10.i386 requires libgmime-2.0.so.2
	player-2.1.1-5.fc10.i386 requires libltdl.so.3
	player-examples-2.1.1-5.fc10.i386 requires libltdl.so.3
	player-python-2.1.1-5.fc10.i386 requires python(abi) = 0:2.5
	player-python-2.1.1-5.fc10.i386 requires libpython2.5.so.1.0
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.i386 requires python(abi) = 0:2.5
	pyflowtools-0.3.4-3.fc11.i386 requires libpython2.5.so.1.0
	pyflowtools-0.3.4-3.fc11.i386 requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-basemap-0.99-6.fc11.i386 requires libgeos-3.0.1.so
	python-brlapi-0.5.2-1.fc10.i386 requires libpython2.5.so.1.0
	python-brlapi-0.5.2-1.fc10.i386 requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.i386 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.i386 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.i386 requires libpython2.5.so.1.0
	python-libgmail-0.1.10-2.fc10.noarch requires python(abi) = 0:2.5
	python-nevow-0.9.31-1.fc10.noarch requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-psycopg-1.1.21-8.fc10.i386 requires python-abi = 0:2.5
	python-psycopg-1.1.21-8.fc10.i386 requires python(abi) = 0:2.5
	python-rabbyt-0.8.2-7.fc11.i386 requires python-pygame
	python-rdflib-2.4.0-7.fc10.i386 requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.i386 requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.i386 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.i386 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.i386 requires libpython2.5.so.1.0
	python-storm-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	python-storm-mysql-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	python-tgcaptcha-0.11-3.fc10.noarch requires python(abi) = 0:2.5
	python-turboflot-0.1.1-1.fc10.noarch requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.i386 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.i386 requires python(abi) = 0:2.5
	qgis-0.11.0-3.fc10.i386 requires libgeos-3.0.1.so
	qgis-grass-0.11.0-3.fc10.i386 requires libgeos-3.0.1.so
	qgis-python-0.11.0-3.fc10.i386 requires python(abi) = 0:2.5
	qgis-python-0.11.0-3.fc10.i386 requires libgeos-3.0.1.so
	qgis-python-0.11.0-3.fc10.i386 requires libpython2.5.so.1.0
	qmf-devel-0.3.722557-1.fc10.i386 requires python(abi) = 0:2.5
	qtiplot-0.9-8.fc9.i386 requires libpython2.5.so.1.0
	raydium-1.2-10.fc10.i386 requires libphp5-5.2.6.so
	rekall-python-2.4.6-5.fc10.i386 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.i386 requires libpython2.5.so.1.0
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.i386 requires libpython2.5.so.1.0
	scigraphica-2.1.0-6.fc9.i386 requires libpython2.5.so.1.0
	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	sugar-toolkit-0.83.2-3.fc11.i386 requires python(abi) = 0:2.5
	swfdec-gnome-2.24.0-2.fc10.i386 requires libswfdec-0.8.so.0
	swfdec-gnome-2.24.0-2.fc10.i386 requires libswfdec-gtk-0.8.so.0
	syck-python-0.61-5.1.fc10.i386 requires libpython2.5.so.1.0
	syck-python-0.61-5.1.fc10.i386 requires python(abi) = 0:2.5
	system-config-audit-0.4.8-11.fc11.i386 requires audit-libs = 0:1.7.9-1.fc11
	tinyerp-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tinyerp-server-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tomboy-0.13.1-5.fc11.i386 requires pkgconfig(gtk-sharp-2.0)
	tracker-0.6.6-4.fc11.i386 requires libgmime-2.0.so.2
	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(liboil-0.3)
	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(libexif)
	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(libpng)
	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(OpenEXR)
	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(MagickWand)
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5
	wput-0.6.1-4.fc9.i386 requires libgnutls-openssl.so.13



Broken deps for x86_64
----------------------------------------------------------
	ScientificPython-2.6.1-1.fc10.x86_64 requires python(abi) = 0:2.5
	ScientificPython-2.6.1-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	ScientificPython-qt-2.6.1-1.fc10.x86_64 requires python(abi) = 0:2.5
	ScientificPython-tk-2.6.1-1.fc10.x86_64 requires python(abi) = 0:2.5
	alchemist-1.0.37-4.fc9.i386 requires python-abi = 0:2.5
	alchemist-1.0.37-4.fc9.i386 requires python(abi) = 0:2.5
	alchemist-1.0.37-4.fc9.x86_64 requires python-abi = 0:2.5
	alchemist-1.0.37-4.fc9.x86_64 requires python(abi) = 0:2.5
	asterisk-1.6.1-0.5beta2.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	avahi-ui-sharp-0.6.22-13.fc11.x86_64 requires pkgconfig(gtk-sharp-2.0)
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	bacula-client-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	bacula-director-mysql-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	bacula-director-postgresql-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	bacula-director-sqlite-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	bacula-storage-common-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	balsa-2.3.26-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	beecrypt-python-4.1.2-17.fc10.x86_64 requires python(abi) = 0:2.5
	bigboard-0.6.4-3.fc11.x86_64 requires python(abi) = 0:2.5
	bzr-gtk-0.95.0-2.fc10.x86_64 requires python(abi) = 0:2.5
	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	cohoba-0.0.4-6.fc10.noarch requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	csound-5.03.0-16.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.x86_64 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	db4o-6.1-4.fc9.x86_64 requires mono(Mono.Cecil) = 0:0.6.8.8607
	efreet-devel-0.5.0.050-1.fc11.i386 requires pkgconfig(ecore-file)
	efreet-devel-0.5.0.050-1.fc11.x86_64 requires pkgconfig(ecore-file)
	elisa-0.3.2-1.fc8.noarch requires python(abi) = 0:2.5
	empathy-devel-2.24.1-4.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
	empathy-devel-2.24.1-4.fc11.x86_64 requires pkgconfig(pkg-config) >= 0:0.21
	evolution-brutus-1.2.27-2.fc10.i386 requires libcamel-1.2.so.14
	evolution-brutus-1.2.27-2.fc10.x86_64 requires libcamel-1.2.so.14()(64bit)
	ewftools-20080501-3.fc10.x86_64 requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.i386 requires pkgconfig(hal-storage)
	exo-devel-0.3.4-4.fc11.x86_64 requires pkgconfig(hal-storage)
	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	fuse-emulator-utils-0.9.0-3.fc10.x86_64 requires libspectrum.so.5()(64bit)
	ganglia-gmond-python-3.1.1-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	ghc-gtk2hs-gtkglext-0.9.13-6.20081108.fc11.x86_64 requires ghc-ghc-gtk2hs = 0:0.9.13-6.20081108.fc11
	gpodder-0.13.1-2.1.fc11.noarch requires python-bluez
	hamster-applet-2.24.2-2.fc11.x86_64 requires python(abi) = 0:2.5
	icewm-gnome-1.2.35-4.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	ipa-client-1.2.0-3.fc11.x86_64 requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.x86_64 requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.x86_64 requires python(abi) = 0:2.5
	jython-manual-2.2.1-2.1.fc11.x86_64 requires perl(too)
	1:kawa-javadoc-1.9.1-6.fc11.x86_64 requires kawa = 0:1.9.1-6.fc11
	libextractor-0.5.20b-2.fc10.i386 requires libltdl.so.3
	libextractor-0.5.20b-2.fc10.x86_64 requires libltdl.so.3()(64bit)
	libiphone-devel-0.1.0-3.20081201git8c3a01e.fc11.i386 requires pkgconfig(libtasn1) >= 0:1.1
	libiphone-devel-0.1.0-3.20081201git8c3a01e.fc11.x86_64 requires pkgconfig(libtasn1) >= 0:1.1
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.x86_64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	librapi-devel-0.11.1-2.fc11.i386 requires pkgconfig(libsynce)
	librapi-devel-0.11.1-2.fc11.x86_64 requires pkgconfig(libsynce)
	libwfut-devel-0.2.1-3.fc11.i386 requires pkgconfig(sigc++-2.0)
	libwfut-devel-0.2.1-3.fc11.x86_64 requires pkgconfig(sigc++-2.0)
	linkchecker-4.7-11.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	linkchecker-4.7-11.fc9.x86_64 requires python(abi) = 0:2.5
	mail-notification-5.4-5.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	maniadrive-1.2-10.fc10.x86_64 requires libphp5-5.2.6.so()(64bit)
	maniadrive-track-editor-1.2-10.fc10.x86_64 requires libphp5-5.2.6.so()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.x86_64 requires python(abi) = 0:2.5
	muine-devel-0.8.10-3.fc11.i386 requires pkgconfig(gtk-sharp-2.0)
	muine-devel-0.8.10-3.fc11.x86_64 requires pkgconfig(gtk-sharp-2.0)
	mysql-connector-odbc-3.51.26r1127-1.fc10.x86_64 requires libltdl.so.3()(64bit)
	nautilus-python-0.5.1-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	1:net-snmp-python-5.4.2.1-5.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	1:net-snmp-python-5.4.2.1-5.fc11.x86_64 requires python(abi) = 0:2.5
	olpc-utils-0.89-6.fc11.x86_64 requires /usr/bin/python2.5
	olpc-utils-0.89-6.fc11.x86_64 requires olpcupdate >= 0:2.10
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	openct-0.6.15-1.fc10.i386 requires libltdl.so.3
	openct-0.6.15-1.fc10.x86_64 requires libltdl.so.3()(64bit)
	opencv-python-1.0.0-8.fc10.x86_64 requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	openldap-servers-2.4.12-1.fc10.x86_64 requires libltdl.so.3()(64bit)
	opensc-0.11.6-1.fc10.i386 requires libltdl.so.3
	opensc-0.11.6-1.fc10.x86_64 requires libltdl.so.3()(64bit)
	opensc-devel-0.11.6-1.fc10.i386 requires libltdl.so.3
	opensc-devel-0.11.6-1.fc10.x86_64 requires libltdl.so.3()(64bit)
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
	picviz-0.4-1.fc11.i386 requires python(abi) = 0:2.5
	picviz-0.4-1.fc11.i386 requires libpython2.5.so.1.0
	picviz-0.4-1.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	picviz-0.4-1.fc11.x86_64 requires python(abi) = 0:2.5
	picviz-gui-0.4-1.fc11.x86_64 requires python(abi) = 0:2.5
	pinball-0.3.1-11.fc9.x86_64 requires libltdl.so.3()(64bit)
	pinot-0.89-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	player-2.1.1-5.fc10.i386 requires libltdl.so.3
	player-2.1.1-5.fc10.x86_64 requires libltdl.so.3()(64bit)
	player-examples-2.1.1-5.fc10.x86_64 requires libltdl.so.3()(64bit)
	player-python-2.1.1-5.fc10.x86_64 requires python(abi) = 0:2.5
	player-python-2.1.1-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.x86_64 requires python(abi) = 0:2.5
	pyflowtools-0.3.4-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	pyflowtools-0.3.4-3.fc11.x86_64 requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-basemap-0.99-6.fc11.x86_64 requires libgeos-3.0.1.so()(64bit)
	python-brlapi-0.5.2-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-brlapi-0.5.2-1.fc10.x86_64 requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.x86_64 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-igraph-0.5-5.fc9.x86_64 requires python(abi) = 0:2.5
	python-libgmail-0.1.10-2.fc10.noarch requires python(abi) = 0:2.5
	python-nevow-0.9.31-1.fc10.noarch requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-psycopg-1.1.21-8.fc10.x86_64 requires python-abi = 0:2.5
	python-psycopg-1.1.21-8.fc10.x86_64 requires python(abi) = 0:2.5
	python-rabbyt-0.8.2-7.fc11.x86_64 requires python-pygame
	python-rdflib-2.4.0-7.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.x86_64 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-storm-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-mysql-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	python-tgcaptcha-0.11-3.fc10.noarch requires python(abi) = 0:2.5
	python-turboflot-0.1.1-1.fc10.noarch requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.x86_64 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.x86_64 requires python(abi) = 0:2.5
	qgis-0.11.0-3.fc10.i386 requires libgeos-3.0.1.so
	qgis-0.11.0-3.fc10.x86_64 requires libgeos-3.0.1.so()(64bit)
	qgis-grass-0.11.0-3.fc10.i386 requires libgeos-3.0.1.so
	qgis-grass-0.11.0-3.fc10.x86_64 requires libgeos-3.0.1.so()(64bit)
	qgis-python-0.11.0-3.fc10.i386 requires python(abi) = 0:2.5
	qgis-python-0.11.0-3.fc10.i386 requires libgeos-3.0.1.so
	qgis-python-0.11.0-3.fc10.i386 requires libpython2.5.so.1.0
	qgis-python-0.11.0-3.fc10.x86_64 requires libgeos-3.0.1.so()(64bit)
	qgis-python-0.11.0-3.fc10.x86_64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-3.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	qmf-devel-0.3.722557-1.fc10.i386 requires python(abi) = 0:2.5
	qmf-devel-0.3.722557-1.fc10.x86_64 requires python(abi) = 0:2.5
	qtiplot-0.9-8.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	raydium-1.2-10.fc10.i386 requires libphp5-5.2.6.so
	raydium-1.2-10.fc10.x86_64 requires libphp5-5.2.6.so()(64bit)
	rekall-python-2.4.6-5.fc10.i386 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.i386 requires libpython2.5.so.1.0
	rekall-python-2.4.6-5.fc10.x86_64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	scigraphica-2.1.0-6.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	sugar-toolkit-0.83.2-3.fc11.x86_64 requires python(abi) = 0:2.5
	swfdec-gnome-2.24.0-2.fc10.x86_64 requires libswfdec-gtk-0.8.so.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.x86_64 requires libswfdec-0.8.so.0()(64bit)
	syck-python-0.61-5.1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-5.1.fc10.x86_64 requires python(abi) = 0:2.5
	system-config-audit-0.4.8-11.fc11.x86_64 requires audit-libs = 0:1.7.9-1.fc11
	tinyerp-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tinyerp-server-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tomboy-0.13.1-5.fc11.x86_64 requires pkgconfig(gtk-sharp-2.0)
	tracker-0.6.6-4.fc11.i386 requires libgmime-2.0.so.2
	tracker-0.6.6-4.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(liboil-0.3)
	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(libexif)
	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(libpng)
	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(OpenEXR)
	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(MagickWand)
	vips-devel-7.14.5-2.fc11.x86_64 requires pkgconfig(liboil-0.3)
	vips-devel-7.14.5-2.fc11.x86_64 requires pkgconfig(libexif)
	vips-devel-7.14.5-2.fc11.x86_64 requires pkgconfig(libpng)
	vips-devel-7.14.5-2.fc11.x86_64 requires pkgconfig(MagickWand)
	vips-devel-7.14.5-2.fc11.x86_64 requires pkgconfig(OpenEXR)
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5
	wput-0.6.1-4.fc9.x86_64 requires libgnutls-openssl.so.13()(64bit)



Broken deps for ppc
----------------------------------------------------------
	ScientificPython-2.6.1-1.fc10.ppc requires python(abi) = 0:2.5
	ScientificPython-2.6.1-1.fc10.ppc requires libpython2.5.so.1.0
	ScientificPython-qt-2.6.1-1.fc10.ppc requires python(abi) = 0:2.5
	ScientificPython-tk-2.6.1-1.fc10.ppc requires python(abi) = 0:2.5
	alchemist-1.0.37-4.fc9.ppc requires python-abi = 0:2.5
	alchemist-1.0.37-4.fc9.ppc requires python(abi) = 0:2.5
	alchemist-1.0.37-4.fc9.ppc64 requires python-abi = 0:2.5
	alchemist-1.0.37-4.fc9.ppc64 requires python(abi) = 0:2.5
	asterisk-1.6.1-0.5beta2.fc11.ppc requires libgmime-2.0.so.2
	avahi-ui-sharp-0.6.22-13.fc11.ppc requires pkgconfig(gtk-sharp-2.0)
	awn-extras-applets-0.2.6-6.fc10.ppc requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.ppc requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	bacula-client-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
	bacula-director-mysql-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
	bacula-director-postgresql-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
	bacula-director-sqlite-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
	bacula-storage-common-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
	balsa-2.3.26-2.fc10.ppc requires libgmime-2.0.so.2
	beecrypt-python-4.1.2-17.fc10.ppc requires python(abi) = 0:2.5
	bigboard-0.6.4-3.fc11.ppc requires python(abi) = 0:2.5
	bitgtkmm-0.4.0-4.fc10.ppc requires libbit.so.0
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc requires bit-devel >= 0:0.4.1
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	bzr-gtk-0.95.0-2.fc10.ppc requires python(abi) = 0:2.5
	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	cohoba-0.0.4-6.fc10.noarch requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.ppc requires libpython2.5.so.1.0
	csound-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.ppc requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.ppc requires libpython2.5.so.1.0
	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
	efreet-devel-0.5.0.050-1.fc11.ppc requires pkgconfig(ecore-file)
	efreet-devel-0.5.0.050-1.fc11.ppc64 requires pkgconfig(ecore-file)
	elisa-0.3.2-1.fc8.noarch requires python(abi) = 0:2.5
	empathy-devel-2.24.1-4.fc11.ppc requires pkgconfig(pkg-config) >= 0:0.21
	empathy-devel-2.24.1-4.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
	evolution-brutus-1.2.27-2.fc10.ppc requires libcamel-1.2.so.14
	evolution-brutus-1.2.27-2.fc10.ppc64 requires libcamel-1.2.so.14()(64bit)
	ewftools-20080501-3.fc10.ppc requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.ppc requires pkgconfig(hal-storage)
	exo-devel-0.3.4-4.fc11.ppc64 requires pkgconfig(hal-storage)
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	fuse-emulator-utils-0.9.0-3.fc10.ppc requires libspectrum.so.5
	ganglia-gmond-python-3.1.1-1.fc10.ppc requires libpython2.5.so.1.0
	ghc-gtk2hs-gtkglext-0.9.13-6.20081108.fc11.ppc requires ghc-ghc-gtk2hs = 0:0.9.13-6.20081108.fc11
	gpodder-0.13.1-2.1.fc11.noarch requires python-bluez
	hamster-applet-2.24.2-2.fc11.ppc requires python(abi) = 0:2.5
	icewm-gnome-1.2.35-4.fc10.ppc requires libgnome-desktop-2.so.7
	ipa-client-1.2.0-3.fc11.ppc requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.ppc requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.ppc requires python(abi) = 0:2.5
	jython-manual-2.2.1-2.1.fc11.ppc requires perl(too)
	1:kawa-javadoc-1.9.1-6.fc11.ppc requires kawa = 0:1.9.1-6.fc11
	libextractor-0.5.20b-2.fc10.ppc requires libltdl.so.3
	libextractor-0.5.20b-2.fc10.ppc64 requires libltdl.so.3()(64bit)
	libiphone-devel-0.1.0-3.20081201git8c3a01e.fc11.ppc requires pkgconfig(libtasn1) >= 0:1.1
	libiphone-devel-0.1.0-3.20081201git8c3a01e.fc11.ppc64 requires pkgconfig(libtasn1) >= 0:1.1
	libopensync-0.36-3.fc10.ppc requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc requires libpython2.5.so.1.0
	librapi-devel-0.11.1-2.fc11.ppc requires pkgconfig(libsynce)
	librapi-devel-0.11.1-2.fc11.ppc64 requires pkgconfig(libsynce)
	libwfut-devel-0.2.1-3.fc11.ppc requires pkgconfig(sigc++-2.0)
	libwfut-devel-0.2.1-3.fc11.ppc64 requires pkgconfig(sigc++-2.0)
	linkchecker-4.7-11.fc9.ppc requires python(abi) = 0:2.5
	linkchecker-4.7-11.fc9.ppc requires libpython2.5.so.1.0
	mail-notification-5.4-5.fc11.ppc requires libgmime-2.0.so.2
	maniadrive-1.2-10.fc10.ppc requires libphp5-5.2.6.so
	maniadrive-track-editor-1.2-10.fc10.ppc requires libphp5-5.2.6.so
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc requires python(abi) = 0:2.5
	muine-devel-0.8.10-3.fc11.ppc requires pkgconfig(gtk-sharp-2.0)
	mysql-connector-odbc-3.51.26r1127-1.fc10.ppc requires libltdl.so.3
	nautilus-python-0.5.1-1.fc10.ppc requires libpython2.5.so.1.0
	1:net-snmp-python-5.4.2.1-5.fc11.ppc requires python(abi) = 0:2.5
	1:net-snmp-python-5.4.2.1-5.fc11.ppc requires libpython2.5.so.1.0
	olpc-utils-0.89-6.fc11.ppc requires /usr/bin/python2.5
	olpc-utils-0.89-6.fc11.ppc requires olpcupdate >= 0:2.10
	openct-0.6.15-1.fc10.ppc requires libltdl.so.3
	openct-0.6.15-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	opencv-python-1.0.0-8.fc10.ppc requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.ppc requires libpython2.5.so.1.0
	openldap-servers-2.4.12-1.fc10.ppc requires libltdl.so.3
	opensc-0.11.6-1.fc10.ppc requires libltdl.so.3
	opensc-0.11.6-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	opensc-devel-0.11.6-1.fc10.ppc requires libltdl.so.3
	opensc-devel-0.11.6-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
	picviz-0.4-1.fc11.ppc requires python(abi) = 0:2.5
	picviz-0.4-1.fc11.ppc requires libpython2.5.so.1.0
	picviz-0.4-1.fc11.ppc64 requires python(abi) = 0:2.5
	picviz-0.4-1.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	picviz-gui-0.4-1.fc11.ppc requires python(abi) = 0:2.5
	pinball-0.3.1-11.fc9.ppc requires libltdl.so.3
	pinot-0.89-1.fc10.ppc requires libgmime-2.0.so.2
	player-2.1.1-5.fc10.ppc requires libltdl.so.3
	player-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
	player-examples-2.1.1-5.fc10.ppc requires libltdl.so.3
	player-python-2.1.1-5.fc10.ppc requires python(abi) = 0:2.5
	player-python-2.1.1-5.fc10.ppc requires libpython2.5.so.1.0
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.ppc requires python(abi) = 0:2.5
	pyflowtools-0.3.4-3.fc11.ppc requires libpython2.5.so.1.0
	pyflowtools-0.3.4-3.fc11.ppc requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-basemap-0.99-6.fc11.ppc requires libgeos-3.0.1.so
	python-brlapi-0.5.2-1.fc10.ppc requires libpython2.5.so.1.0
	python-brlapi-0.5.2-1.fc10.ppc requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.ppc requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.ppc requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.ppc requires libpython2.5.so.1.0
	python-libgmail-0.1.10-2.fc10.noarch requires python(abi) = 0:2.5
	python-nevow-0.9.31-1.fc10.noarch requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-psycopg-1.1.21-8.fc10.ppc requires python-abi = 0:2.5
	python-psycopg-1.1.21-8.fc10.ppc requires python(abi) = 0:2.5
	python-rabbyt-0.8.2-7.fc11.ppc requires python-pygame
	python-rdflib-2.4.0-7.fc10.ppc requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.ppc requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.ppc requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.ppc requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.ppc requires libpython2.5.so.1.0
	python-storm-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	python-storm-mysql-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	python-tgcaptcha-0.11-3.fc10.noarch requires python(abi) = 0:2.5
	python-turboflot-0.1.1-1.fc10.noarch requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.ppc requires python(abi) = 0:2.5
	qgis-0.11.0-3.fc10.ppc requires libgeos-3.0.1.so
	qgis-0.11.0-3.fc10.ppc64 requires libgeos-3.0.1.so()(64bit)
	qgis-grass-0.11.0-3.fc10.ppc requires libgeos-3.0.1.so
	qgis-grass-0.11.0-3.fc10.ppc64 requires libgeos-3.0.1.so()(64bit)
	qgis-python-0.11.0-3.fc10.ppc requires python(abi) = 0:2.5
	qgis-python-0.11.0-3.fc10.ppc requires libgeos-3.0.1.so
	qgis-python-0.11.0-3.fc10.ppc requires libpython2.5.so.1.0
	qgis-python-0.11.0-3.fc10.ppc64 requires libgeos-3.0.1.so()(64bit)
	qgis-python-0.11.0-3.fc10.ppc64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-3.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	qmf-devel-0.3.722557-1.fc10.ppc requires python(abi) = 0:2.5
	qmf-devel-0.3.722557-1.fc10.ppc64 requires python(abi) = 0:2.5
	qtiplot-0.9-8.fc9.ppc requires libpython2.5.so.1.0
	raydium-1.2-10.fc10.ppc requires libphp5-5.2.6.so
	raydium-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
	rekall-python-2.4.6-5.fc10.ppc requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc requires libpython2.5.so.1.0
	rekall-python-2.4.6-5.fc10.ppc64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.ppc requires libpython2.5.so.1.0
	scigraphica-2.1.0-6.fc9.ppc requires libpython2.5.so.1.0
	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	sugar-toolkit-0.83.2-3.fc11.ppc requires python(abi) = 0:2.5
	swfdec-gnome-2.24.0-2.fc10.ppc requires libswfdec-0.8.so.0
	swfdec-gnome-2.24.0-2.fc10.ppc requires libswfdec-gtk-0.8.so.0
	syck-python-0.61-5.1.fc10.ppc requires libpython2.5.so.1.0
	syck-python-0.61-5.1.fc10.ppc requires python(abi) = 0:2.5
	system-config-audit-0.4.8-11.fc11.ppc requires audit-libs = 0:1.7.9-1.fc11
	tinyerp-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tinyerp-server-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tomboy-0.13.1-5.fc11.ppc requires pkgconfig(gtk-sharp-2.0)
	tracker-0.6.6-4.fc11.ppc requires libgmime-2.0.so.2
	tracker-0.6.6-4.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	vips-devel-7.14.5-2.fc11.ppc requires pkgconfig(liboil-0.3)
	vips-devel-7.14.5-2.fc11.ppc requires pkgconfig(libexif)
	vips-devel-7.14.5-2.fc11.ppc requires pkgconfig(libpng)
	vips-devel-7.14.5-2.fc11.ppc requires pkgconfig(OpenEXR)
	vips-devel-7.14.5-2.fc11.ppc requires pkgconfig(MagickWand)
	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(liboil-0.3)
	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(libexif)
	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(libpng)
	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(MagickWand)
	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(OpenEXR)
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5
	wput-0.6.1-4.fc9.ppc requires libgnutls-openssl.so.13



Broken deps for ppc64
----------------------------------------------------------
	ScientificPython-2.6.1-1.fc10.ppc64 requires python(abi) = 0:2.5
	ScientificPython-2.6.1-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	ScientificPython-qt-2.6.1-1.fc10.ppc64 requires python(abi) = 0:2.5
	ScientificPython-tk-2.6.1-1.fc10.ppc64 requires python(abi) = 0:2.5
	alchemist-1.0.37-4.fc9.ppc64 requires python-abi = 0:2.5
	alchemist-1.0.37-4.fc9.ppc64 requires python(abi) = 0:2.5
	asterisk-1.6.1-0.5beta2.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	bacula-client-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	bacula-director-mysql-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	bacula-director-postgresql-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	bacula-director-sqlite-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	bacula-storage-common-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	balsa-2.3.26-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	beecrypt-python-4.1.2-17.fc10.ppc64 requires python(abi) = 0:2.5
	bigboard-0.6.4-3.fc11.ppc64 requires python(abi) = 0:2.5
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	bzr-gtk-0.95.0-2.fc10.ppc64 requires python(abi) = 0:2.5
	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	cohoba-0.0.4-6.fc10.noarch requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.ppc64 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	efreet-devel-0.5.0.050-1.fc11.ppc64 requires pkgconfig(ecore-file)
	elisa-0.3.2-1.fc8.noarch requires python(abi) = 0:2.5
	empathy-devel-2.24.1-4.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
	evolution-brutus-1.2.27-2.fc10.ppc64 requires libcamel-1.2.so.14()(64bit)
	ewftools-20080501-3.fc10.ppc64 requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.ppc64 requires pkgconfig(hal-storage)
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	fuse-emulator-utils-0.9.0-3.fc10.ppc64 requires libspectrum.so.5()(64bit)
	ganglia-gmond-python-3.1.1-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	gpodder-0.13.1-2.1.fc11.noarch requires python-bluez
	hamster-applet-2.24.2-2.fc11.ppc64 requires python(abi) = 0:2.5
	icewm-gnome-1.2.35-4.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	ipa-client-1.2.0-3.fc11.ppc64 requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.ppc64 requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.ppc64 requires python(abi) = 0:2.5
	jython-manual-2.2.1-2.1.fc11.ppc64 requires perl(too)
	1:kawa-javadoc-1.9.1-6.fc11.ppc64 requires kawa = 0:1.9.1-6.fc11
	libextractor-0.5.20b-2.fc10.ppc64 requires libltdl.so.3()(64bit)
	libiphone-devel-0.1.0-3.20081201git8c3a01e.fc11.ppc64 requires pkgconfig(libtasn1) >= 0:1.1
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	librapi-devel-0.11.1-2.fc11.ppc64 requires pkgconfig(libsynce)
	libwfut-devel-0.2.1-3.fc11.ppc64 requires pkgconfig(sigc++-2.0)
	linkchecker-4.7-11.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	linkchecker-4.7-11.fc9.ppc64 requires python(abi) = 0:2.5
	livecd-tools-019-2.fc11.ppc64 requires yaboot
	mail-notification-5.4-5.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	maniadrive-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
	maniadrive-track-editor-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc64 requires python(abi) = 0:2.5
	mysql-connector-odbc-3.51.26r1127-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	nautilus-python-0.5.1-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	1:net-snmp-python-5.4.2.1-5.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	1:net-snmp-python-5.4.2.1-5.fc11.ppc64 requires python(abi) = 0:2.5
	olpc-utils-0.89-6.fc11.ppc64 requires /usr/bin/python2.5
	olpc-utils-0.89-6.fc11.ppc64 requires olpcupdate >= 0:2.10
	openct-0.6.15-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	opencv-python-1.0.0-8.fc10.ppc64 requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	openldap-servers-2.4.12-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	opensc-0.11.6-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	opensc-devel-0.11.6-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
	picviz-0.4-1.fc11.ppc64 requires python(abi) = 0:2.5
	picviz-0.4-1.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	picviz-gui-0.4-1.fc11.ppc64 requires python(abi) = 0:2.5
	pinball-0.3.1-11.fc9.ppc64 requires libltdl.so.3()(64bit)
	pinot-0.89-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	player-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
	player-examples-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
	player-python-2.1.1-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	player-python-2.1.1-5.fc10.ppc64 requires python(abi) = 0:2.5
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.ppc64 requires python(abi) = 0:2.5
	pyflowtools-0.3.4-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	pyflowtools-0.3.4-3.fc11.ppc64 requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-basemap-0.99-6.fc11.ppc64 requires libgeos-3.0.1.so()(64bit)
	python-brlapi-0.5.2-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-brlapi-0.5.2-1.fc10.ppc64 requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.ppc64 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-igraph-0.5-5.fc9.ppc64 requires python(abi) = 0:2.5
	python-libgmail-0.1.10-2.fc10.noarch requires python(abi) = 0:2.5
	python-nevow-0.9.31-1.fc10.noarch requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-psycopg-1.1.21-8.fc10.ppc64 requires python-abi = 0:2.5
	python-psycopg-1.1.21-8.fc10.ppc64 requires python(abi) = 0:2.5
	python-rabbyt-0.8.2-7.fc11.ppc64 requires python-pygame
	python-rdflib-2.4.0-7.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.ppc64 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-storm-mysql-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	python-tgcaptcha-0.11-3.fc10.noarch requires python(abi) = 0:2.5
	python-turboflot-0.1.1-1.fc10.noarch requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc64 requires python(abi) = 0:2.5
	qgis-0.11.0-3.fc10.ppc64 requires libgeos-3.0.1.so()(64bit)
	qgis-grass-0.11.0-3.fc10.ppc64 requires libgeos-3.0.1.so()(64bit)
	qgis-python-0.11.0-3.fc10.ppc64 requires libgeos-3.0.1.so()(64bit)
	qgis-python-0.11.0-3.fc10.ppc64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-3.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	qmf-devel-0.3.722557-1.fc10.ppc64 requires python(abi) = 0:2.5
	qtiplot-0.9-8.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	raydium-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
	rekall-python-2.4.6-5.fc10.ppc64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	scigraphica-2.1.0-6.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	sugar-toolkit-0.83.2-3.fc11.ppc64 requires python(abi) = 0:2.5
	swfdec-gnome-2.24.0-2.fc10.ppc64 requires libswfdec-gtk-0.8.so.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.ppc64 requires libswfdec-0.8.so.0()(64bit)
	syck-python-0.61-5.1.fc10.ppc64 requires python(abi) = 0:2.5
	syck-python-0.61-5.1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	system-config-audit-0.4.8-11.fc11.ppc64 requires audit-libs = 0:1.7.9-1.fc11
	tinyerp-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tinyerp-server-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(liboil-0.3)
	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(libexif)
	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(libpng)
	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(MagickWand)
	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(OpenEXR)
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5
	wput-0.6.1-4.fc9.ppc64 requires libgnutls-openssl.so.13()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]