[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Fedora 10 - 2008-12-10



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by owner):

    aconway AT redhat.com
        qpidc

    cooly AT gnome.eu.org
        fuse-emulator
        fuse-emulator-utils

    dhuff AT redhat.com
        appliance-tools

    jspaleta AT gmail.com
        python-basemap

    mr.ecik AT gmail.com
        kadu

    nphilipp AT redhat.com
        ufraw

    silfreed AT silfreed.net
        qgis

    smparrish AT shallowcreek.net
        kpackagekit

    sundaram AT redhat.com
        gyachi
        olpc-utils


======================================================================
Broken packages in fedora-10-i386:

    fuse-emulator-0.9.0-4.fc10.i386  requires  libspectrum.so.5
    fuse-emulator-utils-0.9.0-3.fc10.i386  requires  libspectrum.so.5
    gyachi-plugin-photo_album-1.1.49-10.fc10.i386  requires  gyachi = 0:1.1.49-10.fc10
    gyachi-plugin-xmms-1.1.49-10.fc10.i386  requires  gyachi = 0:1.1.49-10.fc10
    kadu-agent-0.6.0.1-1.fc10.i386  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-alsa_sound-0.6.0.1-1.fc10.i386  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-amarok_mediaplayer-0.6.0.1-1.fc10.i386  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-amarok_mediaplayer-0.6.0.1-1.fc10.i386  requires  kadu-mediaplayer = 0:0.6.0.1-1.fc10
    kadu-antistring-0.6.0.1-1.fc10.i386  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-audacious_mediaplayer-0.6.0.1-1.fc10.i386  requires  kadu-mediaplayer = 0:0.6.0.1-1.fc10
    kadu-audacious_mediaplayer-0.6.0.1-1.fc10.i386  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-cenzor-0.6.0.1-1.fc10.i386  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-esd_sound-0.6.0.1-1.fc10.i386  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-falf_mediaplayer-0.6.0.1-1.fc10.i386  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-mx610_notify-0.6.0.1-1.fc10.i386  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-osdhints_notify-0.6.0.1-1.fc10.i386  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-screenshot-0.6.0.1-1.fc10.i386  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-spellchecker-0.6.0.1-1.fc10.i386  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-water_notify-0.6.0.1-1.fc10.i386  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-weather-0.6.0.1-1.fc10.i386  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-xmms_mediaplayer-0.6.0.1-1.fc10.i386  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-xmms_mediaplayer-0.6.0.1-1.fc10.i386  requires  kadu-mediaplayer = 0:0.6.0.1-1.fc10
    kpackagekit-0.3.1-4.fc10.i386  requires  libpackagekit-qt.so.10
    python-basemap-0.99-5.fc10.i386  requires  libgeos-3.0.1.so
    qgis-0.11.0-3.fc10.i386  requires  libgeos-3.0.1.so
    qgis-grass-0.11.0-3.fc10.i386  requires  libgeos-3.0.1.so
    qgis-python-0.11.0-3.fc10.i386  requires  libgeos-3.0.1.so
    qpidd-cluster-0.3.705289-1.fc10.i386  requires  qpidd = 0:0.3.705289-1.fc10


======================================================================
Broken packages in fedora-10-ppc:

    fuse-emulator-0.9.0-4.fc10.ppc  requires  libspectrum.so.5
    fuse-emulator-utils-0.9.0-3.fc10.ppc  requires  libspectrum.so.5
    gyachi-plugin-photo_album-1.1.49-10.fc10.ppc  requires  gyachi = 0:1.1.49-10.fc10
    gyachi-plugin-xmms-1.1.49-10.fc10.ppc  requires  gyachi = 0:1.1.49-10.fc10
    kadu-agent-0.6.0.1-1.fc10.ppc  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-alsa_sound-0.6.0.1-1.fc10.ppc  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-amarok_mediaplayer-0.6.0.1-1.fc10.ppc  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-amarok_mediaplayer-0.6.0.1-1.fc10.ppc  requires  kadu-mediaplayer = 0:0.6.0.1-1.fc10
    kadu-antistring-0.6.0.1-1.fc10.ppc  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-audacious_mediaplayer-0.6.0.1-1.fc10.ppc  requires  kadu-mediaplayer = 0:0.6.0.1-1.fc10
    kadu-audacious_mediaplayer-0.6.0.1-1.fc10.ppc  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-cenzor-0.6.0.1-1.fc10.ppc  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-esd_sound-0.6.0.1-1.fc10.ppc  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-falf_mediaplayer-0.6.0.1-1.fc10.ppc  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-mx610_notify-0.6.0.1-1.fc10.ppc  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-osdhints_notify-0.6.0.1-1.fc10.ppc  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-screenshot-0.6.0.1-1.fc10.ppc  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-spellchecker-0.6.0.1-1.fc10.ppc  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-water_notify-0.6.0.1-1.fc10.ppc  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-weather-0.6.0.1-1.fc10.ppc  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-xmms_mediaplayer-0.6.0.1-1.fc10.ppc  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-xmms_mediaplayer-0.6.0.1-1.fc10.ppc  requires  kadu-mediaplayer = 0:0.6.0.1-1.fc10
    kpackagekit-0.3.1-4.fc10.ppc  requires  libpackagekit-qt.so.10
    python-basemap-0.99-5.fc10.ppc  requires  libgeos-3.0.1.so
    qgis-0.11.0-3.fc10.ppc  requires  libgeos-3.0.1.so
    qgis-0.11.0-3.fc10.ppc64  requires  libgeos-3.0.1.so()(64bit)
    qgis-grass-0.11.0-3.fc10.ppc  requires  libgeos-3.0.1.so
    qgis-grass-0.11.0-3.fc10.ppc64  requires  libgeos-3.0.1.so()(64bit)
    qgis-python-0.11.0-3.fc10.ppc  requires  libgeos-3.0.1.so
    qgis-python-0.11.0-3.fc10.ppc64  requires  libgeos-3.0.1.so()(64bit)


======================================================================
Broken packages in fedora-10-ppc64:

    fuse-emulator-0.9.0-4.fc10.ppc64  requires  libspectrum.so.5()(64bit)
    fuse-emulator-utils-0.9.0-3.fc10.ppc64  requires  libspectrum.so.5()(64bit)
    gyachi-plugin-photo_album-1.1.49-10.fc10.ppc64  requires  gyachi = 0:1.1.49-10.fc10
    gyachi-plugin-xmms-1.1.49-10.fc10.ppc64  requires  gyachi = 0:1.1.49-10.fc10
    kadu-agent-0.6.0.1-1.fc10.ppc64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-alsa_sound-0.6.0.1-1.fc10.ppc64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-amarok_mediaplayer-0.6.0.1-1.fc10.ppc64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-amarok_mediaplayer-0.6.0.1-1.fc10.ppc64  requires  kadu-mediaplayer = 0:0.6.0.1-1.fc10
    kadu-antistring-0.6.0.1-1.fc10.ppc64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-audacious_mediaplayer-0.6.0.1-1.fc10.ppc64  requires  kadu-mediaplayer = 0:0.6.0.1-1.fc10
    kadu-audacious_mediaplayer-0.6.0.1-1.fc10.ppc64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-cenzor-0.6.0.1-1.fc10.ppc64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-esd_sound-0.6.0.1-1.fc10.ppc64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-falf_mediaplayer-0.6.0.1-1.fc10.ppc64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-mx610_notify-0.6.0.1-1.fc10.ppc64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-osdhints_notify-0.6.0.1-1.fc10.ppc64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-screenshot-0.6.0.1-1.fc10.ppc64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-spellchecker-0.6.0.1-1.fc10.ppc64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-water_notify-0.6.0.1-1.fc10.ppc64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-weather-0.6.0.1-1.fc10.ppc64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-xmms_mediaplayer-0.6.0.1-1.fc10.ppc64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-xmms_mediaplayer-0.6.0.1-1.fc10.ppc64  requires  kadu-mediaplayer = 0:0.6.0.1-1.fc10
    kpackagekit-0.3.1-4.fc10.ppc64  requires  libpackagekit-qt.so.10()(64bit)
    python-basemap-0.99-5.fc10.ppc64  requires  libgeos-3.0.1.so()(64bit)
    qgis-0.11.0-3.fc10.ppc64  requires  libgeos-3.0.1.so()(64bit)
    qgis-grass-0.11.0-3.fc10.ppc64  requires  libgeos-3.0.1.so()(64bit)
    qgis-python-0.11.0-3.fc10.ppc64  requires  libgeos-3.0.1.so()(64bit)


======================================================================
Broken packages in fedora-10-x86_64:

    fuse-emulator-0.9.0-4.fc10.x86_64  requires  libspectrum.so.5()(64bit)
    fuse-emulator-utils-0.9.0-3.fc10.x86_64  requires  libspectrum.so.5()(64bit)
    gyachi-plugin-photo_album-1.1.49-10.fc10.x86_64  requires  gyachi = 0:1.1.49-10.fc10
    gyachi-plugin-xmms-1.1.49-10.fc10.x86_64  requires  gyachi = 0:1.1.49-10.fc10
    kadu-agent-0.6.0.1-1.fc10.x86_64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-alsa_sound-0.6.0.1-1.fc10.x86_64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-amarok_mediaplayer-0.6.0.1-1.fc10.x86_64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-amarok_mediaplayer-0.6.0.1-1.fc10.x86_64  requires  kadu-mediaplayer = 0:0.6.0.1-1.fc10
    kadu-antistring-0.6.0.1-1.fc10.x86_64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-audacious_mediaplayer-0.6.0.1-1.fc10.x86_64  requires  kadu-mediaplayer = 0:0.6.0.1-1.fc10
    kadu-audacious_mediaplayer-0.6.0.1-1.fc10.x86_64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-cenzor-0.6.0.1-1.fc10.x86_64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-esd_sound-0.6.0.1-1.fc10.x86_64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-falf_mediaplayer-0.6.0.1-1.fc10.x86_64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-mx610_notify-0.6.0.1-1.fc10.x86_64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-osdhints_notify-0.6.0.1-1.fc10.x86_64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-screenshot-0.6.0.1-1.fc10.x86_64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-spellchecker-0.6.0.1-1.fc10.x86_64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-water_notify-0.6.0.1-1.fc10.x86_64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-weather-0.6.0.1-1.fc10.x86_64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-xmms_mediaplayer-0.6.0.1-1.fc10.x86_64  requires  kadu = 0:0.6.0.1-1.fc10
    kadu-xmms_mediaplayer-0.6.0.1-1.fc10.x86_64  requires  kadu-mediaplayer = 0:0.6.0.1-1.fc10
    kpackagekit-0.3.1-4.fc10.x86_64  requires  libpackagekit-qt.so.10()(64bit)
    python-basemap-0.99-5.fc10.x86_64  requires  libgeos-3.0.1.so()(64bit)
    qgis-0.11.0-3.fc10.i386  requires  libgeos-3.0.1.so
    qgis-0.11.0-3.fc10.x86_64  requires  libgeos-3.0.1.so()(64bit)
    qgis-grass-0.11.0-3.fc10.i386  requires  libgeos-3.0.1.so
    qgis-grass-0.11.0-3.fc10.x86_64  requires  libgeos-3.0.1.so()(64bit)
    qgis-python-0.11.0-3.fc10.i386  requires  libgeos-3.0.1.so
    qgis-python-0.11.0-3.fc10.x86_64  requires  libgeos-3.0.1.so()(64bit)
    qpidd-cluster-0.3.705289-1.fc10.x86_64  requires  qpidd = 0:0.3.705289-1.fc10


======================================================================
Broken packages in fedora-updates-10-i386:

    olpc-utils-0.89-6.fc10.i386  requires  olpcupdate >= 0:2.10


======================================================================
Broken packages in fedora-updates-10-ppc:

    olpc-utils-0.89-6.fc10.ppc  requires  olpcupdate >= 0:2.10


======================================================================
Broken packages in fedora-updates-10-ppc64:

    appliance-tools-003.9-1.fc10.noarch  requires  qemu-img
    olpc-utils-0.89-6.fc10.ppc64  requires  olpcupdate >= 0:2.10


======================================================================
Broken packages in fedora-updates-10-x86_64:

    olpc-utils-0.89-6.fc10.x86_64  requires  olpcupdate >= 0:2.10


======================================================================
Broken packages in fedora-updates-testing-10-i386:

    ufraw-cinepaint-0.14.1-3.fc10.i386  requires  cinepaint(x86-32)


======================================================================
Broken packages in fedora-updates-testing-10-ppc:

    ufraw-cinepaint-0.14.1-3.fc10.ppc  requires  cinepaint(ppc-32)


======================================================================
Broken packages in fedora-updates-testing-10-ppc64:

    ufraw-cinepaint-0.14.1-3.fc10.ppc64  requires  cinepaint(ppc-64)


======================================================================
Broken packages in fedora-updates-testing-10-x86_64:

    ufraw-cinepaint-0.14.1-3.fc10.x86_64  requires  cinepaint(x86-64)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]