[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Fedora 9 - 2008-12-10



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by owner):

    berrange AT redhat.com
        perl-Test-AutoBuild

    cooly AT gnome.eu.org
        fuse-emulator
        fuse-emulator-utils

    dhuff AT redhat.com
        appliance-tools

    ebmunson AT us.ibm.com
        libhugetlbfs

    huzaifas AT redhat.com
        openvas-libraries

    katzj AT redhat.com
        livecd-tools

    matthias AT rpmforge.net
        pigment-python

    mr.ecik AT gmail.com
        kadu

    nigjones AT redhat.com
        mediawiki-SpecialInterwiki

    oliver AT linux-kernel.at
        syck

    orion AT cora.nwra.com
        paraview

    phuang AT redhat.com
        scim-bridge

    sundaram AT redhat.com
        gyachi

    wart AT kobold.org
        cyphesis
        sear


======================================================================
Broken packages in fedora-9-i386:

    cyphesis-selinux-0.5.15-6.fc9.i386  requires  cyphesis = 0:0.5.15-6.fc9
    fuse-emulator-utils-0.9.0-2.fc9.i386  requires  libspectrum.so.5
    gyachi-plugin-photosharing-1.1.0-7.fc9.i386  requires  gyachi = 0:1.1.0-7.fc9
    gyachi-plugin-xmms-1.1.0-7.fc9.i386  requires  gyachi = 0:1.1.0-7.fc9
    kadu-agent-0.6.0-3.fc9.i386  requires  kadu = 0:0.6.0-3.fc9
    kadu-alsa_sound-0.6.0-3.fc9.i386  requires  kadu = 0:0.6.0-3.fc9
    kadu-amarok_mediaplayer-0.6.0-3.fc9.i386  requires  kadu = 0:0.6.0-3.fc9
    kadu-amarok_mediaplayer-0.6.0-3.fc9.i386  requires  kadu-mediaplayer = 0:0.6.0-3.fc9
    kadu-antistring-0.6.0-3.fc9.i386  requires  kadu = 0:0.6.0-3.fc9
    kadu-audacious_mediaplayer-0.6.0-3.fc9.i386  requires  kadu = 0:0.6.0-3.fc9
    kadu-audacious_mediaplayer-0.6.0-3.fc9.i386  requires  kadu-mediaplayer = 0:0.6.0-3.fc9
    kadu-cenzor-0.6.0-3.fc9.i386  requires  kadu = 0:0.6.0-3.fc9
    kadu-esd_sound-0.6.0-3.fc9.i386  requires  kadu = 0:0.6.0-3.fc9
    kadu-falf_mediaplayer-0.6.0-3.fc9.i386  requires  kadu = 0:0.6.0-3.fc9
    kadu-mx610_notify-0.6.0-3.fc9.i386  requires  kadu = 0:0.6.0-3.fc9
    kadu-osdhints_notify-0.6.0-3.fc9.i386  requires  kadu = 0:0.6.0-3.fc9
    kadu-screenshot-0.6.0-3.fc9.i386  requires  kadu = 0:0.6.0-3.fc9
    kadu-spellchecker-0.6.0-3.fc9.i386  requires  kadu = 0:0.6.0-3.fc9
    kadu-water_notify-0.6.0-3.fc9.i386  requires  kadu = 0:0.6.0-3.fc9
    kadu-weather-0.6.0-3.fc9.i386  requires  kadu = 0:0.6.0-3.fc9
    kadu-xmms_mediaplayer-0.6.0-3.fc9.i386  requires  kadu = 0:0.6.0-3.fc9
    kadu-xmms_mediaplayer-0.6.0-3.fc9.i386  requires  kadu-mediaplayer = 0:0.6.0-3.fc9
    pigment-python-0.3.3-1.fc9.i386  requires  libpigment-0.3.so.4
    pigment-python-0.3.3-1.fc9.i386  requires  libpigment-gtk-0.3.so.4
    sear-0.6.3-10.fc9.i386  requires  libmercator-0.2.so.4
    syck-php-0.61-4.3.fc9.i386  requires  php = 0:5.2.5


======================================================================
Broken packages in fedora-9-ppc:

    cyphesis-selinux-0.5.15-6.fc9.ppc  requires  cyphesis = 0:0.5.15-6.fc9
    fuse-emulator-utils-0.9.0-2.fc9.ppc  requires  libspectrum.so.5
    gyachi-plugin-photosharing-1.1.0-7.fc9.ppc  requires  gyachi = 0:1.1.0-7.fc9
    gyachi-plugin-xmms-1.1.0-7.fc9.ppc  requires  gyachi = 0:1.1.0-7.fc9
    kadu-agent-0.6.0-3.fc9.ppc  requires  kadu = 0:0.6.0-3.fc9
    kadu-alsa_sound-0.6.0-3.fc9.ppc  requires  kadu = 0:0.6.0-3.fc9
    kadu-amarok_mediaplayer-0.6.0-3.fc9.ppc  requires  kadu = 0:0.6.0-3.fc9
    kadu-amarok_mediaplayer-0.6.0-3.fc9.ppc  requires  kadu-mediaplayer = 0:0.6.0-3.fc9
    kadu-antistring-0.6.0-3.fc9.ppc  requires  kadu = 0:0.6.0-3.fc9
    kadu-audacious_mediaplayer-0.6.0-3.fc9.ppc  requires  kadu = 0:0.6.0-3.fc9
    kadu-audacious_mediaplayer-0.6.0-3.fc9.ppc  requires  kadu-mediaplayer = 0:0.6.0-3.fc9
    kadu-cenzor-0.6.0-3.fc9.ppc  requires  kadu = 0:0.6.0-3.fc9
    kadu-esd_sound-0.6.0-3.fc9.ppc  requires  kadu = 0:0.6.0-3.fc9
    kadu-falf_mediaplayer-0.6.0-3.fc9.ppc  requires  kadu = 0:0.6.0-3.fc9
    kadu-mx610_notify-0.6.0-3.fc9.ppc  requires  kadu = 0:0.6.0-3.fc9
    kadu-osdhints_notify-0.6.0-3.fc9.ppc  requires  kadu = 0:0.6.0-3.fc9
    kadu-screenshot-0.6.0-3.fc9.ppc  requires  kadu = 0:0.6.0-3.fc9
    kadu-spellchecker-0.6.0-3.fc9.ppc  requires  kadu = 0:0.6.0-3.fc9
    kadu-water_notify-0.6.0-3.fc9.ppc  requires  kadu = 0:0.6.0-3.fc9
    kadu-weather-0.6.0-3.fc9.ppc  requires  kadu = 0:0.6.0-3.fc9
    kadu-xmms_mediaplayer-0.6.0-3.fc9.ppc  requires  kadu = 0:0.6.0-3.fc9
    kadu-xmms_mediaplayer-0.6.0-3.fc9.ppc  requires  kadu-mediaplayer = 0:0.6.0-3.fc9
    libhugetlbfs-test-1.1-6.fc9.ppc  requires  libhugetlbfs = 0:1.1-6.fc9
    paraview-3.2.1-6.fc9.ppc64  requires  paraview-data = 0:3.2.1-6.fc9
    paraview-mpi-3.2.1-6.fc9.ppc64  requires  paraview-data = 0:3.2.1-6.fc9
    pigment-python-0.3.3-1.fc9.ppc  requires  libpigment-0.3.so.4
    pigment-python-0.3.3-1.fc9.ppc  requires  libpigment-gtk-0.3.so.4
    scim-bridge-qt-0.4.15-5.fc9.ppc64  requires  scim-bridge = 0:0.4.15-5.fc9
    sear-0.6.3-10.fc9.ppc  requires  libmercator-0.2.so.4
    syck-php-0.61-4.3.fc9.ppc  requires  php = 0:5.2.5


======================================================================
Broken packages in fedora-9-ppc64:

    cyphesis-selinux-0.5.15-6.fc9.ppc64  requires  cyphesis = 0:0.5.15-6.fc9
    fuse-emulator-utils-0.9.0-2.fc9.ppc64  requires  libspectrum.so.5()(64bit)
    gyachi-plugin-photosharing-1.1.0-7.fc9.ppc64  requires  gyachi = 0:1.1.0-7.fc9
    gyachi-plugin-xmms-1.1.0-7.fc9.ppc64  requires  gyachi = 0:1.1.0-7.fc9
    kadu-agent-0.6.0-3.fc9.ppc64  requires  kadu = 0:0.6.0-3.fc9
    kadu-alsa_sound-0.6.0-3.fc9.ppc64  requires  kadu = 0:0.6.0-3.fc9
    kadu-amarok_mediaplayer-0.6.0-3.fc9.ppc64  requires  kadu = 0:0.6.0-3.fc9
    kadu-amarok_mediaplayer-0.6.0-3.fc9.ppc64  requires  kadu-mediaplayer = 0:0.6.0-3.fc9
    kadu-antistring-0.6.0-3.fc9.ppc64  requires  kadu = 0:0.6.0-3.fc9
    kadu-audacious_mediaplayer-0.6.0-3.fc9.ppc64  requires  kadu = 0:0.6.0-3.fc9
    kadu-audacious_mediaplayer-0.6.0-3.fc9.ppc64  requires  kadu-mediaplayer = 0:0.6.0-3.fc9
    kadu-cenzor-0.6.0-3.fc9.ppc64  requires  kadu = 0:0.6.0-3.fc9
    kadu-esd_sound-0.6.0-3.fc9.ppc64  requires  kadu = 0:0.6.0-3.fc9
    kadu-falf_mediaplayer-0.6.0-3.fc9.ppc64  requires  kadu = 0:0.6.0-3.fc9
    kadu-mx610_notify-0.6.0-3.fc9.ppc64  requires  kadu = 0:0.6.0-3.fc9
    kadu-osdhints_notify-0.6.0-3.fc9.ppc64  requires  kadu = 0:0.6.0-3.fc9
    kadu-screenshot-0.6.0-3.fc9.ppc64  requires  kadu = 0:0.6.0-3.fc9
    kadu-spellchecker-0.6.0-3.fc9.ppc64  requires  kadu = 0:0.6.0-3.fc9
    kadu-water_notify-0.6.0-3.fc9.ppc64  requires  kadu = 0:0.6.0-3.fc9
    kadu-weather-0.6.0-3.fc9.ppc64  requires  kadu = 0:0.6.0-3.fc9
    kadu-xmms_mediaplayer-0.6.0-3.fc9.ppc64  requires  kadu = 0:0.6.0-3.fc9
    kadu-xmms_mediaplayer-0.6.0-3.fc9.ppc64  requires  kadu-mediaplayer = 0:0.6.0-3.fc9
    libhugetlbfs-test-1.1-6.fc9.ppc64  requires  libhugetlbfs = 0:1.1-6.fc9
    perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch  requires  darcs >= 0:1.0.0
    pigment-python-0.3.3-1.fc9.ppc64  requires  libpigment-gtk-0.3.so.4()(64bit)
    pigment-python-0.3.3-1.fc9.ppc64  requires  libpigment-0.3.so.4()(64bit)
    sear-0.6.3-10.fc9.ppc64  requires  libmercator-0.2.so.4()(64bit)
    syck-php-0.61-4.3.fc9.ppc64  requires  php = 0:5.2.5


======================================================================
Broken packages in fedora-9-x86_64:

    cyphesis-selinux-0.5.15-6.fc9.x86_64  requires  cyphesis = 0:0.5.15-6.fc9
    fuse-emulator-utils-0.9.0-2.fc9.x86_64  requires  libspectrum.so.5()(64bit)
    gyachi-plugin-photosharing-1.1.0-7.fc9.x86_64  requires  gyachi = 0:1.1.0-7.fc9
    gyachi-plugin-xmms-1.1.0-7.fc9.x86_64  requires  gyachi = 0:1.1.0-7.fc9
    kadu-agent-0.6.0-3.fc9.x86_64  requires  kadu = 0:0.6.0-3.fc9
    kadu-alsa_sound-0.6.0-3.fc9.x86_64  requires  kadu = 0:0.6.0-3.fc9
    kadu-amarok_mediaplayer-0.6.0-3.fc9.x86_64  requires  kadu = 0:0.6.0-3.fc9
    kadu-amarok_mediaplayer-0.6.0-3.fc9.x86_64  requires  kadu-mediaplayer = 0:0.6.0-3.fc9
    kadu-antistring-0.6.0-3.fc9.x86_64  requires  kadu = 0:0.6.0-3.fc9
    kadu-audacious_mediaplayer-0.6.0-3.fc9.x86_64  requires  kadu = 0:0.6.0-3.fc9
    kadu-audacious_mediaplayer-0.6.0-3.fc9.x86_64  requires  kadu-mediaplayer = 0:0.6.0-3.fc9
    kadu-cenzor-0.6.0-3.fc9.x86_64  requires  kadu = 0:0.6.0-3.fc9
    kadu-esd_sound-0.6.0-3.fc9.x86_64  requires  kadu = 0:0.6.0-3.fc9
    kadu-falf_mediaplayer-0.6.0-3.fc9.x86_64  requires  kadu = 0:0.6.0-3.fc9
    kadu-mx610_notify-0.6.0-3.fc9.x86_64  requires  kadu = 0:0.6.0-3.fc9
    kadu-osdhints_notify-0.6.0-3.fc9.x86_64  requires  kadu = 0:0.6.0-3.fc9
    kadu-screenshot-0.6.0-3.fc9.x86_64  requires  kadu = 0:0.6.0-3.fc9
    kadu-spellchecker-0.6.0-3.fc9.x86_64  requires  kadu = 0:0.6.0-3.fc9
    kadu-water_notify-0.6.0-3.fc9.x86_64  requires  kadu = 0:0.6.0-3.fc9
    kadu-weather-0.6.0-3.fc9.x86_64  requires  kadu = 0:0.6.0-3.fc9
    kadu-xmms_mediaplayer-0.6.0-3.fc9.x86_64  requires  kadu = 0:0.6.0-3.fc9
    kadu-xmms_mediaplayer-0.6.0-3.fc9.x86_64  requires  kadu-mediaplayer = 0:0.6.0-3.fc9
    libhugetlbfs-test-1.1-6.fc9.x86_64  requires  libhugetlbfs = 0:1.1-6.fc9
    paraview-3.2.1-6.fc9.i386  requires  paraview-data = 0:3.2.1-6.fc9
    paraview-mpi-3.2.1-6.fc9.i386  requires  paraview-data = 0:3.2.1-6.fc9
    pigment-python-0.3.3-1.fc9.x86_64  requires  libpigment-gtk-0.3.so.4()(64bit)
    pigment-python-0.3.3-1.fc9.x86_64  requires  libpigment-0.3.so.4()(64bit)
    scim-bridge-qt-0.4.15-5.fc9.i386  requires  scim-bridge = 0:0.4.15-5.fc9
    sear-0.6.3-10.fc9.x86_64  requires  libmercator-0.2.so.4()(64bit)
    syck-php-0.61-4.3.fc9.x86_64  requires  php = 0:5.2.5


======================================================================
Broken packages in fedora-updates-9-i386:

    cyphesis-0.5.15-8.fc9.i386  requires  libmercator-0.2.so.4
    fuse-emulator-0.9.0-3.fc9.i386  requires  libspectrum.so.5
    mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch  requires  mediawiki < 0:1.11
    openvas-libraries-1.0.2-2.fc9.i386  requires  libresolv.so.2(GLIBC_PRIVATE)


======================================================================
Broken packages in fedora-updates-9-ppc:

    cyphesis-0.5.15-8.fc9.ppc  requires  libmercator-0.2.so.4
    fuse-emulator-0.9.0-3.fc9.ppc  requires  libspectrum.so.5
    mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch  requires  mediawiki < 0:1.11
    openvas-libraries-1.0.2-2.fc9.ppc  requires  libresolv.so.2(GLIBC_PRIVATE)
    openvas-libraries-1.0.2-2.fc9.ppc64  requires  libresolv.so.2(GLIBC_PRIVATE)(64bit)


======================================================================
Broken packages in fedora-updates-9-ppc64:

    appliance-tools-002-4.fc9.noarch  requires  qemu-img
    cyphesis-0.5.15-8.fc9.ppc64  requires  libmercator-0.2.so.4()(64bit)
    fuse-emulator-0.9.0-3.fc9.ppc64  requires  libspectrum.so.5()(64bit)
    livecd-tools-017.1-1.fc9.ppc64  requires  yaboot
    mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch  requires  mediawiki < 0:1.11
    openvas-libraries-1.0.2-2.fc9.ppc64  requires  libresolv.so.2(GLIBC_PRIVATE)(64bit)


======================================================================
Broken packages in fedora-updates-9-x86_64:

    cyphesis-0.5.15-8.fc9.x86_64  requires  libmercator-0.2.so.4()(64bit)
    fuse-emulator-0.9.0-3.fc9.x86_64  requires  libspectrum.so.5()(64bit)
    mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch  requires  mediawiki < 0:1.11
    openvas-libraries-1.0.2-2.fc9.i386  requires  libresolv.so.2(GLIBC_PRIVATE)
    openvas-libraries-1.0.2-2.fc9.x86_64  requires  libresolv.so.2(GLIBC_PRIVATE)(64bit)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]