[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20081211 changes



a

On Thu, Dec 11, 2008 at 02:07:26PM +0000, Rawhide Report wrote:
> Compose started at Thu Dec 11 06:01:11 UTC 2008
> 
> New package examiner
>         Utility to disassemble and comment foreign executable binaries
> New package haddock
>         Haddock documentation tool for annotated Haskell source code
> New package mod_limitipconn
>         Simultaneous connection limiting module for Apache
> New package nwsclient
>         NetWorkSpaces Client for Python
> New package nxtvepg
>         A nexTView EPG decoder and browser
> New package perl-AutoXS-Header
>         Container for the AutoXS header files
> New package perl-Class-Unload
>         Unload given Class
> New package perl-Text-FindIndent
>         Heuristically determine the indent style
> New package python-relatorio
>         A templating library able to output odt and pdf files
> New package swingx
>         A collection of Swing components
> New package xcb-util
>         Convenience libraries sitting on top of libxcb
> New package xloadimage
>         Image viewer and processor
> New package xmbdfed
>         Bitmap Font Editor
> New package xmms2
>         A modular audio framework and plugin architecture
> Updated Packages:
> 
> ImageMagick-6.4.5.5-4.fc11
> --------------------------
> * Wed Dec 10 17:00:00 2008 Hans de Goede <hdegoede redhat com> 6.4.5.5-4
> - Do not pass -jX to make when building, this breaks PerlMagick (rh 475554)
> 
> 
> ORBit2-2.14.16-2.fc11
> ---------------------
> * Wed Dec 10 17:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.14.16-2
> - Merge review trivia
> 
> 
> OpenIPMI-2.0.14-8.fc11
> ----------------------
> * Wed Dec 10 17:00:00 2008 Jan Safranek <jsafrane redhat com> - 2.0.14-8
> - shorter probe interval is used in init script, making the service startup
>   quicker in most situations (#475101)
> 
> 
> alex-2.3.1-1.fc11
> -----------------
> * Thu Dec 11 17:00:00 2008 Jens Petersen <petersen redhat com> - 2.3.1-1
> - update to 2.3.1
> - no longer need alex-2.3-base3.patch
> 
> 
> at-spi-1.25.2-5.fc11
> --------------------
> * Wed Dec 10 17:00:00 2008 Matthias Clasen <mclasen redhat com> - 1.25.2-5
> - ...but keep all the needed deps
> 
> 
> bodhi-0.5.13-1.fc11
> -------------------
> * Wed Dec 10 17:00:00 2008 Luke Macken <lmacken redhat com> - 0.5.13-1
> - Latest upstream release to fix various metrics/rss issues
> 
> 
> bzr-1.10-1.fc11
> ---------------
> * Wed Dec 10 17:00:00 2008 Toshio Kuratomi <toshio fedoraproject org> - 1.10-1
> - Update to 1.10
> 
> 
> bzrtools-1.10.0-1.fc11
> ----------------------
> * Wed Dec 10 17:00:00 2008 Toshio Kuratomi <toshio fedoraproject org> - 1.10-1
> - Update to 0.10.0
> 
> 
> contact-lookup-applet-0.17-1.fc11
> ---------------------------------
> * Wed Dec 10 17:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.17-1
> - Update to 0.17.
> - Add BR on intltool.
> - Drop search patch. Fixed upstream.
> - Drop sources patch. Fixed upsteam.
> 
> 
> corosync-0.92-4.svn1707.fc11
> ----------------------------
> * Wed Dec 10 17:00:00 2008 Fabio M. Di Nitto <fdinitto redhat com> - 0.92-4.svn1707
> - Update to svn trunk at revision 1707 from upstream.
> - Update spec file to include new lcrso services and include file.
> 
> * Mon Oct 13 18:00:00 2008 Dennis Gilmore <dennis ausil us> - 0.92-3
> - remove ExclusiveArch line
> 
> 
> dbus-1.2.8-3.fc11
> -----------------
> * Wed Dec 10 17:00:00 2008 Colin Walters <walters redhat com> - 1.2.8-3
> - Add back working syslog patch
> 
> * Tue Dec  9 17:00:00 2008 Colin Walters <walters redhat com> - 1.2.8-2
> - Remove accidentally added syslog patch
> 
> * Tue Dec  9 17:00:00 2008 Colin Walters <walters redhat com> - 1.2.8-1
> - New upstream 1.2.8
>   Allows signals by default.
> 
> 
> eclipse-changelog-2.6.3-2.fc10
> ------------------------------
> * Mon Nov 24 17:00:00 2008 Jeff Johnston <jjohnstn redhat com> 2.6.3-2
> - Disable building of eclipse-changelog-debuginfo since gcj AOT bits are
>   no longer built for this package.
> 
> 
> eclipse-egit-0.4.0-1.fc11
> -------------------------
> * Wed Dec 10 17:00:00 2008 Alexander Kurtakov <akurtako redhat com> 0.4.0-1
> - Update to 0.4.0.
> 
> 
> emacspeak-29.0-1.fc11
> ---------------------
> * Thu Dec 11 17:00:00 2008 Jens Petersen <petersen redhat com> - 29.0-1
> - update to 29.0
> - no longer need emacspeak-28.0-no-httpd.patch and emacspeak-28.0-tmpfile.patch
> 
> 
> emma-2.0.5312-2.fc11
> --------------------
> * Wed Dec 10 17:00:00 2008 Andrew Overholt <overholt redhat com> 0:2.0.5312-2
> - Add patch to fix 64-bit AIOOB.
> 
> 
> fbterm-1.2-2.fc11
> -----------------
> * Thu Dec 11 17:00:00 2008 Ding-Yi Chen <dchen at redhat dot com> - 1.2-2
> - Summary simplified.
> 
> 
> ffcall-1.10-2.20080704cvs.fc11.1
> --------------------------------
> * Wed Dec 10 17:00:00 2008 Jochen Schmitt <Jochen herr-schmitt de> - 1.10-2.20080704cvs.1
> - Fix -FPIC issue (BZ #475112)
> 
> 
> fuse-emulator-utils-0.10.0-2.fc11
> ---------------------------------
> * Wed Dec 10 17:00:00 2008 Lucian Langa <cooly gnome eu org> - 0.10.0-2
> - upstream released broken package (missing files)
> 
> * Fri Dec  5 17:00:00 2008 Lucian Langa <cooly gnome eu org> - 0.10.0-1
> - new upstream 0.10.0 release
> 
> 
> gallery2-2.3-1.fc11
> -------------------
> * Thu Dec  4 17:00:00 2008 Jon Ciesla <limb jcomserv net> - 2.3-1
> - Update to new upstream.
> - Rebased on tarball now that perl path issue is fixed.
> - Added buildroot wipe to start of install.
> - Escaped macros in changelog.
> 
> 
> glibmm24-2.18.1-2.fc11
> ----------------------
> * Thu Dec 11 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.18.1-2
> - Rebuild for pkgconfig provides
> 
> 
> gnome-settings-daemon-2.25.2-8.fc11
> -----------------------------------
> * Wed Dec 10 17:00:00 2008 Ray Strode <rstrode redhat com> - 2.25.2-8
> - Shutdown cleanly when bus goes away (bug 445898 again)
> 
> * Wed Dec 10 17:00:00 2008 Ray Strode <rstrode redhat com> - 2.25.2-7
> - Don't map touch pad tap to right-click for left-handed
>   users (bug 324721)
> 
> * Wed Dec 10 17:00:00 2008 Ray Strode <rstrode redhat com> - 2.25.2-6
> - Listen for DeviceAdded signals when configuring mouse
>   (in addition to DeviceEnabled).  This may help with
>   bug 474758.
> 
> 
> gnustep-make-2.0.6-14.fc11
> --------------------------
> * Wed Dec 10 17:00:00 2008 Jochen Schmitt <Jochen herr-schmitt de> - 2.0.6-14
> - Remove libcombo stuff
> - Make sure the libraries are going to /usr/lib64 on x86_64 architecure
> 
> 
> gpsbabel-1.3.6-1.fc10
> ---------------------
> 
> gtkmm24-2.14.3-2.fc11
> ---------------------
> * Thu Dec 11 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.14.3-2
> - Rebuild for pkgconfig provides
> 
> 
> javasqlite-20081006-4.fc11
> --------------------------
> * Wed Dec 10 17:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 20081006-4
> - Revert previous change, arch specific links break in %{_datadir}.
> 
> 
> jd-2.1.0-0.1.svn2553_trunk.fc11
> -------------------------------
> * Thu Dec 11 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
> - rev 2553
> 
> 
> libsigc++20-2.2.2-2.fc11
> ------------------------
> * Thu Dec 11 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.2.2-2
> - Rebuild for pkgconfig provides
> 
> 
> libsqlite3x-20071018-4.fc10
> ---------------------------
> 
> linuxwacom-0.8.0.3-6.fc10
> -------------------------
> * Fri Nov 14 17:00:00 2008 Aristeu Rozanski <aris redhat com> 0.8.0.3-6
> - rebuild
> 
> * Fri Nov 14 17:00:00 2008 Aristeu Rozanski <aris redhat com> 0.8.0.3-5
> - don't call devproc with DEVICE_OFF in Uninit in new X servers
> 
> 
> meanwhile-1.1.0-0.fc10
> ----------------------
> * Mon Nov 17 17:00:00 2008 Josh Boyer <jwboyer gmail com> - 1.1.0-0
> - Update to meanwhile_v1_1_0 branch from upstream CVS
> 
> 
> nted-1.4.17-1.fc11
> ------------------
> * Wed Dec 10 17:00:00 2008 Hans Ulrich Niedermann <hun n-dimensional de> - 1.4.17-1
> - Update to upstream's 1.4.17 release.
> 
> 
> octave-3.0.3-1.fc11
> -------------------
> * Wed Dec 10 17:00:00 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 3.0.3-1
> - Update to latest upstream (3.0.3)
> 
> 
> openais-0.91-3.svn1667.fc11
> ---------------------------
> * Wed Dec 10 17:00:00 2008 Fabio M. Di Nitto <fdinitto redhat com> - 0.91-3.svn1667
> - Update to svn trunk at revision 1667 from upstream.
> - Update spec file to support alpha tag versioning.
> - Tight dependencies (both build and runtime) with corosync to avoid
>   internal ABI issues.
> 
> 
> perl-Sub-Uplevel-0.2002-1.fc11
> ------------------------------
> * Wed Dec 10 17:00:00 2008 Steven Pritchard <steve kspei com> 0.2002-1
> - Update to 0.2002.
> - BR Test::More.
> 
> 
> perl-Test-Base-0.55-1.fc11
> --------------------------
> * Wed Dec 10 17:00:00 2008 Steven Pritchard <steve kspei com> 0.55-1
> - Update to 0.55.
> - Explicitly BR Test::More >= 0.62.
> - BR YAML.
> 
> 
> perl-Test-Class-0.31-1.fc11
> ---------------------------
> * Wed Dec 10 17:00:00 2008 Steven Pritchard <steve kspei com> 0.31-1
> - Update to 0.31.
> - BR Test::Builder.
> - Add versioned dependencies to Test::Builder::Tester and Test::More.
> 
> 
> perl-Test-Output-0.12-1.fc11
> ----------------------------
> * Wed Dec 10 17:00:00 2008 Steven Pritchard <steve kspei com> 0.12-1
> - Update to 0.12.
> - BR Test::More.
> - Fix typo in description.
> - Include TODO in docs.
> 
> 
> perl-Test-Prereq-1.034-1.fc11
> -----------------------------
> * Wed Dec 10 17:00:00 2008 Steven Pritchard <steve kspei com> 1.034-1
> - Update to 1.034.
> 
> 
> perl-Text-CSV_XS-0.58-1.fc11
> ----------------------------
> * Wed Dec 10 17:00:00 2008 Lubomir Rintel <lkundrak v3 sk> - 0.58-1
> - Update to latest upstream
> - SvUPGRADE patch upstreamed
> 
> 
> perl-YAML-0.68-1.fc11
> ---------------------
> * Wed Dec 10 17:00:00 2008 Steven Pritchard <steve kspei com> 0.68-1
> - Update to 0.68.
> - COMPATIBILITY went away.
> - ysh moved to YAML::Shell.
> 
> 
> picviz-0.4-2.fc11
> -----------------
> * Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.4-2
> - Rebuild for Python 2.6
> 
> 
> policycoreutils-2.0.60-5.fc11
> -----------------------------
> * Wed Dec 10 17:00:00 2008 Dan Walsh <dwalsh redhat com> 2.0.60-5
> - Fix Japanese translations
> 
> 
> python-2.6-2.fc11
> -----------------
> * Wed Dec 10 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 2.6-2
> - Enable -lcrypt for cryptmodule
> 
> 
> python-libgmail-0.1.10-3.fc11
> -----------------------------
> * Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.1.10-3
> - Rebuild for Python 2.6
> 
> 
> python-mechanize-0.1.10-1.fc11
> ------------------------------
> * Wed Dec 10 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.1.10-1
> - Update to 0.1.10
> 
> 
> python-nevow-0.9.32-1.fc11
> --------------------------
> * Wed Dec 10 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.9.32-1
> - Update to 0.9.32
> 
> * Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.9.31-2
> - Rebuild for Python 2.6
> 
> 
> python-rdflib-2.4.0-8.fc11
> --------------------------
> * Wed Dec 10 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 2.4.0-8
> - Rebuild for Python 2.6
> 
> 
> python-tgcaptcha-0.11-4.fc11
> ----------------------------
> * Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.11-4
> - Rebuild for Python 2.6
> 
> 
> python-turboflot-0.1.1-2.fc11
> -----------------------------
> * Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.1.1-2
> - Rebuild for Python 2.6
> 
> 
> rafkill-1.2.3-3.fc11
> --------------------
> * Wed Dec 10 17:00:00 2008 Jon Ciesla <limb jcomserv net> - 1.2.3-3
> - Re-diffed fuzzy shatter patch.
> 
> 
> ruby-RMagick-2.8.0-1.fc11
> -------------------------
> * Wed Dec 10 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.8.0-1
> - 2.8.0
> 
> 
> scim-chewing-0.3.3-0.fc11
> -------------------------
> * Thu Dec 11 17:00:00 2008 Ding-Yi Chen <dchen at redhat dot com> - 0.3.3-0
> - Upstream update.
> 
> 
> selinux-policy-3.6.1-9.fc11
> ---------------------------
> * Tue Dec  9 17:00:00 2008 Dan Walsh <dwalsh redhat com> 3.6.1-9
> - Add cron_role back to user domains
> 
> 
> setup-2.7.5-2.fc11
> ------------------
> * Wed Dec 10 17:00:00 2008 Ondrej Vasik <ovasik redhat com> 2.7.5-2
> - do not export PATH twice(#449286 NOTABUG revert)
> - do not export INPUTRC(to respect just created ~/.inputrc)
>   (#443717)
> 
> 
> tomcat5-5.5.27-6.1.fc10
> -----------------------
> * Wed Dec 10 17:00:00 2008 David Walluck <dwalluck redhat com> 0:5.5.27-6.1
> - fix bug #473755
> - fix extra newline in initscript
> 
> 
> xine-plugin-1.0.2-1.fc11
> ------------------------
> * Thu Dec 11 17:00:00 2008 Martin Sourada <mso fedoraproject org> - 1.0.2-1
> - new upstreame release 
> - should fix rhbz #473830
> 
> 
> xlog-1.8.1-3.fc11
> -----------------
> * Wed Dec 10 17:00:00 2008 Lucian Langa <cooly gnome eu org> - 1.8.1-3
> - modify patch to correctly display documentation
> 
> 
> xorg-x11-drv-geode-2.11.0-1.fc11
> --------------------------------
> * Wed Dec 10 17:00:00 2008 Warren Togami <wtogami redhat com> - 2.11.0-1
> - update to 2.11.0 adds xrandr-1.2 and fixes cursor issues
> 
> 
> xorg-x11-xdm-1.1.6-6.fc10
> -------------------------
> * Fri Nov  7 17:00:00 2008 Matěj Cepl <mcepl redhat com> - 1.1.6-6
> - Wrong Xresources generated (bug 470348)
> 
> * Thu Oct 30 18:00:00 2008 Soren Sandmann <ssp redhat com> 1.1.6-5
> - Fix xdm.pamd (bug 388431)
> 
> 
> xpdf-3.02-9.fc11
> ----------------
> * Wed Dec 10 17:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1:3.02-9
> - apply debian patches
> 
> * Sun Sep 21 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 1:3.02-8
> - Fix Patch0:/%patch mismatch.
> 
> 
> Summary:
> Added Packages: 14
> Removed Packages: 0
> Modified Packages: 60
> Broken deps for i386
> ----------------------------------------------------------
> 	asterisk-1.6.1-0.5beta2.fc11.i386 requires libgmime-2.0.so.2
> 	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
> 	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
> 	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
> 	bacula-client-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
> 	bacula-director-mysql-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
> 	bacula-director-postgresql-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
> 	bacula-director-sqlite-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
> 	bacula-storage-common-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
> 	balsa-2.3.26-2.fc10.i386 requires libgmime-2.0.so.2
> 	bigboard-0.6.4-3.fc11.i386 requires python(abi) = 0:2.5
> 	bzr-gtk-0.95.0-2.fc10.i386 requires python(abi) = 0:2.5
> 	bzrtools-1.10.0-1.fc11.i386 requires bzr < 0:1.9
> 	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
> 	csound-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
> 	csound-python-5.03.0-16.fc9.i386 requires python(abi) = 0:2.5
> 	csound-python-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
> 	db4o-6.1-4.fc9.i386 requires mono(Mono.Cecil) = 0:0.6.8.8607
> 	efreet-devel-0.5.0.050-1.fc11.i386 requires pkgconfig(ecore-file)
> 	elisa-0.3.2-1.fc8.noarch requires python(abi) = 0:2.5
> 	empathy-devel-2.24.1-4.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
> 	evolution-brutus-1.2.27-2.fc10.i386 requires libcamel-1.2.so.14
> 	ewftools-20080501-3.fc10.i386 requires /usr/bin/python2.5
> 	exo-devel-0.3.4-4.fc11.i386 requires pkgconfig(hal-storage)
> 	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
> 	ghc-gtk2hs-gtkglext-0.9.13-6.20081108.fc11.i386 requires ghc-ghc-gtk2hs = 0:0.9.13-6.20081108.fc11
> 	ghc-haddock-2.0.0.0-3.fc10.i386 requires ghc = 0:6.8.3
> 	gpodder-0.13.1-2.1.fc11.noarch requires python-bluez
> 	icewm-gnome-1.2.35-4.fc10.i386 requires libgnome-desktop-2.so.7
> 	ipa-client-1.2.0-3.fc11.i386 requires python(abi) = 0:2.5
> 	ipa-python-1.2.0-3.fc11.i386 requires python(abi) = 0:2.5
> 	ipa-server-1.2.0-3.fc11.i386 requires python(abi) = 0:2.5
> 	jython-manual-2.2.1-2.1.fc11.i386 requires perl(too)
> 	1:kawa-javadoc-1.9.1-6.fc11.i386 requires kawa = 0:1.9.1-6.fc11
> 	libextractor-0.5.20b-2.fc10.i386 requires libltdl.so.3
> 	libiphone-devel-0.1.0-6.20081201git8c3a01e.fc11.i386 requires pkgconfig(libtasn1) >= 0:1.1
> 	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
> 	libopensync-plugin-python-0.36-1.fc10.i386 requires libpython2.5.so.1.0
> 	librapi-devel-0.11.1-2.fc11.i386 requires pkgconfig(libsynce)
> 	linkchecker-4.7-11.fc9.i386 requires python(abi) = 0:2.5
> 	linkchecker-4.7-11.fc9.i386 requires libpython2.5.so.1.0
> 	mail-notification-5.4-5.fc11.i386 requires libgmime-2.0.so.2
> 	maniadrive-1.2-10.fc10.i386 requires libphp5-5.2.6.so
> 	maniadrive-track-editor-1.2-10.fc10.i386 requires libphp5-5.2.6.so
> 	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libltdl.so.3
> 	mapnik-0.5.2-0.7.svn738.fc10.i386 requires dejavu-fonts
> 	mapnik-python-0.5.2-0.7.svn738.fc10.i386 requires python(abi) = 0:2.5
> 	mysql-connector-odbc-3.51.26r1127-1.fc10.i386 requires libltdl.so.3
> 	nautilus-python-0.5.1-1.fc10.i386 requires libpython2.5.so.1.0
> 	1:net-snmp-python-5.4.2.1-5.fc11.i386 requires python(abi) = 0:2.5
> 	1:net-snmp-python-5.4.2.1-5.fc11.i386 requires libpython2.5.so.1.0
> 	olpc-utils-0.89-6.fc11.i386 requires /usr/bin/python2.5
> 	olpc-utils-0.89-6.fc11.i386 requires olpcupdate >= 0:2.10
> 	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
> 	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
> 	openct-0.6.15-1.fc10.i386 requires libltdl.so.3
> 	opencv-python-1.0.0-8.fc10.i386 requires python(abi) = 0:2.5
> 	opencv-python-1.0.0-8.fc10.i386 requires libpython2.5.so.1.0
> 	openldap-servers-2.4.12-1.fc10.i386 requires libltdl.so.3
> 	opensc-0.11.6-1.fc10.i386 requires libltdl.so.3
> 	opensc-devel-0.11.6-1.fc10.i386 requires libltdl.so.3
> 	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
> 	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
> 	pinball-0.3.1-11.fc9.i386 requires libltdl.so.3
> 	pinot-0.89-1.fc10.i386 requires libgmime-2.0.so.2
> 	player-2.1.1-5.fc10.i386 requires libltdl.so.3
> 	player-examples-2.1.1-5.fc10.i386 requires libltdl.so.3
> 	player-python-2.1.1-5.fc10.i386 requires python(abi) = 0:2.5
> 	player-python-2.1.1-5.fc10.i386 requires libpython2.5.so.1.0
> 	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
> 	protobuf-python-2.0.2-5.fc11.i386 requires python(abi) = 0:2.5
> 	pyflowtools-0.3.4-3.fc11.i386 requires libpython2.5.so.1.0
> 	pyflowtools-0.3.4-3.fc11.i386 requires python(abi) = 0:2.5
> 	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
> 	python-basemap-0.99-6.fc11.i386 requires libgeos-3.0.1.so
> 	python-gtkextra-1.1.0-3.fc10.i386 requires python(abi) = 0:2.5
> 	python-igraph-0.5-5.fc9.i386 requires python(abi) = 0:2.5
> 	python-igraph-0.5-5.fc9.i386 requires libpython2.5.so.1.0
> 	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
> 	python-psycopg-1.1.21-8.fc10.i386 requires python-abi = 0:2.5
> 	python-psycopg-1.1.21-8.fc10.i386 requires python(abi) = 0:2.5
> 	python-rabbyt-0.8.2-7.fc11.i386 requires python-pygame
> 	python-rra-0.11.1-1.fc9.i386 requires libpython2.5.so.1.0
> 	python-rra-0.11.1-1.fc9.i386 requires python(abi) = 0:2.5
> 	python-snack-2.2.10-6.fc10.i386 requires python(abi) = 0:2.5
> 	python-storm-0.13-2.fc10.i386 requires libpython2.5.so.1.0
> 	python-storm-0.13-2.fc10.i386 requires python(abi) = 0:2.5
> 	python-storm-mysql-0.13-2.fc10.i386 requires python(abi) = 0:2.5
> 	python-storm-postgresql-0.13-2.fc10.i386 requires python(abi) = 0:2.5
> 	python-storm-sqlite-0.13-2.fc10.i386 requires python(abi) = 0:2.5
> 	pywbxml-0.1-3.fc9.i386 requires python(abi) = 0:2.5
> 	pyzzub-0.2.3-12.fc9.i386 requires python(abi) = 0:2.5
> 	qgis-0.11.0-3.fc10.i386 requires libgeos-3.0.1.so
> 	qgis-grass-0.11.0-3.fc10.i386 requires libgeos-3.0.1.so
> 	qgis-python-0.11.0-3.fc10.i386 requires python(abi) = 0:2.5
> 	qgis-python-0.11.0-3.fc10.i386 requires libgeos-3.0.1.so
> 	qgis-python-0.11.0-3.fc10.i386 requires libpython2.5.so.1.0
> 	qmf-devel-0.3.722557-1.fc10.i386 requires python(abi) = 0:2.5
> 	qtiplot-0.9-8.fc9.i386 requires libpython2.5.so.1.0
> 	raydium-1.2-10.fc10.i386 requires libphp5-5.2.6.so
> 	rekall-python-2.4.6-5.fc10.i386 requires python(abi) = 0:2.5
> 	rekall-python-2.4.6-5.fc10.i386 requires libpython2.5.so.1.0
> 	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
> 	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
> 	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
> 	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
> 	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
> 	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
> 	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
> 	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
> 	scidavis-0.1.3-2.fc10.i386 requires libpython2.5.so.1.0
> 	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
> 	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
> 	swfdec-gnome-2.24.0-2.fc10.i386 requires libswfdec-0.8.so.0
> 	swfdec-gnome-2.24.0-2.fc10.i386 requires libswfdec-gtk-0.8.so.0
> 	syck-python-0.61-5.1.fc10.i386 requires libpython2.5.so.1.0
> 	syck-python-0.61-5.1.fc10.i386 requires python(abi) = 0:2.5
> 	system-config-audit-0.4.8-11.fc11.i386 requires audit-libs = 0:1.7.9-1.fc11
> 	tinyerp-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
> 	tinyerp-server-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
> 	tracker-0.6.6-4.fc11.i386 requires libgmime-2.0.so.2
> 	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(liboil-0.3)
> 	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(libexif)
> 	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(libpng)
> 	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(OpenEXR)
> 	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5
> 
> 
> 
> Broken deps for x86_64
> ----------------------------------------------------------
> 	asterisk-1.6.1-0.5beta2.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
> 	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
> 	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
> 	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
> 	awn-extras-applets-0.2.6-6.fc10.x86_64 requires python(abi) = 0:2.5
> 	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
> 	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	bacula-client-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	bacula-director-mysql-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	bacula-director-postgresql-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	bacula-director-sqlite-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	bacula-storage-common-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	balsa-2.3.26-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
> 	bigboard-0.6.4-3.fc11.x86_64 requires python(abi) = 0:2.5
> 	bzr-gtk-0.95.0-2.fc10.x86_64 requires python(abi) = 0:2.5
> 	bzrtools-1.10.0-1.fc11.x86_64 requires bzr < 0:1.9
> 	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
> 	csound-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
> 	csound-5.03.0-16.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	csound-python-5.03.0-16.fc9.x86_64 requires python(abi) = 0:2.5
> 	csound-python-5.03.0-16.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	db4o-6.1-4.fc9.x86_64 requires mono(Mono.Cecil) = 0:0.6.8.8607
> 	efreet-devel-0.5.0.050-1.fc11.i386 requires pkgconfig(ecore-file)
> 	efreet-devel-0.5.0.050-1.fc11.x86_64 requires pkgconfig(ecore-file)
> 	elisa-0.3.2-1.fc8.noarch requires python(abi) = 0:2.5
> 	empathy-devel-2.24.1-4.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
> 	empathy-devel-2.24.1-4.fc11.x86_64 requires pkgconfig(pkg-config) >= 0:0.21
> 	evolution-brutus-1.2.27-2.fc10.i386 requires libcamel-1.2.so.14
> 	evolution-brutus-1.2.27-2.fc10.x86_64 requires libcamel-1.2.so.14()(64bit)
> 	ewftools-20080501-3.fc10.x86_64 requires /usr/bin/python2.5
> 	exo-devel-0.3.4-4.fc11.i386 requires pkgconfig(hal-storage)
> 	exo-devel-0.3.4-4.fc11.x86_64 requires pkgconfig(hal-storage)
> 	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
> 	ghc-gtk2hs-gtkglext-0.9.13-6.20081108.fc11.x86_64 requires ghc-ghc-gtk2hs = 0:0.9.13-6.20081108.fc11
> 	ghc-haddock-2.0.0.0-3.fc10.x86_64 requires ghc = 0:6.8.3
> 	gpodder-0.13.1-2.1.fc11.noarch requires python-bluez
> 	icewm-gnome-1.2.35-4.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
> 	ipa-client-1.2.0-3.fc11.x86_64 requires python(abi) = 0:2.5
> 	ipa-python-1.2.0-3.fc11.x86_64 requires python(abi) = 0:2.5
> 	ipa-server-1.2.0-3.fc11.x86_64 requires python(abi) = 0:2.5
> 	jython-manual-2.2.1-2.1.fc11.x86_64 requires perl(too)
> 	1:kawa-javadoc-1.9.1-6.fc11.x86_64 requires kawa = 0:1.9.1-6.fc11
> 	libextractor-0.5.20b-2.fc10.i386 requires libltdl.so.3
> 	libextractor-0.5.20b-2.fc10.x86_64 requires libltdl.so.3()(64bit)
> 	libiphone-devel-0.1.0-6.20081201git8c3a01e.fc11.i386 requires pkgconfig(libtasn1) >= 0:1.1
> 	libiphone-devel-0.1.0-6.20081201git8c3a01e.fc11.x86_64 requires pkgconfig(libtasn1) >= 0:1.1
> 	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
> 	libopensync-0.36-3.fc10.x86_64 requires python(abi) = 0:2.5
> 	libopensync-plugin-python-0.36-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	librapi-devel-0.11.1-2.fc11.i386 requires pkgconfig(libsynce)
> 	librapi-devel-0.11.1-2.fc11.x86_64 requires pkgconfig(libsynce)
> 	linkchecker-4.7-11.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	linkchecker-4.7-11.fc9.x86_64 requires python(abi) = 0:2.5
> 	mail-notification-5.4-5.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
> 	maniadrive-1.2-10.fc10.x86_64 requires libphp5-5.2.6.so()(64bit)
> 	maniadrive-track-editor-1.2-10.fc10.x86_64 requires libphp5-5.2.6.so()(64bit)
> 	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libltdl.so.3
> 	mapnik-0.5.2-0.7.svn738.fc10.i386 requires dejavu-fonts
> 	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires dejavu-fonts
> 	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libltdl.so.3()(64bit)
> 	mapnik-python-0.5.2-0.7.svn738.fc10.x86_64 requires python(abi) = 0:2.5
> 	mysql-connector-odbc-3.51.26r1127-1.fc10.x86_64 requires libltdl.so.3()(64bit)
> 	nautilus-python-0.5.1-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	1:net-snmp-python-5.4.2.1-5.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	1:net-snmp-python-5.4.2.1-5.fc11.x86_64 requires python(abi) = 0:2.5
> 	olpc-utils-0.89-6.fc11.x86_64 requires /usr/bin/python2.5
> 	olpc-utils-0.89-6.fc11.x86_64 requires olpcupdate >= 0:2.10
> 	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
> 	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
> 	openct-0.6.15-1.fc10.i386 requires libltdl.so.3
> 	openct-0.6.15-1.fc10.x86_64 requires libltdl.so.3()(64bit)
> 	opencv-python-1.0.0-8.fc10.x86_64 requires python(abi) = 0:2.5
> 	opencv-python-1.0.0-8.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	openldap-servers-2.4.12-1.fc10.x86_64 requires libltdl.so.3()(64bit)
> 	opensc-0.11.6-1.fc10.i386 requires libltdl.so.3
> 	opensc-0.11.6-1.fc10.x86_64 requires libltdl.so.3()(64bit)
> 	opensc-devel-0.11.6-1.fc10.i386 requires libltdl.so.3
> 	opensc-devel-0.11.6-1.fc10.x86_64 requires libltdl.so.3()(64bit)
> 	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
> 	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
> 	pinball-0.3.1-11.fc9.x86_64 requires libltdl.so.3()(64bit)
> 	pinot-0.89-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
> 	player-2.1.1-5.fc10.i386 requires libltdl.so.3
> 	player-2.1.1-5.fc10.x86_64 requires libltdl.so.3()(64bit)
> 	player-examples-2.1.1-5.fc10.x86_64 requires libltdl.so.3()(64bit)
> 	player-python-2.1.1-5.fc10.x86_64 requires python(abi) = 0:2.5
> 	player-python-2.1.1-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
> 	protobuf-python-2.0.2-5.fc11.x86_64 requires python(abi) = 0:2.5
> 	pyflowtools-0.3.4-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	pyflowtools-0.3.4-3.fc11.x86_64 requires python(abi) = 0:2.5
> 	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
> 	python-basemap-0.99-6.fc11.x86_64 requires libgeos-3.0.1.so()(64bit)
> 	python-gtkextra-1.1.0-3.fc10.x86_64 requires python(abi) = 0:2.5
> 	python-igraph-0.5-5.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	python-igraph-0.5-5.fc9.x86_64 requires python(abi) = 0:2.5
> 	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
> 	python-psycopg-1.1.21-8.fc10.x86_64 requires python-abi = 0:2.5
> 	python-psycopg-1.1.21-8.fc10.x86_64 requires python(abi) = 0:2.5
> 	python-rabbyt-0.8.2-7.fc11.x86_64 requires python-pygame
> 	python-rra-0.11.1-1.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	python-rra-0.11.1-1.fc9.x86_64 requires python(abi) = 0:2.5
> 	python-snack-2.2.10-6.fc10.x86_64 requires python(abi) = 0:2.5
> 	python-storm-0.13-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	python-storm-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
> 	python-storm-mysql-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
> 	python-storm-postgresql-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
> 	python-storm-sqlite-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
> 	pywbxml-0.1-3.fc9.x86_64 requires python(abi) = 0:2.5
> 	pyzzub-0.2.3-12.fc9.x86_64 requires python(abi) = 0:2.5
> 	qgis-0.11.0-3.fc10.i386 requires libgeos-3.0.1.so
> 	qgis-0.11.0-3.fc10.x86_64 requires libgeos-3.0.1.so()(64bit)
> 	qgis-grass-0.11.0-3.fc10.i386 requires libgeos-3.0.1.so
> 	qgis-grass-0.11.0-3.fc10.x86_64 requires libgeos-3.0.1.so()(64bit)
> 	qgis-python-0.11.0-3.fc10.i386 requires python(abi) = 0:2.5
> 	qgis-python-0.11.0-3.fc10.i386 requires libgeos-3.0.1.so
> 	qgis-python-0.11.0-3.fc10.i386 requires libpython2.5.so.1.0
> 	qgis-python-0.11.0-3.fc10.x86_64 requires libgeos-3.0.1.so()(64bit)
> 	qgis-python-0.11.0-3.fc10.x86_64 requires python(abi) = 0:2.5
> 	qgis-python-0.11.0-3.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	qmf-devel-0.3.722557-1.fc10.i386 requires python(abi) = 0:2.5
> 	qmf-devel-0.3.722557-1.fc10.x86_64 requires python(abi) = 0:2.5
> 	qtiplot-0.9-8.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	raydium-1.2-10.fc10.i386 requires libphp5-5.2.6.so
> 	raydium-1.2-10.fc10.x86_64 requires libphp5-5.2.6.so()(64bit)
> 	rekall-python-2.4.6-5.fc10.i386 requires python(abi) = 0:2.5
> 	rekall-python-2.4.6-5.fc10.i386 requires libpython2.5.so.1.0
> 	rekall-python-2.4.6-5.fc10.x86_64 requires python(abi) = 0:2.5
> 	rekall-python-2.4.6-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
> 	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
> 	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
> 	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
> 	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
> 	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
> 	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
> 	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
> 	scidavis-0.1.3-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
> 	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
> 	swfdec-gnome-2.24.0-2.fc10.x86_64 requires libswfdec-gtk-0.8.so.0()(64bit)
> 	swfdec-gnome-2.24.0-2.fc10.x86_64 requires libswfdec-0.8.so.0()(64bit)
> 	syck-python-0.61-5.1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
> 	syck-python-0.61-5.1.fc10.x86_64 requires python(abi) = 0:2.5
> 	system-config-audit-0.4.8-11.fc11.x86_64 requires audit-libs = 0:1.7.9-1.fc11
> 	tinyerp-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
> 	tinyerp-server-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
> 	tracker-0.6.6-4.fc11.i386 requires libgmime-2.0.so.2
> 	tracker-0.6.6-4.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
> 	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(liboil-0.3)
> 	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(libexif)
> 	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(libpng)
> 	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(OpenEXR)
> 	vips-devel-7.14.5-2.fc11.x86_64 requires pkgconfig(liboil-0.3)
> 	vips-devel-7.14.5-2.fc11.x86_64 requires pkgconfig(libexif)
> 	vips-devel-7.14.5-2.fc11.x86_64 requires pkgconfig(libpng)
> 	vips-devel-7.14.5-2.fc11.x86_64 requires pkgconfig(OpenEXR)
> 	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5
> 
> 
> 
> Broken deps for ppc
> ----------------------------------------------------------
> 	asterisk-1.6.1-0.5beta2.fc11.ppc requires libgmime-2.0.so.2
> 	awn-extras-applets-0.2.6-6.fc10.ppc requires python(abi) = 0:2.5
> 	awn-extras-applets-0.2.6-6.fc10.ppc requires libgnome-desktop-2.so.7
> 	awn-extras-applets-0.2.6-6.fc10.ppc requires libpython2.5.so.1.0
> 	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
> 	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
> 	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	bacula-client-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
> 	bacula-director-mysql-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
> 	bacula-director-postgresql-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
> 	bacula-director-sqlite-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
> 	bacula-storage-common-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
> 	balsa-2.3.26-2.fc10.ppc requires libgmime-2.0.so.2
> 	bigboard-0.6.4-3.fc11.ppc requires python(abi) = 0:2.5
> 	bitgtkmm-0.4.0-4.fc10.ppc requires libbit.so.0
> 	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
> 	bitgtkmm-devel-0.4.0-4.fc10.ppc requires bit-devel >= 0:0.4.1
> 	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
> 	bzr-gtk-0.95.0-2.fc10.ppc requires python(abi) = 0:2.5
> 	bzrtools-1.10.0-1.fc11.ppc requires bzr < 0:1.9
> 	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
> 	csound-5.03.0-16.fc9.ppc requires libpython2.5.so.1.0
> 	csound-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	csound-python-5.03.0-16.fc9.ppc requires python(abi) = 0:2.5
> 	csound-python-5.03.0-16.fc9.ppc requires libpython2.5.so.1.0
> 	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
> 	efreet-devel-0.5.0.050-1.fc11.ppc requires pkgconfig(ecore-file)
> 	efreet-devel-0.5.0.050-1.fc11.ppc64 requires pkgconfig(ecore-file)
> 	elisa-0.3.2-1.fc8.noarch requires python(abi) = 0:2.5
> 	empathy-devel-2.24.1-4.fc11.ppc requires pkgconfig(pkg-config) >= 0:0.21
> 	empathy-devel-2.24.1-4.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
> 	evolution-brutus-1.2.27-2.fc10.ppc requires libcamel-1.2.so.14
> 	evolution-brutus-1.2.27-2.fc10.ppc64 requires libcamel-1.2.so.14()(64bit)
> 	ewftools-20080501-3.fc10.ppc requires /usr/bin/python2.5
> 	exo-devel-0.3.4-4.fc11.ppc requires pkgconfig(hal-storage)
> 	exo-devel-0.3.4-4.fc11.ppc64 requires pkgconfig(hal-storage)
> 	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
> 	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
> 	ghc-gtk2hs-gtkglext-0.9.13-6.20081108.fc11.ppc requires ghc-ghc-gtk2hs = 0:0.9.13-6.20081108.fc11
> 	ghc-haddock-2.0.0.0-3.fc10.ppc requires ghc = 0:6.8.3
> 	gpodder-0.13.1-2.1.fc11.noarch requires python-bluez
> 	icewm-gnome-1.2.35-4.fc10.ppc requires libgnome-desktop-2.so.7
> 	ipa-client-1.2.0-3.fc11.ppc requires python(abi) = 0:2.5
> 	ipa-python-1.2.0-3.fc11.ppc requires python(abi) = 0:2.5
> 	ipa-server-1.2.0-3.fc11.ppc requires python(abi) = 0:2.5
> 	jython-manual-2.2.1-2.1.fc11.ppc requires perl(too)
> 	1:kawa-javadoc-1.9.1-6.fc11.ppc requires kawa = 0:1.9.1-6.fc11
> 	libextractor-0.5.20b-2.fc10.ppc requires libltdl.so.3
> 	libextractor-0.5.20b-2.fc10.ppc64 requires libltdl.so.3()(64bit)
> 	libiphone-devel-0.1.0-6.20081201git8c3a01e.fc11.ppc requires pkgconfig(libtasn1) >= 0:1.1
> 	libiphone-devel-0.1.0-6.20081201git8c3a01e.fc11.ppc64 requires pkgconfig(libtasn1) >= 0:1.1
> 	libopensync-0.36-3.fc10.ppc requires python(abi) = 0:2.5
> 	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
> 	libopensync-plugin-python-0.36-1.fc10.ppc requires libpython2.5.so.1.0
> 	librapi-devel-0.11.1-2.fc11.ppc requires pkgconfig(libsynce)
> 	librapi-devel-0.11.1-2.fc11.ppc64 requires pkgconfig(libsynce)
> 	linkchecker-4.7-11.fc9.ppc requires python(abi) = 0:2.5
> 	linkchecker-4.7-11.fc9.ppc requires libpython2.5.so.1.0
> 	mail-notification-5.4-5.fc11.ppc requires libgmime-2.0.so.2
> 	maniadrive-1.2-10.fc10.ppc requires libphp5-5.2.6.so
> 	maniadrive-track-editor-1.2-10.fc10.ppc requires libphp5-5.2.6.so
> 	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libltdl.so.3
> 	mapnik-0.5.2-0.7.svn738.fc10.ppc requires dejavu-fonts
> 	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires dejavu-fonts
> 	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libltdl.so.3()(64bit)
> 	mapnik-python-0.5.2-0.7.svn738.fc10.ppc requires python(abi) = 0:2.5
> 	mysql-connector-odbc-3.51.26r1127-1.fc10.ppc requires libltdl.so.3
> 	nautilus-python-0.5.1-1.fc10.ppc requires libpython2.5.so.1.0
> 	1:net-snmp-python-5.4.2.1-5.fc11.ppc requires python(abi) = 0:2.5
> 	1:net-snmp-python-5.4.2.1-5.fc11.ppc requires libpython2.5.so.1.0
> 	olpc-utils-0.89-6.fc11.ppc requires /usr/bin/python2.5
> 	olpc-utils-0.89-6.fc11.ppc requires olpcupdate >= 0:2.10
> 	openct-0.6.15-1.fc10.ppc requires libltdl.so.3
> 	openct-0.6.15-1.fc10.ppc64 requires libltdl.so.3()(64bit)
> 	opencv-python-1.0.0-8.fc10.ppc requires python(abi) = 0:2.5
> 	opencv-python-1.0.0-8.fc10.ppc requires libpython2.5.so.1.0
> 	openldap-servers-2.4.12-1.fc10.ppc requires libltdl.so.3
> 	opensc-0.11.6-1.fc10.ppc requires libltdl.so.3
> 	opensc-0.11.6-1.fc10.ppc64 requires libltdl.so.3()(64bit)
> 	opensc-devel-0.11.6-1.fc10.ppc requires libltdl.so.3
> 	opensc-devel-0.11.6-1.fc10.ppc64 requires libltdl.so.3()(64bit)
> 	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
> 	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
> 	pinball-0.3.1-11.fc9.ppc requires libltdl.so.3
> 	pinot-0.89-1.fc10.ppc requires libgmime-2.0.so.2
> 	player-2.1.1-5.fc10.ppc requires libltdl.so.3
> 	player-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
> 	player-examples-2.1.1-5.fc10.ppc requires libltdl.so.3
> 	player-python-2.1.1-5.fc10.ppc requires python(abi) = 0:2.5
> 	player-python-2.1.1-5.fc10.ppc requires libpython2.5.so.1.0
> 	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
> 	protobuf-python-2.0.2-5.fc11.ppc requires python(abi) = 0:2.5
> 	pyflowtools-0.3.4-3.fc11.ppc requires libpython2.5.so.1.0
> 	pyflowtools-0.3.4-3.fc11.ppc requires python(abi) = 0:2.5
> 	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
> 	python-basemap-0.99-6.fc11.ppc requires libgeos-3.0.1.so
> 	python-gtkextra-1.1.0-3.fc10.ppc requires python(abi) = 0:2.5
> 	python-igraph-0.5-5.fc9.ppc requires python(abi) = 0:2.5
> 	python-igraph-0.5-5.fc9.ppc requires libpython2.5.so.1.0
> 	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
> 	python-psycopg-1.1.21-8.fc10.ppc requires python-abi = 0:2.5
> 	python-psycopg-1.1.21-8.fc10.ppc requires python(abi) = 0:2.5
> 	python-rabbyt-0.8.2-7.fc11.ppc requires python-pygame
> 	python-rra-0.11.1-1.fc9.ppc requires libpython2.5.so.1.0
> 	python-rra-0.11.1-1.fc9.ppc requires python(abi) = 0:2.5
> 	python-snack-2.2.10-6.fc10.ppc requires python(abi) = 0:2.5
> 	python-storm-0.13-2.fc10.ppc requires libpython2.5.so.1.0
> 	python-storm-0.13-2.fc10.ppc requires python(abi) = 0:2.5
> 	python-storm-mysql-0.13-2.fc10.ppc requires python(abi) = 0:2.5
> 	python-storm-postgresql-0.13-2.fc10.ppc requires python(abi) = 0:2.5
> 	python-storm-sqlite-0.13-2.fc10.ppc requires python(abi) = 0:2.5
> 	pywbxml-0.1-3.fc9.ppc requires python(abi) = 0:2.5
> 	pyzzub-0.2.3-12.fc9.ppc requires python(abi) = 0:2.5
> 	qgis-0.11.0-3.fc10.ppc requires libgeos-3.0.1.so
> 	qgis-0.11.0-3.fc10.ppc64 requires libgeos-3.0.1.so()(64bit)
> 	qgis-grass-0.11.0-3.fc10.ppc requires libgeos-3.0.1.so
> 	qgis-grass-0.11.0-3.fc10.ppc64 requires libgeos-3.0.1.so()(64bit)
> 	qgis-python-0.11.0-3.fc10.ppc requires python(abi) = 0:2.5
> 	qgis-python-0.11.0-3.fc10.ppc requires libgeos-3.0.1.so
> 	qgis-python-0.11.0-3.fc10.ppc requires libpython2.5.so.1.0
> 	qgis-python-0.11.0-3.fc10.ppc64 requires libgeos-3.0.1.so()(64bit)
> 	qgis-python-0.11.0-3.fc10.ppc64 requires python(abi) = 0:2.5
> 	qgis-python-0.11.0-3.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	qmf-devel-0.3.722557-1.fc10.ppc requires python(abi) = 0:2.5
> 	qmf-devel-0.3.722557-1.fc10.ppc64 requires python(abi) = 0:2.5
> 	qtiplot-0.9-8.fc9.ppc requires libpython2.5.so.1.0
> 	raydium-1.2-10.fc10.ppc requires libphp5-5.2.6.so
> 	raydium-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
> 	rekall-python-2.4.6-5.fc10.ppc requires python(abi) = 0:2.5
> 	rekall-python-2.4.6-5.fc10.ppc requires libpython2.5.so.1.0
> 	rekall-python-2.4.6-5.fc10.ppc64 requires python(abi) = 0:2.5
> 	rekall-python-2.4.6-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
> 	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
> 	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
> 	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
> 	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
> 	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
> 	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
> 	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
> 	scidavis-0.1.3-2.fc10.ppc requires libpython2.5.so.1.0
> 	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
> 	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
> 	swfdec-gnome-2.24.0-2.fc10.ppc requires libswfdec-0.8.so.0
> 	swfdec-gnome-2.24.0-2.fc10.ppc requires libswfdec-gtk-0.8.so.0
> 	syck-python-0.61-5.1.fc10.ppc requires libpython2.5.so.1.0
> 	syck-python-0.61-5.1.fc10.ppc requires python(abi) = 0:2.5
> 	system-config-audit-0.4.8-11.fc11.ppc requires audit-libs = 0:1.7.9-1.fc11
> 	tinyerp-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
> 	tinyerp-server-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
> 	tracker-0.6.6-4.fc11.ppc requires libgmime-2.0.so.2
> 	tracker-0.6.6-4.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
> 	vips-devel-7.14.5-2.fc11.ppc requires pkgconfig(liboil-0.3)
> 	vips-devel-7.14.5-2.fc11.ppc requires pkgconfig(libexif)
> 	vips-devel-7.14.5-2.fc11.ppc requires pkgconfig(libpng)
> 	vips-devel-7.14.5-2.fc11.ppc requires pkgconfig(OpenEXR)
> 	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(liboil-0.3)
> 	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(libexif)
> 	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(libpng)
> 	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(OpenEXR)
> 	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5
> 
> 
> 
> Broken deps for ppc64
> ----------------------------------------------------------
> 	asterisk-1.6.1-0.5beta2.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
> 	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
> 	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
> 	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	bacula-client-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	bacula-director-mysql-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	bacula-director-postgresql-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	bacula-director-sqlite-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	bacula-storage-common-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	balsa-2.3.26-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
> 	bigboard-0.6.4-3.fc11.ppc64 requires python(abi) = 0:2.5
> 	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
> 	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
> 	bzr-gtk-0.95.0-2.fc10.ppc64 requires python(abi) = 0:2.5
> 	bzrtools-1.10.0-1.fc11.ppc64 requires bzr < 0:1.9
> 	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
> 	csound-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	csound-python-5.03.0-16.fc9.ppc64 requires python(abi) = 0:2.5
> 	csound-python-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	efreet-devel-0.5.0.050-1.fc11.ppc64 requires pkgconfig(ecore-file)
> 	elisa-0.3.2-1.fc8.noarch requires python(abi) = 0:2.5
> 	empathy-devel-2.24.1-4.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
> 	evolution-brutus-1.2.27-2.fc10.ppc64 requires libcamel-1.2.so.14()(64bit)
> 	ewftools-20080501-3.fc10.ppc64 requires /usr/bin/python2.5
> 	exo-devel-0.3.4-4.fc11.ppc64 requires pkgconfig(hal-storage)
> 	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
> 	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
> 	gpodder-0.13.1-2.1.fc11.noarch requires python-bluez
> 	icewm-gnome-1.2.35-4.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
> 	ipa-client-1.2.0-3.fc11.ppc64 requires python(abi) = 0:2.5
> 	ipa-python-1.2.0-3.fc11.ppc64 requires python(abi) = 0:2.5
> 	ipa-server-1.2.0-3.fc11.ppc64 requires python(abi) = 0:2.5
> 	jython-manual-2.2.1-2.1.fc11.ppc64 requires perl(too)
> 	1:kawa-javadoc-1.9.1-6.fc11.ppc64 requires kawa = 0:1.9.1-6.fc11
> 	libextractor-0.5.20b-2.fc10.ppc64 requires libltdl.so.3()(64bit)
> 	libiphone-devel-0.1.0-6.20081201git8c3a01e.fc11.ppc64 requires pkgconfig(libtasn1) >= 0:1.1
> 	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
> 	libopensync-plugin-python-0.36-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	librapi-devel-0.11.1-2.fc11.ppc64 requires pkgconfig(libsynce)
> 	linkchecker-4.7-11.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	linkchecker-4.7-11.fc9.ppc64 requires python(abi) = 0:2.5
> 	livecd-tools-019-2.fc11.ppc64 requires yaboot
> 	mail-notification-5.4-5.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
> 	maniadrive-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
> 	maniadrive-track-editor-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
> 	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires dejavu-fonts
> 	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libltdl.so.3()(64bit)
> 	mapnik-python-0.5.2-0.7.svn738.fc10.ppc64 requires python(abi) = 0:2.5
> 	mysql-connector-odbc-3.51.26r1127-1.fc10.ppc64 requires libltdl.so.3()(64bit)
> 	nautilus-python-0.5.1-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	1:net-snmp-python-5.4.2.1-5.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	1:net-snmp-python-5.4.2.1-5.fc11.ppc64 requires python(abi) = 0:2.5
> 	olpc-utils-0.89-6.fc11.ppc64 requires /usr/bin/python2.5
> 	olpc-utils-0.89-6.fc11.ppc64 requires olpcupdate >= 0:2.10
> 	openct-0.6.15-1.fc10.ppc64 requires libltdl.so.3()(64bit)
> 	opencv-python-1.0.0-8.fc10.ppc64 requires python(abi) = 0:2.5
> 	opencv-python-1.0.0-8.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	openldap-servers-2.4.12-1.fc10.ppc64 requires libltdl.so.3()(64bit)
> 	opensc-0.11.6-1.fc10.ppc64 requires libltdl.so.3()(64bit)
> 	opensc-devel-0.11.6-1.fc10.ppc64 requires libltdl.so.3()(64bit)
> 	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
> 	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
> 	pinball-0.3.1-11.fc9.ppc64 requires libltdl.so.3()(64bit)
> 	pinot-0.89-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
> 	player-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
> 	player-examples-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
> 	player-python-2.1.1-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	player-python-2.1.1-5.fc10.ppc64 requires python(abi) = 0:2.5
> 	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
> 	protobuf-python-2.0.2-5.fc11.ppc64 requires python(abi) = 0:2.5
> 	pyflowtools-0.3.4-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	pyflowtools-0.3.4-3.fc11.ppc64 requires python(abi) = 0:2.5
> 	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
> 	python-basemap-0.99-6.fc11.ppc64 requires libgeos-3.0.1.so()(64bit)
> 	python-gtkextra-1.1.0-3.fc10.ppc64 requires python(abi) = 0:2.5
> 	python-igraph-0.5-5.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	python-igraph-0.5-5.fc9.ppc64 requires python(abi) = 0:2.5
> 	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
> 	python-psycopg-1.1.21-8.fc10.ppc64 requires python-abi = 0:2.5
> 	python-psycopg-1.1.21-8.fc10.ppc64 requires python(abi) = 0:2.5
> 	python-rabbyt-0.8.2-7.fc11.ppc64 requires python-pygame
> 	python-rra-0.11.1-1.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	python-rra-0.11.1-1.fc9.ppc64 requires python(abi) = 0:2.5
> 	python-snack-2.2.10-6.fc10.ppc64 requires python(abi) = 0:2.5
> 	python-storm-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
> 	python-storm-0.13-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	python-storm-mysql-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
> 	python-storm-postgresql-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
> 	python-storm-sqlite-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
> 	pywbxml-0.1-3.fc9.ppc64 requires python(abi) = 0:2.5
> 	qgis-0.11.0-3.fc10.ppc64 requires libgeos-3.0.1.so()(64bit)
> 	qgis-grass-0.11.0-3.fc10.ppc64 requires libgeos-3.0.1.so()(64bit)
> 	qgis-python-0.11.0-3.fc10.ppc64 requires libgeos-3.0.1.so()(64bit)
> 	qgis-python-0.11.0-3.fc10.ppc64 requires python(abi) = 0:2.5
> 	qgis-python-0.11.0-3.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	qmf-devel-0.3.722557-1.fc10.ppc64 requires python(abi) = 0:2.5
> 	qtiplot-0.9-8.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	raydium-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
> 	rekall-python-2.4.6-5.fc10.ppc64 requires python(abi) = 0:2.5
> 	rekall-python-2.4.6-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
> 	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
> 	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
> 	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
> 	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
> 	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
> 	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
> 	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
> 	scidavis-0.1.3-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
> 	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
> 	swfdec-gnome-2.24.0-2.fc10.ppc64 requires libswfdec-gtk-0.8.so.0()(64bit)
> 	swfdec-gnome-2.24.0-2.fc10.ppc64 requires libswfdec-0.8.so.0()(64bit)
> 	syck-python-0.61-5.1.fc10.ppc64 requires python(abi) = 0:2.5
> 	syck-python-0.61-5.1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
> 	system-config-audit-0.4.8-11.fc11.ppc64 requires audit-libs = 0:1.7.9-1.fc11
> 	tinyerp-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
> 	tinyerp-server-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
> 	tracker-0.6.6-4.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
> 	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(liboil-0.3)
> 	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(libexif)
> 	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(libpng)
> 	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(OpenEXR)
> 	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5
> 
> 
> 
> -- 
> fedora-devel-list mailing list
> fedora-devel-list redhat com
> https://www.redhat.com/mailman/listinfo/fedora-devel-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]