[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20081212 changes



Compose started at Fri Dec 12 06:01:13 UTC 2008

New package gbdfed
        Bitmap Font Editor
New package gobject-introspection
        Introspection system for GObject-based libraries
New package perl-MooseX-StrictConstructor
        Make your object constructors blow up on unknown attributes
New package perl-RPM2
        Perl bindings for the RPM Package Manager API
Updated Packages:

DeviceKit-002-4
---------------
* Thu Dec 11 17:00:00 2008 Colin Walters <walters verbum org> - 002-4
- Add dbus permissions patch


LinLog-0.4-1.fc11
-----------------
* Thu Dec 11 17:00:00 2008 Sindre Pedersen Bjordal <sindrepb fedoraproject org> - 0.4-1
- New upstream release


Maelstrom-3.0.6-16
------------------
* Thu Dec 11 17:00:00 2008 Bill Nottingham <notting redhat com> 3.0.6-16
- fix requirements for scriptlets (#475922)


OpenIPMI-2.0.14-9.fc11
----------------------
* Thu Dec 11 17:00:00 2008 Jan Safranek <jsafrane redhat com> - 2.0.14-9
- fix linking without rpath, prelink won't screw up the libraries
  anymore (#475265)


ax25-tools-0.0.8-3.fc11
-----------------------
* Thu Dec 11 17:00:00 2008 Sindre Pedersen Bjørdal <foolish guezz net> 0.0.8-3
- Fix pseudo-terminal issue, #475045


bzrtools-1.10.0-2.fc11
----------------------
* Thu Dec 11 17:00:00 2008 Henrik Nordstrom <henrik henriknordstrom net> - 1.10.0-2
- Minor packaging bugfix


cairo-dock-2.0.0-0.1.svn1432_trunk.fc11
---------------------------------------
* Fri Dec 12 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 1432


cmake-2.6.3-0.rc5.1.fc11
------------------------
* Wed Dec 10 17:00:00 2008 Orion Poplawski <orion cora nwra com> - 2.6.3-0.rc5.1
- Update to 2.6.3-RC-5

* Tue Dec  2 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 2.6.2-3
- Add -DCMAKE_VERBOSE_MAKEFILE=ON to %cmake (#474053)
- preserve timestamp of macros.cmake
- cosmetics

* Tue Oct 21 18:00:00 2008 Orion Poplawski <orion cora nwra com> - 2.6.2-2
- Allow conditional build of gui


compiz-fusion-0.7.8-5.fc11
--------------------------
* Thu Dec 11 17:00:00 2008 Adel Gadllah <adel gadllah gmail com> 0.7.8-5
- Bump release

* Thu Dec 11 17:00:00 2008 Adel Gadllah <adel gadllah gmail com> 0.7.8-4
- Add winrules patch back, not upstream yet


ctrlproxy-3.0.8-1.fc11
----------------------
* Wed Dec 10 17:00:00 2008 Bernie Innocenti <bernie codewiz org> 3.0.8-1
- Update to latest upstream


dbus-1.2.8-4.fc11
-----------------
* Thu Dec 11 17:00:00 2008 Colin Walters <walters redhat com> - 1.2.8-4
- And drop it again, needs more work


dfu-programmer-0.5.1-1.fc11
---------------------------
* Wed Dec 10 17:00:00 2008 Weston Schmidt <weston_schmidt at alumni.purdue.edu> - 0.5.1-1
- add new flag to surpress bootloader memory checking

* Wed Dec  3 17:00:00 2008 Weston Schmidt <weston_schmidt at alumni.purdue.edu> - 0.5.0-1
- update the description
- fix the broken hal rules


dkim-milter-2.7.2-2.fc11
------------------------
* Wed Dec 10 17:00:00 2008 Jim Radford <radford blackbean org> - 2.7.2-2
- updated to 2.7.2


dot2tex-2.8.4-1.fc11
--------------------
* Wed Dec 10 17:00:00 2008 Jim Radford <radford blackbean org> - 2.8.4-1
- upgrade to 2.8.4


drupal-6.7-1.fc11
-----------------
* Thu Dec 11 17:00:00 2008 Jon Ciesla <limb jcomserv net> - 6.7-1
- Upgrade to 6.7, SA-2008-073.


eclipse-pydev-1.3.24-3.fc11
---------------------------
* Thu Dec 11 17:00:00 2008 Alexander Kurtakov <akurtako redhat com> 1:1.3.24-3
- Require python-psyco to speed up debuging.

* Mon Dec  1 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 1:1.3.24-2
- Rebuild for Python 2.6


gawk-3.1.6-3.fc11
-----------------
* Thu Dec 11 17:00:00 2008 Stepan Kasal <skasal redhat com> - 3.1.6-3
- grab the current stable tree from savannah


gdal-1.6.0-1.fc11
-----------------
* Fri Dec 12 17:00:00 2008 Balint Cristian <rezso rdsor ro> - 1.6.0-1
- final stable release


gimp-help-2.4.2-2.fc11
----------------------
* Thu Dec 11 17:00:00 2008 Nils Philippsen <nils redhat com> - 2.4.2-2
- Merge Review (#225798):
  - ship AUTHORS, ChangeLog, COPYING, NEWS, README, TERMINOLOGY
  - don't own directories included in the gimp package
  - use %defattr(-, root, root, -)

* Wed Nov 26 17:00:00 2008 Nils Philippsen <nils redhat com>
- Group: Documentation


git-1.6.0.5-1.fc11
------------------
* Thu Dec 11 17:00:00 2008 Josh Boyer <jboyer gmail com> 1.6.0.5-1
- git-1.6.0.5

* Mon Nov 17 17:00:00 2008 Seth Vidal <skvidal at fedoraproject.org>
- switch from /srv/git to /var/lib/git-daemon for packaging rules compliance


gnome-commander-1.2.8-0.2.svn2351_trunk.fc11
--------------------------------------------
* Fri Dec 12 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 2351


gnome-keyring-2.25.2-2.fc11
---------------------------
* Fri Dec 12 17:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.25.2-2
- Update to 2.25.2

* Sun Nov 23 17:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.25.1-2
- Tweak description


gnubg-0.9.0.1-3.fc11
--------------------
* Thu Dec 11 17:00:00 2008 Jon Ciesla <limb jcomserv net> - 1:0.9.0.1-3
- Added coreutils requires, BZ 475933.


gpodder-0.14.0-1.fc11
---------------------
* Thu Dec 11 17:00:00 2008 Jef Spaleta <jspaleta AT fedoraproject DOT org> - 0.14.0-1
- New upstream release


grsync-0.6.2-1.fc11
-------------------
* Thu Dec 11 17:00:00 2008 Sebastian Vahl <fedora deadbabylon de> - 0.6.2-1
- new upstream release
- drop grsync-0.6.1-fix-crash-when-adding-new-sessions.patch


gstreamer-plugins-farsight-0.12.10-1.fc11
-----------------------------------------
* Thu Dec 11 17:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.12.10-1
- Update to 0.12.10.


hplip-2.8.10-2.fc11
-------------------
* Thu Dec 11 17:00:00 2008 Tim Waugh <twaugh redhat com> 2.8.7-5
- Prevent backend crash when D-Bus not running (bug #474362).

* Thu Dec 11 17:00:00 2008 Tim Waugh <twaugh redhat com> 2.8.10-2
- Rediff libsane patch.

* Thu Dec 11 17:00:00 2008 Tim Waugh <twaugh redhat com> 2.8.10-1
- 2.8.10.  No longer need gzip-n or quiet patches.


hyphen-it-0.20071127-3.fc11
---------------------------
* Sun Nov  2 17:00:00 2008 Caolan McNamara <caolanm redhat com> - 0.20071127-3
- add Latin alias


i2c-tools-3.0.2-1.fc11
----------------------
* Thu Dec 11 17:00:00 2008 Adam Jackson <ajax redhat com> 3.0.2-1
- i2c-tools 3.0.2


kdelibs-4.1.85-1.fc11
---------------------
* Thu Dec 11 17:00:00 2008 Than Ngo <than redhat com> -  4.1.85-1
- 4.2beta2


kernel-2.6.28-0.127.rc8.git1.fc11
---------------------------------
* Thu Dec 11 17:00:00 2008 Hans de Goede <hdegoede redhat com>
- Add a patch updating the gspca driver to the latest "git" (mercurial
  actually) adding support for ov534 based cams, fixing support for
  spca501, finepix and vc0321 cams + many more bugfixes

* Thu Dec 11 17:00:00 2008 Dave Jones <davej redhat com>
- Remove noisy message from can network protocol.

* Thu Dec 11 17:00:00 2008 Dave Jones <davej redhat com>
- 2.6.28-rc8-git1

* Wed Dec 10 17:00:00 2008 Kyle McMartin <kyle redhat com>
- 2.6.28-rc7-git8
- re-enable drm-nouveau...

* Wed Dec 10 17:00:00 2008 Dave Jones <davej redhat com>
- 2.6.28-rc8

* Wed Dec 10 17:00:00 2008 Dave Jones <davej redhat com>
- 2.6.28-rc7-git8

* Tue Dec  9 17:00:00 2008 Dave Jones <davej redhat com>
- 2.6.28-rc7-git7


libexif-0.6.16-2.fc11
---------------------
* Thu Dec 11 17:00:00 2008 Caolán McNamara <caolanm redhat com> - 0.6.16-2
- rebuild to get a pkgconfig(libexif) provides


liboil-0.3.14-2.fc11
--------------------
* Thu Dec 11 17:00:00 2008 Caolán McNamara <caolanm redhat com> - 0.3.14-2
- rebuild to get provides pkgconfig(liboil-0.3)


libpng-1.2.33-2.fc11
--------------------
* Thu Dec 11 17:00:00 2008 Caolán McNamara <caolanm redhat com> 2:1.2.33-2
- rebuild to get provides pkgconfig(libpng)


lpsk31-1.1-4.fc11
-----------------
* Thu Dec 11 17:00:00 2008 Sindre Pedersen Bjørdal <sindrepb fedoraproject org> - 1.1-4
- Add wrapper script to ensure user configuration is present, #474835
- Install sample user configuration


mantis-1.1.6-1.fc11
-------------------
* Wed Dec 10 17:00:00 2008 Gianluca Sforna <giallu gmail com> - 1.1.6-1
- new upstream release

* Mon Nov 24 17:00:00 2008 Gianluca Sforna <giallu gmail com> - 1.1.5-1
- new upstream release


mod_auth_kerb-5.4-2
-------------------
* Thu Dec 11 17:00:00 2008 Joe Orton <jorton redhat com> 5.4-2
- update to 5.4


nec2c-0.8-1.fc11
----------------
* Thu Dec 11 17:00:00 2008 Sindre Pedersen Bjørdal <sindrepb fedoraproject org> - 0.8-1
- New upstream release
- Fix some permissions to silent rpmlint

* Sun Sep 21 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 0.7-3
- Fix Patch0:/%patch mismatch.


netpanzer-0.8.2-4.fc11
----------------------
* Thu Dec 11 17:00:00 2008 Jon Ciesla <limb jcomserv net> 0.8.2-4
- Fixed coreutils deps, BZ 475920.


ntl-5.4.2-4.fc11
----------------
* Thu Dec 11 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> 5.4.2-4
- build -fPIC (#475254)


openoffice.org-3.0.1-13.2.fc11
------------------------------
* Thu Dec 11 17:00:00 2008 Caolán McNamara <caolanm redhat com> - 1:3.0.1-13.2
- Resolves: rhbz#466680 package OGLTrans 3D OpenGL slide transitions
  as an optional extension.
- Resolves: rhbz#474961 wrong impress accelerators
  openoffice.org-3.0.1.ooo97088.sd.accel-fallback.patch
- Resolves: rhbz#475154 UI Language override doesn't affect system dialogs
  openoffice.org-3.0.1.ooo97064.fpicker.honour-uilang-override.patch
- version the Obsoletes
- Resolves: rhbz#475795 same fallbacks for printing as screen
  workspace.vcl97.patch


openssh-5.1p1-4.fc11
--------------------
* Thu Dec 11 17:00:00 2008 Tomas Mraz <tmraz redhat com> - 5.1p1-4
- set FD_CLOEXEC on channel sockets (#475866)
- adjust summary
- adjust nss-keys patch so it is applicable without selinux patches (#470859)


openvpn-2.1-0.30.rc15.fc11
--------------------------
* Thu Dec 11 17:00:00 2008 Steven Pritchard <steve kspei com> 2.1-0.30.rc15
- Attempt to fix BZ#476129.


perl-Parse-CPAN-Packages-2.29-1.fc11
------------------------------------
* Thu Dec 11 17:00:00 2008 Steven Pritchard <steve kspei com> 2.29-1
- Update to 2.29.


perl-SOAP-Lite-0.710.08-1.fc11
------------------------------
* Thu Dec 11 17:00:00 2008 Lubomir Rintel <lkundrak v3 sk> - 0.710.08-1
- New upstream release
- Enable tests
- Include examples in documentation
- Don't grab in dependencies of exotic transports (for the sake
  of consistency with existing practice of Jabber transport)


perl-Set-Infinite-0.63-1.fc11
-----------------------------
* Thu Dec 11 17:00:00 2008 Steven Pritchard <steve kspei com> 0.63-1
- Update to 0.63.


perl-Spreadsheet-ParseExcel-0.3300-1.fc11
-----------------------------------------
* Thu Dec 11 17:00:00 2008 Steven Pritchard <steve kspei com> 0.3300-1
- Update to 0.3300.
- Make Test::More dep versioned.
- BR Test::Pod.


perl-XML-LibXML-1.69-1.fc11
---------------------------
* Thu Dec 11 17:00:00 2008 Marcela Mašláňová <mmaslano redhat com> - 1:1.69-1
- update to 1.69


perl-XML-SAX-0.96-1.fc11
------------------------
* Thu Dec 11 17:00:00 2008 Marcela Mašláňová <mmaslano redhat com> - 0.96-1
- update to 0.96, big leap in versioning


phpMyAdmin-3.1.1-1.fc11
-----------------------
* Thu Dec 11 17:00:00 2008 Robert Scheck <robert fedoraproject org> 3.1.1-1
- Upstream released 3.1.1 (#475954)


ppp-2.4.4-9.fc11
----------------
* Thu Dec 11 17:00:00 2008 Jiri Skala <jskala redhat com> 2.4.4.-9
- fixed #467004 PPP sometimes gets incorrect DNS servers for mobile broadband connections


rmanage-0.1.6-1.fc11
--------------------
* Thu Dec 11 17:00:00 2008 Parag Nemade <panemade gmail com>- 0.1.6-1
- Update to next update version 0.1.6


seamonkey-1.1.13-1.fc11
-----------------------
* Thu Dec 11 17:00:00 2008 Kai Engert <kengert redhat com> - 1.1.13-1
- Update to 1.1.13
- own additional directories, bug 474039


selinux-policy-3.6.1-10.fc11
----------------------------
* Thu Dec 11 17:00:00 2008 Dan Walsh <dwalsh redhat com> 3.6.1-10
- Allow unconfined_r unconfined_java_t


sugar-analyze-8-3.fc11
----------------------
* Mon Dec  1 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 8-3
- Rebuild for Python 2.6


sugar-browse-99-2.fc11
----------------------
* Mon Dec  1 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 99-2
- Rebuild for Python 2.6


sugar-calculator-23-2.fc11
--------------------------
* Mon Dec  1 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 23-2
- Rebuild for Python 2.6


sugar-chat-47-2.fc11
--------------------
* Mon Dec  1 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 47-2
- Rebuild for Python 2.6


sugar-journal-99-4.fc11
-----------------------
* Mon Dec  1 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 99-4
- Rebuild for Python 2.6


sugar-jukebox-5-4.fc11
----------------------
* Mon Dec  1 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 5-4
- Rebuild for Python 2.6


sugar-log-16-2.fc11
-------------------
* Mon Dec  1 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 16-2
- Rebuild for Python 2.6


sugar-memorize-29-2.fc11
------------------------
* Mon Dec  1 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 29-2
- Rebuild for Python 2.6


sugar-moon-8-3.fc11
-------------------
* Mon Dec  1 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 8-3
- Rebuild for Python 2.6


sugar-terminal-16-3.fc11
------------------------
* Mon Dec  1 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 16-3
- Rebuild for Python 2.6


sugar-turtleart-19-2.fc11
-------------------------
* Mon Dec  1 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 19-2
- Rebuild for Python 2.6


sugar-write-59-2.fc11
---------------------
* Mon Dec  1 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 59-2
- Rebuild for Python 2.6


tar-1.20-6.fc11
---------------
* Thu Dec 11 17:00:00 2008 Ondrej Vasik <ovasik redhat com> 2:1.20-6
- add BuildRequires for rsh (#475950)


vodovod-1.10r19-1.fc11
----------------------
* Thu Dec 11 17:00:00 2008 Karel Volny <kvolny redhat com> 1.10r19-1
- Added coreutils to post(un) (fixes bug #475921)
- New version requires SDL_ttf-devel

* Wed Mar  5 17:00:00 2008 Karel Volny <kvolny redhat com> 1.10r13-1
- development version
- Removed gcc43 patch (fixed upstream)
- Removed wrapper stuff and harcoded paths, upstream now uses variables
- Use hiscore file %{_localstatedir}/games/%{name}.sco
- Added language files handling
- Added Czech localisation


wxsvg-1.0-4.fc11.1
------------------
* Thu Dec 11 17:00:00 2008 Stewart Adam <s.adam at diffingo.com> - 1.0-4.1
- Thinko: libtool, not libtoolize

* Thu Dec 11 17:00:00 2008 Stewart Adam <s.adam at diffingo.com> - 1.0-4
- We do need the BR: libtoolize though...

* Thu Dec 11 17:00:00 2008 Stewart Adam <s.adam at diffingo.com> - 1.0-3
- Don't use 'libtoolize --force' anymore
- Update expat patch, rm -rf internal expat sources
- BR: expat should be BR: expat-devel


xfhell-1.9-1.fc11
-----------------
* Thu Dec 11 17:00:00 2008 Sindre Pedersen Bjørdal <sindrepb fedoraproject org>- 1.9-1
- New upstream release


xmlrpc-c-1.16.6-1.1582.fc11
---------------------------
* Thu Dec 11 17:00:00 2008 Enrico Scholz <enrico scholz informatik tu-chemnitz de> - 1.16.6-1.1582
- updated to 1.16.6; rediffed patches
- fixed client headers (bug #475887)


xnec2c-1.2-1.fc11
-----------------
* Thu Dec 11 17:00:00 2008 Sindre Pedersen Bjørdal <sindrepb fedoraproject org>- 1.2-1
- New upstream release


Summary:
Added Packages: 4
Removed Packages: 0
Modified Packages: 72
Broken deps for i386
----------------------------------------------------------
	asterisk-1.6.1-0.5beta2.fc11.i386 requires libgmime-2.0.so.2
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	bacula-client-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
	bacula-director-mysql-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
	bacula-director-postgresql-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
	bacula-director-sqlite-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
	bacula-storage-common-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
	balsa-2.3.26-2.fc10.i386 requires libgmime-2.0.so.2
	bigboard-0.6.4-3.fc11.i386 requires python(abi) = 0:2.5
	bzr-gtk-0.95.0-2.fc10.i386 requires python(abi) = 0:2.5
	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	compiz-fusion-devel-0.7.8-5.fc11.i386 requires pkgconfig(cairo-xlib-xrender)
	csound-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	csound-python-5.03.0-16.fc9.i386 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	db4o-6.1-4.fc9.i386 requires mono(Mono.Cecil) = 0:0.6.8.8607
	efreet-devel-0.5.0.050-1.fc11.i386 requires pkgconfig(ecore-file)
	elisa-0.3.2-1.fc8.noarch requires python(abi) = 0:2.5
	empathy-devel-2.24.1-4.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
	evolution-brutus-1.2.27-2.fc10.i386 requires libcamel-1.2.so.14
	ewftools-20080501-3.fc10.i386 requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.i386 requires pkgconfig(hal-storage)
	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	ghc-gtk2hs-gtkglext-0.9.13-6.20081108.fc11.i386 requires ghc-ghc-gtk2hs = 0:0.9.13-6.20081108.fc11
	ghc-haddock-2.0.0.0-3.fc10.i386 requires ghc = 0:6.8.3
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.i386 requires libgnome-desktop-2.so.7
	ipa-client-1.2.0-3.fc11.i386 requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.i386 requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.i386 requires python(abi) = 0:2.5
	jython-manual-2.2.1-2.1.fc11.i386 requires perl(too)
	1:kawa-javadoc-1.9.1-6.fc11.i386 requires kawa = 0:1.9.1-6.fc11
	libextractor-0.5.20b-2.fc10.i386 requires libltdl.so.3
	libiphone-devel-0.1.0-6.20081201git8c3a01e.fc11.i386 requires pkgconfig(libtasn1) >= 0:1.1
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.i386 requires libpython2.5.so.1.0
	librapi-devel-0.11.1-2.fc11.i386 requires pkgconfig(libsynce)
	linkchecker-4.7-11.fc9.i386 requires python(abi) = 0:2.5
	linkchecker-4.7-11.fc9.i386 requires libpython2.5.so.1.0
	mail-notification-5.4-5.fc11.i386 requires libgmime-2.0.so.2
	maniadrive-1.2-10.fc10.i386 requires libphp5-5.2.6.so
	maniadrive-track-editor-1.2-10.fc10.i386 requires libphp5-5.2.6.so
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires dejavu-fonts
	mapnik-python-0.5.2-0.7.svn738.fc10.i386 requires python(abi) = 0:2.5
	mysql-connector-odbc-3.51.26r1127-1.fc10.i386 requires libltdl.so.3
	nautilus-python-0.5.1-1.fc10.i386 requires libpython2.5.so.1.0
	1:net-snmp-python-5.4.2.1-5.fc11.i386 requires python(abi) = 0:2.5
	1:net-snmp-python-5.4.2.1-5.fc11.i386 requires libpython2.5.so.1.0
	olpc-utils-0.89-6.fc11.i386 requires /usr/bin/python2.5
	olpc-utils-0.89-6.fc11.i386 requires olpcupdate >= 0:2.10
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	openct-0.6.15-1.fc10.i386 requires libltdl.so.3
	opencv-python-1.0.0-8.fc10.i386 requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.i386 requires libpython2.5.so.1.0
	openldap-servers-2.4.12-1.fc10.i386 requires libltdl.so.3
	opensc-0.11.6-1.fc10.i386 requires libltdl.so.3
	opensc-devel-0.11.6-1.fc10.i386 requires libltdl.so.3
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
	perl-RPM2-0.67-5.fc9.i386 requires librpmio-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.i386 requires librpm-4.4.so
	perl-XML-LibXSLT-1.66-2.fc10.i386 requires perl(XML::LibXML) = 0:1.66
	pinball-0.3.1-11.fc9.i386 requires libltdl.so.3
	pinot-0.89-1.fc10.i386 requires libgmime-2.0.so.2
	player-2.1.1-5.fc10.i386 requires libltdl.so.3
	player-examples-2.1.1-5.fc10.i386 requires libltdl.so.3
	player-python-2.1.1-5.fc10.i386 requires python(abi) = 0:2.5
	player-python-2.1.1-5.fc10.i386 requires libpython2.5.so.1.0
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.i386 requires python(abi) = 0:2.5
	pyflowtools-0.3.4-3.fc11.i386 requires libpython2.5.so.1.0
	pyflowtools-0.3.4-3.fc11.i386 requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-basemap-0.99-6.fc11.i386 requires libgeos-3.0.1.so
	python-gtkextra-1.1.0-3.fc10.i386 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.i386 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.i386 requires libpython2.5.so.1.0
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-psycopg-1.1.21-8.fc10.i386 requires python-abi = 0:2.5
	python-psycopg-1.1.21-8.fc10.i386 requires python(abi) = 0:2.5
	python-rabbyt-0.8.2-7.fc11.i386 requires python-pygame
	python-rra-0.11.1-1.fc9.i386 requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.i386 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.i386 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.i386 requires libpython2.5.so.1.0
	python-storm-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	python-storm-mysql-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.i386 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.i386 requires python(abi) = 0:2.5
	qgis-0.11.0-3.fc10.i386 requires libgeos-3.0.1.so
	qgis-grass-0.11.0-3.fc10.i386 requires libgeos-3.0.1.so
	qgis-python-0.11.0-3.fc10.i386 requires python(abi) = 0:2.5
	qgis-python-0.11.0-3.fc10.i386 requires libgeos-3.0.1.so
	qgis-python-0.11.0-3.fc10.i386 requires libpython2.5.so.1.0
	qmf-devel-0.3.722557-1.fc10.i386 requires python(abi) = 0:2.5
	qtiplot-0.9-8.fc9.i386 requires libpython2.5.so.1.0
	raydium-1.2-10.fc10.i386 requires libphp5-5.2.6.so
	rekall-python-2.4.6-5.fc10.i386 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.i386 requires libpython2.5.so.1.0
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.i386 requires libpython2.5.so.1.0
	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	swfdec-gnome-2.24.0-2.fc10.i386 requires libswfdec-0.8.so.0
	swfdec-gnome-2.24.0-2.fc10.i386 requires libswfdec-gtk-0.8.so.0
	syck-python-0.61-5.1.fc10.i386 requires libpython2.5.so.1.0
	syck-python-0.61-5.1.fc10.i386 requires python(abi) = 0:2.5
	system-config-audit-0.4.8-11.fc11.i386 requires audit-libs = 0:1.7.9-1.fc11
	tinyerp-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tinyerp-server-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.i386 requires libgmime-2.0.so.2
	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(OpenEXR)
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5



Broken deps for x86_64
----------------------------------------------------------
	asterisk-1.6.1-0.5beta2.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	bacula-client-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	bacula-director-mysql-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	bacula-director-postgresql-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	bacula-director-sqlite-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	bacula-storage-common-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	balsa-2.3.26-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	bigboard-0.6.4-3.fc11.x86_64 requires python(abi) = 0:2.5
	bzr-gtk-0.95.0-2.fc10.x86_64 requires python(abi) = 0:2.5
	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	compiz-fusion-devel-0.7.8-5.fc11.i386 requires pkgconfig(cairo-xlib-xrender)
	compiz-fusion-devel-0.7.8-5.fc11.x86_64 requires pkgconfig(cairo-xlib-xrender)
	csound-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	csound-5.03.0-16.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.x86_64 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	db4o-6.1-4.fc9.x86_64 requires mono(Mono.Cecil) = 0:0.6.8.8607
	efreet-devel-0.5.0.050-1.fc11.i386 requires pkgconfig(ecore-file)
	efreet-devel-0.5.0.050-1.fc11.x86_64 requires pkgconfig(ecore-file)
	elisa-0.3.2-1.fc8.noarch requires python(abi) = 0:2.5
	empathy-devel-2.24.1-4.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
	empathy-devel-2.24.1-4.fc11.x86_64 requires pkgconfig(pkg-config) >= 0:0.21
	evolution-brutus-1.2.27-2.fc10.i386 requires libcamel-1.2.so.14
	evolution-brutus-1.2.27-2.fc10.x86_64 requires libcamel-1.2.so.14()(64bit)
	ewftools-20080501-3.fc10.x86_64 requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.i386 requires pkgconfig(hal-storage)
	exo-devel-0.3.4-4.fc11.x86_64 requires pkgconfig(hal-storage)
	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	ghc-gtk2hs-gtkglext-0.9.13-6.20081108.fc11.x86_64 requires ghc-ghc-gtk2hs = 0:0.9.13-6.20081108.fc11
	ghc-haddock-2.0.0.0-3.fc10.x86_64 requires ghc = 0:6.8.3
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	ipa-client-1.2.0-3.fc11.x86_64 requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.x86_64 requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.x86_64 requires python(abi) = 0:2.5
	jython-manual-2.2.1-2.1.fc11.x86_64 requires perl(too)
	1:kawa-javadoc-1.9.1-6.fc11.x86_64 requires kawa = 0:1.9.1-6.fc11
	libextractor-0.5.20b-2.fc10.i386 requires libltdl.so.3
	libextractor-0.5.20b-2.fc10.x86_64 requires libltdl.so.3()(64bit)
	libiphone-devel-0.1.0-6.20081201git8c3a01e.fc11.i386 requires pkgconfig(libtasn1) >= 0:1.1
	libiphone-devel-0.1.0-6.20081201git8c3a01e.fc11.x86_64 requires pkgconfig(libtasn1) >= 0:1.1
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.x86_64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	librapi-devel-0.11.1-2.fc11.i386 requires pkgconfig(libsynce)
	librapi-devel-0.11.1-2.fc11.x86_64 requires pkgconfig(libsynce)
	linkchecker-4.7-11.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	linkchecker-4.7-11.fc9.x86_64 requires python(abi) = 0:2.5
	mail-notification-5.4-5.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	maniadrive-1.2-10.fc10.x86_64 requires libphp5-5.2.6.so()(64bit)
	maniadrive-track-editor-1.2-10.fc10.x86_64 requires libphp5-5.2.6.so()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.x86_64 requires python(abi) = 0:2.5
	mysql-connector-odbc-3.51.26r1127-1.fc10.x86_64 requires libltdl.so.3()(64bit)
	nautilus-python-0.5.1-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	1:net-snmp-python-5.4.2.1-5.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	1:net-snmp-python-5.4.2.1-5.fc11.x86_64 requires python(abi) = 0:2.5
	olpc-utils-0.89-6.fc11.x86_64 requires /usr/bin/python2.5
	olpc-utils-0.89-6.fc11.x86_64 requires olpcupdate >= 0:2.10
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	openct-0.6.15-1.fc10.i386 requires libltdl.so.3
	openct-0.6.15-1.fc10.x86_64 requires libltdl.so.3()(64bit)
	opencv-python-1.0.0-8.fc10.x86_64 requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	openldap-servers-2.4.12-1.fc10.x86_64 requires libltdl.so.3()(64bit)
	opensc-0.11.6-1.fc10.i386 requires libltdl.so.3
	opensc-0.11.6-1.fc10.x86_64 requires libltdl.so.3()(64bit)
	opensc-devel-0.11.6-1.fc10.i386 requires libltdl.so.3
	opensc-devel-0.11.6-1.fc10.x86_64 requires libltdl.so.3()(64bit)
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.x86_64 requires librpm-4.4.so()(64bit)
	perl-XML-LibXSLT-1.66-2.fc10.x86_64 requires perl(XML::LibXML) = 0:1.66
	pinball-0.3.1-11.fc9.x86_64 requires libltdl.so.3()(64bit)
	pinot-0.89-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	player-2.1.1-5.fc10.i386 requires libltdl.so.3
	player-2.1.1-5.fc10.x86_64 requires libltdl.so.3()(64bit)
	player-examples-2.1.1-5.fc10.x86_64 requires libltdl.so.3()(64bit)
	player-python-2.1.1-5.fc10.x86_64 requires python(abi) = 0:2.5
	player-python-2.1.1-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.x86_64 requires python(abi) = 0:2.5
	pyflowtools-0.3.4-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	pyflowtools-0.3.4-3.fc11.x86_64 requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-basemap-0.99-6.fc11.x86_64 requires libgeos-3.0.1.so()(64bit)
	python-gtkextra-1.1.0-3.fc10.x86_64 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-igraph-0.5-5.fc9.x86_64 requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-psycopg-1.1.21-8.fc10.x86_64 requires python-abi = 0:2.5
	python-psycopg-1.1.21-8.fc10.x86_64 requires python(abi) = 0:2.5
	python-rabbyt-0.8.2-7.fc11.x86_64 requires python-pygame
	python-rra-0.11.1-1.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.x86_64 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-storm-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-mysql-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.x86_64 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.x86_64 requires python(abi) = 0:2.5
	qgis-0.11.0-3.fc10.i386 requires libgeos-3.0.1.so
	qgis-0.11.0-3.fc10.x86_64 requires libgeos-3.0.1.so()(64bit)
	qgis-grass-0.11.0-3.fc10.i386 requires libgeos-3.0.1.so
	qgis-grass-0.11.0-3.fc10.x86_64 requires libgeos-3.0.1.so()(64bit)
	qgis-python-0.11.0-3.fc10.i386 requires python(abi) = 0:2.5
	qgis-python-0.11.0-3.fc10.i386 requires libgeos-3.0.1.so
	qgis-python-0.11.0-3.fc10.i386 requires libpython2.5.so.1.0
	qgis-python-0.11.0-3.fc10.x86_64 requires libgeos-3.0.1.so()(64bit)
	qgis-python-0.11.0-3.fc10.x86_64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-3.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	qmf-devel-0.3.722557-1.fc10.i386 requires python(abi) = 0:2.5
	qmf-devel-0.3.722557-1.fc10.x86_64 requires python(abi) = 0:2.5
	qtiplot-0.9-8.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	raydium-1.2-10.fc10.i386 requires libphp5-5.2.6.so
	raydium-1.2-10.fc10.x86_64 requires libphp5-5.2.6.so()(64bit)
	rekall-python-2.4.6-5.fc10.i386 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.i386 requires libpython2.5.so.1.0
	rekall-python-2.4.6-5.fc10.x86_64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	swfdec-gnome-2.24.0-2.fc10.x86_64 requires libswfdec-gtk-0.8.so.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.x86_64 requires libswfdec-0.8.so.0()(64bit)
	syck-python-0.61-5.1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-5.1.fc10.x86_64 requires python(abi) = 0:2.5
	system-config-audit-0.4.8-11.fc11.x86_64 requires audit-libs = 0:1.7.9-1.fc11
	tinyerp-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tinyerp-server-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.i386 requires libgmime-2.0.so.2
	tracker-0.6.6-4.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	vips-devel-7.14.5-2.fc11.i386 requires pkgconfig(OpenEXR)
	vips-devel-7.14.5-2.fc11.x86_64 requires pkgconfig(OpenEXR)
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5



Broken deps for ppc
----------------------------------------------------------
	asterisk-1.6.1-0.5beta2.fc11.ppc requires libgmime-2.0.so.2
	awn-extras-applets-0.2.6-6.fc10.ppc requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.ppc requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	bacula-client-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
	bacula-director-mysql-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
	bacula-director-postgresql-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
	bacula-director-sqlite-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
	bacula-storage-common-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
	balsa-2.3.26-2.fc10.ppc requires libgmime-2.0.so.2
	bigboard-0.6.4-3.fc11.ppc requires python(abi) = 0:2.5
	bitgtkmm-0.4.0-4.fc10.ppc requires libbit.so.0
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc requires bit-devel >= 0:0.4.1
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	bzr-gtk-0.95.0-2.fc10.ppc requires python(abi) = 0:2.5
	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	compiz-fusion-devel-0.7.8-5.fc11.ppc requires pkgconfig(cairo-xlib-xrender)
	compiz-fusion-devel-0.7.8-5.fc11.ppc64 requires pkgconfig(cairo-xlib-xrender)
	csound-5.03.0-16.fc9.ppc requires libpython2.5.so.1.0
	csound-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.ppc requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.ppc requires libpython2.5.so.1.0
	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
	1:eclipse-pydev-1.3.24-3.fc11.noarch requires python-psyco
	efreet-devel-0.5.0.050-1.fc11.ppc requires pkgconfig(ecore-file)
	efreet-devel-0.5.0.050-1.fc11.ppc64 requires pkgconfig(ecore-file)
	elisa-0.3.2-1.fc8.noarch requires python(abi) = 0:2.5
	empathy-devel-2.24.1-4.fc11.ppc requires pkgconfig(pkg-config) >= 0:0.21
	empathy-devel-2.24.1-4.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
	evolution-brutus-1.2.27-2.fc10.ppc requires libcamel-1.2.so.14
	evolution-brutus-1.2.27-2.fc10.ppc64 requires libcamel-1.2.so.14()(64bit)
	ewftools-20080501-3.fc10.ppc requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.ppc requires pkgconfig(hal-storage)
	exo-devel-0.3.4-4.fc11.ppc64 requires pkgconfig(hal-storage)
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	ghc-gtk2hs-gtkglext-0.9.13-6.20081108.fc11.ppc requires ghc-ghc-gtk2hs = 0:0.9.13-6.20081108.fc11
	ghc-haddock-2.0.0.0-3.fc10.ppc requires ghc = 0:6.8.3
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.ppc requires libgnome-desktop-2.so.7
	ipa-client-1.2.0-3.fc11.ppc requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.ppc requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.ppc requires python(abi) = 0:2.5
	jython-manual-2.2.1-2.1.fc11.ppc requires perl(too)
	1:kawa-javadoc-1.9.1-6.fc11.ppc requires kawa = 0:1.9.1-6.fc11
	libextractor-0.5.20b-2.fc10.ppc requires libltdl.so.3
	libextractor-0.5.20b-2.fc10.ppc64 requires libltdl.so.3()(64bit)
	libiphone-devel-0.1.0-6.20081201git8c3a01e.fc11.ppc requires pkgconfig(libtasn1) >= 0:1.1
	libiphone-devel-0.1.0-6.20081201git8c3a01e.fc11.ppc64 requires pkgconfig(libtasn1) >= 0:1.1
	libopensync-0.36-3.fc10.ppc requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc requires libpython2.5.so.1.0
	librapi-devel-0.11.1-2.fc11.ppc requires pkgconfig(libsynce)
	librapi-devel-0.11.1-2.fc11.ppc64 requires pkgconfig(libsynce)
	linkchecker-4.7-11.fc9.ppc requires python(abi) = 0:2.5
	linkchecker-4.7-11.fc9.ppc requires libpython2.5.so.1.0
	mail-notification-5.4-5.fc11.ppc requires libgmime-2.0.so.2
	maniadrive-1.2-10.fc10.ppc requires libphp5-5.2.6.so
	maniadrive-track-editor-1.2-10.fc10.ppc requires libphp5-5.2.6.so
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc requires python(abi) = 0:2.5
	mysql-connector-odbc-3.51.26r1127-1.fc10.ppc requires libltdl.so.3
	nautilus-python-0.5.1-1.fc10.ppc requires libpython2.5.so.1.0
	1:net-snmp-python-5.4.2.1-5.fc11.ppc requires python(abi) = 0:2.5
	1:net-snmp-python-5.4.2.1-5.fc11.ppc requires libpython2.5.so.1.0
	olpc-utils-0.89-6.fc11.ppc requires /usr/bin/python2.5
	olpc-utils-0.89-6.fc11.ppc requires olpcupdate >= 0:2.10
	openct-0.6.15-1.fc10.ppc requires libltdl.so.3
	openct-0.6.15-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	opencv-python-1.0.0-8.fc10.ppc requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.ppc requires libpython2.5.so.1.0
	openldap-servers-2.4.12-1.fc10.ppc requires libltdl.so.3
	opensc-0.11.6-1.fc10.ppc requires libltdl.so.3
	opensc-0.11.6-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	opensc-devel-0.11.6-1.fc10.ppc requires libltdl.so.3
	opensc-devel-0.11.6-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
	perl-RPM2-0.67-5.fc9.ppc requires librpmio-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpmdb-4.4.so
	perl-RPM2-0.67-5.fc9.ppc requires librpm-4.4.so
	perl-XML-LibXSLT-1.66-2.fc10.ppc requires perl(XML::LibXML) = 0:1.66
	pinball-0.3.1-11.fc9.ppc requires libltdl.so.3
	pinot-0.89-1.fc10.ppc requires libgmime-2.0.so.2
	player-2.1.1-5.fc10.ppc requires libltdl.so.3
	player-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
	player-examples-2.1.1-5.fc10.ppc requires libltdl.so.3
	player-python-2.1.1-5.fc10.ppc requires python(abi) = 0:2.5
	player-python-2.1.1-5.fc10.ppc requires libpython2.5.so.1.0
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.ppc requires python(abi) = 0:2.5
	pyflowtools-0.3.4-3.fc11.ppc requires libpython2.5.so.1.0
	pyflowtools-0.3.4-3.fc11.ppc requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-basemap-0.99-6.fc11.ppc requires libgeos-3.0.1.so
	python-gtkextra-1.1.0-3.fc10.ppc requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.ppc requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.ppc requires libpython2.5.so.1.0
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-psycopg-1.1.21-8.fc10.ppc requires python-abi = 0:2.5
	python-psycopg-1.1.21-8.fc10.ppc requires python(abi) = 0:2.5
	python-rabbyt-0.8.2-7.fc11.ppc requires python-pygame
	python-rra-0.11.1-1.fc9.ppc requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.ppc requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.ppc requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.ppc requires libpython2.5.so.1.0
	python-storm-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	python-storm-mysql-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.ppc requires python(abi) = 0:2.5
	qgis-0.11.0-3.fc10.ppc requires libgeos-3.0.1.so
	qgis-0.11.0-3.fc10.ppc64 requires libgeos-3.0.1.so()(64bit)
	qgis-grass-0.11.0-3.fc10.ppc requires libgeos-3.0.1.so
	qgis-grass-0.11.0-3.fc10.ppc64 requires libgeos-3.0.1.so()(64bit)
	qgis-python-0.11.0-3.fc10.ppc requires python(abi) = 0:2.5
	qgis-python-0.11.0-3.fc10.ppc requires libgeos-3.0.1.so
	qgis-python-0.11.0-3.fc10.ppc requires libpython2.5.so.1.0
	qgis-python-0.11.0-3.fc10.ppc64 requires libgeos-3.0.1.so()(64bit)
	qgis-python-0.11.0-3.fc10.ppc64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-3.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	qmf-devel-0.3.722557-1.fc10.ppc requires python(abi) = 0:2.5
	qmf-devel-0.3.722557-1.fc10.ppc64 requires python(abi) = 0:2.5
	qtiplot-0.9-8.fc9.ppc requires libpython2.5.so.1.0
	raydium-1.2-10.fc10.ppc requires libphp5-5.2.6.so
	raydium-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
	rekall-python-2.4.6-5.fc10.ppc requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc requires libpython2.5.so.1.0
	rekall-python-2.4.6-5.fc10.ppc64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.ppc requires libpython2.5.so.1.0
	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	swfdec-gnome-2.24.0-2.fc10.ppc requires libswfdec-0.8.so.0
	swfdec-gnome-2.24.0-2.fc10.ppc requires libswfdec-gtk-0.8.so.0
	syck-python-0.61-5.1.fc10.ppc requires libpython2.5.so.1.0
	syck-python-0.61-5.1.fc10.ppc requires python(abi) = 0:2.5
	system-config-audit-0.4.8-11.fc11.ppc requires audit-libs = 0:1.7.9-1.fc11
	tinyerp-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tinyerp-server-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.ppc requires libgmime-2.0.so.2
	tracker-0.6.6-4.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	vips-devel-7.14.5-2.fc11.ppc requires pkgconfig(OpenEXR)
	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(OpenEXR)
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5



Broken deps for ppc64
----------------------------------------------------------
	asterisk-1.6.1-0.5beta2.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	bacula-client-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	bacula-director-mysql-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	bacula-director-postgresql-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	bacula-director-sqlite-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	bacula-storage-common-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	balsa-2.3.26-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	bigboard-0.6.4-3.fc11.ppc64 requires python(abi) = 0:2.5
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	bzr-gtk-0.95.0-2.fc10.ppc64 requires python(abi) = 0:2.5
	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	compiz-fusion-devel-0.7.8-5.fc11.ppc64 requires pkgconfig(cairo-xlib-xrender)
	csound-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.ppc64 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	1:eclipse-pydev-1.3.24-3.fc11.noarch requires python-psyco
	efreet-devel-0.5.0.050-1.fc11.ppc64 requires pkgconfig(ecore-file)
	elisa-0.3.2-1.fc8.noarch requires python(abi) = 0:2.5
	empathy-devel-2.24.1-4.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
	evolution-brutus-1.2.27-2.fc10.ppc64 requires libcamel-1.2.so.14()(64bit)
	ewftools-20080501-3.fc10.ppc64 requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.ppc64 requires pkgconfig(hal-storage)
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	ipa-client-1.2.0-3.fc11.ppc64 requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.ppc64 requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.ppc64 requires python(abi) = 0:2.5
	jython-manual-2.2.1-2.1.fc11.ppc64 requires perl(too)
	1:kawa-javadoc-1.9.1-6.fc11.ppc64 requires kawa = 0:1.9.1-6.fc11
	libextractor-0.5.20b-2.fc10.ppc64 requires libltdl.so.3()(64bit)
	libiphone-devel-0.1.0-6.20081201git8c3a01e.fc11.ppc64 requires pkgconfig(libtasn1) >= 0:1.1
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	librapi-devel-0.11.1-2.fc11.ppc64 requires pkgconfig(libsynce)
	linkchecker-4.7-11.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	linkchecker-4.7-11.fc9.ppc64 requires python(abi) = 0:2.5
	livecd-tools-019-2.fc11.ppc64 requires yaboot
	mail-notification-5.4-5.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	maniadrive-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
	maniadrive-track-editor-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc64 requires python(abi) = 0:2.5
	mysql-connector-odbc-3.51.26r1127-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	nautilus-python-0.5.1-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	1:net-snmp-python-5.4.2.1-5.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	1:net-snmp-python-5.4.2.1-5.fc11.ppc64 requires python(abi) = 0:2.5
	olpc-utils-0.89-6.fc11.ppc64 requires /usr/bin/python2.5
	olpc-utils-0.89-6.fc11.ppc64 requires olpcupdate >= 0:2.10
	openct-0.6.15-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	opencv-python-1.0.0-8.fc10.ppc64 requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	openldap-servers-2.4.12-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	opensc-0.11.6-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	opensc-devel-0.11.6-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	perl-RPM2-0.67-5.fc9.ppc64 requires librpm-4.4.so()(64bit)
	perl-XML-LibXSLT-1.66-2.fc10.ppc64 requires perl(XML::LibXML) = 0:1.66
	pinball-0.3.1-11.fc9.ppc64 requires libltdl.so.3()(64bit)
	pinot-0.89-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	player-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
	player-examples-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
	player-python-2.1.1-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	player-python-2.1.1-5.fc10.ppc64 requires python(abi) = 0:2.5
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.ppc64 requires python(abi) = 0:2.5
	pyflowtools-0.3.4-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	pyflowtools-0.3.4-3.fc11.ppc64 requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-basemap-0.99-6.fc11.ppc64 requires libgeos-3.0.1.so()(64bit)
	python-gtkextra-1.1.0-3.fc10.ppc64 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-igraph-0.5-5.fc9.ppc64 requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-psycopg-1.1.21-8.fc10.ppc64 requires python-abi = 0:2.5
	python-psycopg-1.1.21-8.fc10.ppc64 requires python(abi) = 0:2.5
	python-rabbyt-0.8.2-7.fc11.ppc64 requires python-pygame
	python-rra-0.11.1-1.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.ppc64 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-storm-mysql-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc64 requires python(abi) = 0:2.5
	qgis-0.11.0-3.fc10.ppc64 requires libgeos-3.0.1.so()(64bit)
	qgis-grass-0.11.0-3.fc10.ppc64 requires libgeos-3.0.1.so()(64bit)
	qgis-python-0.11.0-3.fc10.ppc64 requires libgeos-3.0.1.so()(64bit)
	qgis-python-0.11.0-3.fc10.ppc64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-3.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	qmf-devel-0.3.722557-1.fc10.ppc64 requires python(abi) = 0:2.5
	qtiplot-0.9-8.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	raydium-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
	rekall-python-2.4.6-5.fc10.ppc64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	swfdec-gnome-2.24.0-2.fc10.ppc64 requires libswfdec-gtk-0.8.so.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.ppc64 requires libswfdec-0.8.so.0()(64bit)
	syck-python-0.61-5.1.fc10.ppc64 requires python(abi) = 0:2.5
	syck-python-0.61-5.1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	system-config-audit-0.4.8-11.fc11.ppc64 requires audit-libs = 0:1.7.9-1.fc11
	tinyerp-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tinyerp-server-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	vips-devel-7.14.5-2.fc11.ppc64 requires pkgconfig(OpenEXR)
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]