[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Package Conflicts (was Re: yum --skip-broken update by default?)



On Fri, Dec 12, 2008 at 12:18:05PM -0800, Jesse Keating wrote:
> 
> We have an alternatives system for when you absolutely cannot find any
> other way for two packages to co-exist.

I agree with what you said, but not with that part. alternatives are for 
packages with compatible command-line and compatible functionalities
(though not necessarily the same coverage), not to avoid conflicts.

--
Pat


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]