[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20081215 changes



Compose started at Mon Dec 15 06:01:08 UTC 2008

New package bandwidthd
        Tracks network usage and builds html and graphs
New package bindfs
        Fuse filesystem to mirror a directory
New package diffpdf
        PDF files comparator
New package guiloader
        GuiXml Loader Library
New package libgdbus
        Library for simple D-Bus integration with GLib
New package mythes-ga
        Irish thesarus
New package palp
        A Package for Analyzing Lattice Polytopes
New package perl-Apache-DBI-Cache
        Perl DBI connection cache
New package perl-Catalyst-Controller-HTML-FormFu
        HTML::FormFu controller for Catalyst
New package perl-Data-TreeDumper-Renderer-GTK
        Gtk2::TreeView renderer for Data::TreeDumper
New package perl-Directory-Scratch
        Self-cleaning scratch space for tests
New package perl-URI-Find
        Find URIs in plain text
New package pytagger
        ID3 Tag Reader and Writer Library for Python
New package vbindiff
        Visual binary diff
Updated Packages:

Django-1.0.2-1.fc11
-------------------
* Sun Dec 14 17:00:00 2008 Michel Salim <salimma fedoraproject org> - 1.0.2-1
- Update to 1.0.2


aiccu-2007.01.15-5.fc11
-----------------------
* Fri Oct 17 18:00:00 2008 Matt Domsch <mdomsch fedoraproject org> - 2007.01.15-5
- close file descriptors on exec (BZ#467381)


comix-4.0.1-1.fc11
------------------
* Mon Dec 15 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 4.0.1-1
- 4.0.1


fedora-business-cards-0.2.3-1.fc11
----------------------------------
* Sun Dec 14 17:00:00 2008 Ian Weller <ianweller gmail com> 0.2.3-1
- Add EPS as an export option

* Sun Dec 14 17:00:00 2008 Ian Weller <ianweller gmail com> 0.2.2-3
- Change summary to be more helpful


gdb-6.8.50.20081214-1.fc11
--------------------------
* Sun Dec 14 17:00:00 2008 Jan Kratochvil <jan kratochvil redhat com> - 6.8.50.20081214-1
- Upgrade to the upstream gdb-6.8.50 snapshot.

* Mon Dec  1 17:00:00 2008 Stepan Kasal <skasal redhat com> - 6.8-32
- Remove trivial BuildRequires, use rpm macros in a few remaining places.

* Mon Dec  1 17:00:00 2008 Jan Kratochvil <jan kratochvil redhat com> - 6.8-33
- Make `--with testsuite' BuildRequires properly conditional.

* Tue Nov 18 17:00:00 2008 Jan Kratochvil <jan kratochvil redhat com> - 6.8-31
- Enable ia64 hardware watchpoints if created before starting inferior.


haddock-2.4.1-1.fc11
--------------------
* Mon Dec 15 17:00:00 2008 Jens Petersen <petersen redhat com> - 2.4.1-1
- update to 2.4.1 release needed for gtk2hs
- update source url
- drop coreutils and autoconf from buildrequires
- add haddock-2.4.1-no-ghc-paths.patch to workaround no ghc-paths package yet
- provide devel package
- use rpm macros to build and package
- version haddock program since it is also in ghc
- buildrequire autoconf


jd-2.1.0-0.1.svn2562_trunk.fc11
-------------------------------
* Mon Dec 15 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 2562


kernel-2.6.28-0.129.rc8.git2.fc11
---------------------------------
* Sat Dec 13 17:00:00 2008 Tom "spot" Callaway <tcallawa redhat com>
- Add "scsi_esp_register" to the search terms for modules.block so we pick up sun_esp.ko

* Sat Dec 13 17:00:00 2008 Kyle McMartin <kyle redhat com>
- 2.6.28-rc8-git2


konq-plugins-4.1.3-3.fc11
-------------------------
* Sun Dec 14 17:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.1.3-3
- rebuild for Python 2.6 (contains Python bytecode despite no dependencies)


libcanberra-0.10-4.fc11
-----------------------
* Sun Dec 14 17:00:00 2008 Lennart Poettering <lpoetter redhat com> 0.10-4
- Moved login sound to "Application" startup phase.


libdiscid-0.2.2-2.fc11
----------------------
* Sun Dec 14 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 0.2.2-2
- rebuild for pkgconfig deps


libgee-0.1.4-2.fc11
-------------------

lyx-1.6.1-1.fc11
----------------
* Sun Dec 14 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 1.6.1-1
- lyx-1.6.1


mksh-36b-1.fc11
---------------
* Sun Dec 14 17:00:00 2008 Robert Scheck <robert fedoraproject org> 36b-1
- Upgrade to 36b and updated arc4random.c file


osmo-0.2.4-2.fc11
-----------------
* Sun Dec 14 17:00:00 2008 Debarshi Ray <rishi fedoraproject org> - 0.2.4-2
- Fixed crash due to SIGABRT using patch written by Tomasz Maka.


purple-facebookchat-1.44-1.fc11
-------------------------------
* Wed Oct 29 18:00:00 2008 Matěj Cepl <mcepl redhat com> 1.38-1
- New upstream release
- My patch was finally accepted upstream -- removing it here.


rubberband-1.2-2.fc11
---------------------
* Sun Dec 14 17:00:00 2008 Michel Salim <salimma fedoraproject org> - 1.2-2
- Rebuild for vamp-plugins-sdk-2.0


sonic-visualiser-1.4-2.fc11
---------------------------
* Sun Dec 14 17:00:00 2008 Michel Salim <salimma fedoraproject org> - 1.4-2
- Fix qmake profiles to properly detect 64-bit Linux

* Sun Dec 14 17:00:00 2008 Michel Salim <salimma fedoraproject org> - 1.4-1
- Update to 1.4
- Replace PortAudio dependency with PulseAudio


telepathy-gabble-0.7.17-1.fc11
------------------------------
* Sun Dec 14 17:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.7.17-1
- Update to 0.7.17.


twitux-0.68-1.fc11
------------------
* Sun Dec 14 17:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.68-1
- Update to 0.68.
- Add BR on gnome-doc-utils and libcanberra-devel.
- Add help files.
- Drop popup menu patch.  Fixed upstream.


vamp-plugin-sdk-2.0-1.fc11
--------------------------
* Sun Dec 14 17:00:00 2008 Michel Salim <salimma fedoraproject org> - 2.0-1
- Update to 2.0


vdr-osdteletext-0.6.0-1.fc11
----------------------------
* Sun Dec 14 17:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 0.6.0-1
- 0.6.0 (new community upstream), patches applied upstream.


w3c-libwww-5.4.1-0.12.20060206cvs.fc11
--------------------------------------
* Wed Dec  3 17:00:00 2008 Debarshi Ray <rishi fedoraproject org> - 5.4.1-0.12.20060206cvs
- Updated patches to fix FTBFS. Closes Red Hat Bugzilla bug #465034.
- Fixed linkage problems to reduce the number of undefined non-weak symbols.
- Omitted unused direct shared library dependencies.

* Wed May 21 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 5.4.1-0.11.20060206cvs
- fix license tag


wfmath-0.3.8-1.fc11
-------------------
* Sun Dec 14 17:00:00 2008 Alexey Torkhov <atorkhov gmail com> 0.3.8-1
- Update to 0.3.8
- Don't run unit tests on PPC64


xfce4-dict-0.5.2-1.fc11
-----------------------

xorg-x11-drv-synaptics-0.99.3-1.fc11
------------------------------------
* Mon Dec 15 17:00:00 2008 Peter Hutterer <peter hutterer redhat com> 0.99.3-1
- synaptics 1.0 RC 3


yum-cron-0.8.3-1.fc11
---------------------
* Sun Dec 14 17:00:00 2008 Alec Habig <ahabig umn edu> - 0.8.3-1
- Change writes to YUMTMP to be appends to work around selinux policy
  oddness in bug 431588
- this requires the added policycoreutils dependancy


Summary:
Added Packages: 14
Removed Packages: 0
Modified Packages: 27
Broken deps for i386
----------------------------------------------------------
	asterisk-1.6.1-0.5beta2.fc11.i386 requires libgmime-2.0.so.2
	audacity-1.3.5-0.8.beta.fc10.i386 requires libvamp-hostsdk.so.2
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	bacula-client-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
	bacula-director-mysql-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
	bacula-director-postgresql-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
	bacula-director-sqlite-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
	bacula-storage-common-2.4.3-3.fc11.i386 requires libpython2.5.so.1.0
	balsa-2.3.26-2.fc10.i386 requires libgmime-2.0.so.2
	bigboard-0.6.4-3.fc11.i386 requires python(abi) = 0:2.5
	bzr-gtk-0.95.0-2.fc10.i386 requires python(abi) = 0:2.5
	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	csound-python-5.03.0-16.fc9.i386 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	db4o-6.1-4.fc9.i386 requires mono(Mono.Cecil) = 0:0.6.8.8607
	efreet-devel-0.5.0.050-1.fc11.i386 requires pkgconfig(ecore-file)
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.24.1-4.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
	evolution-brutus-1.2.27-2.fc10.i386 requires libcamel-1.2.so.14
	ewftools-20080501-3.fc10.i386 requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.i386 requires pkgconfig(hal-storage)
	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	ghc-gtk2hs-gtkglext-0.9.13-6.20081108.fc11.i386 requires ghc-ghc-gtk2hs = 0:0.9.13-6.20081108.fc11
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.i386 requires libgnome-desktop-2.so.7
	ipa-client-1.2.0-3.fc11.i386 requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.i386 requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.i386 requires python(abi) = 0:2.5
	jython-manual-2.2.1-2.1.fc11.i386 requires perl(too)
	1:kawa-javadoc-1.9.1-6.fc11.i386 requires kawa = 0:1.9.1-6.fc11
	libextractor-0.5.20b-2.fc10.i386 requires libltdl.so.3
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.i386 requires libpython2.5.so.1.0
	librapi-devel-0.11.1-2.fc11.i386 requires pkgconfig(libsynce)
	mail-notification-5.4-5.fc11.i386 requires libgmime-2.0.so.2
	maniadrive-1.2-10.fc10.i386 requires libphp5-5.2.6.so
	maniadrive-track-editor-1.2-10.fc10.i386 requires libphp5-5.2.6.so
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires dejavu-fonts
	mapnik-python-0.5.2-0.7.svn738.fc10.i386 requires python(abi) = 0:2.5
	mysql-connector-odbc-3.51.26r1127-1.fc10.i386 requires libltdl.so.3
	nautilus-python-0.5.1-1.fc10.i386 requires libpython2.5.so.1.0
	1:net-snmp-python-5.4.2.1-5.fc11.i386 requires python(abi) = 0:2.5
	1:net-snmp-python-5.4.2.1-5.fc11.i386 requires libpython2.5.so.1.0
	olpc-utils-0.89-6.fc11.i386 requires /usr/bin/python2.5
	olpc-utils-0.89-6.fc11.i386 requires olpcupdate >= 0:2.10
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	openct-0.6.15-1.fc10.i386 requires libltdl.so.3
	opencv-python-1.0.0-8.fc10.i386 requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.i386 requires libpython2.5.so.1.0
	openldap-servers-2.4.12-1.fc10.i386 requires libltdl.so.3
	opensc-0.11.6-1.fc10.i386 requires libltdl.so.3
	opensc-devel-0.11.6-1.fc10.i386 requires libltdl.so.3
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	perl-Data-TreeDumper-Renderer-GTK-0.02-3.fc11.noarch requires perl(Gtk2::TreeView)
	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
	perl-XML-LibXSLT-1.66-2.fc10.i386 requires perl(XML::LibXML) = 0:1.66
	pinball-0.3.1-11.fc9.i386 requires libltdl.so.3
	pinot-0.89-1.fc10.i386 requires libgmime-2.0.so.2
	player-2.1.1-5.fc10.i386 requires libltdl.so.3
	player-examples-2.1.1-5.fc10.i386 requires libltdl.so.3
	player-python-2.1.1-5.fc10.i386 requires python(abi) = 0:2.5
	player-python-2.1.1-5.fc10.i386 requires libpython2.5.so.1.0
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.i386 requires python(abi) = 0:2.5
	pyflowtools-0.3.4-3.fc11.i386 requires libpython2.5.so.1.0
	pyflowtools-0.3.4-3.fc11.i386 requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.i386 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.i386 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.i386 requires libpython2.5.so.1.0
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-psycopg-1.1.21-8.fc10.i386 requires python-abi = 0:2.5
	python-psycopg-1.1.21-8.fc10.i386 requires python(abi) = 0:2.5
	python-rabbyt-0.8.2-7.fc11.i386 requires python-pygame
	python-rra-0.11.1-1.fc9.i386 requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.i386 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.i386 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.i386 requires libpython2.5.so.1.0
	python-storm-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	python-storm-mysql-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.i386 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.i386 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.i386 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.i386 requires libpython2.5.so.1.0
	qmf-devel-0.3.722557-1.fc10.i386 requires python(abi) = 0:2.5
	qtiplot-0.9-8.fc9.i386 requires libpython2.5.so.1.0
	raydium-1.2-10.fc10.i386 requires libphp5-5.2.6.so
	rekall-python-2.4.6-5.fc10.i386 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.i386 requires libpython2.5.so.1.0
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.i386 requires libpython2.5.so.1.0
	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	swfdec-gnome-2.24.0-2.fc10.i386 requires libswfdec-0.8.so.0
	swfdec-gnome-2.24.0-2.fc10.i386 requires libswfdec-gtk-0.8.so.0
	syck-python-0.61-5.1.fc10.i386 requires libpython2.5.so.1.0
	syck-python-0.61-5.1.fc10.i386 requires python(abi) = 0:2.5
	tinyerp-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tinyerp-server-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.i386 requires libgmime-2.0.so.2
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5



Broken deps for x86_64
----------------------------------------------------------
	asterisk-1.6.1-0.5beta2.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	audacity-1.3.5-0.8.beta.fc10.x86_64 requires libvamp-hostsdk.so.2()(64bit)
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	bacula-client-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	bacula-director-mysql-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	bacula-director-postgresql-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	bacula-director-sqlite-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	bacula-storage-common-2.4.3-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	balsa-2.3.26-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	bigboard-0.6.4-3.fc11.x86_64 requires python(abi) = 0:2.5
	bzr-gtk-0.95.0-2.fc10.x86_64 requires python(abi) = 0:2.5
	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	csound-5.03.0-16.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.x86_64 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	db4o-6.1-4.fc9.x86_64 requires mono(Mono.Cecil) = 0:0.6.8.8607
	efreet-devel-0.5.0.050-1.fc11.i386 requires pkgconfig(ecore-file)
	efreet-devel-0.5.0.050-1.fc11.x86_64 requires pkgconfig(ecore-file)
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.24.1-4.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
	empathy-devel-2.24.1-4.fc11.x86_64 requires pkgconfig(pkg-config) >= 0:0.21
	evolution-brutus-1.2.27-2.fc10.i386 requires libcamel-1.2.so.14
	evolution-brutus-1.2.27-2.fc10.x86_64 requires libcamel-1.2.so.14()(64bit)
	ewftools-20080501-3.fc10.x86_64 requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.i386 requires pkgconfig(hal-storage)
	exo-devel-0.3.4-4.fc11.x86_64 requires pkgconfig(hal-storage)
	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	ghc-gtk2hs-gtkglext-0.9.13-6.20081108.fc11.x86_64 requires ghc-ghc-gtk2hs = 0:0.9.13-6.20081108.fc11
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	ipa-client-1.2.0-3.fc11.x86_64 requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.x86_64 requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.x86_64 requires python(abi) = 0:2.5
	jython-manual-2.2.1-2.1.fc11.x86_64 requires perl(too)
	1:kawa-javadoc-1.9.1-6.fc11.x86_64 requires kawa = 0:1.9.1-6.fc11
	libextractor-0.5.20b-2.fc10.i386 requires libltdl.so.3
	libextractor-0.5.20b-2.fc10.x86_64 requires libltdl.so.3()(64bit)
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.x86_64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	librapi-devel-0.11.1-2.fc11.i386 requires pkgconfig(libsynce)
	librapi-devel-0.11.1-2.fc11.x86_64 requires pkgconfig(libsynce)
	mail-notification-5.4-5.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	maniadrive-1.2-10.fc10.x86_64 requires libphp5-5.2.6.so()(64bit)
	maniadrive-track-editor-1.2-10.fc10.x86_64 requires libphp5-5.2.6.so()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.x86_64 requires python(abi) = 0:2.5
	mysql-connector-odbc-3.51.26r1127-1.fc10.x86_64 requires libltdl.so.3()(64bit)
	nautilus-python-0.5.1-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	1:net-snmp-python-5.4.2.1-5.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	1:net-snmp-python-5.4.2.1-5.fc11.x86_64 requires python(abi) = 0:2.5
	olpc-utils-0.89-6.fc11.x86_64 requires /usr/bin/python2.5
	olpc-utils-0.89-6.fc11.x86_64 requires olpcupdate >= 0:2.10
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	openct-0.6.15-1.fc10.i386 requires libltdl.so.3
	openct-0.6.15-1.fc10.x86_64 requires libltdl.so.3()(64bit)
	opencv-python-1.0.0-8.fc10.x86_64 requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	openldap-servers-2.4.12-1.fc10.x86_64 requires libltdl.so.3()(64bit)
	opensc-0.11.6-1.fc10.i386 requires libltdl.so.3
	opensc-0.11.6-1.fc10.x86_64 requires libltdl.so.3()(64bit)
	opensc-devel-0.11.6-1.fc10.i386 requires libltdl.so.3
	opensc-devel-0.11.6-1.fc10.x86_64 requires libltdl.so.3()(64bit)
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	perl-Data-TreeDumper-Renderer-GTK-0.02-3.fc11.noarch requires perl(Gtk2::TreeView)
	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
	perl-XML-LibXSLT-1.66-2.fc10.x86_64 requires perl(XML::LibXML) = 0:1.66
	pinball-0.3.1-11.fc9.x86_64 requires libltdl.so.3()(64bit)
	pinot-0.89-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	player-2.1.1-5.fc10.i386 requires libltdl.so.3
	player-2.1.1-5.fc10.x86_64 requires libltdl.so.3()(64bit)
	player-examples-2.1.1-5.fc10.x86_64 requires libltdl.so.3()(64bit)
	player-python-2.1.1-5.fc10.x86_64 requires python(abi) = 0:2.5
	player-python-2.1.1-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.x86_64 requires python(abi) = 0:2.5
	pyflowtools-0.3.4-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	pyflowtools-0.3.4-3.fc11.x86_64 requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.x86_64 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-igraph-0.5-5.fc9.x86_64 requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-psycopg-1.1.21-8.fc10.x86_64 requires python-abi = 0:2.5
	python-psycopg-1.1.21-8.fc10.x86_64 requires python(abi) = 0:2.5
	python-rabbyt-0.8.2-7.fc11.x86_64 requires python-pygame
	python-rra-0.11.1-1.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.x86_64 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-storm-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-mysql-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.x86_64 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.x86_64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.i386 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.i386 requires libpython2.5.so.1.0
	qgis-python-0.11.0-4.fc10.x86_64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	qmf-devel-0.3.722557-1.fc10.i386 requires python(abi) = 0:2.5
	qmf-devel-0.3.722557-1.fc10.x86_64 requires python(abi) = 0:2.5
	qtiplot-0.9-8.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	raydium-1.2-10.fc10.i386 requires libphp5-5.2.6.so
	raydium-1.2-10.fc10.x86_64 requires libphp5-5.2.6.so()(64bit)
	rekall-python-2.4.6-5.fc10.i386 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.i386 requires libpython2.5.so.1.0
	rekall-python-2.4.6-5.fc10.x86_64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	swfdec-gnome-2.24.0-2.fc10.x86_64 requires libswfdec-gtk-0.8.so.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.x86_64 requires libswfdec-0.8.so.0()(64bit)
	syck-python-0.61-5.1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-5.1.fc10.x86_64 requires python(abi) = 0:2.5
	tinyerp-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tinyerp-server-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.i386 requires libgmime-2.0.so.2
	tracker-0.6.6-4.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5



Broken deps for ppc
----------------------------------------------------------
	asterisk-1.6.1-0.5beta2.fc11.ppc requires libgmime-2.0.so.2
	audacity-1.3.5-0.8.beta.fc10.ppc requires libvamp-hostsdk.so.2
	awn-extras-applets-0.2.6-6.fc10.ppc requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.ppc requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	bacula-client-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
	bacula-director-mysql-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
	bacula-director-postgresql-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
	bacula-director-sqlite-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
	bacula-storage-common-2.4.3-3.fc11.ppc requires libpython2.5.so.1.0
	balsa-2.3.26-2.fc10.ppc requires libgmime-2.0.so.2
	bigboard-0.6.4-3.fc11.ppc requires python(abi) = 0:2.5
	bitgtkmm-0.4.0-4.fc10.ppc requires libbit.so.0
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc requires bit-devel >= 0:0.4.1
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	bzr-gtk-0.95.0-2.fc10.ppc requires python(abi) = 0:2.5
	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.ppc requires libpython2.5.so.1.0
	csound-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.ppc requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.ppc requires libpython2.5.so.1.0
	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
	1:eclipse-pydev-1.3.24-3.fc11.noarch requires python-psyco
	efreet-devel-0.5.0.050-1.fc11.ppc requires pkgconfig(ecore-file)
	efreet-devel-0.5.0.050-1.fc11.ppc64 requires pkgconfig(ecore-file)
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.24.1-4.fc11.ppc requires pkgconfig(pkg-config) >= 0:0.21
	empathy-devel-2.24.1-4.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
	evolution-brutus-1.2.27-2.fc10.ppc requires libcamel-1.2.so.14
	evolution-brutus-1.2.27-2.fc10.ppc64 requires libcamel-1.2.so.14()(64bit)
	ewftools-20080501-3.fc10.ppc requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.ppc requires pkgconfig(hal-storage)
	exo-devel-0.3.4-4.fc11.ppc64 requires pkgconfig(hal-storage)
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	ghc-gtk2hs-gtkglext-0.9.13-6.20081108.fc11.ppc requires ghc-ghc-gtk2hs = 0:0.9.13-6.20081108.fc11
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.ppc requires libgnome-desktop-2.so.7
	ipa-client-1.2.0-3.fc11.ppc requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.ppc requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.ppc requires python(abi) = 0:2.5
	jython-manual-2.2.1-2.1.fc11.ppc requires perl(too)
	1:kawa-javadoc-1.9.1-6.fc11.ppc requires kawa = 0:1.9.1-6.fc11
	libextractor-0.5.20b-2.fc10.ppc requires libltdl.so.3
	libextractor-0.5.20b-2.fc10.ppc64 requires libltdl.so.3()(64bit)
	libopensync-0.36-3.fc10.ppc requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc requires libpython2.5.so.1.0
	librapi-devel-0.11.1-2.fc11.ppc requires pkgconfig(libsynce)
	librapi-devel-0.11.1-2.fc11.ppc64 requires pkgconfig(libsynce)
	mail-notification-5.4-5.fc11.ppc requires libgmime-2.0.so.2
	maniadrive-1.2-10.fc10.ppc requires libphp5-5.2.6.so
	maniadrive-track-editor-1.2-10.fc10.ppc requires libphp5-5.2.6.so
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc requires python(abi) = 0:2.5
	mysql-connector-odbc-3.51.26r1127-1.fc10.ppc requires libltdl.so.3
	nautilus-python-0.5.1-1.fc10.ppc requires libpython2.5.so.1.0
	1:net-snmp-python-5.4.2.1-5.fc11.ppc requires python(abi) = 0:2.5
	1:net-snmp-python-5.4.2.1-5.fc11.ppc requires libpython2.5.so.1.0
	olpc-utils-0.89-6.fc11.ppc requires /usr/bin/python2.5
	olpc-utils-0.89-6.fc11.ppc requires olpcupdate >= 0:2.10
	openct-0.6.15-1.fc10.ppc requires libltdl.so.3
	openct-0.6.15-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	opencv-python-1.0.0-8.fc10.ppc requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.ppc requires libpython2.5.so.1.0
	openldap-servers-2.4.12-1.fc10.ppc requires libltdl.so.3
	opensc-0.11.6-1.fc10.ppc requires libltdl.so.3
	opensc-0.11.6-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	opensc-devel-0.11.6-1.fc10.ppc requires libltdl.so.3
	opensc-devel-0.11.6-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	perl-Data-TreeDumper-Renderer-GTK-0.02-3.fc11.noarch requires perl(Gtk2::TreeView)
	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
	perl-XML-LibXSLT-1.66-2.fc10.ppc requires perl(XML::LibXML) = 0:1.66
	pinball-0.3.1-11.fc9.ppc requires libltdl.so.3
	pinot-0.89-1.fc10.ppc requires libgmime-2.0.so.2
	player-2.1.1-5.fc10.ppc requires libltdl.so.3
	player-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
	player-examples-2.1.1-5.fc10.ppc requires libltdl.so.3
	player-python-2.1.1-5.fc10.ppc requires python(abi) = 0:2.5
	player-python-2.1.1-5.fc10.ppc requires libpython2.5.so.1.0
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.ppc requires python(abi) = 0:2.5
	pyflowtools-0.3.4-3.fc11.ppc requires libpython2.5.so.1.0
	pyflowtools-0.3.4-3.fc11.ppc requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.ppc requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.ppc requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.ppc requires libpython2.5.so.1.0
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-psycopg-1.1.21-8.fc10.ppc requires python-abi = 0:2.5
	python-psycopg-1.1.21-8.fc10.ppc requires python(abi) = 0:2.5
	python-rabbyt-0.8.2-7.fc11.ppc requires python-pygame
	python-rra-0.11.1-1.fc9.ppc requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.ppc requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.ppc requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.ppc requires libpython2.5.so.1.0
	python-storm-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	python-storm-mysql-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.ppc requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc requires libpython2.5.so.1.0
	qgis-python-0.11.0-4.fc10.ppc64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	qmf-devel-0.3.722557-1.fc10.ppc requires python(abi) = 0:2.5
	qmf-devel-0.3.722557-1.fc10.ppc64 requires python(abi) = 0:2.5
	qtiplot-0.9-8.fc9.ppc requires libpython2.5.so.1.0
	raydium-1.2-10.fc10.ppc requires libphp5-5.2.6.so
	raydium-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
	rekall-python-2.4.6-5.fc10.ppc requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc requires libpython2.5.so.1.0
	rekall-python-2.4.6-5.fc10.ppc64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.ppc requires libpython2.5.so.1.0
	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	swfdec-gnome-2.24.0-2.fc10.ppc requires libswfdec-0.8.so.0
	swfdec-gnome-2.24.0-2.fc10.ppc requires libswfdec-gtk-0.8.so.0
	syck-python-0.61-5.1.fc10.ppc requires libpython2.5.so.1.0
	syck-python-0.61-5.1.fc10.ppc requires python(abi) = 0:2.5
	tinyerp-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tinyerp-server-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.ppc requires libgmime-2.0.so.2
	tracker-0.6.6-4.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5



Broken deps for ppc64
----------------------------------------------------------
	asterisk-1.6.1-0.5beta2.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	audacity-1.3.5-0.8.beta.fc10.ppc64 requires libvamp-hostsdk.so.2()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	bacula-client-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	bacula-director-mysql-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	bacula-director-postgresql-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	bacula-director-sqlite-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	bacula-storage-common-2.4.3-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	balsa-2.3.26-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	bigboard-0.6.4-3.fc11.ppc64 requires python(abi) = 0:2.5
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	bzr-gtk-0.95.0-2.fc10.ppc64 requires python(abi) = 0:2.5
	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.ppc64 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	1:eclipse-pydev-1.3.24-3.fc11.noarch requires python-psyco
	efreet-devel-0.5.0.050-1.fc11.ppc64 requires pkgconfig(ecore-file)
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.24.1-4.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
	evolution-brutus-1.2.27-2.fc10.ppc64 requires libcamel-1.2.so.14()(64bit)
	ewftools-20080501-3.fc10.ppc64 requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.ppc64 requires pkgconfig(hal-storage)
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	ipa-client-1.2.0-3.fc11.ppc64 requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.ppc64 requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.ppc64 requires python(abi) = 0:2.5
	jython-manual-2.2.1-2.1.fc11.ppc64 requires perl(too)
	1:kawa-javadoc-1.9.1-6.fc11.ppc64 requires kawa = 0:1.9.1-6.fc11
	libextractor-0.5.20b-2.fc10.ppc64 requires libltdl.so.3()(64bit)
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	librapi-devel-0.11.1-2.fc11.ppc64 requires pkgconfig(libsynce)
	livecd-tools-019-2.fc11.ppc64 requires yaboot
	mail-notification-5.4-5.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	maniadrive-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
	maniadrive-track-editor-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc64 requires python(abi) = 0:2.5
	mysql-connector-odbc-3.51.26r1127-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	nautilus-python-0.5.1-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	1:net-snmp-python-5.4.2.1-5.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	1:net-snmp-python-5.4.2.1-5.fc11.ppc64 requires python(abi) = 0:2.5
	olpc-utils-0.89-6.fc11.ppc64 requires /usr/bin/python2.5
	olpc-utils-0.89-6.fc11.ppc64 requires olpcupdate >= 0:2.10
	openct-0.6.15-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	opencv-python-1.0.0-8.fc10.ppc64 requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	openldap-servers-2.4.12-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	opensc-0.11.6-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	opensc-devel-0.11.6-1.fc10.ppc64 requires libltdl.so.3()(64bit)
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	perl-Data-TreeDumper-Renderer-GTK-0.02-3.fc11.noarch requires perl(Gtk2::TreeView)
	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
	perl-XML-LibXSLT-1.66-2.fc10.ppc64 requires perl(XML::LibXML) = 0:1.66
	pinball-0.3.1-11.fc9.ppc64 requires libltdl.so.3()(64bit)
	pinot-0.89-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	player-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
	player-examples-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
	player-python-2.1.1-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	player-python-2.1.1-5.fc10.ppc64 requires python(abi) = 0:2.5
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.ppc64 requires python(abi) = 0:2.5
	pyflowtools-0.3.4-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	pyflowtools-0.3.4-3.fc11.ppc64 requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.ppc64 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-igraph-0.5-5.fc9.ppc64 requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-psycopg-1.1.21-8.fc10.ppc64 requires python-abi = 0:2.5
	python-psycopg-1.1.21-8.fc10.ppc64 requires python(abi) = 0:2.5
	python-rabbyt-0.8.2-7.fc11.ppc64 requires python-pygame
	python-rra-0.11.1-1.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.ppc64 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-storm-mysql-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	qmf-devel-0.3.722557-1.fc10.ppc64 requires python(abi) = 0:2.5
	qtiplot-0.9-8.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	raydium-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
	rekall-python-2.4.6-5.fc10.ppc64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	swfdec-gnome-2.24.0-2.fc10.ppc64 requires libswfdec-gtk-0.8.so.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.ppc64 requires libswfdec-0.8.so.0()(64bit)
	syck-python-0.61-5.1.fc10.ppc64 requires python(abi) = 0:2.5
	syck-python-0.61-5.1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	tinyerp-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tinyerp-server-4.2.3.3-1.fc10.noarch requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]