[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: some tasks I won't be able to complete



Debarshi Ray wrote, at 12/16/2008 10:24 PM +9:00:
and there is a package for which I couldn't convince the packager to
requires -devel and not -static
https://bugzilla.redhat.com/show_bug.cgi?id=441814

The packager in question here is me and the package in question is
nget. I did give my reasons for not making the change, but did not
hear from you fro quite some time. I am still open to suggestions and
discussions around the matter, and we can always re-open the bug if
needed.

Cheers,
Debarshi

I thought that in this case using "BuildRequires: foo-static"
was _mandatory_ ...

https://fedoraproject.org/wiki/Packaging/Guidelines#Packaging_Static_Libraries

Quoted:
Packages which explicitly need to link against the static version _must_ BuildRequire: foo-static, so that the usage can be tracked.
Mamoru


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]