[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20081215 changes



On Mon, 15 Dec 2008 16:49:55 +0000 (UTC), Rawhide wrote:

> vamp-plugin-sdk-2.0-1.fc11
> --------------------------
> * Sun Dec 14 17:00:00 2008 Michel Salim <salimma fedoraproject org> - 2.0-1
> - Update to 2.0

Even though this is Rawhide, this update bumps the SONAME. A notification
would have been nice.
 
> 	audacity-1.3.5-0.8.beta.fc10.i386 requires libvamp-hostsdk.so.2

These broken deps in rawhide used to be reported by private email.
I cannot find any such email.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]