[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20081219 changes



Compose started at Fri Dec 19 06:01:07 UTC 2008

New package entertrack
        Web-based artifact tracking/management system written in PHP
New package nekovm
        Neko embedded scripting language and virtual machine
New package perl-AnyEvent-AIO
        Truly asynchronous file and directrory I/O
New package perl-AnyEvent-BDB
        Truly asynchronous Berkeley DB access
New package skinlf
        Skin look and feel Skinning library for java
New package tcping
        Check of TCP connection to a given IP/Port
New package trytond
        Server for the Tryton application framework
New package usbmon
        A basic front-end to usbmon
Removed package frysk
Removed package kmobiletools
Removed package knetworkmanager
Removed package kpowersave
Updated Packages:

Miro-1.2.8-3.fc11
-----------------
* Thu Dec 18 17:00:00 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.2.8-3
- Enable patch for new boost 1.37 for F-11+

* Thu Dec 18 17:00:00 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.2.8-2
- Rebuild against new boost


QuantLib-0.9.7-4.fc11
---------------------
* Wed Dec 17 17:00:00 2008 Benjamin Kosnik  <bkoz redhat com> - 0.9.7-4
- Rebuild for boost-1.37.0.


anaconda-11.5.0.1-1
-------------------
* Thu Dec 18 17:00:00 2008 David Cantrell <dcantrell redhat com> - 11.5.0.1-1
- Remove plural forms from po/tg.mo (katzj)

* Thu Dec 18 17:00:00 2008 David Cantrell <dcantrell redhat com> - 11.5.0.0-1
- Reduce direct D-Bus calls in isys/iface.c. (dcantrell)
- Allow 'ks' to function as it once did (#471812) (dcantrell)
- Fix telnet install support (#471082) (dcantrell)
- Call 'udevadm settle' instead of 'udevsettle'. (dcantrell)
- When using anaconda with kickstart file with UI mode - do not show the VNC
  question (#476548) (msivak)
- Check error from asprintf() correctly for dhcpclass handling. (dcantrell)
- Use libnm_glib in net.c:get_connection() (dcantrell)
- Add libnm_glib CFLAGS and LIBS to loader's Makefile. (dcantrell)
- BR NetworkManager-glib-devel. (dcantrell)
- Only write the short hostname to the localhost line (#474086) (dcantrell)
- Updated Tajik Translation - Victor Ibragimov (victor.ibragimov)
- Copy /etc/dhclient-DEV.conf file to target system (#476364) (dcantrell)
- Use macros for D-Bus paths (dcantrell)
- Let X tell us when it's launched rather than just sleeping. (ajax)
- When there's no baseurl, set a default of [] instead of [''] (#476208).
  (clumens)
- cracklib now raises exceptions on bad passwords (rzhou, #476312). (clumens)
- Make sure ssh doesn't get duplicated in the open port list (#474937).
  (clumens)
- mdraid1: default to putting grub on partition instead of mbr (#217176)
  (hdegoede)
- Don't install the games group as part of office/productivity (#472324).
  (clumens)
- Don't dump encryption passphrases. (dlehman)
- Write anacdump.txt upon receipt of SIGUSR2 (from clumens). (dlehman)
- Use stacks instead of tracebacks in traceback handlers. (dlehman)
- Unmount swap devices when migrating filesystems, then reactivate
  (#473260). (clumens)
- Handle both /dev/sr0 and sr0, since that's what cdromList gives (#475083).
  (clumens)
- In iface_ip2str(), make sure to advance to next item before continue.
  (dcantrell)
- We already have _GNU_SOURCE defined in Makefile.inc (dcantrell)
- Remove XXX comment in net.c about GATEWAY (dcantrell)
- Use strverscmp() from glibc in place of rpmvercmp() (dcantrell)
- Remove readLine() function from loader/loadermisc.c (dcantrell)
- Do not write SEARCH line to ifcfg-DEVICE file (#474858) (dcantrell)
- Preserve existing network configuration files during install (#461550)
  (dcantrell)
- Send unique vendor class identifier unless user specifies one. (dcantrell)
- Avoid tracebacks when filling in static network config fields (#474275)
  (dcantrell)
- Prevent network install when no network devices are found (#470144)
  (dcantrell)
- Remove markup from text before printing it in cmdline mode (#470253).
  (clumens)
- Move strip_markup() into iutil. (clumens)
- Fix up plural forms header so that python doesn't blow up for us (katzj)
- Change text to reflect Jesse's comments (katzj)
- Add support for the Tajik language (#455963). (clumens)
- Add a button to the UI to ignore all missing packages. (clumens)
- First small eu.po transtation, just to be sure that the system is set up
  OK. (mikel.paskual)
- mini-wm: Turn on automatic window redirection. (ajax)
- Better naming for LVM volume groups and logical volumes (#461682)
  (dcantrell)
- Partition requests can be None when populating the tree. (#474284)
  (dlehman)
- Say we are unable to configure the network interface (#467960) (dcantrell)
- Match textw/network_text.py strings to iw/network_gui.py (#470145)
  (dcantrell)
- In addSnap(), check snapshots for data key before continuing (#433824)
  (dcantrell)
- Load FCP modules early for CD/DVD install (#184648) (dcantrell)
- Update mk-s390-cdboot.c to work with large kernel images (#184648)
  (dcantrell)
- Make sure fstype exists before we try to test it (#473498). (clumens)
- Updated a small correction in kn locale (svenkate)
- Use modules.* files for finding modules of a type rather than modinfo
  (katzj)
- Make complete text mention updates (#244431) (katzj)
- Make text for autopartitioning types clearer (#441350) (katzj)
- Allow installing grub on the MBR if /boot is on mdraid (#217176) (hdegoede)
- Fix some spelling errors in German translation (fabian)
- Make the required media dialog less wordy (#469557). (clumens)
- returnNewestByName now raises an error instead of returning [] (#472462).
  (clumens)
- Fix death on login of an OLPC on a live image (katzj)
- Fix ld-*.so globbing for glibc-2.9 . (pjones)
- Do not bring up network for non-remote kickstart locations (#471658)
  (dcantrell)
- Resolve dm-X devices returned by pvdisplay. (#448129) (dlehman)
- More shell script syntax fixing (katzj)
- Only bring up the network dialog on package failures if required
  (#471502). (clumens)


aqsis-1.4.1-5.fc11
------------------
* Thu Dec 18 17:00:00 2008 kwizart < kwizart at gmail.com > - 1.4.1-5
- Rebuild for boost


asc-2.2.0.0-2.fc11
------------------
* Thu Dec 18 17:00:00 2008 Petr Machata <pmachata redhat com> - 2.2.0.0-2
- Rebuild for new boost


balsa-2.3.26-3.fc11
-------------------
* Thu Dec 18 17:00:00 2008 Pawel Salek <pawsa at theochem.kth.se> - 2.3.26-3
- Port to gmime-2.4 using http://bugzilla.gnome.org/537507


barry-0.14-6.fc11
-----------------
* Thu Dec 18 17:00:00 2008 Petr Machata <pmachata redhat com> - 0.14-6
- rebuild for new boost


bind-9.6.0-0.7.rc2.fc11
-----------------------
* Thu Dec 18 17:00:00 2008 Adam Tkac <atkac redhat com> 32:9.6.0-0.7.rc2
- 9.6.0rc2 release
- bind-96-rh475120.patch merged


bmpx-0.40.14-8.fc11
-------------------
* Thu Dec 18 17:00:00 2008 Petr Machata <pmachata redhat com> - 0.40.14-8
- rebuild for new boost


bochs-2.3.7-2.fc11
------------------
* Thu Dec 18 17:00:00 2008 Hans de Goede <hdegoede redhat com> 2.3.7-2
- Remove dlxlinux sub package, we cannot build this from source (rh 476878)


chess-1.0-23.fc11
-----------------
* Thu Dec 18 17:00:00 2008 Petr Machata <pmachata redhat com> - 1.0-23
- Rebuild for new boost


compiz-0.7.8-10.fc11
--------------------
* Thu Dec 18 17:00:00 2008 Matthias Clasen <mclasen redhat com> - 0.7.8-10
- Rebuild against new gnome-desktop


conexus-0.5.3-6.fc11
--------------------
* Thu Dec 18 17:00:00 2008 Petr Machata <pmachata redhat com> - 0.5.3-6
- Rebuild for new boost

* Sun Sep 21 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 0.5.3-5
- Fix Patch0:/%patch mismatch.


control-center-2.25.3-1.fc11
----------------------------
* Thu Dec 18 17:00:00 2008 - Bastien Nocera <bnocera redhat com> - 2.25.3-1
- Update to 2.25.3
- Drop upstreamed patches

* Thu Dec 18 17:00:00 2008 - Bastien Nocera <bnocera redhat com> - 2.25.2-9
- Remove the sound capplet by hand, will be gone in the next upstream version

* Wed Dec 17 17:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.25.2-8
- Rebuild against new gnome-desktop


cpl-4.2.0-1.fc11
----------------
* Thu Dec 18 17:00:00 2008 Sergio Pascual <sergiopr at fedoraproject.org> 4.2.0-1
- New upstream source


deluge-1.0.7-2.fc11
-------------------
* Thu Dec 18 17:00:00 2008 Petr Machata <pmachata redhat com> - 1.0.7-2
- Rebuild for new boost.


dhcp-4.0.0-33.fc11
------------------
* Thu Dec 18 17:00:00 2008 David Cantrell <dcantrell redhat com> - 12:4.0.0-33
- Remove unnecessary success/failure lines in init scripts (#476846)


drupal-views-6.x.2.2-1.fc11
---------------------------
* Thu Dec 18 17:00:00 2008 Jon Ciesla <limb jcomserv net> - 6.x.2.2-1
- New upstream, fixes SA-2008-075.


enlightenment-0.16.999.050-1.fc11
---------------------------------
* Sun Nov 30 17:00:00 2008 Pavel "Stalwart" Shevchuk - 0.16.999.050-1
- New upstream snapshot

* Sun Nov 23 17:00:00 2008 Pavel "Stalwart" Shevchuk - 0.16.999.043-4
- Changed summary to be more descriptive


evolution-brutus-1.2.34-1.fc11
------------------------------
* Thu Dec 18 17:00:00 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.2.34-1
- Update to latest upstream (1.2.34). 
- Build against new e-d-s: 2.26.


exiv2-0.18-1.fc11
-----------------
* Thu Dec 18 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> 0.18-1
- exiv2-0.18


ext3grep-0.10.1-1.fc11
----------------------
* Thu Dec 18 17:00:00 2008 Lubomir Rintel <lkundrak v3 sk> - 0.10.1-1
- Upstream version 0.10.1


fbida-2.07-3.fc11
-----------------
* Thu Dec 18 17:00:00 2008 Adrian Reber <adrian lisas de> - 2.07-3
- removed bitstream-vera dependency to fix (#473559)
  "Replace bitstream-vera dependencies with dejavu dependencies"
- changed BR libungif-devel to giflib-devel


florence-0.3.1-1.fc11
---------------------
* Thu Dec 18 17:00:00 2008 Simon Wesp <cassmodiah fedoraproject org> - 0.3.1-1
- New upstream release
- Move installation of icon from highcolortheme to DATADIR/pixmaps


fop-0.95-1
----------
* Thu Dec 18 17:00:00 2008 Lubomir Rintel <lkundrak v3 sk> - 0.95-1
- New upstream release


fuse-encfs-1.5-2.fc11
---------------------
* Thu Dec 18 17:00:00 2008 Petr Machata <pmachata redhat com> - 1.5-2
- Rebuild with new boost


gallery2-2.3-2.fc11
-------------------
* Thu Dec 18 17:00:00 2008 Jon Ciesla <limb jcomserv net> - 2.3-2
- Correct removal of bundled Smarty and usage of system Smarty.


ganyremote-5.5-1.fc11
---------------------
* Sun Dec 14 17:00:00 2008 Mikhail Fedotov <anyremote at mail.ru> - 5.5-1
- Handle GuiAppVersion parameter in configuration files. Add possibility
  to download java client from Web. Small Ubuntu-specific fixes.


geeqie-1.0-0.11.alpha2.1299svn.fc11
-----------------------------------
* Thu Dec 18 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 1.0-0.9.alpha2
- respin (exiv2)

* Thu Dec 18 17:00:00 2008 Michael Schwendt <mschwendt fedoraproject org> - 1.0-0.11.alpha2.1299svn
- drop desktop file Exec= invocation patch (no longer necessary)

* Thu Dec 18 17:00:00 2008 Michael Schwendt <mschwendt fedoraproject org> - 1.0-0.10.alpha2.1299svn
- update to svn 1299 for new exiv2
- disable LIRC support which is broken


glade3-3.5.4-1.fc11
-------------------
* Thu Dec 18 17:00:00 2008 Debarshi Ray <rishi fedoraproject org> - 3.5.4-1
- Version bump to 3.5.4.


glob2-0.9.3-2.fc11
------------------
* Thu Dec 18 17:00:00 2008 Petr Machata <pmachata redhat com> - 0.9.3-2
- rebuild for new boost


gnash-0.8.4-6.fc11
------------------
* Thu Dec 18 17:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 0.8.4-6
- rebuild for new boost


gnome-commander-1.2.8-0.3.svn2361_trunk.fc11
--------------------------------------------

gnome-panel-2.25.3-3.fc11
-------------------------
* Thu Dec 18 17:00:00 2008 - Bastien Nocera <bnocera redhat com> - 2.25.3-3
- Remove the mixer from the default panel config as well
- Update search and preferred apps patches

* Wed Dec 17 17:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.25.3-2
- Update to 2.25.3
- Drop mixer from default config


gnome-settings-daemon-2.25.3-2.fc11
-----------------------------------
* Thu Dec 18 17:00:00 2008 - Ray Strode <rstrode redhat com> - 2.25.3-2
- Drop touchpad patch for now

* Thu Dec 18 17:00:00 2008 - Bastien Nocera <bnocera redhat com> - 2.25.3-1
- Update to 2.25.3

* Thu Dec 18 17:00:00 2008 - Bastien Nocera <bnocera redhat com> - 2.25.2-11
- Fix touchpad patches

* Wed Dec 17 17:00:00 2008 Matthias Clasen  <mclasen redhat com> - 2.25.2-10
- Rebuild against new gnome-desktop


gssdp-0.6.3-3.fc11
------------------
* Thu Dec 18 17:00:00 2008 Peter Robinson <pbrobinson gmail com> 0.6.3-3
- Add gtk-doc build req


gupnp-0.12.4-3.fc11
-------------------
* Thu Dec 18 17:00:00 2008 Peter Robinson <pbrobinson gmail com> 0.12.4-3
- Add gtk-doc build req


gupnp-av-0.2.1-7.fc11
---------------------
* Thu Dec 18 17:00:00 2008 Peter Robinson <pbrobinson gmail com> 0.2.1-7
- Add gtk-doc build req


gypsy-0.6-6.fc11
----------------
* Thu Dec 18 17:00:00 2008 Peter Robinson <pbrobinson gmail com> 0.6-6
- Add gtk-doc build req


hotssh-0.2.6-1.fc11
-------------------
* Thu Dec 18 17:00:00 2008 Colin Walters <walters redhat com> - 0.2.6-1
- New upstream


hotwire-0.721-3.fc11
--------------------
* Thu Dec 18 17:00:00 2008 Colin Walters <walters redhat com> - 0.721-3
- Bug 445109 - fix desktop file installation
  Patch from Christian Krause (chkr plauener de)


httpd-2.2.11-3
--------------
* Thu Dec 18 17:00:00 2008 Joe Orton <jorton redhat com> 2.2.11-3
- update to 2.2.11
- package new /var/run/httpd directory, and move default pidfile
  location inside there


hugin-0.7.0-3.fc11
------------------
* Thu Dec 18 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 0.7.0-3
- respin (eviv2)

* Thu Dec 18 17:00:00 2008 Petr Machata <pmachata redhat com> - 0.7.0-2
- rebuild for new boost


hunspell-en-0.20081216-1.fc11
-----------------------------
* Thu Dec 18 17:00:00 2008 Caolan McNamara <caolanm redhat com> - 0.20081216-1
- latest version


hunspell-sk-0.20080525-1.fc11
-----------------------------
* Wed Dec  3 17:00:00 2008 Caolan McNamara <caolanm redhat com> - 1:0.20080525-1
- latest version

* Fri Aug  3 18:00:00 2007 Caolan McNamara <caolanm redhat com> - 1:0.5.6-2
- clarify that tri-licensed


immix-1.3.2-5.fc11
------------------
* Thu Dec 18 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 1.3.2-5
- respin (exiv2)


inksmoto-0.5.0-1.rc1.fc11
-------------------------
* Thu Dec 18 17:00:00 2008 Jon Ciesla <limb jcomserv net> - 0.5.0-1.rc1
- New upstream, fixes BZ 476815.

* Mon Nov 24 17:00:00 2008 Jon Ciesla <limb jcomserv net> - 0.4.1-3
- Cleaned up summary.


jd-2.1.0-0.2.svn2575_trunk.fc11
-------------------------------
* Fri Dec 19 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 2575


jython-2.2.1-2.2.fc11
---------------------
* Thu Dec 18 17:00:00 2008 Andrew Overholt <overholt redhat com> 2.2.1-2.2
- Rebuild


k3d-0.6.7.0-9.fc11
------------------
* Thu Dec 18 17:00:00 2008 Petr Machata <pmachata redhat com> - 0.6.7.0-9
- Rebuild for new boost


kanyremote-5.5-1.fc11
---------------------
* Sun Dec 14 17:00:00 2008 Mikhail Fedotov <anyremote at mail.ru> - 5.5-1
- Handle GuiAppVersion parameter in configuration files. Add possibility
  to download java client from Web. Small Ubuntu-specific fixes.


kdebase-workspace-4.1.85-4.fc11
-------------------------------
* Thu Dec 18 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 4.1.85-4
- BR: edje-devel
- BR: google-gadgets-devel


kdeedu-4.1.85-5.fc11
--------------------
* Thu Dec 18 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.1.85-4
- respin (upstreamable) cfitsio patch

* Thu Dec 18 17:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.1.85-5
- and fix cfitsio detection yet again (upstream revision 898747)

* Thu Dec 18 17:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.1.85-3
- fix cfitsio detection yet again

* Thu Dec 18 17:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.1.85-2
- rebuild for new boost


kdegraphics-4.1.85-3.fc11
-------------------------
* Thu Dec 18 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 4.1.85-3
- respin (eviv2)


kdelibs-4.1.85-6.fc11
---------------------
* Fri Dec 19 17:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 4.1.85-6
- add plasma-default-wallpaper libplasma patch from kdebase-workspace-4.1


kdevelop-3.5.4-1.fc11
---------------------
* Thu Dec 18 17:00:00 2008 Than Ngo <than redhat com> - 3.5.4-1
- 3.5.4


kernel-2.6.28-0.131.rc8.git4.fc11
---------------------------------
* Wed Dec 17 17:00:00 2008 John W. Linville <linville redhat com>
- iwlwifi: use GFP_KERNEL to allocate Rx SKB memory

* Tue Dec 16 17:00:00 2008 Dave Jones <davej redhat com>
- 2.6.28-rc8-git4

* Mon Dec 15 17:00:00 2008 Dave Jones <davej redhat com>
- 2.6.28-rc8-git3


kipi-plugins-0.2.0-0.9.beta5.fc11
---------------------------------
* Thu Dec 18 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 0.2.0-0.9.beta5
- respin (eviv2)


kphotoalbum-3.2-0.6.20081007svn.fc11
------------------------------------
* Thu Dec 18 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 3.2-0.5.20081007svn
- respin (eviv2)


libX11-1.1.99.2-2.fc11
----------------------
* Thu Dec 18 17:00:00 2008 Adam Jackson <ajax redhat com> 1.1.99.2-2
- BR: util-macros

* Thu Dec 18 17:00:00 2008 Adam Jackson <ajax redhat com> 1.1.99.2-1
- libX11 1.1.99.2


libogg-1.1.3-10.fc11
--------------------
* Thu Dec 18 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2:1.1.3-10
- Rebuild for pkgconfig provides


libxcb-1.1.93-2.fc11
--------------------
* Thu Dec 18 17:00:00 2008 Adam Jackson <ajax redhat com> 1.1.93-2
- Egregious hack to make the next libX11 build work.  Hands... won't come
  clean...

* Wed Dec 17 17:00:00 2008 Adam Jackson <ajax redhat com> 1.1.93-1
- libxcb 1.1.93


lordsawar-0.1.4-2.fc11
----------------------
* Thu Dec 18 17:00:00 2008 Ian Weller <ianweller gmail com> 0.1.4-2
- Bump because I screwed up my CVS checkin

* Sun Dec  7 17:00:00 2008 Ian Weller <ianweller gmail com> 0.1.4-1
- 0.1.4
- Add BuildRequires: intltool >= 0.35.0


man-pages-cs-0.17.20080113-6.fc11
---------------------------------
* Thu Dec 18 17:00:00 2008 Ivana Varekova <varekova redhat com> - 0.17.20080113-6
- update another part of coreutils man-pages (patches are from Kamil Dudka)


mash-0.4.8-1.fc11
-----------------
* Thu Dec 18 17:00:00 2008 Bill Nottingham <notting redhat com> 0.4.8-1
- Fix debuginfo exclusion
- Fix --skip-stat with old createrepo
- Use update_from, if it's available


merkaartor-0.12-3.fc11
----------------------
* Thu Dec 18 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 0.12-3
- respin (eviv2)


mingw32-filesystem-41-1.fc11
----------------------------
* Wed Dec 17 17:00:00 2008 Levente Farkas <lfarkas lfarkas org> - 41-1
- Re-add mingw32-make


mkinitrd-6.0.73-7.fc11
----------------------
* Thu Dec 18 17:00:00 2008 Jeremy Katz <katzj redhat com> - 6.0.73-7
- Split grubby/new-kernel-pkg into their own package

* Wed Dec 10 17:00:00 2008 Adam Jackson <ajax redhat com> 6.0.73-6
- Fix description.


mkvtoolnix-2.4.0-4.fc11
-----------------------
* Wed Dec 17 17:00:00 2008 Benjamin Kosnik  <bkoz redhat com> 2.4.0-4
- Rebuild for boost-1.37.0.


mono-zeroconf-0.7.6-6.fc11
--------------------------
* Thu Dec 18 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 0.7.6-6
- Another fix for x86_64

* Thu Dec 18 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 0.7.6-5
- Remove patch file (use sed)
- Additional BRs and Rs

* Thu Dec 18 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 0.7.6-4
- remove ppc build for now

* Thu Dec 18 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 0.7.6-3
- rebuild (0.8.0 is buggy)

* Thu Aug 14 18:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 0.7.6-2
- bump to new version
- libdir clean now


monodevelop-1.9.1-6.pre1.20081218svn121699.fc11
-----------------------------------------------
* Thu Dec 18 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 1.9.1-6.pre1.20081217svn121699
- Actually use the svn version!

* Wed Dec 17 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 1.9.1-5.pre1.20081217svn121653
- Update

* Tue Dec 16 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 1.9.1-4.pre1.20081216svn121578
- Update

* Sat Nov 29 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 1.9.1-3.pre1
- missed a libdir...

* Sat Nov 29 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 1.9.1-2.pre1
- remove libdir patch, now using sed

* Sun Nov 23 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 1.9.1-1.pre1
- Update to 1.9.1 preview 1
- Removed R mono-basic and vala

* Sat Oct 18 18:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 1.9-7
- Fix dependancies of R (BZ 467544)


monotorrent-0.62-2.fc11
-----------------------

moodle-1.9.3-4.fc11
-------------------
* Wed Dec 17 17:00:00 2008 Jon Ciesla <limb jcomserv net> - 1.9.3-4
- Texed fix, BZ 476709.


nautilus-2.25.2-5.fc11
----------------------
* Thu Dec 18 17:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.25.2-5
- Fix spec

* Thu Dec 18 17:00:00 2008 - Ray Strode <rstrode redhat com> - 2.25.2-4
- Add eel crossfade patch


nut-2.2.2-5.fc11
----------------
* Thu Dec 18 17:00:00 2008 Michal Hlavinka <mhlavink redhat com> 2.2.2-5
- remove rpath, fix libtool

* Wed Dec 17 17:00:00 2008 Michal Hlavinka <mhlavink redhat com> 2.2.2-4
- fix #476850 - tripplite_usb driver segfaults when UPS on battery


ochusha-0.5.99.70-0.4.cvs20081218T1500.fc11
-------------------------------------------
* Thu Dec 18 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- Use latest CVS


perl-IO-AIO-3.17-1.fc11
-----------------------
* Thu Dec 18 17:00:00 2008 Nicolas Chauvet <kwizart gmail com> 3.17-1
- Update to 3.17


perl-Padre-0.20-1.fc11
----------------------
* Wed Dec 17 17:00:00 2008 Marcela Mašláňová <mmaslano redhat com> 0.20-1
- update to 0.20, switch off check of Wx, because unset DISPLAY
     in rpmbuild. V0.21 wasn't package because same problem
     somewhere else in code.


phpPgAdmin-4.2.2-1.fc11
-----------------------
* Fri Dec 19 17:00:00 2008 Devrim Gunduz <devrim commandprompt com> 4.2.2-1
- Update to 4.2.2


pingus-0.7.2-4.fc11
-------------------
* Wed Dec 17 17:00:00 2008 Benjamin Kosnik  <bkoz redhat com> - 0.7.2-4
- Rebuild for boost-1.37.0.


python-jinja2-2.1-1.fc11
------------------------
* Thu Dec 18 17:00:00 2008 Thomas Moschny <thomas moschny gmx de> - 2.1-1
- Update to 2.1, which fixes a number of bugs.
  See http://jinja.pocoo.org/2/documentation/changelog#version-2-1.


python-rabbyt-0.8.2-8.fc11
--------------------------
* Thu Dec 18 17:00:00 2008 Simon Wesp <cassmodiah fedoraproject org> - 0.8.2-8
- Clean specfile
- Correct Requirement(s)
- Remove tests


python-tag-0.94.1-4.fc11
------------------------
* Thu Dec 18 17:00:00 2008 Benjamin Kosnik  <bkoz redhat com> - 0.94.1-4
- Rebuild for boost-1.37.0.


python-transaction-1.0-0.3.a1.fc11
----------------------------------
* Thu Dec 18 17:00:00 2008 Luke Macken <lmacken redhat com> - 1.0-0.3.a1
- Fix the license tag


qtpfsgui-1.9.2-3.fc11
---------------------
* Thu Dec 18 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 1.9.2-3
- respin (eviv2)


rawstudio-1.1.1-2.fc11
----------------------
* Thu Dec 18 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 1.1.1-2
- respin (eviv2)


rcsslogplayer-13.1.0-2.fc11
---------------------------
* Thu Dec 18 17:00:00 2008 Hedayat Vatankhah <hedayat grad com> 13.1.0-1
- Updated to the new released version (13.1.0)

* Thu Dec 18 17:00:00 2008 Benjamin Kosnik  <bkoz redhat com> 13.1.0-2
- Rebuild for boost-1.37.0.


rcssserver-13.1.0-1.fc11
------------------------
* Thu Dec 18 17:00:00 2008 Hedayat Vatankhah <hedayat grad com> 13.1.0-1
- Bump to 13.1.0 version.


rogue-5.4.5-3.fc11
------------------
* Thu Dec 18 17:00:00 2008 Wart <wart at kobold.org> 5.4.5-3
- Add coreutils requirement for rpm post scripts (BZ #475924)


scons-1.1.0-2.fc11
------------------
* Thu Dec 18 17:00:00 2008 Gerard Milmeister <gemi bluewin ch> - 1.1.0-1
- new release 1.1.0


setup-2.7.5-3.fc11
------------------
* Thu Dec 18 17:00:00 2008 Ondrej Vasik <ovasik redhat com> 2.7.5-3
- add pkiuser (17:17) to uidgid
- temporarily create video/audio group in post section
  (#476886)


snake-0.11-0.11.fc11
--------------------
* Thu Dec 18 17:00:00 2008 James Laska <jlaska redhat com> 0.11-0.11
- ticket#64 - only parse kickstarts when requested during snake-ks generate
  (jlaska)

* Fri Aug 29 18:00:00 2008 James Laska <jlaska redhat com> 0.11-0.10
- ticket#54 - correct for older grubby that can't handle --title that contains
  spaces (jlaska)
- handle version parsing problems by falling back to "devel" (wwoods)


strigi-0.5.11.1-2.fc11
----------------------
* Thu Dec 18 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 0.5.11.1-2
- respin (eviv2)


sugar-jukebox-6-1.fc11
----------------------
* Thu Dec 18 17:00:00 2008 Sebastian Dziallas <sebastian when com> - 6-1
- update to version 6


texlive-texmf-errata-2007-5.fc11
--------------------------------
* Thu Dec 18 17:00:00 2008 Ondrej Vasik <ovasik redhat com> - 2007-5
- do own directories properly(#474028)


ularn-1.5p4-12.fc11
-------------------
* Thu Dec 18 17:00:00 2008 Wart <wart at kobold.org> 1.5p4-12
- Add coreutils requirement for rpm post scripts (BZ #475915)


ushare-1.1a-4.fc11
------------------
* Thu Dec 18 17:00:00 2008 Dave Jones <davej redhat com>
- Don't trash the ircd pid file when shutting down ushare.


xcb-util-0.3.2-1.fc11
---------------------
* Thu Dec 18 17:00:00 2008 Michal Nowak <mnowak redhat com> - 0.3.2-1
- 0.3.2
- remove rpath (x86-64)
- xcb_keysyms: remove xcb_lookup_t
- Revert "keysyms: use xcb_key_lookup_t type for col paramter"
- temporary disabled %check due to RPATH regression


xen-3.3.0-2.fc11
----------------
* Wed Dec 17 17:00:00 2008 Gerd Hoffmann <kraxel redhat com> - 3.3.0-2
- build and package stub domains (pvgrub, ioemu).
- backport unstable fixes for pv_ops dom0.


xenwatch-0.5.4-1.fc11
---------------------

xmms2-0.5-3.fc11
----------------
* Wed Dec 17 17:00:00 2008 Benjamin Kosnik  <bkoz redhat com> - 0.5-3
- Rebuild for boost-1.37.0.


xorg-x11-proto-devel-7.4-11.fc11
--------------------------------

yum-3.2.20-8.fc11
-----------------
* Thu Dec 18 17:00:00 2008 James Antill <james fedoraproject org> - 3.2.20-8
- merge latest from upstream
- move to 6hr metadata


yum-utils-1.1.19-1.fc11
-----------------------
* Wed Dec 17 17:00:00 2008 Tim Lauridsen <timlau fedoraproject org>
- mark as 1.1.19

* Wed Dec 10 17:00:00 2008 Seth Vidal <skvidal at fedoraproject.org>
- add find-repos-of-install from James' stash of misc stuff


Summary:
Added Packages: 8
Removed Packages: 4
Modified Packages: 104
Broken deps for i386
----------------------------------------------------------
	HippoDraw-python-1.21.1-6.fc11.i386 requires libboost_python.so.3
	1:anjuta-2.24.1-2.fc11.i386 requires libgladeui-1.so.7
	asterisk-1.6.1-0.5beta2.fc11.i386 requires libgmime-2.0.so.2
	avant-window-navigator-0.2.6-13.fc11.i386 requires libgnome-desktop-2.so.10
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	banshee-1.4.1-1.fc11.i386 requires mono(Mono.Zeroconf) = 0:1.0.0.75
	bigboard-0.6.4-3.fc11.i386 requires python(abi) = 0:2.5
	bigboard-0.6.4-3.fc11.i386 requires libgnome-desktop-2.so.10
	bzr-gtk-0.95.0-2.fc10.i386 requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	csound-python-5.03.0-16.fc9.i386 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	deskbar-applet-2.25.1-5.fc11.i386 requires libgnome-desktop-2.so.10
	desktop-data-model-1.2.5-2.fc11.i386 requires libgnome-desktop-2.so.10
	e16-0.16.8.14-1.fc10.i386 requires bitstream-vera-fonts
	e16-docs-0.16.8.0.1-2.fc10.noarch requires bitstream-vera-fonts
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	ember-media-0.5.4-4.noarch requires bitstream-vera-fonts
	empathy-devel-2.24.1-4.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
	ewftools-20080501-3.fc10.i386 requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.i386 requires pkgconfig(hal-storage)
	galeon-2.0.7-3.fc11.i386 requires libgnome-desktop-2.so.10
	1:gnome-applets-2.25.1-4.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-launch-box-0.4-12.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-python2-gnomedesktop-2.24.0-5.fc11.i386 requires libgnome-desktop-2.so.10
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.i386 requires libgnome-desktop-2.so.7
	ipa-client-1.2.0-3.fc11.i386 requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.i386 requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.i386 requires python(abi) = 0:2.5
	1:kawa-javadoc-1.9.1-6.fc11.i386 requires kawa = 0:1.9.1-6.fc11
	1:koffice-krita-1.9.98.3-1.fc11.i386 requires libexiv2.so.4
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.i386 requires libpython2.5.so.1.0
	libprojectM-1.2.0-5.fc11.i386 requires bitstream-vera-fonts
	linkage-0.2.0-3.fc10.i386 requires libboost_thread-mt.so.3
	linkage-0.2.0-3.fc10.i386 requires libboost_date_time-mt.so.3
	linkage-0.2.0-3.fc10.i386 requires libboost_serialization-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_thread-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_program_options-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_regex-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_iostreams-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_filesystem-mt.so.3
	mapnik-python-0.5.2-0.7.svn738.fc10.i386 requires libboost_python-mt.so.3
	mapnik-python-0.5.2-0.7.svn738.fc10.i386 requires python(abi) = 0:2.5
	mapnik-utils-0.5.2-0.7.svn738.fc10.i386 requires libboost_program_options-mt.so.3
	mapnik-utils-0.5.2-0.7.svn738.fc10.i386 requires libboost_iostreams-mt.so.3
	mono-sharpcvslib-0.35-3.fc10.i386 requires mono(nunit.framework) = 0:2.2.0.0
	nautilus-python-0.5.1-1.fc10.i386 requires libpython2.5.so.1.0
	nautilus-search-tool-0.2.2-7.fc11.i386 requires libgnome-desktop-2.so.10
	olpc-utils-0.89-7.fc11.i386 requires /usr/bin/python2.5
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	opencv-python-1.0.0-8.fc10.i386 requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.i386 requires libpython2.5.so.1.0
	openvrml-0.17.10-1.0.fc10.i386 requires libboost_thread-mt.so.3
	openvrml-xembed-0.17.10-1.0.fc10.i386 requires libboost_thread-mt.so.3
	padevchooser-0.9.4-0.7.svn20070925.fc11.i386 requires libgnome-desktop-2.so.10
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	perl-Data-TreeDumper-Renderer-GTK-0.02-3.fc11.noarch requires perl(Gtk2::TreeView)
	perl-Padre-0.20-1.fc11.noarch requires perl(Pod::Simple::XHTML)
	perl-XML-LibXSLT-1.66-2.fc10.i386 requires perl(XML::LibXML) = 0:1.66
	pinot-0.89-1.fc10.i386 requires libgmime-2.0.so.2
	player-2.1.1-5.fc10.i386 requires libboost_thread-mt.so.3
	player-2.1.1-5.fc10.i386 requires libltdl.so.3
	player-2.1.1-5.fc10.i386 requires libboost_signals.so.3
	player-examples-2.1.1-5.fc10.i386 requires libboost_thread-mt.so.3
	player-examples-2.1.1-5.fc10.i386 requires libltdl.so.3
	player-examples-2.1.1-5.fc10.i386 requires libboost_signals.so.3
	player-python-2.1.1-5.fc10.i386 requires python(abi) = 0:2.5
	player-python-2.1.1-5.fc10.i386 requires libpython2.5.so.1.0
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.i386 requires python(abi) = 0:2.5
	pyexiv2-0.1.2-5.fc11.i386 requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.i386 requires libboost_python.so.3
	pyflowtools-0.3.4-3.fc11.i386 requires libpython2.5.so.1.0
	pyflowtools-0.3.4-3.fc11.i386 requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.i386 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.i386 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.i386 requires libpython2.5.so.1.0
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.i386 requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.i386 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.i386 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.i386 requires libpython2.5.so.1.0
	python-storm-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	python-storm-mysql-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.i386 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.i386 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.i386 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.i386 requires libpython2.5.so.1.0
	qmf-devel-0.3.722557-1.fc10.i386 requires python(abi) = 0:2.5
	qpidc-0.3.722557-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.3.722557-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-perftest-0.3.722557-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-perftest-0.3.722557-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.3.722557-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.3.722557-1.fc10.i386 requires libboost_filesystem.so.3
	rb_libtorrent-0.13.1-5.fc11.i386 requires libboost_thread-mt.so.3
	rb_libtorrent-0.13.1-5.fc11.i386 requires libboost_filesystem-mt.so.3
	rb_libtorrent-0.13.1-5.fc11.i386 requires libboost_date_time-mt.so.3
	rb_libtorrent-python-0.13.1-5.fc11.i386 requires libboost_python-mt.so.3
	rcssserver3d-0.6-5.fc10.i386 requires libboost_thread-mt.so.3
	rcssserver3d-0.6-5.fc10.i386 requires libboost_regex.so.3
	rekall-python-2.4.6-5.fc10.i386 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.i386 requires libpython2.5.so.1.0
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.i386 requires libpython2.5.so.1.0
	swfdec-gnome-2.24.0-2.fc10.i386 requires libswfdec-0.8.so.0
	swfdec-gnome-2.24.0-2.fc10.i386 requires libswfdec-gtk-0.8.so.0
	syck-python-0.61-5.1.fc10.i386 requires libpython2.5.so.1.0
	syck-python-0.61-5.1.fc10.i386 requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.i386 requires libgmime-2.0.so.2
	tracker-search-tool-0.6.6-4.fc11.i386 requires libgnome-desktop-2.so.10
	tsclient-2.0.1-9.fc11.i386 requires libgnome-desktop-2.so.10
	ufraw-0.14.1-3.fc11.i386 requires libexiv2.so.4
	ufraw-cinepaint-0.14.1-3.fc11.i386 requires libexiv2.so.4
	ufraw-gimp-0.14.1-3.fc11.i386 requires libexiv2.so.4
	vegastrike-0.5.0-6.fc11.i386 requires libboost_python.so.3
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5
	wesnoth-1.4.6-6.fc11.i386 requires dejavu-fonts



Broken deps for x86_64
----------------------------------------------------------
	HippoDraw-python-1.21.1-6.fc11.x86_64 requires libboost_python.so.3()(64bit)
	1:anjuta-2.24.1-2.fc11.i386 requires libgladeui-1.so.7
	1:anjuta-2.24.1-2.fc11.x86_64 requires libgladeui-1.so.7()(64bit)
	asterisk-1.6.1-0.5beta2.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	avant-window-navigator-0.2.6-13.fc11.i386 requires libgnome-desktop-2.so.10
	avant-window-navigator-0.2.6-13.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	banshee-1.4.1-1.fc11.i386 requires mono(Mono.Zeroconf) = 0:1.0.0.75
	banshee-1.4.1-1.fc11.x86_64 requires mono(Mono.Zeroconf) = 0:1.0.0.75
	bigboard-0.6.4-3.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	bigboard-0.6.4-3.fc11.x86_64 requires python(abi) = 0:2.5
	bzr-gtk-0.95.0-2.fc10.x86_64 requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	csound-5.03.0-16.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.x86_64 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	deskbar-applet-2.25.1-5.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	desktop-data-model-1.2.5-2.fc11.i386 requires libgnome-desktop-2.so.10
	desktop-data-model-1.2.5-2.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	e16-0.16.8.14-1.fc10.x86_64 requires bitstream-vera-fonts
	e16-docs-0.16.8.0.1-2.fc10.noarch requires bitstream-vera-fonts
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	ember-media-0.5.4-4.noarch requires bitstream-vera-fonts
	empathy-devel-2.24.1-4.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
	empathy-devel-2.24.1-4.fc11.x86_64 requires pkgconfig(pkg-config) >= 0:0.21
	ewftools-20080501-3.fc10.x86_64 requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.i386 requires pkgconfig(hal-storage)
	exo-devel-0.3.4-4.fc11.x86_64 requires pkgconfig(hal-storage)
	galeon-2.0.7-3.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	1:gnome-applets-2.25.1-4.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-compiz-manager-0.10.4-6.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-launch-box-0.4-12.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-python2-gnomedesktop-2.24.0-5.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	ipa-client-1.2.0-3.fc11.x86_64 requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.x86_64 requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.x86_64 requires python(abi) = 0:2.5
	1:kawa-javadoc-1.9.1-6.fc11.x86_64 requires kawa = 0:1.9.1-6.fc11
	1:koffice-krita-1.9.98.3-1.fc11.i386 requires libexiv2.so.4
	1:koffice-krita-1.9.98.3-1.fc11.x86_64 requires libexiv2.so.4()(64bit)
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.x86_64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	libprojectM-1.2.0-5.fc11.i386 requires bitstream-vera-fonts
	libprojectM-1.2.0-5.fc11.x86_64 requires bitstream-vera-fonts
	linkage-0.2.0-3.fc10.i386 requires libboost_thread-mt.so.3
	linkage-0.2.0-3.fc10.i386 requires libboost_date_time-mt.so.3
	linkage-0.2.0-3.fc10.i386 requires libboost_serialization-mt.so.3
	linkage-0.2.0-3.fc10.x86_64 requires libboost_serialization-mt.so.3()(64bit)
	linkage-0.2.0-3.fc10.x86_64 requires libboost_thread-mt.so.3()(64bit)
	linkage-0.2.0-3.fc10.x86_64 requires libboost_date_time-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_thread-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_program_options-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_regex-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_iostreams-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_filesystem-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_thread-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_regex-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_program_options-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_filesystem-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.x86_64 requires python(abi) = 0:2.5
	mapnik-python-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_python-mt.so.3()(64bit)
	mapnik-utils-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-utils-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_program_options-mt.so.3()(64bit)
	mono-sharpcvslib-0.35-3.fc10.x86_64 requires mono(nunit.framework) = 0:2.2.0.0
	nautilus-python-0.5.1-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	nautilus-search-tool-0.2.2-7.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	olpc-utils-0.89-7.fc11.x86_64 requires /usr/bin/python2.5
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	opencv-python-1.0.0-8.fc10.x86_64 requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	openvrml-0.17.10-1.0.fc10.i386 requires libboost_thread-mt.so.3
	openvrml-0.17.10-1.0.fc10.x86_64 requires libboost_thread-mt.so.3()(64bit)
	openvrml-xembed-0.17.10-1.0.fc10.x86_64 requires libboost_thread-mt.so.3()(64bit)
	padevchooser-0.9.4-0.7.svn20070925.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	perl-Data-TreeDumper-Renderer-GTK-0.02-3.fc11.noarch requires perl(Gtk2::TreeView)
	perl-Padre-0.20-1.fc11.noarch requires perl(Pod::Simple::XHTML)
	perl-XML-LibXSLT-1.66-2.fc10.x86_64 requires perl(XML::LibXML) = 0:1.66
	pinot-0.89-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	player-2.1.1-5.fc10.i386 requires libboost_thread-mt.so.3
	player-2.1.1-5.fc10.i386 requires libltdl.so.3
	player-2.1.1-5.fc10.i386 requires libboost_signals.so.3
	player-2.1.1-5.fc10.x86_64 requires libboost_signals.so.3()(64bit)
	player-2.1.1-5.fc10.x86_64 requires libboost_thread-mt.so.3()(64bit)
	player-2.1.1-5.fc10.x86_64 requires libltdl.so.3()(64bit)
	player-examples-2.1.1-5.fc10.x86_64 requires libboost_signals.so.3()(64bit)
	player-examples-2.1.1-5.fc10.x86_64 requires libboost_thread-mt.so.3()(64bit)
	player-examples-2.1.1-5.fc10.x86_64 requires libltdl.so.3()(64bit)
	player-python-2.1.1-5.fc10.x86_64 requires python(abi) = 0:2.5
	player-python-2.1.1-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.x86_64 requires python(abi) = 0:2.5
	pyexiv2-0.1.2-5.fc11.x86_64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.x86_64 requires libexiv2.so.4()(64bit)
	pyflowtools-0.3.4-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	pyflowtools-0.3.4-3.fc11.x86_64 requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.x86_64 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-igraph-0.5-5.fc9.x86_64 requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.x86_64 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-storm-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-mysql-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.x86_64 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.x86_64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.i386 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.i386 requires libpython2.5.so.1.0
	qgis-python-0.11.0-4.fc10.x86_64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	qmf-devel-0.3.722557-1.fc10.i386 requires python(abi) = 0:2.5
	qmf-devel-0.3.722557-1.fc10.x86_64 requires python(abi) = 0:2.5
	qpidc-0.3.722557-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.3.722557-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-0.3.722557-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.3.722557-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.3.722557-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.3.722557-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.3.722557-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.3.722557-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.3.722557-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.3.722557-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	rb_libtorrent-0.13.1-5.fc11.i386 requires libboost_thread-mt.so.3
	rb_libtorrent-0.13.1-5.fc11.i386 requires libboost_filesystem-mt.so.3
	rb_libtorrent-0.13.1-5.fc11.i386 requires libboost_date_time-mt.so.3
	rb_libtorrent-0.13.1-5.fc11.x86_64 requires libboost_thread-mt.so.3()(64bit)
	rb_libtorrent-0.13.1-5.fc11.x86_64 requires libboost_filesystem-mt.so.3()(64bit)
	rb_libtorrent-0.13.1-5.fc11.x86_64 requires libboost_date_time-mt.so.3()(64bit)
	rb_libtorrent-python-0.13.1-5.fc11.x86_64 requires libboost_python-mt.so.3()(64bit)
	rcssserver3d-0.6-5.fc10.i386 requires libboost_thread-mt.so.3
	rcssserver3d-0.6-5.fc10.i386 requires libboost_regex.so.3
	rcssserver3d-0.6-5.fc10.x86_64 requires libboost_thread-mt.so.3()(64bit)
	rcssserver3d-0.6-5.fc10.x86_64 requires libboost_regex.so.3()(64bit)
	rekall-python-2.4.6-5.fc10.i386 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.i386 requires libpython2.5.so.1.0
	rekall-python-2.4.6-5.fc10.x86_64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.x86_64 requires libswfdec-gtk-0.8.so.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.x86_64 requires libswfdec-0.8.so.0()(64bit)
	syck-python-0.61-5.1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-5.1.fc10.x86_64 requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.i386 requires libgmime-2.0.so.2
	tracker-0.6.6-4.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	tracker-search-tool-0.6.6-4.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	tsclient-2.0.1-9.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	ufraw-0.14.1-3.fc11.x86_64 requires libexiv2.so.4()(64bit)
	ufraw-cinepaint-0.14.1-3.fc11.x86_64 requires libexiv2.so.4()(64bit)
	ufraw-gimp-0.14.1-3.fc11.x86_64 requires libexiv2.so.4()(64bit)
	vegastrike-0.5.0-6.fc11.x86_64 requires libboost_python.so.3()(64bit)
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5
	wesnoth-1.4.6-6.fc11.x86_64 requires dejavu-fonts



Broken deps for ppc
----------------------------------------------------------
	HippoDraw-python-1.21.1-6.fc11.ppc requires libboost_python.so.3
	1:anjuta-2.24.1-2.fc11.ppc requires libgladeui-1.so.7
	1:anjuta-2.24.1-2.fc11.ppc64 requires libgladeui-1.so.7()(64bit)
	asterisk-1.6.1-0.5beta2.fc11.ppc requires libgmime-2.0.so.2
	avahi-sharp-0.6.24-1.fc11.ppc requires mono-core >= 0:1.1.13
	avahi-sharp-0.6.24-1.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	avahi-sharp-0.6.24-1.fc11.ppc requires mono(System) = 0:1.0.5000.0
	avahi-sharp-0.6.24-1.fc11.ppc requires mono(Mono.Posix) = 0:1.0.5000.0
	avahi-ui-sharp-0.6.24-1.fc11.ppc requires mono-core >= 0:1.1.13
	avahi-ui-sharp-0.6.24-1.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	avahi-ui-sharp-0.6.24-1.fc11.ppc requires mono(System) = 0:1.0.5000.0
	avahi-ui-sharp-0.6.24-1.fc11.ppc requires mono(Mono.Posix) = 0:1.0.5000.0
	avant-window-navigator-0.2.6-13.fc11.ppc requires libgnome-desktop-2.so.10
	avant-window-navigator-0.2.6-13.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.ppc requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	banshee-1.4.1-1.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	banshee-1.4.1-1.fc11.ppc requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
	banshee-1.4.1-1.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	banshee-1.4.1-1.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	banshee-1.4.1-1.fc11.ppc requires mono(System.Web) = 0:2.0.0.0
	banshee-1.4.1-1.fc11.ppc requires mono(Mono.Zeroconf) = 0:1.0.0.75
	banshee-1.4.1-1.fc11.ppc requires mono(System.Data) = 0:2.0.0.0
	banshee-1.4.1-1.fc11.ppc requires mono(Mono.Cairo) = 0:2.0.0.0
	banshee-1.4.1-1.fc11.ppc requires mono(ICSharpCode.SharpZipLib) = 0:2.84.0.0
	banshee-1.4.1-1.fc11.ppc requires mono(System) = 0:2.0.0.0
	beagle-0.3.8-16.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	beagle-0.3.8-16.fc11.ppc requires libmono.so.0
	beagle-0.3.8-16.fc11.ppc requires mono(System.Web) = 0:2.0.0.0
	beagle-0.3.8-16.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	beagle-0.3.8-16.fc11.ppc requires libmono.so.0(VER_1)
	beagle-0.3.8-16.fc11.ppc requires mono(Mono.Data.Sqlite) = 0:2.0.0.0
	beagle-0.3.8-16.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	beagle-0.3.8-16.fc11.ppc requires mono(System.Data) = 0:2.0.0.0
	beagle-0.3.8-16.fc11.ppc requires mono(ICSharpCode.SharpZipLib) = 0:2.84.0.0
	beagle-0.3.8-16.fc11.ppc requires mono(System) = 0:2.0.0.0
	beagle-evolution-0.3.8-16.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	beagle-evolution-0.3.8-16.fc11.ppc requires mono(Mono.Data.Sqlite) = 0:2.0.0.0
	beagle-evolution-0.3.8-16.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	beagle-evolution-0.3.8-16.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	beagle-evolution-0.3.8-16.fc11.ppc requires mono(System) = 0:2.0.0.0
	beagle-gnome-0.3.8-16.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	beagle-gnome-0.3.8-16.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	beagle-gnome-0.3.8-16.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	beagle-gnome-0.3.8-16.fc11.ppc requires mono(Mono.Cairo) = 0:2.0.0.0
	beagle-gnome-0.3.8-16.fc11.ppc requires mono(System) = 0:2.0.0.0
	beagle-thunderbird-0.3.8-16.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	beagle-thunderbird-0.3.8-16.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	beagle-thunderbird-0.3.8-16.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	beagle-thunderbird-0.3.8-16.fc11.ppc requires mono(System) = 0:2.0.0.0
	bigboard-0.6.4-3.fc11.ppc requires python(abi) = 0:2.5
	bigboard-0.6.4-3.fc11.ppc requires libgnome-desktop-2.so.10
	bitgtkmm-0.4.0-4.fc10.ppc requires libbit.so.0
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc requires bit-devel >= 0:0.4.1
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	blam-1.8.5-4.fc10.ppc requires mono-web
	bless-0.6.0-1.fc10.ppc requires mono-core
	bzr-gtk-0.95.0-2.fc10.ppc requires python(abi) = 0:2.5
	cdcollect-0.6.0-6.fc10.ppc requires mono-core >= 0:1.1.17
	cdcollect-0.6.0-6.fc10.ppc requires mono-data-sqlite
	cowbell-0.3-0.svn34.4.fc10.ppc requires mono-core
	csound-5.03.0-16.fc9.ppc requires libpython2.5.so.1.0
	csound-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.ppc requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.ppc requires libpython2.5.so.1.0
	db4o-6.1-4.fc9.ppc requires mono(System.Drawing) = 0:2.0.0.0
	db4o-6.1-4.fc9.ppc requires mono(mscorlib) = 0:2.0.0.0
	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
	db4o-6.1-4.fc9.ppc requires mono(Mono.GetOptions) = 0:2.0.0.0
	db4o-6.1-4.fc9.ppc requires mono(System) = 0:2.0.0.0
	dbus-sharp-0.63-10.fc10.ppc requires mono(mscorlib) = 0:1.0.5000.0
	deskbar-applet-2.25.1-5.fc11.ppc requires libgnome-desktop-2.so.10
	desktop-data-model-1.2.5-2.fc11.ppc requires libgnome-desktop-2.so.10
	desktop-data-model-1.2.5-2.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	e16-0.16.8.14-1.fc10.ppc requires bitstream-vera-fonts
	e16-docs-0.16.8.0.1-2.fc10.noarch requires bitstream-vera-fonts
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	ember-media-0.5.4-4.noarch requires bitstream-vera-fonts
	empathy-devel-2.24.1-4.fc11.ppc requires pkgconfig(pkg-config) >= 0:0.21
	empathy-devel-2.24.1-4.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
	evolution-sharp-0.18.1-1.fc10.ppc requires mono(System) = 0:1.0.5000.0
	evolution-sharp-0.18.1-1.fc10.ppc requires mono(mscorlib) = 0:1.0.5000.0
	ewftools-20080501-3.fc10.ppc requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.ppc requires pkgconfig(hal-storage)
	exo-devel-0.3.4-4.fc11.ppc64 requires pkgconfig(hal-storage)
	f-spot-0.5.0.3-5.fc11.ppc requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
	f-spot-0.5.0.3-5.fc11.ppc requires mono(System) = 0:1.0.5000.0
	f-spot-0.5.0.3-5.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	f-spot-0.5.0.3-5.fc11.ppc requires mono(System.Web) = 0:2.0.0.0
	f-spot-0.5.0.3-5.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	f-spot-0.5.0.3-5.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	f-spot-0.5.0.3-5.fc11.ppc requires mono(System.Data) = 0:2.0.0.0
	f-spot-0.5.0.3-5.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	f-spot-0.5.0.3-5.fc11.ppc requires mono(Mono.Cairo) = 0:2.0.0.0
	f-spot-0.5.0.3-5.fc11.ppc requires mono(ICSharpCode.SharpZipLib) = 0:2.84.0.0
	f-spot-0.5.0.3-5.fc11.ppc requires mono(System) = 0:2.0.0.0
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	galeon-2.0.7-3.fc11.ppc requires libgnome-desktop-2.so.10
	gbrainy-1.00-3.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	gbrainy-1.00-3.fc11.ppc requires mono(Mono.Cairo) = 0:2.0.0.0
	gbrainy-1.00-3.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	gbrainy-1.00-3.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	gbrainy-1.00-3.fc11.ppc requires mono(System) = 0:2.0.0.0
	gecko-sharp2-0.13-2.fc10.ppc requires mono(mscorlib) = 0:1.0.5000.0
	gmime-sharp-2.4.3-2.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	1:gnome-applets-2.25.1-4.fc11.ppc requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.ppc requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-desktop-sharp-2.24.0-3.fc10.ppc requires mono(mscorlib) = 0:1.0.5000.0
	gnome-desktop-sharp-2.24.0-3.fc10.ppc requires mono(Mono.Cairo) = 0:1.0.5000.0
	gnome-do-0.6.1.0-2.fc10.ppc requires tomboy
	gnome-do-0.6.1.0-2.fc10.ppc requires mono-core
	gnome-do-0.6.1.0-2.fc10.ppc requires mono(mscorlib) = 0:2.0.0.0
	gnome-do-0.6.1.0-2.fc10.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	gnome-do-0.6.1.0-2.fc10.ppc requires mono(System) = 0:2.0.0.0
	gnome-keyring-sharp-1.0.0-0.2.87622svn.fc10.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	gnome-keyring-sharp-1.0.0-0.2.87622svn.fc10.ppc requires mono(mscorlib) = 0:2.0.0.0
	gnome-keyring-sharp-1.0.0-0.2.87622svn.fc10.ppc requires mono(System) = 0:2.0.0.0
	gnome-launch-box-0.4-12.fc11.ppc requires libgnome-desktop-2.so.10
	gnome-python2-gnomedesktop-2.24.0-5.fc11.ppc requires libgnome-desktop-2.so.10
	gnome-sharp-2.24.0-1.fc10.ppc requires mono(mscorlib) = 0:1.0.5000.0
	gnome-subtitles-0.8-6.fc10.ppc requires mono(mscorlib) = 0:2.0.0.0
	gnome-subtitles-0.8-6.fc10.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	gnome-subtitles-0.8-6.fc10.ppc requires mono(System) = 0:2.0.0.0
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	graphviz-sharp-2.20.3-1.fc11.1.ppc requires mono-core
	gsf-sharp-0.8.1-8.fc10.ppc requires mono(mscorlib) = 0:1.0.5000.0
	gtk-sharp2-2.12.5-2.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	gtk-sharp2-2.12.5-2.fc11.ppc requires mono(Mono.Cairo) = 0:1.0.5000.0
	gtk-sharp2-2.12.5-2.fc11.ppc requires mono(System) = 0:1.0.5000.0
	gtk-sharp2-2.12.5-2.fc11.ppc requires mono(System.Drawing) = 0:1.0.5000.0
	gtksourceview2-sharp-1.0-2.svn89788.2.fc10.ppc requires mono(mscorlib) = 0:1.0.5000.0
	ice-csharp-3.3.0-9.fc11.ppc requires mono-core >= 0:1.2.2
	ice-csharp-3.3.0-9.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	ice-csharp-3.3.0-9.fc11.ppc requires mono(System) = 0:2.0.0.0
	icewm-gnome-1.2.35-4.fc10.ppc requires libgnome-desktop-2.so.7
	ipa-client-1.2.0-3.fc11.ppc requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.ppc requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.ppc requires python(abi) = 0:2.5
	ipod-sharp-0.8.1-1.fc10.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	ipod-sharp-0.8.1-1.fc10.ppc requires mono(ICSharpCode.SharpZipLib) = 0:2.84.0.0
	ipod-sharp-0.8.1-1.fc10.ppc requires mono(mscorlib) = 0:2.0.0.0
	ipod-sharp-0.8.1-1.fc10.ppc requires mono(System.Xml) = 0:2.0.0.0
	ipod-sharp-0.8.1-1.fc10.ppc requires mono(System) = 0:2.0.0.0
	1:kawa-javadoc-1.9.1-6.fc11.ppc requires kawa = 0:1.9.1-6.fc11
	1:koffice-krita-1.9.98.3-1.fc11.ppc requires libexiv2.so.4
	1:koffice-krita-1.9.98.3-1.fc11.ppc64 requires libexiv2.so.4()(64bit)
	lat-1.2.3-5.fc11.ppc requires mono-data
	libopensync-0.36-3.fc10.ppc requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc requires libpython2.5.so.1.0
	libprojectM-1.2.0-5.fc11.ppc requires bitstream-vera-fonts
	libprojectM-1.2.0-5.fc11.ppc64 requires bitstream-vera-fonts
	linkage-0.2.0-3.fc10.ppc requires libboost_thread-mt.so.3
	linkage-0.2.0-3.fc10.ppc requires libboost_date_time-mt.so.3
	linkage-0.2.0-3.fc10.ppc requires libboost_serialization-mt.so.3
	linkage-0.2.0-3.fc10.ppc64 requires libboost_serialization-mt.so.3()(64bit)
	linkage-0.2.0-3.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	linkage-0.2.0-3.fc10.ppc64 requires libboost_date_time-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_thread-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_program_options-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_regex-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_iostreams-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_filesystem-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_regex-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_program_options-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_filesystem-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc requires libboost_python-mt.so.3
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc requires python(abi) = 0:2.5
	mapnik-utils-0.5.2-0.7.svn738.fc10.ppc requires libboost_program_options-mt.so.3
	mapnik-utils-0.5.2-0.7.svn738.fc10.ppc requires libboost_iostreams-mt.so.3
	mod_mono-2.2-1.pre1.fc11.ppc requires mono-core
	mono-addins-0.3.1-2.2.fc10.ppc requires mono(ICSharpCode.SharpZipLib) = 0:0.84.0.0
	mono-addins-0.3.1-2.2.fc10.ppc requires mono(mscorlib) = 0:1.0.5000.0
	mono-addins-0.3.1-2.2.fc10.ppc requires mono(System.Xml) = 0:1.0.5000.0
	mono-addins-0.3.1-2.2.fc10.ppc requires mono(System) = 0:1.0.5000.0
	mono-addins-0.3.1-2.2.fc10.ppc requires mono(Mono.Posix) = 0:1.0.5000.0
	mono-cecil-flowanalysis-0.1-0.7.20080409svn100264.fc11.ppc requires mono(Mono.Cecil) = 0:0.6.9.0
	mono-cecil-flowanalysis-0.1-0.7.20080409svn100264.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	monodoc-2.0-5.fc10.ppc requires mono(ICSharpCode.SharpZipLib) = 0:0.84.0.0
	monodoc-2.0-5.fc10.ppc requires mono(System.Web) = 0:1.0.5000.0
	monodoc-2.0-5.fc10.ppc requires mono-core
	monodoc-2.0-5.fc10.ppc requires mono(mscorlib) = 0:1.0.5000.0
	monodoc-2.0-5.fc10.ppc requires mono(System.Xml) = 0:1.0.5000.0
	monodoc-2.0-5.fc10.ppc requires mono(System) = 0:1.0.5000.0
	monodoc-2.0-5.fc10.ppc requires mono(System.Web.Services) = 0:1.0.5000.0
	monosim-1.3.0.2-1.fc9.1.ppc requires mono-core >= 0:1.2.3
	monosim-1.3.0.2-1.fc9.1.ppc requires mono-web >= 0:1.2.3
	muine-0.8.10-3.fc11.ppc requires mono-core
	muine-0.8.10-3.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	muine-0.8.10-3.fc11.ppc requires mono-web
	muine-0.8.10-3.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	nautilus-python-0.5.1-1.fc10.ppc requires libpython2.5.so.1.0
	nautilus-search-tool-0.2.2-7.fc11.ppc requires libgnome-desktop-2.so.10
	ndesk-dbus-0.6.1a-2.fc9.ppc requires mono-core
	ndesk-dbus-0.6.1a-2.fc9.ppc requires mono(mscorlib) = 0:2.0.0.0
	ndesk-dbus-0.6.1a-2.fc9.ppc requires mono(System.Xml) = 0:2.0.0.0
	ndesk-dbus-0.6.1a-2.fc9.ppc requires mono(System) = 0:2.0.0.0
	ndesk-dbus-glib-0.4.1-3.fc9.ppc requires mono(mscorlib) = 0:2.0.0.0
	notify-sharp-0.4.0-0.5.20080912svn.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	olpc-utils-0.89-7.fc11.ppc requires /usr/bin/python2.5
	opencv-python-1.0.0-8.fc10.ppc requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.ppc requires libpython2.5.so.1.0
	openvrml-0.17.10-1.0.fc10.ppc requires libboost_thread-mt.so.3
	openvrml-0.17.10-1.0.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	openvrml-xembed-0.17.10-1.0.fc10.ppc requires libboost_thread-mt.so.3
	padevchooser-0.9.4-0.7.svn20070925.fc11.ppc requires libgnome-desktop-2.so.10
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	perl-Data-TreeDumper-Renderer-GTK-0.02-3.fc11.noarch requires perl(Gtk2::TreeView)
	perl-Padre-0.20-1.fc11.noarch requires perl(Pod::Simple::XHTML)
	perl-XML-LibXSLT-1.66-2.fc10.ppc requires perl(XML::LibXML) = 0:1.66
	pinot-0.89-1.fc10.ppc requires libgmime-2.0.so.2
	player-2.1.1-5.fc10.ppc requires libltdl.so.3
	player-2.1.1-5.fc10.ppc requires libboost_signals.so.3
	player-2.1.1-5.fc10.ppc requires libboost_thread-mt.so.3
	player-2.1.1-5.fc10.ppc64 requires libboost_signals.so.3()(64bit)
	player-2.1.1-5.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	player-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
	player-examples-2.1.1-5.fc10.ppc requires libboost_thread-mt.so.3
	player-examples-2.1.1-5.fc10.ppc requires libltdl.so.3
	player-examples-2.1.1-5.fc10.ppc requires libboost_signals.so.3
	player-python-2.1.1-5.fc10.ppc requires python(abi) = 0:2.5
	player-python-2.1.1-5.fc10.ppc requires libpython2.5.so.1.0
	podsleuth-0.6.3-1.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	podsleuth-0.6.3-1.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	podsleuth-0.6.3-1.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	podsleuth-0.6.3-1.fc11.ppc requires mono(System) = 0:2.0.0.0
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.ppc requires python(abi) = 0:2.5
	pyexiv2-0.1.2-5.fc11.ppc requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.ppc requires libboost_python.so.3
	pyflowtools-0.3.4-3.fc11.ppc requires libpython2.5.so.1.0
	pyflowtools-0.3.4-3.fc11.ppc requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.ppc requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.ppc requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.ppc requires libpython2.5.so.1.0
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.ppc requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.ppc requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.ppc requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.ppc requires libpython2.5.so.1.0
	python-storm-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	python-storm-mysql-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.ppc requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc requires libpython2.5.so.1.0
	qgis-python-0.11.0-4.fc10.ppc64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	qmf-devel-0.3.722557-1.fc10.ppc requires python(abi) = 0:2.5
	qmf-devel-0.3.722557-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.3.722557-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-0.3.722557-1.fc10.ppc requires libboost_filesystem.so.3
	qpidc-0.3.722557-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.3.722557-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.3.722557-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-perftest-0.3.722557-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.3.722557-1.fc10.ppc requires libboost_program_options.so.3
	qpidd-0.3.722557-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.3.722557-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.3.722557-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	rb_libtorrent-0.13.1-5.fc11.ppc requires libboost_thread-mt.so.3
	rb_libtorrent-0.13.1-5.fc11.ppc requires libboost_filesystem-mt.so.3
	rb_libtorrent-0.13.1-5.fc11.ppc requires libboost_date_time-mt.so.3
	rb_libtorrent-0.13.1-5.fc11.ppc64 requires libboost_thread-mt.so.3()(64bit)
	rb_libtorrent-0.13.1-5.fc11.ppc64 requires libboost_filesystem-mt.so.3()(64bit)
	rb_libtorrent-0.13.1-5.fc11.ppc64 requires libboost_date_time-mt.so.3()(64bit)
	rb_libtorrent-python-0.13.1-5.fc11.ppc requires libboost_python-mt.so.3
	rcssserver3d-0.6-5.fc10.ppc requires libboost_thread-mt.so.3
	rcssserver3d-0.6-5.fc10.ppc requires libboost_regex.so.3
	rcssserver3d-0.6-5.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	rcssserver3d-0.6-5.fc10.ppc64 requires libboost_regex.so.3()(64bit)
	rekall-python-2.4.6-5.fc10.ppc requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc requires libpython2.5.so.1.0
	rekall-python-2.4.6-5.fc10.ppc64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.ppc requires libpython2.5.so.1.0
	sublib-0.9-2.fc10.ppc requires mono(mscorlib) = 0:2.0.0.0
	sublib-0.9-2.fc10.ppc requires mono(System) = 0:2.0.0.0
	swfdec-gnome-2.24.0-2.fc10.ppc requires libswfdec-0.8.so.0
	swfdec-gnome-2.24.0-2.fc10.ppc requires libswfdec-gtk-0.8.so.0
	syck-python-0.61-5.1.fc10.ppc requires libpython2.5.so.1.0
	syck-python-0.61-5.1.fc10.ppc requires python(abi) = 0:2.5
	taglib-sharp-2.0.3.0-7.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	tasque-0.1.7-3.fc9.ppc requires mono-core
	themonospot-0.7.1.1-1.fc10.ppc requires mono-core >= 0:1.2.3
	tracker-0.6.6-4.fc11.ppc requires libgmime-2.0.so.2
	tracker-0.6.6-4.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	tracker-search-tool-0.6.6-4.fc11.ppc requires libgnome-desktop-2.so.10
	tsclient-2.0.1-9.fc11.ppc requires libgnome-desktop-2.so.10
	ufraw-0.14.1-3.fc11.ppc requires libexiv2.so.4
	ufraw-cinepaint-0.14.1-3.fc11.ppc requires libexiv2.so.4
	ufraw-gimp-0.14.1-3.fc11.ppc requires libexiv2.so.4
	vegastrike-0.5.0-6.fc11.ppc requires libboost_python.so.3
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5
	wesnoth-1.4.6-6.fc11.ppc requires dejavu-fonts
	xsp-2.2-1.pre1.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	xsp-2.2-1.pre1.fc11.ppc requires mono(Mono.Security) = 0:2.0.0.0
	xsp-2.2-1.pre1.fc11.ppc requires mono-core >= 0:2.0
	xsp-2.2-1.pre1.fc11.ppc requires mono(System.Configuration) = 0:2.0.0.0
	xsp-2.2-1.pre1.fc11.ppc requires mono(Mono.Posix) = 0:1.0.5000.0
	xsp-2.2-1.pre1.fc11.ppc requires mono(Mono.Security) = 0:1.0.5000.0
	xsp-2.2-1.pre1.fc11.ppc requires mono(Mono.Posix) = 0:2.0.0.0
	xsp-2.2-1.pre1.fc11.ppc requires mono(System.Web) = 0:2.0.0.0
	xsp-2.2-1.pre1.fc11.ppc requires mono(System.Xml) = 0:1.0.5000.0
	xsp-2.2-1.pre1.fc11.ppc requires mono(System.Data) = 0:1.0.5000.0
	xsp-2.2-1.pre1.fc11.ppc requires mono(System) = 0:1.0.5000.0
	xsp-2.2-1.pre1.fc11.ppc requires mono(System.Xml) = 0:2.0.0.0
	xsp-2.2-1.pre1.fc11.ppc requires mono(System.Web.Services) = 0:1.0.5000.0
	xsp-2.2-1.pre1.fc11.ppc requires mono(System.Data) = 0:2.0.0.0
	xsp-2.2-1.pre1.fc11.ppc requires mono(System.Web) = 0:1.0.5000.0
	xsp-2.2-1.pre1.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	xsp-2.2-1.pre1.fc11.ppc requires mono(Mono.Data.SqliteClient) = 0:1.0.5000.0
	xsp-2.2-1.pre1.fc11.ppc requires mono(System) = 0:2.0.0.0
	xsp-tests-2.2-1.pre1.fc11.ppc requires mono(System.Data) = 0:2.0.0.0
	xsp-tests-2.2-1.pre1.fc11.ppc requires mono(System.Web) = 0:1.0.5000.0
	xsp-tests-2.2-1.pre1.fc11.ppc requires mono(System.Web) = 0:2.0.0.0
	xsp-tests-2.2-1.pre1.fc11.ppc requires mono(mscorlib) = 0:1.0.5000.0
	xsp-tests-2.2-1.pre1.fc11.ppc requires mono(mscorlib) = 0:2.0.0.0
	xsp-tests-2.2-1.pre1.fc11.ppc requires mono(System.Xml) = 0:1.0.5000.0
	xsp-tests-2.2-1.pre1.fc11.ppc requires mono(Mono.Data.SqliteClient) = 0:1.0.5000.0
	xsp-tests-2.2-1.pre1.fc11.ppc requires mono(System.Data) = 0:1.0.5000.0
	xsp-tests-2.2-1.pre1.fc11.ppc requires mono(System) = 0:1.0.5000.0
	xsp-tests-2.2-1.pre1.fc11.ppc requires mono(System) = 0:2.0.0.0
	xsp-tests-2.2-1.pre1.fc11.ppc requires mono(System.Web.Services) = 0:1.0.5000.0



Broken deps for ppc64
----------------------------------------------------------
	HippoDraw-python-1.21.1-6.fc11.ppc64 requires libboost_python.so.3()(64bit)
	1:anjuta-2.24.1-2.fc11.ppc64 requires libgladeui-1.so.7()(64bit)
	asterisk-1.6.1-0.5beta2.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	avant-window-navigator-0.2.6-13.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	bigboard-0.6.4-3.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	bigboard-0.6.4-3.fc11.ppc64 requires python(abi) = 0:2.5
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	bzr-gtk-0.95.0-2.fc10.ppc64 requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.ppc64 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	deskbar-applet-2.25.1-5.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	desktop-data-model-1.2.5-2.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	e16-0.16.8.14-1.fc10.ppc64 requires bitstream-vera-fonts
	e16-docs-0.16.8.0.1-2.fc10.noarch requires bitstream-vera-fonts
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	ember-media-0.5.4-4.noarch requires bitstream-vera-fonts
	empathy-devel-2.24.1-4.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
	ewftools-20080501-3.fc10.ppc64 requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.ppc64 requires pkgconfig(hal-storage)
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	galeon-2.0.7-3.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	1:gnome-applets-2.25.1-4.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-compiz-manager-0.10.4-6.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-launch-box-0.4-12.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-python2-gnomedesktop-2.24.0-5.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	ipa-client-1.2.0-3.fc11.ppc64 requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.ppc64 requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.ppc64 requires python(abi) = 0:2.5
	1:kawa-javadoc-1.9.1-6.fc11.ppc64 requires kawa = 0:1.9.1-6.fc11
	1:koffice-krita-1.9.98.3-1.fc11.ppc64 requires libexiv2.so.4()(64bit)
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	libprojectM-1.2.0-5.fc11.ppc64 requires bitstream-vera-fonts
	linkage-0.2.0-3.fc10.ppc64 requires libboost_serialization-mt.so.3()(64bit)
	linkage-0.2.0-3.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	linkage-0.2.0-3.fc10.ppc64 requires libboost_date_time-mt.so.3()(64bit)
	livecd-tools-019-2.fc11.ppc64 requires yaboot
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_regex-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_program_options-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_filesystem-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc64 requires python(abi) = 0:2.5
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_python-mt.so.3()(64bit)
	mapnik-utils-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-utils-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_program_options-mt.so.3()(64bit)
	nautilus-python-0.5.1-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	nautilus-search-tool-0.2.2-7.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	olpc-utils-0.89-7.fc11.ppc64 requires /usr/bin/python2.5
	opencv-python-1.0.0-8.fc10.ppc64 requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	openvrml-0.17.10-1.0.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	openvrml-xembed-0.17.10-1.0.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	padevchooser-0.9.4-0.7.svn20070925.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	perl-Data-TreeDumper-Renderer-GTK-0.02-3.fc11.noarch requires perl(Gtk2::TreeView)
	perl-Padre-0.20-1.fc11.noarch requires perl(Pod::Simple::XHTML)
	perl-XML-LibXSLT-1.66-2.fc10.ppc64 requires perl(XML::LibXML) = 0:1.66
	pinot-0.89-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	player-2.1.1-5.fc10.ppc64 requires libboost_signals.so.3()(64bit)
	player-2.1.1-5.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	player-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
	player-examples-2.1.1-5.fc10.ppc64 requires libboost_signals.so.3()(64bit)
	player-examples-2.1.1-5.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	player-examples-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
	player-python-2.1.1-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	player-python-2.1.1-5.fc10.ppc64 requires python(abi) = 0:2.5
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.ppc64 requires python(abi) = 0:2.5
	pyexiv2-0.1.2-5.fc11.ppc64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.ppc64 requires libexiv2.so.4()(64bit)
	pyflowtools-0.3.4-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	pyflowtools-0.3.4-3.fc11.ppc64 requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.ppc64 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-igraph-0.5-5.fc9.ppc64 requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.ppc64 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-storm-mysql-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	qmf-devel-0.3.722557-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.3.722557-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.3.722557-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.3.722557-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.3.722557-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.3.722557-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.3.722557-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	rb_libtorrent-0.13.1-5.fc11.ppc64 requires libboost_thread-mt.so.3()(64bit)
	rb_libtorrent-0.13.1-5.fc11.ppc64 requires libboost_filesystem-mt.so.3()(64bit)
	rb_libtorrent-0.13.1-5.fc11.ppc64 requires libboost_date_time-mt.so.3()(64bit)
	rb_libtorrent-python-0.13.1-5.fc11.ppc64 requires libboost_python-mt.so.3()(64bit)
	rcssserver3d-0.6-5.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	rcssserver3d-0.6-5.fc10.ppc64 requires libboost_regex.so.3()(64bit)
	rekall-python-2.4.6-5.fc10.ppc64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.ppc64 requires libswfdec-gtk-0.8.so.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.ppc64 requires libswfdec-0.8.so.0()(64bit)
	syck-python-0.61-5.1.fc10.ppc64 requires python(abi) = 0:2.5
	syck-python-0.61-5.1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	tracker-0.6.6-4.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	tracker-search-tool-0.6.6-4.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	tsclient-2.0.1-9.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	ufraw-0.14.1-3.fc11.ppc64 requires libexiv2.so.4()(64bit)
	ufraw-cinepaint-0.14.1-3.fc11.ppc64 requires libexiv2.so.4()(64bit)
	ufraw-gimp-0.14.1-3.fc11.ppc64 requires libexiv2.so.4()(64bit)
	vegastrike-0.5.0-6.fc11.ppc64 requires libboost_python.so.3()(64bit)
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5
	wesnoth-1.4.6-6.fc11.ppc64 requires dejavu-fonts




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]