[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20081220 changes



Compose started at Sat Dec 20 06:01:10 UTC 2008

Updated Packages:

HippoDraw-1.21.1-7.fc11
-----------------------
* Thu Dec 18 17:00:00 2008 Benjamin Kosnik  <bkoz redhat com> - 1.21.1-7
- Rebuild for boost-1.37.0.


WebKit-1.0.0-0.16.svn39370.fc11
-------------------------------
* Sat Nov 29 17:00:00 2008 Peter Gordon <peter thecodergeek com> 1.0.0-0.16.svn39370
- Update to new upstream snapshot (SVN 39370)
- Fix ownership of %_docdir in the doc subpackage. 
- Resolves: bug 473619 (WebKit : Unowned directories).
- Adds webinspector data to the gtk-devel subpackage.
- Add patch from upstream bug 22205 to fix compilation errors with Bison 2.4:
  + bison24.patch
- Add build-time conditional for WML support.


abe-1.1-9.fc11
--------------
* Fri Dec 19 17:00:00 2008 Wart <wart kobold org> - 1.1-9
- Add coreutils requirement for rpm post scripts

* Sun Sep 21 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 1.1-8
- Fix Patch0:/%patch mismatch.


aqsis-1.4.1-6.fc11
------------------
* Fri Dec 19 17:00:00 2008 kwizart < kwizart at gmail.com > - 1.4.1-6
- Improve -core summary - #477134


authconfig-5.4.6-1.fc11
-----------------------
* Fri Dec 19 17:00:00 2008 Tomas Mraz <tmraz redhat com> - 5.4.6-1
- fix typo in the fingerprint reader patch (#477080)


blam-1.8.5-5.fc10
-----------------
* Wed Dec 17 17:00:00 2008 Christopher Aillon <caillon redhat com> - 1.8.5-5
- Rebuild against newer gecko


bodhi-0.5.14-1.fc11
-------------------
* Fri Dec 19 17:00:00 2008 Luke Macken <lmacken redhat com> - 0.5.14-1
- Latest upstream release, containing some masher improvements.


boost-1.37.0-2.fc11
-------------------
* Fri Dec 19 17:00:00 2008 Petr Machata <pmachata redhat com> - 1.37.0-2
- Apply a function_template patch from Caolan McNamara
- Resolves: #477131


cairo-dock-2.0.0-0.3.svn1444_trunk.fc11
---------------------------------------
* Sat Dec 20 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 1444
- Support xfce plugin again because dependency on hal-devel
  is resoved

* Sat Dec 20 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 1444


clojure-20081217-1.fc11
-----------------------
* Thu Dec 18 17:00:00 2008 Colin Walters <walters verbum org> - 20081217-1
- New upstream


cobbler-1.4.0-2.fc11
--------------------
* Fri Dec 19 17:00:00 2008 Michael DeHaan <mdehaan redhat com> - 1.4.0-2
- Upstream changes (see CHANGELOG)

* Wed Dec 10 17:00:00 2008 Michael DeHaan <mdehaan redhat com> - 1.3.4-1
- Updated test release (see CHANGELOG)

- Upstream changes (see CHANGELOG)
- Added specfile changes for python 2.6

* Mon Dec  8 17:00:00 2008 Michael DeHaan <mdehaan redhat com> - 1.3.3-1
- Upstream changes (see CHANGELOG)
- Added specfile changes for python 2.6


dbus-1.2.4.2permissive-1.fc11
-----------------------------
* Thu Dec 18 17:00:00 2008 Colin Walters <walters redhat com> - 1:1.2.4.2.permissive-1
- New upstream


digikam-0.10.0-0.9.beta7.fc11
-----------------------------
* Thu Dec 18 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 0.10.0-0.9.beta7
- digikam-0.10.0-beta7


eclipse-3.4.1-12.fc11
---------------------
* Fri Dec 19 17:00:00 2008 Andrew Overholt <overholt redhat com> 1:3.4.1-12
- Fixed GCJ AOT compilation (Gary Benson).

* Mon Dec 15 17:00:00 2008 Andrew Overholt <overholt redhat com> 1:3.4.1-11
- Update pdebuild and package-build patch to include -z option.
- Make ecj default to 1.5 (rh#354721).
- Add GCJ AOT bits for ecj (rh#473674).

* Fri Dec  5 17:00:00 2008 Andrew Overholt <overholt redhat com> 1:3.4.1-10
- Remove MaxPermSize from sysproperty lists in library.xml as it was causing the
  JVM to not start.


eclipse-cdt-5.0.1-1.fc10
------------------------
* Fri Nov 28 17:00:00 2008 Jeff Johnston <jjohnstn redhat com> 5.0.1-1
- Rebase to CDT 5.0.1.
- Fix bug in autotools project type detection.
- Resolve #472731

* Mon Nov 17 17:00:00 2008 Jeff Johnston <jjohnstn redhat com> 5.0.0-12
- Fix typo in autotools and libhover sources tarballs.
- Remove redundant patches which are already in new tarballs.

* Thu Nov  6 17:00:00 2008 Jeff Johnston <jjohnstn redhat com> 5.0.0-11
- Fix managed configurations dialog problem.
- Update libhover and autotools source tarballs to 20081106 snapshot.


epiphany-extensions-2.24.0-3.fc10
---------------------------------
* Wed Dec 17 17:00:00 2008 Christopher Aillon <caillon redhat com> - 2.24.0-3
- Rebuild against newer gecko


firefox-3.0.5-1.fc10
--------------------
* Tue Dec 16 17:00:00 2008 Christopher Aillon <caillon redhat com> 3.0.5-1
- Update to 3.0.5

* Thu Nov 13 17:00:00 2008 Jan Horak <jhorak redhat com> 3.0.4-2
- Removed firefox-2.0-getstartpage.patch patch 
- Start page is set by different way


fontpackages-1.12-1.fc11
------------------------
* Fri Dec 19 17:00:00 2008 Nicolas Mailhot <nim at fedoraproject dot org>
- 1.12-1
☺ Add another macro to allow building fontconfig without cycling


freedroidrpg-0.11.1-2.fc11
--------------------------
* Fri Dec 19 17:00:00 2008 Wart <wart at kobold.org> - 0.11.1-2
- Add coreutils requirement for rpm post scripts (BZ #476162)


gambit-c-4.3.2-1.fc11
---------------------
* Fri Dec 19 17:00:00 2008 Michel Salim <salimma fedoraproject org> - 4.3.2-1
- Update to 4.3.2


gecko-sharp2-0.13-3.fc10
------------------------
* Wed Dec 17 17:00:00 2008 Christopher Aillon <caillon redhat com> - 0.13-3
- Rebuild against newer gecko


gnome-applets-2.25.1-8.fc11
---------------------------
* Fri Dec 19 17:00:00 2008 Matthias Clasen <mclasen redhat com> - 1:2.25.1-5
- Fix the build

* Fri Dec 19 17:00:00 2008 - Bastien Nocera <bnocera redhat com> - 1:2.25.1-8
- Fix battstat nullification

* Fri Dec 19 17:00:00 2008 - Bastien Nocera <bnocera redhat com> - 1:2.25.1-7
- Remove the mixer applet

* Thu Dec 18 17:00:00 2008 Jon McCann <jmccann redhat com> - 1:2.25.1-5
- Rebuild for gnome-desktop


gnome-launch-box-0.4-13.fc11
----------------------------
* Fri Dec 19 17:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.4-13
- Rebuild for new gnome-desktop


gnome-power-manager-2.25.1-2.fc11
---------------------------------
* Fri Dec 19 17:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.25.1-2
- Fix the spec file

* Thu Dec 18 17:00:00 2008 Richard Hughes  <rhughes redhat com> - 2.25.1-1
- Update to 2.25.1
- Depend on DeviceKit-power
- Build with PolicyKit support enabled
- Drop gstreamer and pick up libcanberra deps

* Fri Nov 21 17:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.24.2-3
- Better URL


gnome-python2-2.22.3-3.fc11
---------------------------
* Fri Dec 19 17:00:00 2008 Matthew Barnes <mbarnes redhat com> - 2.22.3-3.fc11
- Add libgnome[ui] requirements to gnome subpackage.


gnome-web-photo-0.3-13.fc10
---------------------------
* Wed Dec 17 17:00:00 2008 Christopher Aillon <caillon redhat com> - 0.3-13
- Rebuild against newer gecko


gnuradio-3.1.3-2.fc11
---------------------
* Fri Dec 19 17:00:00 2008 Marek Mahut <mmahut fedoraproject org> - 3.1.3-2
- Upstream release 3.1.3
- Comedi support
- RHBZ#473928 Unowned directories


gridengine-6.2u1-1.fc11
-----------------------
* Thu Dec 18 17:00:00 2008 - Orion Poplawski <orion cora nwra com> - 6.2u1-1
- Update to 6.2u1


hal-0.5.12-18.20081219git.fc11
------------------------------
* Fri Dec 19 17:00:00 2008 Richard Hughes <rhughes redhat com> - 0.5.12-17.20081219git
- Don't run autoreconf in the build-phase, it breaks libtool

* Fri Dec 19 17:00:00 2008 Richard Hughes <rhughes redhat com> - 0.5.12-16.20081219git
- Update to git snapshot 20081219git

* Fri Dec 19 17:00:00 2008 Colin Walters <walters verbum org> - 0.5.12-18.20081219git
- Update dbus permissions patch to include KillSwitch which NetworkManager needs

* Tue Dec  9 17:00:00 2008 Colin Walters <walters verbum org> - 0.5.12-15
- Add introspection allow

* Mon Dec  1 17:00:00 2008 Richard Hughes <rhughes redhat com> - 0.5.12-14
- Update to 0.5.12 release candidate 1.

* Mon Nov 24 17:00:00 2008 Richard Hughes <rhughes redhat com> - 0.5.12-13.20081027git
- For OLPC, set system.firmware.version to the main system firmware version,
  rather than the version of the embedded controller microcode.
  Thanks to Mitch Bradley for the pointer.


hal-info-20081219-1.fc11
------------------------
* Fri Dec 19 17:00:00 2008 Richard Hughes <rhughes redhat com> - 20081219-1
- Update to latest upstream release


ikiwiki-2.70-3.fc11
-------------------
* Tue Dec 16 17:00:00 2008 Thomas Moschny <thomas moschny gmx de> - 2.70-3
- Patch for monotone plugin: Prevent broken pipe message.
- Cosmetic changes to satisfy rpmlint.


inksmoto-0.5.0-2.rc1.fc11
-------------------------

ipa-1.2.1-2.fc11
----------------
* Fri Dec 19 17:00:00 2008 Dan Walsh <dwalsh redhat com> - 1.2.1-2
- Fix SELinux code

* Mon Dec 15 17:00:00 2008 Simo Sorce <ssorce redhat com> - 1.2.1-1
- Fix breakage caused by python-kerberos update to 1.1

* Fri Dec  5 17:00:00 2008 Simo Sorce <ssorce redhat com> - 1.2.1-0
- New upstream release 1.2.1

* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 1.2.0-4
- Rebuild for Python 2.6


iwl4965-firmware-228.57.2.23-2
------------------------------
* Mon Dec 15 17:00:00 2008 kwizart < kwizart at gmail.com > - 228.57.2.23-2
- Drop dist tag until newer update.

* Mon Dec 15 17:00:00 2008 kwizart < kwizart at gmail.com > - 228.57.2.23-1
- Update v2 to 228.57.2.23 - Should fix #457154
- Reintroduce dist tag


jd-2.1.0-0.2.svn2580_trunk.fc11
-------------------------------
* Sat Dec 20 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 2580

* Sat Dec 20 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 2579
- Use oniguruma on F-9+ for regex


kernel-2.6.28-0.138.rc9.fc11
----------------------------
* Thu Dec 18 17:00:00 2008 Kyle McMartin <kyle redhat com>
- Disable SND_HDA_BEEP by default

* Thu Dec 18 17:00:00 2008 Jeremy Katz <katzj redhat com>
- explicitly prereq /sbin/new-kernel-pkg as opposed to just mkinitrd

* Thu Dec 18 17:00:00 2008 Dave Jones <davej redhat com>
- 2.6.28-rc9

* Thu Dec 18 17:00:00 2008 Dave Jones <davej redhat com>
- 2.6.28-rc8-git6

* Thu Dec 18 17:00:00 2008 Dave Airlie <airlied redhat com>
- drm-next.patch/drm-modesetting-radeon.patch - rebase to upstream.
- config-generic: turn of KMS on radeon until we fixup userspace


koan-1.4.0-2.fc11
-----------------
* Fri Dec 19 17:00:00 2008 Michael DeHaan <mdehaan redhat com> - 1.4.0-2
- Upstream changes (see CHANGELOG)

* Wed Dec 10 17:00:00 2008 Michael DeHaan <mdehaan redhat com> - 1.3.4-1
- New test release

* Mon Dec  8 17:00:00 2008 Michael DeHaan <mdehaan redhat com> - 1.3.3-1
- Upstream changes (see CHANGELOG)
- specfile changes for python 2.6 support


libXext-1.0.99.1-1.fc11
-----------------------
* Fri Dec 19 17:00:00 2008 Adam Jackson <ajax redhat com> 1.0.99.1-1
- libXext 1.0.99.1


libdrm-2.4.3-0.1.fc11
---------------------
* Fri Dec 19 17:00:00 2008 Dave Airlie <airlied redhat com> 2.4.3-0.1
- libdrm: update to upstream master + add radeon patches from modesetting-gem


libhugetlbfs-2.1.1-1.fc11
-------------------------
* Fri Dec 19 17:00:00 2008 Eric Munson <ebmunson us ibm com> 2.1.1-1
- Updating for libhugetlbfs-2.1.1 release

* Thu Dec 18 17:00:00 2008 Josh Boyer <jwboyer gmail com> 2.1-2
- Fix broken dependency caused by just dropping -test
  subpackage

* Thu Oct 16 18:00:00 2008 Eric Munson <ebmunson us ibm com> 2.1-1
- Updating for libhuge-2.1 release
- Adding -devel and -utils subpackages for various utilities
  and devel files.


libpng10-1.0.42-1.fc11
----------------------
* Fri Dec 19 17:00:00 2008 Paul Howarth <paul city-fan org> 1.0.42-1
- update to 1.0.42 (various minor bugfixes and code cleanups)


libtranslate-0.99-16.fc11
-------------------------
* Fri Dec 19 17:00:00 2008 Dmitry Butskoy <Dmitry Butskoy name> - 0.99-16
- add fix-modules patch (#477077)


linkage-0.2.0-4.fc11
--------------------
* Thu Dec 18 17:00:00 2008 Benjamin Kosnik  <bkoz redhat com> 0.2.0-4
- Rebuild for boost-1.37.0.


mono-2.2-14.pre3.20081219svn121833.fc11
---------------------------------------
* Fri Dec 19 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 2.2-14.pre3.20081219svn121833
- Get PPC to build itself, will be disabled from the next build

* Fri Dec 19 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 2.2-13.pre3.20081219svn121833
- Lots more fixes
- New patch for ppc archs
- Re-enable ppc build


mozvoikko-0.9.5-5.fc10
----------------------
* Wed Dec 17 17:00:00 2008 Christopher Aillon <caillon redhat com> - 0.9.5-5
- Rebuild against newer gecko


mugshot-1.2.2-4.fc10
--------------------
* Wed Dec 17 17:00:00 2008 Christopher Aillon <caillon redhat com> - 1.2.2-4
- Rebuild against newer gecko


nautilus-python-0.5.1-3.fc11
----------------------------
* Fri Dec 19 17:00:00 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 0.5.1-3
- Patch to fix build (thanks to Nicholas Wourms)

* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.5.1-2
- Rebuild for Python 2.6


nautilus-search-tool-0.2.2-8.fc11
---------------------------------
* Fri Dec 19 17:00:00 2008 Matthias Clasen  <mclasen redhat com> - 0.2.2-8
- Try harder not to link against eel


netpbm-10.35.57-2.fc11
----------------------
* Fri Dec 19 17:00:00 2008 Jindrich Novy <jnovy redhat com> 10.35.57-2
- fix segfault in pamtosvg caused by not reverting "sentinel value" (#476989)


nrpe-2.12-3.fc11
----------------
* Fri Dec 19 17:00:00 2008 Mike McGrath <mmcgrath redhat com> - 2.12-3
- Added Provides: nagios-nrpe

* Fri Dec 19 17:00:00 2008 Mike McGrath <mmcgrath redhat com> - 2.12-2
- Upstreamreleased new version


ochusha-0.5.99.71-0.4.cvs20081220T1425.fc11
-------------------------------------------
* Sat Dec 20 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- Use latest CVS


opencv-1.0.0-11.fc11
--------------------
* Fri Dec 19 17:00:00 2008 Ralf Corsépius <corsepiu fedoraproject org> - 1.0.0-11
- Adopt latest python spec rules.
- Rebuild for Python 2.6 once again.

* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 1.0.0-10
- Rebuild for Python 2.6

* Thu May 22 18:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1.0.0-9
- fix license tag


openvrml-0.17.10-2.0.fc11
-------------------------
* Wed Dec 17 17:00:00 2008 Benjamin Kosnik  <bkoz redhat com> - 0.17.10-2.0
- Rebuild for boost-1.37.0.


pcmanx-gtk2-0.3.8-4.fc10
------------------------
* Wed Dec 17 17:00:00 2008 Christopher Aillon <caillon redhat com> - 0.3.8-4
- Rebuild against newer gecko


perl-Data-TreeDumper-Renderer-GTK-0.02-4.fc11
---------------------------------------------
* Fri Dec 19 17:00:00 2008 Chris Weyl <cweyl alumni drew edu> 0.02-4
- drop a require on Gtk2::TreeView -- not "provided" by perl-Gtk2 (bug?)


pidgin-libnotify-0.14-1.fc11
----------------------------
* Sat Dec 20 17:00:00 2008 Erik van Pienbroek <erik-fedora vanpienbroek nl> - 0.14-1
- Update to version 0.14 (BZ #477267)
- Add BR: intltool


rb_libtorrent-0.13.1-7.fc11
---------------------------
* Fri Dec 19 17:00:00 2008 Petr Machata <pmachata redhat com> - 0.13.1-7
- Rebuild for boost-1.37.0.

* Wed Dec 17 17:00:00 2008 Benjamin Kosnik  <bkoz redhat com> - 0.13.1-6
- Rebuild for boost-1.37.0.


rcssserver3d-0.6-6.fc11
-----------------------
* Fri Dec 19 17:00:00 2008 Petr Machata <pmachata redhat com> - 0.6-6
- Rebuild for boost-1.37.0.
- Add patch to convert make_shared(X) to X.lock()


sendmail-8.14.3-3.fc11
----------------------
* Fri Dec 19 17:00:00 2008 Miroslav Lichvar <mlichvar redhat com> 8.14.3-3
- run newaliases only when necessary


squid-3.0.STABLE10-3.fc11
-------------------------
* Fri Dec 19 17:00:00 2008 Henrik Nordstrom <henrik henriknordstrom net> - 7:3.0.STABLE10-3
- actually include the upstream bugfixes in the build

* Fri Dec 19 17:00:00 2008 Henrik Nordstrom <henrik henriknordstrom net> - 7:3.0.STABLE10-2
- upstream bugfixes for cache corruption and access.log response size errors


sylpheed-2.6.0-1.fc11
---------------------
* Fri Dec 19 17:00:00 2008 Michael Schwendt <mschwendt fedoraproject org> - 2.6.0-1
- update to 2.6.0 final (obsoletes SOCK_NONBLOCK patch)


system-config-netboot-0.1.45.3-3.fc11
-------------------------------------
* Fri Dec 19 17:00:00 2008 Jaroslav Reznik <jreznik redhat com> - 0.1.45.3-3
- merge review: fix defattr (bz#226463)
- merge review: parallel make (bz#226463)
- merge review: do not use makeinstall macro (bz#226463)


system-config-printer-1.1.0-1.fc11
----------------------------------
* Fri Dec 19 17:00:00 2008 Tim Waugh <twaugh redhat com> 1.1.0-1
- 1.1.0.

* Fri Dec 19 17:00:00 2008 Tim Waugh <twaugh redhat com> 1.0.12-7
- Updated patch for 1.0.x changes:
  - Fixed stub scripts (bug #477107).

* Fri Dec 19 17:00:00 2008 Tim Waugh <twaugh redhat com> 1.0.12-6
- Updated patch for 1.0.x changes:
  - Look harder for locale/page size issues in the troubleshooter
    (trac #118).
  - Troubleshooter speed improvement (trac #123).
  - Localization fixes for authentication dialog (trac #122).
  - Character encoding fixes (trac #124).
  - Handle model names with more than one set of digits (Ubuntu #251244).
  - Catch unable-to-connect error when trying to print a test page
    (Ubuntu #286943).
  - Prevent crash when copying PPD options (Ubuntu #285133).
  - Use get_cursor for the printer properties treeview (Ubuntu #282634).
  - Fix IPP browser when trying to connect to host:port (bug #476396).
  - Make sure we're authenticating as the correct user in authconn.
  - Prevent traceback when adding printer driven by HPLIP
    (bug #477107).
  - Better display of available local HP fax devices.


tailor-0.9.35-3.fc11
--------------------
* Fri Dec 19 17:00:00 2008 Dan Horák <dan[at]danny.cz> 0.9.35-3
- add patch for compatibility with mercurial 1.1 by Daniel P. Berrange (Resolves: #477148)


tasque-0.1.7-3.fc10
-------------------

transfig-3.2.5-5.fc11
---------------------
* Sat Dec 20 17:00:00 2008 Ralf Corsépius <corsepiu fedoraproject org> - 1:3.2.5-5
- Add transfig-3.2.5-bitmap.patch, tweak permission on sources (BZ #209865).


uw-imap-2007e-1.fc11
--------------------
* Fri Dec 19 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> 2007e-1
- imap-2007e


vte-0.19.4-3.fc11
-----------------
* Fri Dec 19 17:00:00 2008 Behdad Esfahbod <besfahbo redhat com> 0.19.4-3
- Add gtk2/pango/glib2 required versions
- Resolves #477213


xcb-util-0.3.2-2.fc11
---------------------
* Fri Dec 19 17:00:00 2008 Michal Nowak <mnowak redhat com> - 0.3.2-2
- hack the sed lines after %configure out and hack chrpath in
- make check is running again


xorg-x11-drv-ati-6.9.0-63.fc11
------------------------------
* Sat Dec 20 17:00:00 2008 Dave Airlie <airlied redhat com> 6.9.0-63
- rebase F11 patch to upstream master + modesetting bits


yelp-2.24.0-4.fc10
------------------
* Wed Dec 17 17:00:00 2008 Christopher Aillon <caillon redhat com> - 2.24.0-4
- Rebuild against newer gecko


Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 71
Broken deps for i386
----------------------------------------------------------
	1:anjuta-2.24.1-2.fc11.i386 requires libgladeui-1.so.7
	asterisk-1.6.1-0.5beta2.fc11.i386 requires libgmime-2.0.so.2
	avant-window-navigator-0.2.6-13.fc11.i386 requires libgnome-desktop-2.so.10
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	banshee-1.4.1-1.fc11.i386 requires mono(Mono.Zeroconf) = 0:1.0.0.75
	bigboard-0.6.4-3.fc11.i386 requires python(abi) = 0:2.5
	bigboard-0.6.4-3.fc11.i386 requires libgnome-desktop-2.so.10
	blam-1.8.5-5.fc10.i386 requires gecko-libs = 0:1.9.0.5
	bzr-gtk-0.95.0-2.fc10.i386 requires python(abi) = 0:2.5
	cobbler-1.4.0-2.fc11.noarch requires python(abi)=2.6
	csound-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	csound-python-5.03.0-16.fc9.i386 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	deskbar-applet-2.25.1-5.fc11.i386 requires libgnome-desktop-2.so.10
	desktop-data-model-1.2.5-2.fc11.i386 requires libgnome-desktop-2.so.10
	e16-0.16.8.14-1.fc10.i386 requires bitstream-vera-fonts
	e16-docs-0.16.8.0.1-2.fc10.noarch requires bitstream-vera-fonts
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	ember-media-0.5.4-4.noarch requires bitstream-vera-fonts
	empathy-devel-2.24.1-4.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
	epiphany-extensions-2.24.0-3.fc10.i386 requires gecko-libs = 0:1.9.0.5
	ewftools-20080501-3.fc10.i386 requires /usr/bin/python2.5
	firefox-3.0.5-1.fc10.i386 requires gecko-libs = 0:1.9.0.5
	galeon-2.0.7-3.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-python2-gnomedesktop-2.24.0-5.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-web-photo-0.3-13.fc10.i386 requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.i386 requires libgnome-desktop-2.so.7
	1:kawa-javadoc-1.9.1-6.fc11.i386 requires kawa = 0:1.9.1-6.fc11
	koan-1.4.0-2.fc11.noarch requires python(abi)=2.6
	1:koffice-krita-1.9.98.3-1.fc11.i386 requires libexiv2.so.4
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.i386 requires libpython2.5.so.1.0
	libprojectM-1.2.0-5.fc11.i386 requires bitstream-vera-fonts
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_thread-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_program_options-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_regex-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_iostreams-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_filesystem-mt.so.3
	mapnik-python-0.5.2-0.7.svn738.fc10.i386 requires libboost_python-mt.so.3
	mapnik-python-0.5.2-0.7.svn738.fc10.i386 requires python(abi) = 0:2.5
	mapnik-utils-0.5.2-0.7.svn738.fc10.i386 requires libboost_program_options-mt.so.3
	mapnik-utils-0.5.2-0.7.svn738.fc10.i386 requires libboost_iostreams-mt.so.3
	mono-sharpcvslib-0.35-3.fc10.i386 requires mono(nunit.framework) = 0:2.2.0.0
	mozvoikko-0.9.5-5.fc10.i386 requires gecko-libs = 0:1.9.0.5
	olpc-utils-0.89-7.fc11.i386 requires /usr/bin/python2.5
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	padevchooser-0.9.4-0.7.svn20070925.fc11.i386 requires libgnome-desktop-2.so.10
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.i386 requires xulrunner = 0:1.9.0.5
	perl-Padre-0.20-1.fc11.noarch requires perl(Pod::Simple::XHTML)
	perl-XML-LibXSLT-1.66-2.fc10.i386 requires perl(XML::LibXML) = 0:1.66
	pinot-0.89-1.fc10.i386 requires libgmime-2.0.so.2
	player-2.1.1-5.fc10.i386 requires libboost_thread-mt.so.3
	player-2.1.1-5.fc10.i386 requires libltdl.so.3
	player-2.1.1-5.fc10.i386 requires libboost_signals.so.3
	player-examples-2.1.1-5.fc10.i386 requires libboost_thread-mt.so.3
	player-examples-2.1.1-5.fc10.i386 requires libltdl.so.3
	player-examples-2.1.1-5.fc10.i386 requires libboost_signals.so.3
	player-python-2.1.1-5.fc10.i386 requires python(abi) = 0:2.5
	player-python-2.1.1-5.fc10.i386 requires libpython2.5.so.1.0
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.i386 requires python(abi) = 0:2.5
	pyexiv2-0.1.2-5.fc11.i386 requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.i386 requires libboost_python.so.3
	pyflowtools-0.3.4-3.fc11.i386 requires libpython2.5.so.1.0
	pyflowtools-0.3.4-3.fc11.i386 requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.i386 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.i386 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.i386 requires libpython2.5.so.1.0
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.i386 requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.i386 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.i386 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.i386 requires libpython2.5.so.1.0
	python-storm-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	python-storm-mysql-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.i386 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.i386 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.i386 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.i386 requires libpython2.5.so.1.0
	qmf-devel-0.3.722557-1.fc10.i386 requires python(abi) = 0:2.5
	qpidc-0.3.722557-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.3.722557-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-perftest-0.3.722557-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-perftest-0.3.722557-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.3.722557-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.3.722557-1.fc10.i386 requires libboost_filesystem.so.3
	rekall-python-2.4.6-5.fc10.i386 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.i386 requires libpython2.5.so.1.0
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.i386 requires libpython2.5.so.1.0
	swfdec-gnome-2.24.0-2.fc10.i386 requires libswfdec-0.8.so.0
	swfdec-gnome-2.24.0-2.fc10.i386 requires libswfdec-gtk-0.8.so.0
	syck-python-0.61-5.1.fc10.i386 requires libpython2.5.so.1.0
	syck-python-0.61-5.1.fc10.i386 requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.i386 requires libgmime-2.0.so.2
	tracker-search-tool-0.6.6-4.fc11.i386 requires libgnome-desktop-2.so.10
	tsclient-2.0.1-9.fc11.i386 requires libgnome-desktop-2.so.10
	ufraw-0.14.1-3.fc11.i386 requires libexiv2.so.4
	ufraw-cinepaint-0.14.1-3.fc11.i386 requires libexiv2.so.4
	ufraw-gimp-0.14.1-3.fc11.i386 requires libexiv2.so.4
	vegastrike-0.5.0-6.fc11.i386 requires libboost_python.so.3
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5
	wesnoth-1.4.6-6.fc11.i386 requires dejavu-fonts
	yelp-2.24.0-4.fc10.i386 requires gecko-libs >= 0:1.9.0.5



Broken deps for x86_64
----------------------------------------------------------
	1:anjuta-2.24.1-2.fc11.i386 requires libgladeui-1.so.7
	1:anjuta-2.24.1-2.fc11.x86_64 requires libgladeui-1.so.7()(64bit)
	asterisk-1.6.1-0.5beta2.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	avant-window-navigator-0.2.6-13.fc11.i386 requires libgnome-desktop-2.so.10
	avant-window-navigator-0.2.6-13.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	banshee-1.4.1-1.fc11.i386 requires mono(Mono.Zeroconf) = 0:1.0.0.75
	banshee-1.4.1-1.fc11.x86_64 requires mono(Mono.Zeroconf) = 0:1.0.0.75
	bigboard-0.6.4-3.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	bigboard-0.6.4-3.fc11.x86_64 requires python(abi) = 0:2.5
	blam-1.8.5-5.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	bzr-gtk-0.95.0-2.fc10.x86_64 requires python(abi) = 0:2.5
	cobbler-1.4.0-2.fc11.noarch requires python(abi)=2.6
	csound-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	csound-5.03.0-16.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.x86_64 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	deskbar-applet-2.25.1-5.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	desktop-data-model-1.2.5-2.fc11.i386 requires libgnome-desktop-2.so.10
	desktop-data-model-1.2.5-2.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	e16-0.16.8.14-1.fc10.x86_64 requires bitstream-vera-fonts
	e16-docs-0.16.8.0.1-2.fc10.noarch requires bitstream-vera-fonts
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	ember-media-0.5.4-4.noarch requires bitstream-vera-fonts
	empathy-devel-2.24.1-4.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
	empathy-devel-2.24.1-4.fc11.x86_64 requires pkgconfig(pkg-config) >= 0:0.21
	epiphany-extensions-2.24.0-3.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	ewftools-20080501-3.fc10.x86_64 requires /usr/bin/python2.5
	firefox-3.0.5-1.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	galeon-2.0.7-3.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-compiz-manager-0.10.4-6.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-python2-gnomedesktop-2.24.0-5.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-web-photo-0.3-13.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	1:kawa-javadoc-1.9.1-6.fc11.x86_64 requires kawa = 0:1.9.1-6.fc11
	koan-1.4.0-2.fc11.noarch requires python(abi)=2.6
	1:koffice-krita-1.9.98.3-1.fc11.i386 requires libexiv2.so.4
	1:koffice-krita-1.9.98.3-1.fc11.x86_64 requires libexiv2.so.4()(64bit)
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.x86_64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	libprojectM-1.2.0-5.fc11.i386 requires bitstream-vera-fonts
	libprojectM-1.2.0-5.fc11.x86_64 requires bitstream-vera-fonts
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_thread-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_program_options-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_regex-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_iostreams-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_filesystem-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_thread-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_regex-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_program_options-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_filesystem-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.x86_64 requires python(abi) = 0:2.5
	mapnik-python-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_python-mt.so.3()(64bit)
	mapnik-utils-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-utils-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_program_options-mt.so.3()(64bit)
	mono-sharpcvslib-0.35-3.fc10.x86_64 requires mono(nunit.framework) = 0:2.2.0.0
	mozvoikko-0.9.5-5.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	olpc-utils-0.89-7.fc11.x86_64 requires /usr/bin/python2.5
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	padevchooser-0.9.4-0.7.svn20070925.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.x86_64 requires xulrunner = 0:1.9.0.5
	perl-Padre-0.20-1.fc11.noarch requires perl(Pod::Simple::XHTML)
	perl-XML-LibXSLT-1.66-2.fc10.x86_64 requires perl(XML::LibXML) = 0:1.66
	pinot-0.89-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	player-2.1.1-5.fc10.i386 requires libboost_thread-mt.so.3
	player-2.1.1-5.fc10.i386 requires libltdl.so.3
	player-2.1.1-5.fc10.i386 requires libboost_signals.so.3
	player-2.1.1-5.fc10.x86_64 requires libboost_signals.so.3()(64bit)
	player-2.1.1-5.fc10.x86_64 requires libboost_thread-mt.so.3()(64bit)
	player-2.1.1-5.fc10.x86_64 requires libltdl.so.3()(64bit)
	player-examples-2.1.1-5.fc10.x86_64 requires libboost_signals.so.3()(64bit)
	player-examples-2.1.1-5.fc10.x86_64 requires libboost_thread-mt.so.3()(64bit)
	player-examples-2.1.1-5.fc10.x86_64 requires libltdl.so.3()(64bit)
	player-python-2.1.1-5.fc10.x86_64 requires python(abi) = 0:2.5
	player-python-2.1.1-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.x86_64 requires python(abi) = 0:2.5
	pyexiv2-0.1.2-5.fc11.x86_64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.x86_64 requires libexiv2.so.4()(64bit)
	pyflowtools-0.3.4-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	pyflowtools-0.3.4-3.fc11.x86_64 requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.x86_64 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-igraph-0.5-5.fc9.x86_64 requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.x86_64 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-storm-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-mysql-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.x86_64 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.x86_64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.i386 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.i386 requires libpython2.5.so.1.0
	qgis-python-0.11.0-4.fc10.x86_64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	qmf-devel-0.3.722557-1.fc10.i386 requires python(abi) = 0:2.5
	qmf-devel-0.3.722557-1.fc10.x86_64 requires python(abi) = 0:2.5
	qpidc-0.3.722557-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.3.722557-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-0.3.722557-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.3.722557-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.3.722557-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.3.722557-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.3.722557-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.3.722557-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.3.722557-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.3.722557-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	rekall-python-2.4.6-5.fc10.i386 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.i386 requires libpython2.5.so.1.0
	rekall-python-2.4.6-5.fc10.x86_64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.x86_64 requires libswfdec-gtk-0.8.so.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.x86_64 requires libswfdec-0.8.so.0()(64bit)
	syck-python-0.61-5.1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-5.1.fc10.x86_64 requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.i386 requires libgmime-2.0.so.2
	tracker-0.6.6-4.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	tracker-search-tool-0.6.6-4.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	tsclient-2.0.1-9.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	ufraw-0.14.1-3.fc11.x86_64 requires libexiv2.so.4()(64bit)
	ufraw-cinepaint-0.14.1-3.fc11.x86_64 requires libexiv2.so.4()(64bit)
	ufraw-gimp-0.14.1-3.fc11.x86_64 requires libexiv2.so.4()(64bit)
	vegastrike-0.5.0-6.fc11.x86_64 requires libboost_python.so.3()(64bit)
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5
	wesnoth-1.4.6-6.fc11.x86_64 requires dejavu-fonts
	yelp-2.24.0-4.fc10.x86_64 requires gecko-libs >= 0:1.9.0.5



Broken deps for ppc
----------------------------------------------------------
	1:anjuta-2.24.1-2.fc11.ppc requires libgladeui-1.so.7
	1:anjuta-2.24.1-2.fc11.ppc64 requires libgladeui-1.so.7()(64bit)
	asterisk-1.6.1-0.5beta2.fc11.ppc requires libgmime-2.0.so.2
	avant-window-navigator-0.2.6-13.fc11.ppc requires libgnome-desktop-2.so.10
	avant-window-navigator-0.2.6-13.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.ppc requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	banshee-1.4.1-1.fc11.ppc requires mono(Mono.Zeroconf) = 0:1.0.0.75
	bigboard-0.6.4-3.fc11.ppc requires python(abi) = 0:2.5
	bigboard-0.6.4-3.fc11.ppc requires libgnome-desktop-2.so.10
	bitgtkmm-0.4.0-4.fc10.ppc requires libbit.so.0
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc requires bit-devel >= 0:0.4.1
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	blam-1.8.5-5.fc10.ppc requires gecko-libs = 0:1.9.0.5
	bzr-gtk-0.95.0-2.fc10.ppc requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.ppc requires libpython2.5.so.1.0
	csound-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.ppc requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.ppc requires libpython2.5.so.1.0
	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
	deskbar-applet-2.25.1-5.fc11.ppc requires libgnome-desktop-2.so.10
	desktop-data-model-1.2.5-2.fc11.ppc requires libgnome-desktop-2.so.10
	desktop-data-model-1.2.5-2.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	e16-0.16.8.14-1.fc10.ppc requires bitstream-vera-fonts
	e16-docs-0.16.8.0.1-2.fc10.noarch requires bitstream-vera-fonts
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	ember-media-0.5.4-4.noarch requires bitstream-vera-fonts
	empathy-devel-2.24.1-4.fc11.ppc requires pkgconfig(pkg-config) >= 0:0.21
	empathy-devel-2.24.1-4.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
	epiphany-extensions-2.24.0-3.fc10.ppc requires gecko-libs = 0:1.9.0.5
	ewftools-20080501-3.fc10.ppc requires /usr/bin/python2.5
	firefox-3.0.5-1.fc10.ppc requires gecko-libs = 0:1.9.0.5
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	galeon-2.0.7-3.fc11.ppc requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.ppc requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-do-0.6.1.0-2.fc10.ppc requires tomboy
	gnome-python2-gnomedesktop-2.24.0-5.fc11.ppc requires libgnome-desktop-2.so.10
	gnome-web-photo-0.3-13.fc10.ppc requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.ppc requires libgnome-desktop-2.so.7
	1:kawa-javadoc-1.9.1-6.fc11.ppc requires kawa = 0:1.9.1-6.fc11
	koan-1.4.0-2.fc11.noarch requires python(abi)=2.6
	1:koffice-krita-1.9.98.3-1.fc11.ppc requires libexiv2.so.4
	1:koffice-krita-1.9.98.3-1.fc11.ppc64 requires libexiv2.so.4()(64bit)
	libopensync-0.36-3.fc10.ppc requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc requires libpython2.5.so.1.0
	libprojectM-1.2.0-5.fc11.ppc requires bitstream-vera-fonts
	libprojectM-1.2.0-5.fc11.ppc64 requires bitstream-vera-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_thread-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_program_options-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_regex-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_iostreams-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_filesystem-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_regex-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_program_options-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_filesystem-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc requires libboost_python-mt.so.3
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc requires python(abi) = 0:2.5
	mapnik-utils-0.5.2-0.7.svn738.fc10.ppc requires libboost_program_options-mt.so.3
	mapnik-utils-0.5.2-0.7.svn738.fc10.ppc requires libboost_iostreams-mt.so.3
	mozvoikko-0.9.5-5.fc10.ppc requires gecko-libs = 0:1.9.0.5
	olpc-utils-0.89-7.fc11.ppc requires /usr/bin/python2.5
	padevchooser-0.9.4-0.7.svn20070925.fc11.ppc requires libgnome-desktop-2.so.10
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.ppc requires xulrunner = 0:1.9.0.5
	perl-Padre-0.20-1.fc11.noarch requires perl(Pod::Simple::XHTML)
	perl-XML-LibXSLT-1.66-2.fc10.ppc requires perl(XML::LibXML) = 0:1.66
	pinot-0.89-1.fc10.ppc requires libgmime-2.0.so.2
	player-2.1.1-5.fc10.ppc requires libltdl.so.3
	player-2.1.1-5.fc10.ppc requires libboost_signals.so.3
	player-2.1.1-5.fc10.ppc requires libboost_thread-mt.so.3
	player-2.1.1-5.fc10.ppc64 requires libboost_signals.so.3()(64bit)
	player-2.1.1-5.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	player-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
	player-examples-2.1.1-5.fc10.ppc requires libboost_thread-mt.so.3
	player-examples-2.1.1-5.fc10.ppc requires libltdl.so.3
	player-examples-2.1.1-5.fc10.ppc requires libboost_signals.so.3
	player-python-2.1.1-5.fc10.ppc requires python(abi) = 0:2.5
	player-python-2.1.1-5.fc10.ppc requires libpython2.5.so.1.0
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.ppc requires python(abi) = 0:2.5
	pyexiv2-0.1.2-5.fc11.ppc requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.ppc requires libboost_python.so.3
	pyflowtools-0.3.4-3.fc11.ppc requires libpython2.5.so.1.0
	pyflowtools-0.3.4-3.fc11.ppc requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.ppc requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.ppc requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.ppc requires libpython2.5.so.1.0
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.ppc requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.ppc requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.ppc requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.ppc requires libpython2.5.so.1.0
	python-storm-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	python-storm-mysql-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.ppc requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc requires libpython2.5.so.1.0
	qgis-python-0.11.0-4.fc10.ppc64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	qmf-devel-0.3.722557-1.fc10.ppc requires python(abi) = 0:2.5
	qmf-devel-0.3.722557-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.3.722557-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-0.3.722557-1.fc10.ppc requires libboost_filesystem.so.3
	qpidc-0.3.722557-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.3.722557-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.3.722557-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-perftest-0.3.722557-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.3.722557-1.fc10.ppc requires libboost_program_options.so.3
	qpidd-0.3.722557-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.3.722557-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.3.722557-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	rekall-python-2.4.6-5.fc10.ppc requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc requires libpython2.5.so.1.0
	rekall-python-2.4.6-5.fc10.ppc64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.ppc requires libpython2.5.so.1.0
	swfdec-gnome-2.24.0-2.fc10.ppc requires libswfdec-0.8.so.0
	swfdec-gnome-2.24.0-2.fc10.ppc requires libswfdec-gtk-0.8.so.0
	syck-python-0.61-5.1.fc10.ppc requires libpython2.5.so.1.0
	syck-python-0.61-5.1.fc10.ppc requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.ppc requires libgmime-2.0.so.2
	tracker-0.6.6-4.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	tracker-search-tool-0.6.6-4.fc11.ppc requires libgnome-desktop-2.so.10
	tsclient-2.0.1-9.fc11.ppc requires libgnome-desktop-2.so.10
	ufraw-0.14.1-3.fc11.ppc requires libexiv2.so.4
	ufraw-cinepaint-0.14.1-3.fc11.ppc requires libexiv2.so.4
	ufraw-gimp-0.14.1-3.fc11.ppc requires libexiv2.so.4
	vegastrike-0.5.0-6.fc11.ppc requires libboost_python.so.3
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5
	wesnoth-1.4.6-6.fc11.ppc requires dejavu-fonts
	yelp-2.24.0-4.fc10.ppc requires gecko-libs >= 0:1.9.0.5



Broken deps for ppc64
----------------------------------------------------------
	1:anjuta-2.24.1-2.fc11.ppc64 requires libgladeui-1.so.7()(64bit)
	asterisk-1.6.1-0.5beta2.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	avant-window-navigator-0.2.6-13.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	bigboard-0.6.4-3.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	bigboard-0.6.4-3.fc11.ppc64 requires python(abi) = 0:2.5
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	bzr-gtk-0.95.0-2.fc10.ppc64 requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.ppc64 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	deskbar-applet-2.25.1-5.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	desktop-data-model-1.2.5-2.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	e16-0.16.8.14-1.fc10.ppc64 requires bitstream-vera-fonts
	e16-docs-0.16.8.0.1-2.fc10.noarch requires bitstream-vera-fonts
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	ember-media-0.5.4-4.noarch requires bitstream-vera-fonts
	empathy-devel-2.24.1-4.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
	epiphany-extensions-2.24.0-3.fc10.ppc64 requires gecko-libs = 0:1.9.0.5
	ewftools-20080501-3.fc10.ppc64 requires /usr/bin/python2.5
	firefox-3.0.5-1.fc10.ppc64 requires gecko-libs = 0:1.9.0.5
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	galeon-2.0.7-3.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-compiz-manager-0.10.4-6.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-python2-gnomedesktop-2.24.0-5.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-web-photo-0.3-13.fc10.ppc64 requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	1:kawa-javadoc-1.9.1-6.fc11.ppc64 requires kawa = 0:1.9.1-6.fc11
	1:koffice-krita-1.9.98.3-1.fc11.ppc64 requires libexiv2.so.4()(64bit)
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	libprojectM-1.2.0-5.fc11.ppc64 requires bitstream-vera-fonts
	livecd-tools-019-2.fc11.ppc64 requires yaboot
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_regex-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_program_options-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_filesystem-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc64 requires python(abi) = 0:2.5
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_python-mt.so.3()(64bit)
	mapnik-utils-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-utils-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_program_options-mt.so.3()(64bit)
	mozvoikko-0.9.5-5.fc10.ppc64 requires gecko-libs = 0:1.9.0.5
	olpc-utils-0.89-7.fc11.ppc64 requires /usr/bin/python2.5
	padevchooser-0.9.4-0.7.svn20070925.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.ppc64 requires xulrunner = 0:1.9.0.5
	perl-Padre-0.20-1.fc11.noarch requires perl(Pod::Simple::XHTML)
	perl-XML-LibXSLT-1.66-2.fc10.ppc64 requires perl(XML::LibXML) = 0:1.66
	pinot-0.89-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	player-2.1.1-5.fc10.ppc64 requires libboost_signals.so.3()(64bit)
	player-2.1.1-5.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	player-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
	player-examples-2.1.1-5.fc10.ppc64 requires libboost_signals.so.3()(64bit)
	player-examples-2.1.1-5.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	player-examples-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
	player-python-2.1.1-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	player-python-2.1.1-5.fc10.ppc64 requires python(abi) = 0:2.5
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.ppc64 requires python(abi) = 0:2.5
	pyexiv2-0.1.2-5.fc11.ppc64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.ppc64 requires libexiv2.so.4()(64bit)
	pyflowtools-0.3.4-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	pyflowtools-0.3.4-3.fc11.ppc64 requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.ppc64 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-igraph-0.5-5.fc9.ppc64 requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.ppc64 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-storm-mysql-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	qmf-devel-0.3.722557-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.3.722557-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.3.722557-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.3.722557-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.3.722557-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.3.722557-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.3.722557-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	rekall-python-2.4.6-5.fc10.ppc64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.ppc64 requires libswfdec-gtk-0.8.so.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.ppc64 requires libswfdec-0.8.so.0()(64bit)
	syck-python-0.61-5.1.fc10.ppc64 requires python(abi) = 0:2.5
	syck-python-0.61-5.1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	tracker-0.6.6-4.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	tracker-search-tool-0.6.6-4.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	tsclient-2.0.1-9.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	ufraw-0.14.1-3.fc11.ppc64 requires libexiv2.so.4()(64bit)
	ufraw-cinepaint-0.14.1-3.fc11.ppc64 requires libexiv2.so.4()(64bit)
	ufraw-gimp-0.14.1-3.fc11.ppc64 requires libexiv2.so.4()(64bit)
	vegastrike-0.5.0-6.fc11.ppc64 requires libboost_python.so.3()(64bit)
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5
	wesnoth-1.4.6-6.fc11.ppc64 requires dejavu-fonts
	yelp-2.24.0-4.fc10.ppc64 requires gecko-libs >= 0:1.9.0.5




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]