[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Fedora 10 - 2008-12-21



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    audacity
    gyachi
    perl-Padre
    qpidc
    rubberband
    sonic-visualiser
    trytond


Summary of broken packages (by primary owner):

    aconway AT redhat com
        qpidc                           (1 co-owner)

    dan AT danny cz
        trytond

    gemi AT bluewin ch
        audacity                        (2 co-owners)

    michel.sylvan AT gmail com
        rubberband
        sonic-visualiser

    mmaslano AT redhat com
        perl-Padre                      (1 co-owner)

    sundaram AT redhat com
        gyachi                          (1 co-owner)


======================================================================
Broken packages in fedora-10-i386:

    gyachi-plugin-photo_album-1.1.49-10.fc10.i386  requires  gyachi = 0:1.1.49-10.fc10
    gyachi-plugin-xmms-1.1.49-10.fc10.i386  requires  gyachi = 0:1.1.49-10.fc10
    qpidd-cluster-0.3.705289-1.fc10.i386  requires  qpidd = 0:0.3.705289-1.fc10
    rubberband-1.2-1.fc10.i386  requires  libvamp-sdk.so.1
    sonic-visualiser-1.3-1.fc10.i386  requires  libvamp-hostsdk.so.2


======================================================================
Broken packages in fedora-10-ppc:

    gyachi-plugin-photo_album-1.1.49-10.fc10.ppc  requires  gyachi = 0:1.1.49-10.fc10
    gyachi-plugin-xmms-1.1.49-10.fc10.ppc  requires  gyachi = 0:1.1.49-10.fc10
    rubberband-1.2-1.fc10.ppc  requires  libvamp-sdk.so.1
    rubberband-1.2-1.fc10.ppc64  requires  libvamp-sdk.so.1()(64bit)
    sonic-visualiser-1.3-1.fc10.ppc  requires  libvamp-hostsdk.so.2


======================================================================
Broken packages in fedora-10-ppc64:

    gyachi-plugin-photo_album-1.1.49-10.fc10.ppc64  requires  gyachi = 0:1.1.49-10.fc10
    gyachi-plugin-xmms-1.1.49-10.fc10.ppc64  requires  gyachi = 0:1.1.49-10.fc10
    rubberband-1.2-1.fc10.ppc64  requires  libvamp-sdk.so.1()(64bit)
    sonic-visualiser-1.3-1.fc10.ppc64  requires  libvamp-hostsdk.so.2()(64bit)


======================================================================
Broken packages in fedora-10-x86_64:

    gyachi-plugin-photo_album-1.1.49-10.fc10.x86_64  requires  gyachi = 0:1.1.49-10.fc10
    gyachi-plugin-xmms-1.1.49-10.fc10.x86_64  requires  gyachi = 0:1.1.49-10.fc10
    qpidd-cluster-0.3.705289-1.fc10.x86_64  requires  qpidd = 0:0.3.705289-1.fc10
    rubberband-1.2-1.fc10.i386  requires  libvamp-sdk.so.1
    rubberband-1.2-1.fc10.x86_64  requires  libvamp-sdk.so.1()(64bit)
    sonic-visualiser-1.3-1.fc10.x86_64  requires  libvamp-hostsdk.so.2()(64bit)


======================================================================
Broken packages in fedora-updates-10-i386:

    audacity-1.3.5-0.8.beta.fc10.i386  requires  libvamp-hostsdk.so.2
    trytond-1.0.1-2.fc10.noarch  requires  python-relatorio


======================================================================
Broken packages in fedora-updates-10-ppc:

    audacity-1.3.5-0.8.beta.fc10.ppc  requires  libvamp-hostsdk.so.2
    trytond-1.0.1-2.fc10.noarch  requires  python-relatorio


======================================================================
Broken packages in fedora-updates-10-ppc64:

    audacity-1.3.5-0.8.beta.fc10.ppc64  requires  libvamp-hostsdk.so.2()(64bit)
    trytond-1.0.1-2.fc10.noarch  requires  python-relatorio


======================================================================
Broken packages in fedora-updates-10-x86_64:

    audacity-1.3.5-0.8.beta.fc10.x86_64  requires  libvamp-hostsdk.so.2()(64bit)
    trytond-1.0.1-2.fc10.noarch  requires  python-relatorio


======================================================================
Broken packages in fedora-updates-testing-10-i386:

    perl-Padre-0.20-1.fc10.noarch  requires  perl(ORLite) >= 0:0.15
    perl-Padre-0.20-1.fc10.noarch  requires  perl(Pod::Simple::XHTML)
    perl-Padre-0.20-1.fc10.noarch  requires  perl(Class::Adapter)


======================================================================
Broken packages in fedora-updates-testing-10-ppc:

    perl-Padre-0.20-1.fc10.noarch  requires  perl(ORLite) >= 0:0.15
    perl-Padre-0.20-1.fc10.noarch  requires  perl(Pod::Simple::XHTML)
    perl-Padre-0.20-1.fc10.noarch  requires  perl(Class::Adapter)


======================================================================
Broken packages in fedora-updates-testing-10-ppc64:

    perl-Padre-0.20-1.fc10.noarch  requires  perl(ORLite) >= 0:0.15
    perl-Padre-0.20-1.fc10.noarch  requires  perl(Pod::Simple::XHTML)
    perl-Padre-0.20-1.fc10.noarch  requires  perl(Class::Adapter)


======================================================================
Broken packages in fedora-updates-testing-10-x86_64:

    perl-Padre-0.20-1.fc10.noarch  requires  perl(ORLite) >= 0:0.15
    perl-Padre-0.20-1.fc10.noarch  requires  perl(Pod::Simple::XHTML)
    perl-Padre-0.20-1.fc10.noarch  requires  perl(Class::Adapter)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]