[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Fedora 9 - 2008-12-21



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    aasaver
    audacity
    claws-mail-plugins
    cyphesis
    gyachi
    kbiof
    livecd-tools
    mediawiki-SpecialInterwiki
    openvas-libraries
    paraview
    perl-Test-AutoBuild
    php
    pigment-python
    rubberband
    sear
    sonic-visualiser
    syck
    trytond


Summary of broken packages (by primary owner):

    andreas.bierfert AT lowlatency de
        claws-mail-plugins

    berrange AT redhat com
        perl-Test-AutoBuild

    dan AT danny cz
        trytond

    extras-orphan AT fedoraproject org
        aasaver
        kbiof

    gemi AT bluewin ch
        audacity                        (2 co-owners)

    huzaifas AT redhat com
        openvas-libraries

    jorton AT redhat com
        php                             (2 co-owners)

    katzj AT redhat com
        livecd-tools                    (2 co-owners)

    matthias AT rpmforge net
        pigment-python

    michel.sylvan AT gmail com
        rubberband
        sonic-visualiser

    nigjones AT redhat com
        mediawiki-SpecialInterwiki

    oliver AT linux-kernel at
        syck

    orion AT cora.nwra com
        paraview                        (1 co-owner)

    sundaram AT redhat com
        gyachi                          (1 co-owner)

    wart AT kobold org
        cyphesis                        (1 co-owner)
        sear


======================================================================
Broken packages in fedora-9-i386:

    aasaver-0.3.2-3.fc9.i386  requires  libkscreensaver.so.4
    cyphesis-selinux-0.5.15-6.fc9.i386  requires  cyphesis = 0:0.5.15-6.fc9
    gyachi-plugin-photosharing-1.1.0-7.fc9.i386  requires  gyachi = 0:1.1.0-7.fc9
    gyachi-plugin-xmms-1.1.0-7.fc9.i386  requires  gyachi = 0:1.1.0-7.fc9
    kbiof-0.3-3.fc9.i386  requires  libkscreensaver.so.4
    pigment-python-0.3.3-1.fc9.i386  requires  libpigment-0.3.so.4
    pigment-python-0.3.3-1.fc9.i386  requires  libpigment-gtk-0.3.so.4
    rubberband-1.0.1-1.fc9.i386  requires  libvamp-sdk.so.1.1.0
    sear-0.6.3-10.fc9.i386  requires  libmercator-0.2.so.4
    sonic-visualiser-1.2-1.fc9.i386  requires  libvamp-hostsdk.so.2.0.0
    syck-php-0.61-4.3.fc9.i386  requires  php = 0:5.2.5


======================================================================
Broken packages in fedora-9-ppc:

    aasaver-0.3.2-3.fc9.ppc  requires  libkscreensaver.so.4
    cyphesis-selinux-0.5.15-6.fc9.ppc  requires  cyphesis = 0:0.5.15-6.fc9
    gyachi-plugin-photosharing-1.1.0-7.fc9.ppc  requires  gyachi = 0:1.1.0-7.fc9
    gyachi-plugin-xmms-1.1.0-7.fc9.ppc  requires  gyachi = 0:1.1.0-7.fc9
    kbiof-0.3-3.fc9.ppc  requires  libkscreensaver.so.4
    paraview-3.2.1-6.fc9.ppc64  requires  paraview-data = 0:3.2.1-6.fc9
    paraview-mpi-3.2.1-6.fc9.ppc64  requires  paraview-data = 0:3.2.1-6.fc9
    php-devel-5.2.5-7.fc9.ppc64  requires  php = 0:5.2.5-7.fc9
    pigment-python-0.3.3-1.fc9.ppc  requires  libpigment-0.3.so.4
    pigment-python-0.3.3-1.fc9.ppc  requires  libpigment-gtk-0.3.so.4
    rubberband-1.0.1-1.fc9.ppc  requires  libvamp-sdk.so.1.1.0
    rubberband-1.0.1-1.fc9.ppc64  requires  libvamp-sdk.so.1.1.0()(64bit)
    sear-0.6.3-10.fc9.ppc  requires  libmercator-0.2.so.4
    sonic-visualiser-1.2-1.fc9.ppc  requires  libvamp-hostsdk.so.2.0.0
    syck-php-0.61-4.3.fc9.ppc  requires  php = 0:5.2.5


======================================================================
Broken packages in fedora-9-ppc64:

    aasaver-0.3.2-3.fc9.ppc64  requires  libkscreensaver.so.4()(64bit)
    cyphesis-selinux-0.5.15-6.fc9.ppc64  requires  cyphesis = 0:0.5.15-6.fc9
    gyachi-plugin-photosharing-1.1.0-7.fc9.ppc64  requires  gyachi = 0:1.1.0-7.fc9
    gyachi-plugin-xmms-1.1.0-7.fc9.ppc64  requires  gyachi = 0:1.1.0-7.fc9
    kbiof-0.3-3.fc9.ppc64  requires  libkscreensaver.so.4()(64bit)
    perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch  requires  darcs >= 0:1.0.0
    pigment-python-0.3.3-1.fc9.ppc64  requires  libpigment-gtk-0.3.so.4()(64bit)
    pigment-python-0.3.3-1.fc9.ppc64  requires  libpigment-0.3.so.4()(64bit)
    rubberband-1.0.1-1.fc9.ppc64  requires  libvamp-sdk.so.1.1.0()(64bit)
    sear-0.6.3-10.fc9.ppc64  requires  libmercator-0.2.so.4()(64bit)
    sonic-visualiser-1.2-1.fc9.ppc64  requires  libvamp-hostsdk.so.2.0.0()(64bit)
    syck-php-0.61-4.3.fc9.ppc64  requires  php = 0:5.2.5


======================================================================
Broken packages in fedora-9-x86_64:

    aasaver-0.3.2-3.fc9.x86_64  requires  libkscreensaver.so.4()(64bit)
    cyphesis-selinux-0.5.15-6.fc9.x86_64  requires  cyphesis = 0:0.5.15-6.fc9
    gyachi-plugin-photosharing-1.1.0-7.fc9.x86_64  requires  gyachi = 0:1.1.0-7.fc9
    gyachi-plugin-xmms-1.1.0-7.fc9.x86_64  requires  gyachi = 0:1.1.0-7.fc9
    kbiof-0.3-3.fc9.x86_64  requires  libkscreensaver.so.4()(64bit)
    paraview-3.2.1-6.fc9.i386  requires  paraview-data = 0:3.2.1-6.fc9
    paraview-mpi-3.2.1-6.fc9.i386  requires  paraview-data = 0:3.2.1-6.fc9
    php-devel-5.2.5-7.fc9.i386  requires  php = 0:5.2.5-7.fc9
    pigment-python-0.3.3-1.fc9.x86_64  requires  libpigment-gtk-0.3.so.4()(64bit)
    pigment-python-0.3.3-1.fc9.x86_64  requires  libpigment-0.3.so.4()(64bit)
    rubberband-1.0.1-1.fc9.i386  requires  libvamp-sdk.so.1.1.0
    rubberband-1.0.1-1.fc9.x86_64  requires  libvamp-sdk.so.1.1.0()(64bit)
    sear-0.6.3-10.fc9.x86_64  requires  libmercator-0.2.so.4()(64bit)
    sonic-visualiser-1.2-1.fc9.x86_64  requires  libvamp-hostsdk.so.2.0.0()(64bit)
    syck-php-0.61-4.3.fc9.x86_64  requires  php = 0:5.2.5


======================================================================
Broken packages in fedora-updates-9-i386:

    audacity-1.3.5-0.7.beta.fc9.i386  requires  libvamp-hostsdk.so.2.0.0
    claws-mail-plugins-3.5.0-1.fc9.i386  requires  claws-mail-plugins-smime = 0:3.5.0-1.fc9
    cyphesis-0.5.15-8.fc9.i386  requires  libmercator-0.2.so.4
    mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch  requires  mediawiki < 0:1.11
    openvas-libraries-1.0.2-2.fc9.i386  requires  libresolv.so.2(GLIBC_PRIVATE)
    trytond-1.0.1-2.fc9.noarch  requires  python-relatorio


======================================================================
Broken packages in fedora-updates-9-ppc:

    audacity-1.3.5-0.7.beta.fc9.ppc  requires  libvamp-hostsdk.so.2.0.0
    claws-mail-plugins-3.5.0-1.fc9.ppc  requires  claws-mail-plugins-smime = 0:3.5.0-1.fc9
    cyphesis-0.5.15-8.fc9.ppc  requires  libmercator-0.2.so.4
    mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch  requires  mediawiki < 0:1.11
    openvas-libraries-1.0.2-2.fc9.ppc  requires  libresolv.so.2(GLIBC_PRIVATE)
    openvas-libraries-1.0.2-2.fc9.ppc64  requires  libresolv.so.2(GLIBC_PRIVATE)(64bit)
    trytond-1.0.1-2.fc9.noarch  requires  python-relatorio


======================================================================
Broken packages in fedora-updates-9-ppc64:

    audacity-1.3.5-0.7.beta.fc9.ppc64  requires  libvamp-hostsdk.so.2.0.0()(64bit)
    claws-mail-plugins-3.5.0-1.fc9.ppc64  requires  claws-mail-plugins-smime = 0:3.5.0-1.fc9
    cyphesis-0.5.15-8.fc9.ppc64  requires  libmercator-0.2.so.4()(64bit)
    mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch  requires  mediawiki < 0:1.11
    openvas-libraries-1.0.2-2.fc9.ppc64  requires  libresolv.so.2(GLIBC_PRIVATE)(64bit)
    trytond-1.0.1-2.fc9.noarch  requires  python-relatorio


======================================================================
Broken packages in fedora-updates-9-x86_64:

    audacity-1.3.5-0.7.beta.fc9.x86_64  requires  libvamp-hostsdk.so.2.0.0()(64bit)
    claws-mail-plugins-3.5.0-1.fc9.x86_64  requires  claws-mail-plugins-smime = 0:3.5.0-1.fc9
    cyphesis-0.5.15-8.fc9.x86_64  requires  libmercator-0.2.so.4()(64bit)
    mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch  requires  mediawiki < 0:1.11
    openvas-libraries-1.0.2-2.fc9.i386  requires  libresolv.so.2(GLIBC_PRIVATE)
    openvas-libraries-1.0.2-2.fc9.x86_64  requires  libresolv.so.2(GLIBC_PRIVATE)(64bit)
    trytond-1.0.1-2.fc9.noarch  requires  python-relatorio


======================================================================
Broken packages in fedora-updates-testing-9-ppc64:

    livecd-tools-017.2-1.fc9.ppc64  requires  yaboot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]