[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Do I need to take action on these broken dependencies (python related)



python-igraph has broken dependencies in the development tree:
On ppc:
        python-igraph-0.5-5.fc9.ppc requires python(abi) = 0:2.5
        python-igraph-0.5-5.fc9.ppc requires libpython2.5.so.1.0
On x86_64:
        python-igraph-0.5-5.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
        python-igraph-0.5-5.fc9.x86_64 requires python(abi) = 0:2.5
On i386:
        python-igraph-0.5-5.fc9.i386 requires python(abi) = 0:2.5
        python-igraph-0.5-5.fc9.i386 requires libpython2.5.so.1.0
On ppc64:
        python-igraph-0.5-5.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
        python-igraph-0.5-5.fc9.ppc64 requires python(abi) = 0:2.5
Please resolve this as soon as possible.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]