[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Do I need to take action on these broken dependencies (python related)



On Sun, 2008-12-21 at 18:33 -0500, Neal Becker wrote:
> DEBUG util.py:250:  No Package Found for igraph-devel = 0.5.1
> 
> How do I ensure igraph-devel is available to build against?

Well, your python-igraph is looking explicitly for igraph-devel version
0.5.1, however you bumped igraph only on F8 and F9 branches, none of the
others.  You'll need to bump igraph in devel/ for your F11 build, and
likely the same in the F-10/ branch so that your NVRs don't go backwards
between F9 and F10.

-- 
Jesse Keating
Fedora -- FreedomĀ² is a feature!
identi.ca: http://identi.ca/jkeating

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]