[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20081223 changes



Compose started at Tue Dec 23 06:01:07 UTC 2008

New package ghc-paths
        Interface to GHC's installation directories
New package lv2core
        Audio Plugin Standard
New package perl-Devel-CheckOS
        Check what OS we're running on
New package sugar-speak
        Speak for Sugar
New package system-config-date-docs
        Documentation for setting the system date and time
New package system-config-nfs-docs
        Documentation for configuring an NFS server
New package system-config-samba-docs
        Documentation for configuring a Samba server
New package system-config-services-docs
        Documentation for configuring system services
New package system-config-users-docs
        Documentation for administering users and groups
Removed package lineak-defaultplugin
Removed package lineak-kdeplugins
Removed package lineak-xosdplugin
Removed package lineakd
Updated Packages:

E-1.0.002-3.fc11
----------------
* Mon Dec 22 17:00:00 2008 David A. Wheeler <dwheeler at, dwheeler.com> 1.0.002-3
- Work around local tags

* Mon Dec 22 17:00:00 2008 David A. Wheeler <dwheeler at, dwheeler.com> 1.0.002-2
- Repaired for python2 variations (different releases have different versions
  of python2)

* Mon Dec 22 17:00:00 2008 David A. Wheeler <dwheeler at, dwheeler.com> 1.0.002-1
- Added python2.5 as BuildRequires
- Update to E version 1.0 ("Temi").  This includes...
- Improved eproof script signal handling.
- Fixed a number of warnings with the latest gcc version.
- Updated proof objects to latest SZS ontology.


R-2.8.1-1.fc11
--------------
* Mon Dec 22 17:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 2.8.1-1
- update javareconf call in %post (bz 477076)
- 2.8.1


SDL_Pango-0.1.2-9
-----------------
* Mon Dec 22 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 0.1.2-9
- Include matrix declaraction patch (#475118), adapted in order to not
  create a regression from the "supress warning" patch.


bsd-games-2.17-26.fc11
----------------------
* Mon Dec 22 17:00:00 2008 Wart <wart kobold org> 2.17-26
- Minor tweaks to patches to get them to work with no fuzz


bzflag-2.0.12-4.fc11
--------------------
* Mon Dec 22 17:00:00 2008 Nils Philippsen <nils redhat com> 2.0.12-4
- use autoreconf -i


cairo-dock-2.0.0-0.3.svn1448_trunk.fc11
---------------------------------------
* Tue Dec 23 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 1448


cobbler-1.4.0-4.fc11
--------------------

compat-wxGTK26-2.6.4-4
----------------------
* Mon Dec 22 17:00:00 2008 Michael Schwendt <mschwendt fedoraproject org> - 2.6.4-4
- remove wxGTK{,-devel,-gl} Obsoletes since the wxGTK2 (2.8.x)
  pkg set in Fedora has been renamed to wxGTK


digikam-0.10.0-0.11.beta7.fc11
------------------------------
* Mon Dec 22 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 0.10.0-0.11.beta7
- BR: libkipi-devel >= 0.3.0


eclipse-gef-3.4.1-2.fc11
------------------------
* Mon Dec 22 17:00:00 2008 Mat Booth <fedora matbooth co uk> 3.4.1-2
- Rebuild GCJ DB during post and postun in sub-packages.


esorex-3.6.12-1.fc11
--------------------
* Mon Dec 22 17:00:00 2008 Sergio Pascual <sergiopr at fedoraproject.org> 3.6.12-1
- New upstream source

* Sat Nov 22 17:00:00 2008 Sergio Pascual <sergiopr at fedoraproject.org> 3.6.8-2
- Summary rewritten


feh-1.3.4-10.fc11
-----------------
* Mon Dec 22 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> 1.3.4-10
- Fix thinko in DejaVu package name


fillets-ng-0.8.0-2.fc11
-----------------------
* Mon Dec 22 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 0.8.0-2
- Add coreutils requirement for scriplets (#475931).
- Enclose gtk-update-icon-cache scriplet calls in "ifs".


fillets-ng-data-0.8.0-2
-----------------------
* Mon Dec 22 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 0.8.0-2
- Replace the 3 identical bundled copies of the FreeSansBold font with symlinks
  to the original and require the freefont package (#477385).


fontpackages-1.13-1.fc11
------------------------
* Mon Dec 22 17:00:00 2008 Nicolas Mailhot <nim at fedoraproject dot org>
- 1.13-1
⟃ Add another directory to avoid depending on unowned stuff
❤ use it to put the fontconfig examples in a better place


freedoom-0.6.2-2.fc11
---------------------
* Mon Dec 22 17:00:00 2008 Wart <wart at kobold.org> 0.6.2-2
- Add coreutils requirement for rpm post scripts


geda-symbols-20081220-1.fc11
----------------------------
* Sun Dec 21 17:00:00 2008 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20081220-1
- new upstream release
- stripped off contents that upstream accepted from us.


gnome-applets-2.25.2-4.fc11
---------------------------
* Sat Dec 20 17:00:00 2008 Matthias Clasen <mclasen redhat com> - 1:2.25.2-4
- Update to 2.25.2


gnucash-2.2.8-2.fc11
--------------------
* Mon Dec 22 17:00:00 2008 Bill Nottingham <notting redhat com> - 2.2.8-2
- fix crash resulting from earlier crash fix (#474511, <jik kamens brookline ma us>)


gyachi-1.1.60-1.fc11
--------------------
* Mon Dec 22 17:00:00 2008 Gregory D Hosler <ghosler users sourceforge net> - 1.1.60.1
- Fixed plugin obsoletes.


haddock-2.4.1-2.fc11
--------------------
* Tue Dec 23 17:00:00 2008 Jens Petersen <petersen redhat com> - 2.4.1-2
- buildrequire ghc-paths
- no longer need haddock-2.4.1-no-ghc-paths.patch


hamster-applet-2.25.3-3.fc11
----------------------------
* Mon Dec 22 17:00:00 2008 Mads Villadsen <maxx krakoa dk> - 2.25.3-3
- Update to latest upstream release


igraph-0.5.1-4.fc11
-------------------
* Mon Dec 22 17:00:00 2008 Neal Becker <ndbecker2 gmail com> - 0.5.1-4
- Bump tag


kannel-1.4.1-8
--------------
* Mon Dec 22 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 1.4.1-8
- Include patch to fix openssl detection on 64bit.
- Include gw-config wrapper script to fix multilib conflicts (#341701).
- Include patch to remove definitions of types which never happen on Linux.


kazehakase-0.5.6-2.fc11
-----------------------
* Tue Dec 23 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- Rebuild against xulrunner 1.9.1


kdebase-runtime-4.1.85-2.fc11
-----------------------------
* Mon Dec 22 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.1.85-2
- include %_bindir/kdesu symlink


kdebase-workspace-4.1.85-6.fc11
-------------------------------
* Mon Dec 22 17:00:00 2008 Rex Dieter 4.1.85-6
- (re)enable edje, google-gadget support


kdebase3-3.5.10-4.fc11
----------------------
* Mon Dec 22 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 3.5.10-4
- omit (nonfunctional) kdesu (F9+)


kdegraphics-4.1.85-4.fc11
-------------------------
* Mon Dec 22 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 4.1.85-4
- -devel: Provides: libkipi-devel = 0.3.0


kipi-plugins-0.2.0-0.10.beta5.fc11
----------------------------------
* Mon Dec 22 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 0.2.0-0.10.beta5
- tighten BR's (libkipi >= 0.3.0 mostly)


koan-1.4.0-4444.fc11
--------------------
* Mon Dec 22 17:00:00 2008 Michael DeHaan <mdehaan redhat com> - 1.4.0-4
- Fix python(abi) requirement some more

* Mon Dec 22 17:00:00 2008 Michael DeHaan <mdehaan redhat com> - 1.4.0-3
- Fix python(abi) requirement


kvm-81-1.fc11
-------------
* Mon Dec 22 17:00:00 2008 Glauber Costa <glommer redhat com> - 81-1
- Updated to kvm-81.
- kvm-fix-pc-bios-make-install-missing-files.patch not needed anymore
  replaced by disable-blobs option.


libchewing-0.3.2-2.fc11
-----------------------
* Tue Dec 23 17:00:00 2008 Ding-Yi Chen <dchen at redhat dot com> - 0.3.2-2
- [Bug 477690] libchewing multilib conflict
  Move /usr/share/chewing/fonetree.dat to corresponding libdir.


libgeda-20081220-1.fc11
-----------------------
* Mon Dec 22 17:00:00 2008 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20081220-1
- new upstream release
- stripped off contents that upstream accepted from us.


libprojectM-1.2.0-6.fc11
------------------------
* Mon Dec 22 17:00:00 2008 Jameson Pugh (imntreal gmail com) - 1.2.0-6
- Updated font package names


lighttpd-1.4.20-3.fc11
----------------------
* Mon Dec 22 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 1.4.20-3
- Rename spawn-fastcgi to lighttpd-spawn-fastcgi to avoid clash with other
  packages providing it for their own needs (#472749). It's not used as-is
  by lighttpd, so it shouldn't be a problem... at worst, some custom scripts
  will need to be updated.

* Mon Dec 22 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 1.4.20-2
- Include conf.d/*.conf configuration snippets (#444953).
- Mark the default index.html in order to not loose changes upon upgrade if it
  was edited or replaced with a different file (#438564).
- Include patch to add the INIT INFO block to the init script (#246973).


linuxwacom-0.8.0.3-6.fc11
-------------------------
* Mon Dec 22 17:00:00 2008 Peter Hutterer <peter hutterer redhat com> 0.8.0.3-6
- Rebuild for server 1.6
  add build-fixes.patch: protect against XINPUT ABI 3, and other build
  issues


mesa-7.3-0.4.fc11
-----------------
* Mon Dec 22 17:00:00 2008 Dave Airlie <airlied redhat com> 7.3-0.4
- r300-bufmgr.patch: remove start/end offset properly + r500 FP


monit-4.10.1-8.fc11
-------------------
* Mon Dec 22 17:00:00 2008 Stewart Adam <s.adam at diffingo.com> 4.10.1-8
- Tweak configuration defaults: include /etc/monit.d/*, log to /var/log/monit
  and set daemon time to 60s
- Don't use $desc in initscript
- Add patch to search for monit.conf by default (#475044)
- Add patch to remove redundant startup message


nrpe-2.12-4.fc11
----------------
* Sun Dec 21 17:00:00 2008 Mike McGrath <mmcgrath redhat com> - 2.12-4
- Added some doc lines for ticket 477527


ntfs-3g-1.5222-0.1.RC.fc11
--------------------------
* Mon Dec 22 17:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 2:1.5222-0.1.RC
- 1.5222-RC


perl-5.10.0-53.fc11
-------------------
* Mon Dec 22 17:00:00 2008 Marcela Mašláňová <mmaslano redhat com> - 4:5.10.0-53
- add missing XHTML.pm into Pod::Simple


perl-Pugs-Compiler-Rule-0.37-1.fc11
-----------------------------------
* Mon Dec 22 17:00:00 2008 Steven Pritchard <steve kspei com> 0.37-1
- Update to 0.37.


php-eaccelerator-0.9.5.3-1.fc11
-------------------------------
* Mon Dec 22 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 1:0.9.5.3-1
- Update to 0.9.5.3.
- Include daily cleanup cron job (#470460).


pigment-0.3.13-2.fc11
---------------------
* Sun Dec 21 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 0.3.13-2
- Disable gtk-doc to fix multilib conflicts (#342871).


portaudio-19-7.fc11
-------------------
* Mon Dec 22 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 19-7
- Add Doxyfile patch to remove date in footer and fix multilib (#342931).


powermanga-0.90-4
-----------------
* Wed Oct 22 18:00:00 2008 Matthias Saou <http://freshrpms.net/> 0.90-4
- Add coreutils requirement for scriplets (#475928).
- Enclose gtk-update-icon-cache scriplet calls in "ifs".


pympdtouchgui-0.302-6.fc11
--------------------------
* Mon Dec 22 17:00:00 2008 Sven Lankes <sven lank es> - 0.302-6
- rebuild for python 2.6


python-igraph-0.5.1-3.fc11
--------------------------
* Sun Dec 21 17:00:00 2008 Neal Becker <ndbecker2 gmail com> - 0.5.1-3
- Bump tag

* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.5.1-2
- Rebuild for Python 2.6

* Sun Nov 16 17:00:00 2008 Neal Becker <ndbecker2 gmail com> - 0.5.1-1
- Update to 0.5.1


python-numdisplay-1.5.3-1.fc11
------------------------------
* Mon Dec 22 17:00:00 2008 Sergio Pascual <sergiopr fedoraproject org> - 1.5.3-1
- New upstream version
- Docs aren't in the tarball, removed


python-storm-0.13-4.fc11
------------------------
* Mon Dec 22 17:00:00 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 0.13-4
- Temporarily disable the check to fix broken deps 
  (opened #477591 to track this)

* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.13-3
- Rebuild for Python 2.6


python-tag-0.94.5-1.fc11
------------------------
* Mon Dec 22 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 0.94.5-1
- Update to 0.94.5.
- Remove no longer needed gcc43 patch.
- Update configvars patch, patch setup.py and call it boostpython.
- Add python-setuptools-devel build requirement.


qgis-0.11.0-8.fc11
------------------
* Mon Dec 22 17:00:00 2008 Douglas E. Warner <silfreed silfreed net> - 0.11.0-8
- cleaning up patch

* Mon Dec 22 17:00:00 2008 Douglas E. Warner <silfreed silfreed net> - 0.11.0-7
- bump to add patch

* Thu Dec 18 17:00:00 2008 Douglas E. Warner <silfreed silfreed net> - 0.11.0-6
- adding patch to fix typedef problems in python build

* Thu Dec 18 17:00:00 2008 Douglas E. Warner <silfreed silfreed net> - 0.11.0-5
- Rebuild for Python 2.6


rpy-1.0.3-6.fc11
----------------
* Mon Dec 22 17:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1.0.3-6
- rebuild for R 2.8.1


rss-glx-0.8.2.p-1.fc11
----------------------
* Mon Dec 22 17:00:00 2008 Nils Philippsen <nils redhat com> 0.8.2.p-1
- use autoreconf to avoid using non-matching ltmain.sh

* Wed Dec 17 17:00:00 2008 Nils Philippsen <nils redhat com>
- correct KDE desktop files so that they work with KDE 4.1
- remove encoding lines from desktop files as they're deprecated

* Tue Dec 16 17:00:00 2008 Nils Philippsen <nils redhat com>
- version 0.8.2.p
- remove obsolete freealut patch
- update flags, gcc43 patches


scapy-2.0.0.10-1.fc11
---------------------
* Mon Dec 22 17:00:00 2008 Devan Goodwin <dgoodwin dangerouslyinc com> 2.0.0.10-1
- Update to Scapy 2.0.0.10.

* Sun Dec  7 17:00:00 2008 Devan Goodwin <dgoodwin dangerouslyinc com> 2.0.0.9-2
- Update for Scapy 2.0.0.9.


seahorse-2.25.3-1.fc11
----------------------
* Mon Dec 22 17:00:00 2008 Tomas Bzatek <tbzatek redhat com> 2.25.3-1
- Update to 2.25.3


selinux-policy-3.6.1-13.fc11
----------------------------
* Mon Dec 22 17:00:00 2008 Dan Walsh <dwalsh redhat com> 3.6.1-13
- Fix dbus reading /proc information

* Thu Dec 18 17:00:00 2008 Dan Walsh <dwalsh redhat com> 3.6.1-12
- Add missing alias for home directory content


sugar-presence-service-0.83.2-1.fc11
------------------------------------
* Mon Dec 22 17:00:00 2008 Morgan Collett <morgan collett gmail com> - 0.83.2-1
- Remove NM 0.7 patch - included in release
- Update to 0.83.2
- pylint fixes
- dev.laptop.org #6248: Port NetworkManager watcher code to NM 0.7's D-Bus API


suitesparse-3.2.0-4.fc11
------------------------
* Sat Dec 20 17:00:00 2008 Deji Akingunola <dakingun gmail com> - 3.2.0-4
- Also build SPQR
- Further fixes for BZ #475411


system-config-date-1.9.36-1.fc11
--------------------------------
* Mon Dec 22 17:00:00 2008 Nils Philippsen <nils redhat com> - 1.9.36-1
- fix typo in Source0 URL

* Mon Dec 15 17:00:00 2008 Nils Philippsen <nils redhat com>
- remove obsolete "dynamic" keyword (#476046)

* Thu Nov 27 17:00:00 2008 Nils Philippsen <nils redhat com> - 1.9.35-1
- add source URL

* Wed Nov 26 17:00:00 2008 Nils Philippsen <nils redhat com>
- obsolete and conflict with system-config-date < 1.9.35 (docs split)

* Tue Nov 25 17:00:00 2008 Nils Philippsen <nils redhat com>
- prune online documentation


system-config-nfs-1.3.43-1.fc11
-------------------------------
* Mon Dec 22 17:00:00 2008 Nils Philippsen <nils redhat com> - 1.3.43-1
- fix typo in Source0 URL


system-config-samba-1.2.69-1.fc11
---------------------------------
* Thu Dec 11 17:00:00 2008 Nils Philippsen <nils redhat com> - 1.2.69-1
- new smb.conf template file (#474811)

* Tue Dec  9 17:00:00 2008 Nils Philippsen <nils redhat com>
- allow anyone to invoke dbus methods (#475524)

* Thu Dec  4 17:00:00 2008 Nils Philippsen <nils redhat com>
- fix parser, dbus wrapper to allow non-ASCII characters in configuration


system-config-services-0.99.30-1.fc11
-------------------------------------
* Mon Dec 22 17:00:00 2008 Nils Philippsen <nils redhat com> - 0.99.30-1
- fix typo in Source0 URL

* Tue Dec  9 17:00:00 2008 Nils Philippsen <nils redhat com>
- allow anyone to invoke dbus methods (#475203)


system-config-users-1.2.83-1.fc11
---------------------------------
* Mon Dec 22 17:00:00 2008 Nils Philippsen <nils redhat com> - 1.2.83-1
- fix typo in Source0 URL


tasque-0.1.7-5.fc11
-------------------
* Mon Dec 22 17:00:00 2008 Maxime Carron <mxcarron fedoraproject org> - 0.1.7-4
- Enable sqlite backend for standalone mode

* Mon Dec 22 17:00:00 2008 David Kaylor<dkaylor gmail com> - 0.1.7-5
- Add mono-data-sqlite dep for sqlite backend


util-linux-ng-2.14.2-0.1.fc11
-----------------------------
* Mon Dec 22 17:00:00 2008 Karel Zak <kzak redhat com> 2.14.2-0.1
- upgrade to 2.14.2-rc1
- refresh old patches


xorg-x11-drv-radeonhd-1.2.4-1.2.20081212git.fc11
------------------------------------------------
* Mon Dec 22 17:00:00 2008 Hans Ulrich Niedermann <hun n-dimensional de> - 1.2.4-1.2.20081212git
- Force rebuild on rawhide aka F-11.
- Change obsolete gitweb references to valid cgit references.


xorg-x11-server-1.5.99.3-2.fc11
-------------------------------
* Mon Dec 22 17:00:00 2008 Peter Hutterer <peter hutterer redhat com> 1.5.99.3-2
- Update to today's server-1.6  branch tip.


xulrunner-1.9.1-0.5.beta2.fc11
------------------------------
* Mon Dec 22 17:00:00 2008 Christopher Aillon <caillon redhat com> 1.9.1-0.5
- Typo fix


zziplib-0.13.49-6.fc11
----------------------
* Mon Dec 22 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 0.13.49-6
- Patch _config.h to make it identical for 32bit and 64bit archs (#343521).


Summary:
Added Packages: 9
Removed Packages: 4
Modified Packages: 71
Broken deps for i386
----------------------------------------------------------
	Miro-1.2.8-3.fc11.i386 requires gecko-libs = 0:1.9.0.4
	1:anjuta-2.24.1-2.fc11.i386 requires libgladeui-1.so.7
	asterisk-1.6.1-0.5beta2.fc11.i386 requires libgmime-2.0.so.2
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	banshee-1.4.1-1.fc11.i386 requires mono(Mono.Zeroconf) = 0:1.0.0.75
	bigboard-0.6.4-3.fc11.i386 requires python(abi) = 0:2.5
	bigboard-0.6.4-3.fc11.i386 requires libempathy.so.14
	bigboard-0.6.4-3.fc11.i386 requires libempathy-gtk.so.15
	bigboard-0.6.4-3.fc11.i386 requires libgnome-desktop-2.so.10
	blam-1.8.5-5.fc10.i386 requires gecko-libs = 0:1.9.0.5
	bzr-gtk-0.95.0-2.fc10.i386 requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	csound-python-5.03.0-16.fc9.i386 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	desktop-data-model-1.2.5-2.fc11.i386 requires libempathy.so.14
	desktop-data-model-1.2.5-2.fc11.i386 requires libgnome-desktop-2.so.10
	e16-0.16.8.14-1.fc10.i386 requires bitstream-vera-fonts
	e16-docs-0.16.8.0.1-2.fc10.noarch requires bitstream-vera-fonts
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.25.3-2.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
	epiphany-2.24.2.1-2.fc11.i386 requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.i386 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.i386 requires gecko-libs = 0:1.9.0.5
	ewftools-20080501-3.fc10.i386 requires /usr/bin/python2.5
	galeon-2.0.7-3.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-python2-gnomedesktop-2.24.0-5.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-python2-gtkmozembed-2.19.1-26.fc11.i386 requires gecko-libs = 0:1.9.0.4
	gnome-web-photo-0.3-13.fc10.i386 requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.i386 requires libgnome-desktop-2.so.7
	1:kawa-javadoc-1.9.1-6.fc11.i386 requires kawa = 0:1.9.1-6.fc11
	1:koffice-krita-1.9.98.3-1.fc11.i386 requires libexiv2.so.4
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.i386 requires libpython2.5.so.1.0
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_thread-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_program_options-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_regex-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_iostreams-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_filesystem-mt.so.3
	mapnik-python-0.5.2-0.7.svn738.fc10.i386 requires libboost_python-mt.so.3
	mapnik-python-0.5.2-0.7.svn738.fc10.i386 requires python(abi) = 0:2.5
	mapnik-utils-0.5.2-0.7.svn738.fc10.i386 requires libboost_program_options-mt.so.3
	mapnik-utils-0.5.2-0.7.svn738.fc10.i386 requires libboost_iostreams-mt.so.3
	mono-sharpcvslib-0.35-3.fc10.i386 requires mono(nunit.framework) = 0:2.2.0.0
	mozvoikko-0.9.5-5.fc10.i386 requires gecko-libs = 0:1.9.0.5
	olpc-utils-0.89-7.fc11.i386 requires /usr/bin/python2.5
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	padevchooser-0.9.4-0.7.svn20070925.fc11.i386 requires libgnome-desktop-2.so.10
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.i386 requires xulrunner = 0:1.9.0.5
	pinot-0.89-1.fc10.i386 requires libgmime-2.0.so.2
	protobuf-python-2.0.2-5.fc11.i386 requires python(abi) = 0:2.5
	pyexiv2-0.1.2-5.fc11.i386 requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.i386 requires libboost_python.so.3
	pyflowtools-0.3.4-3.fc11.i386 requires libpython2.5.so.1.0
	pyflowtools-0.3.4-3.fc11.i386 requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.i386 requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.i386 requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.i386 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.i386 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.i386 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.i386 requires python(abi) = 0:2.5
	qmf-devel-0.3.722557-1.fc10.i386 requires python(abi) = 0:2.5
	qpidc-0.3.722557-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.3.722557-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-perftest-0.3.722557-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-perftest-0.3.722557-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.3.722557-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.3.722557-1.fc10.i386 requires libboost_filesystem.so.3
	rekall-python-2.4.6-5.fc10.i386 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.i386 requires libpython2.5.so.1.0
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.i386 requires libpython2.5.so.1.0
	swfdec-gnome-2.24.0-2.fc10.i386 requires libswfdec-0.8.so.0
	swfdec-gnome-2.24.0-2.fc10.i386 requires libswfdec-gtk-0.8.so.0
	syck-python-0.61-6.fc10.i386 requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.i386 requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.i386 requires libgmime-2.0.so.2
	tracker-search-tool-0.6.6-4.fc11.i386 requires libgnome-desktop-2.so.10
	wesnoth-1.4.6-6.fc11.i386 requires dejavu-fonts



Broken deps for x86_64
----------------------------------------------------------
	Miro-1.2.8-3.fc11.x86_64 requires gecko-libs = 0:1.9.0.4
	1:anjuta-2.24.1-2.fc11.i386 requires libgladeui-1.so.7
	1:anjuta-2.24.1-2.fc11.x86_64 requires libgladeui-1.so.7()(64bit)
	asterisk-1.6.1-0.5beta2.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	banshee-1.4.1-1.fc11.i386 requires mono(Mono.Zeroconf) = 0:1.0.0.75
	banshee-1.4.1-1.fc11.x86_64 requires mono(Mono.Zeroconf) = 0:1.0.0.75
	bigboard-0.6.4-3.fc11.x86_64 requires libempathy-gtk.so.15()(64bit)
	bigboard-0.6.4-3.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	bigboard-0.6.4-3.fc11.x86_64 requires libempathy.so.14()(64bit)
	bigboard-0.6.4-3.fc11.x86_64 requires python(abi) = 0:2.5
	blam-1.8.5-5.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	bzr-gtk-0.95.0-2.fc10.x86_64 requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	csound-5.03.0-16.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.x86_64 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	desktop-data-model-1.2.5-2.fc11.i386 requires libempathy.so.14
	desktop-data-model-1.2.5-2.fc11.i386 requires libgnome-desktop-2.so.10
	desktop-data-model-1.2.5-2.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	desktop-data-model-1.2.5-2.fc11.x86_64 requires libempathy.so.14()(64bit)
	e16-0.16.8.14-1.fc10.x86_64 requires bitstream-vera-fonts
	e16-docs-0.16.8.0.1-2.fc10.noarch requires bitstream-vera-fonts
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.25.3-2.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
	empathy-devel-2.25.3-2.fc11.x86_64 requires pkgconfig(pkg-config) >= 0:0.21
	epiphany-2.24.2.1-2.fc11.x86_64 requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.i386 requires gecko-devel = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.x86_64 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	ewftools-20080501-3.fc10.x86_64 requires /usr/bin/python2.5
	galeon-2.0.7-3.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-compiz-manager-0.10.4-6.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-python2-gnomedesktop-2.24.0-5.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-python2-gtkmozembed-2.19.1-26.fc11.x86_64 requires gecko-libs = 0:1.9.0.4
	gnome-web-photo-0.3-13.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	1:kawa-javadoc-1.9.1-6.fc11.x86_64 requires kawa = 0:1.9.1-6.fc11
	1:koffice-krita-1.9.98.3-1.fc11.i386 requires libexiv2.so.4
	1:koffice-krita-1.9.98.3-1.fc11.x86_64 requires libexiv2.so.4()(64bit)
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.x86_64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_thread-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_program_options-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_regex-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_iostreams-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_filesystem-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_thread-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_regex-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_program_options-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_filesystem-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.x86_64 requires python(abi) = 0:2.5
	mapnik-python-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_python-mt.so.3()(64bit)
	mapnik-utils-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-utils-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_program_options-mt.so.3()(64bit)
	mono-sharpcvslib-0.35-3.fc10.x86_64 requires mono(nunit.framework) = 0:2.2.0.0
	mozvoikko-0.9.5-5.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	olpc-utils-0.89-7.fc11.x86_64 requires /usr/bin/python2.5
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	padevchooser-0.9.4-0.7.svn20070925.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.x86_64 requires xulrunner = 0:1.9.0.5
	pinot-0.89-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	protobuf-python-2.0.2-5.fc11.x86_64 requires python(abi) = 0:2.5
	pyexiv2-0.1.2-5.fc11.x86_64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.x86_64 requires libexiv2.so.4()(64bit)
	pyflowtools-0.3.4-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	pyflowtools-0.3.4-3.fc11.x86_64 requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.x86_64 requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.x86_64 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.x86_64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.x86_64 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.x86_64 requires python(abi) = 0:2.5
	qmf-devel-0.3.722557-1.fc10.i386 requires python(abi) = 0:2.5
	qmf-devel-0.3.722557-1.fc10.x86_64 requires python(abi) = 0:2.5
	qpidc-0.3.722557-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.3.722557-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-0.3.722557-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.3.722557-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.3.722557-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.3.722557-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.3.722557-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.3.722557-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.3.722557-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.3.722557-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	rekall-python-2.4.6-5.fc10.i386 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.i386 requires libpython2.5.so.1.0
	rekall-python-2.4.6-5.fc10.x86_64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.x86_64 requires libswfdec-gtk-0.8.so.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.x86_64 requires libswfdec-0.8.so.0()(64bit)
	syck-python-0.61-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-6.fc10.x86_64 requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.i386 requires libgmime-2.0.so.2
	tracker-0.6.6-4.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	tracker-search-tool-0.6.6-4.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	wesnoth-1.4.6-6.fc11.x86_64 requires dejavu-fonts



Broken deps for ppc
----------------------------------------------------------
	Miro-1.2.8-3.fc11.ppc requires gecko-libs = 0:1.9.0.4
	1:anjuta-2.24.1-2.fc11.ppc requires libgladeui-1.so.7
	1:anjuta-2.24.1-2.fc11.ppc64 requires libgladeui-1.so.7()(64bit)
	asterisk-1.6.1-0.5beta2.fc11.ppc requires libgmime-2.0.so.2
	awn-extras-applets-0.2.6-6.fc10.ppc requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.ppc requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	banshee-1.4.1-1.fc11.ppc requires mono(Mono.Zeroconf) = 0:1.0.0.75
	bigboard-0.6.4-3.fc11.ppc requires python(abi) = 0:2.5
	bigboard-0.6.4-3.fc11.ppc requires libempathy.so.14
	bigboard-0.6.4-3.fc11.ppc requires libempathy-gtk.so.15
	bigboard-0.6.4-3.fc11.ppc requires libgnome-desktop-2.so.10
	bitgtkmm-0.4.0-4.fc10.ppc requires libbit.so.0
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc requires bit-devel >= 0:0.4.1
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	blam-1.8.5-5.fc10.ppc requires gecko-libs = 0:1.9.0.5
	bzr-gtk-0.95.0-2.fc10.ppc requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.ppc requires libpython2.5.so.1.0
	csound-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.ppc requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.ppc requires libpython2.5.so.1.0
	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
	desktop-data-model-1.2.5-2.fc11.ppc requires libempathy.so.14
	desktop-data-model-1.2.5-2.fc11.ppc requires libgnome-desktop-2.so.10
	desktop-data-model-1.2.5-2.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	desktop-data-model-1.2.5-2.fc11.ppc64 requires libempathy.so.14()(64bit)
	e16-0.16.8.14-1.fc10.ppc requires bitstream-vera-fonts
	e16-docs-0.16.8.0.1-2.fc10.noarch requires bitstream-vera-fonts
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.25.3-2.fc11.ppc requires pkgconfig(pkg-config) >= 0:0.21
	empathy-devel-2.25.3-2.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
	epiphany-2.24.2.1-2.fc11.ppc requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.ppc requires gecko-devel = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.ppc64 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.ppc requires gecko-libs = 0:1.9.0.5
	ewftools-20080501-3.fc10.ppc requires /usr/bin/python2.5
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	galeon-2.0.7-3.fc11.ppc requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.ppc requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-do-0.6.1.0-2.fc10.ppc requires tomboy
	gnome-python2-gnomedesktop-2.24.0-5.fc11.ppc requires libgnome-desktop-2.so.10
	gnome-python2-gtkmozembed-2.19.1-26.fc11.ppc requires gecko-libs = 0:1.9.0.4
	gnome-web-photo-0.3-13.fc10.ppc requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.ppc requires libgnome-desktop-2.so.7
	1:kawa-javadoc-1.9.1-6.fc11.ppc requires kawa = 0:1.9.1-6.fc11
	1:koffice-krita-1.9.98.3-1.fc11.ppc requires libexiv2.so.4
	1:koffice-krita-1.9.98.3-1.fc11.ppc64 requires libexiv2.so.4()(64bit)
	libopensync-0.36-3.fc10.ppc requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc requires libpython2.5.so.1.0
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_thread-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_program_options-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_regex-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_iostreams-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_filesystem-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_regex-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_program_options-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_filesystem-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc requires libboost_python-mt.so.3
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc requires python(abi) = 0:2.5
	mapnik-utils-0.5.2-0.7.svn738.fc10.ppc requires libboost_program_options-mt.so.3
	mapnik-utils-0.5.2-0.7.svn738.fc10.ppc requires libboost_iostreams-mt.so.3
	mozvoikko-0.9.5-5.fc10.ppc requires gecko-libs = 0:1.9.0.5
	olpc-utils-0.89-7.fc11.ppc requires /usr/bin/python2.5
	padevchooser-0.9.4-0.7.svn20070925.fc11.ppc requires libgnome-desktop-2.so.10
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.ppc requires xulrunner = 0:1.9.0.5
	pinot-0.89-1.fc10.ppc requires libgmime-2.0.so.2
	protobuf-python-2.0.2-5.fc11.ppc requires python(abi) = 0:2.5
	pyexiv2-0.1.2-5.fc11.ppc requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.ppc requires libboost_python.so.3
	pyflowtools-0.3.4-3.fc11.ppc requires libpython2.5.so.1.0
	pyflowtools-0.3.4-3.fc11.ppc requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.ppc requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.ppc requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.ppc requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.ppc requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.ppc requires python(abi) = 0:2.5
	qmf-devel-0.3.722557-1.fc10.ppc requires python(abi) = 0:2.5
	qmf-devel-0.3.722557-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.3.722557-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-0.3.722557-1.fc10.ppc requires libboost_filesystem.so.3
	qpidc-0.3.722557-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.3.722557-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.3.722557-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-perftest-0.3.722557-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.3.722557-1.fc10.ppc requires libboost_program_options.so.3
	qpidd-0.3.722557-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.3.722557-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.3.722557-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	rekall-python-2.4.6-5.fc10.ppc requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc requires libpython2.5.so.1.0
	rekall-python-2.4.6-5.fc10.ppc64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.ppc requires libpython2.5.so.1.0
	swfdec-gnome-2.24.0-2.fc10.ppc requires libswfdec-0.8.so.0
	swfdec-gnome-2.24.0-2.fc10.ppc requires libswfdec-gtk-0.8.so.0
	syck-python-0.61-6.fc10.ppc requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.ppc requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.ppc requires libgmime-2.0.so.2
	tracker-0.6.6-4.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	tracker-search-tool-0.6.6-4.fc11.ppc requires libgnome-desktop-2.so.10
	wesnoth-1.4.6-6.fc11.ppc requires dejavu-fonts



Broken deps for ppc64
----------------------------------------------------------
	Miro-1.2.8-3.fc11.ppc64 requires gecko-libs = 0:1.9.0.4
	1:anjuta-2.24.1-2.fc11.ppc64 requires libgladeui-1.so.7()(64bit)
	asterisk-1.6.1-0.5beta2.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	bigboard-0.6.4-3.fc11.ppc64 requires libempathy-gtk.so.15()(64bit)
	bigboard-0.6.4-3.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	bigboard-0.6.4-3.fc11.ppc64 requires libempathy.so.14()(64bit)
	bigboard-0.6.4-3.fc11.ppc64 requires python(abi) = 0:2.5
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	bzr-gtk-0.95.0-2.fc10.ppc64 requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.ppc64 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	desktop-data-model-1.2.5-2.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	desktop-data-model-1.2.5-2.fc11.ppc64 requires libempathy.so.14()(64bit)
	e16-0.16.8.14-1.fc10.ppc64 requires bitstream-vera-fonts
	e16-docs-0.16.8.0.1-2.fc10.noarch requires bitstream-vera-fonts
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.25.3-2.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
	epiphany-2.24.2.1-2.fc11.ppc64 requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.ppc64 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.ppc64 requires gecko-libs = 0:1.9.0.5
	ewftools-20080501-3.fc10.ppc64 requires /usr/bin/python2.5
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	galeon-2.0.7-3.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-compiz-manager-0.10.4-6.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-python2-gnomedesktop-2.24.0-5.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-python2-gtkmozembed-2.19.1-26.fc11.ppc64 requires gecko-libs = 0:1.9.0.4
	gnome-web-photo-0.3-13.fc10.ppc64 requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	1:kawa-javadoc-1.9.1-6.fc11.ppc64 requires kawa = 0:1.9.1-6.fc11
	1:koffice-krita-1.9.98.3-1.fc11.ppc64 requires libexiv2.so.4()(64bit)
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	livecd-tools-019-2.fc11.ppc64 requires yaboot
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_regex-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_program_options-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_filesystem-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc64 requires python(abi) = 0:2.5
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_python-mt.so.3()(64bit)
	mapnik-utils-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-utils-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_program_options-mt.so.3()(64bit)
	mozvoikko-0.9.5-5.fc10.ppc64 requires gecko-libs = 0:1.9.0.5
	olpc-utils-0.89-7.fc11.ppc64 requires /usr/bin/python2.5
	padevchooser-0.9.4-0.7.svn20070925.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.ppc64 requires xulrunner = 0:1.9.0.5
	pinot-0.89-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	protobuf-python-2.0.2-5.fc11.ppc64 requires python(abi) = 0:2.5
	pyexiv2-0.1.2-5.fc11.ppc64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.ppc64 requires libexiv2.so.4()(64bit)
	pyflowtools-0.3.4-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	pyflowtools-0.3.4-3.fc11.ppc64 requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.ppc64 requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.ppc64 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.ppc64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc64 requires python(abi) = 0:2.5
	qmf-devel-0.3.722557-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.3.722557-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.3.722557-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.3.722557-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.3.722557-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.3.722557-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.3.722557-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	rekall-python-2.4.6-5.fc10.ppc64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.ppc64 requires libswfdec-gtk-0.8.so.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.ppc64 requires libswfdec-0.8.so.0()(64bit)
	syck-python-0.61-6.fc10.ppc64 requires python(abi) = 0:2.5
	syck-python-0.61-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	tracker-0.6.6-4.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	tracker-search-tool-0.6.6-4.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	wesnoth-1.4.6-6.fc11.ppc64 requires dejavu-fonts




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]