[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20081224 changes



Compose started at Wed Dec 24 06:01:12 UTC 2008

New package frysk
        Frysk execution analysis and debugging tools
New package ldtp
        Desktop testing framework
New package libnetdude
        Management framework for pcap packet traces
New package libpcapnav
        Wrapper library for libpcap offering navigation inside of a tracefile
New package lua-rex
        Regular expression handling library for Lua
New package maatkit
        Essential command-line utilities for MySQL
New package nload
        Monitor Network Traffic and Bandwidth usage in real time
New package perl-Test-Compile
        Check whether Perl module files compile correctly
Removed package tcl-tile
Removed package tcldom
Removed package tclxml
Updated Packages:

Miro-1.2.8-4.fc11
-----------------
* Tue Dec 23 17:00:00 2008 Caolán McNamara <caolanm redhat com> - 1.2.8-4
- Rebuild against newer gecko 1.9.1


amqp-1.0.728142-2.fc11
----------------------
* Tue Dec 23 17:00:00 2008 Nuno Santos <nsantos redhat com> - 0:1.0.728142-2
- Rebased to svn rev 728142


anaconda-11.5.0.3-1
-------------------
* Tue Dec 23 17:00:00 2008 David Cantrell <dcantrell redhat com> - 11.5.0.3-1
- Initialize domainname to None (#477831) (dcantrell)
- Do not import unused modules. (dcantrell)
- Call '/sbin/udevadm settle' instead of /sbin/udevsettle (dcantrell)

* Tue Dec 23 17:00:00 2008 David Cantrell <dcantrell redhat com> - 11.5.0.2-1
- Require latest pykickstart for repo command (clumens)
- Remove libdhcp* from scripts/upd-instroot (dcantrell)
- methodstr -> self.methodstr (dcantrell)
- Rewrite iface_ip2str() to use libnm-glib (dcantrell)
- Fix a few syntax error caugh by pychecker (hdegoede)
- Remove isys.e2fslabel() and isys.getraidsb() (dcantrell)


apt-0.5.15lorg3.95-0.git416.1.fc11
----------------------------------
* Tue Dec 23 17:00:00 2008 Panu Matilainen <pmatilai redhat com> - 0.5.15lorg3.95-0.git416.1
- Update to upstream snapshot to get something remotely working...
- Link to external Lua to match what rpm uses (#470728)
- Support varying filenames in repomd (#469805)

* Mon Dec 15 17:00:00 2008 Lubomir Rintel <lkundrak v3 sk> - 0.5.15lorg3.94-6
- Fix internal lua crash, link against system lua 5.1


bouml-doc-4.8.3-1
-----------------
* Mon Dec 15 17:00:00 2008 Debarshi Ray <rishi fedoraproject org> - 4.8.3-1
- Version bump to 4.8.3. Closes Red Hat Bugzilla bug #472415.


cronie-1.2-5.fc11
-----------------
* Tue Dec 23 17:00:00 2008 Marcela Mašláňová <mmaslano redhat com> - 1.2-5
- 477100 NO_FOLLOW was removed, reload after change in symlinked
  crontab is needed, man updated.


db4-4.7.25-9.fc11
-----------------
* Tue Dec 23 17:00:00 2008 Jindrich Novy <jnovy redhat com> 4.7.25-9
- remove dual tcl-devel requirement
- nuke useless libtool hacks

* Mon Dec 22 17:00:00 2008 Jindrich Novy <jnovy redhat com> 4.7.25-8
- DB_ENV->lock_get may self deadlock if user defined locks
  are used and there is only one lock partition defined
  (upstream bz#16415)
- fix for dd segfaults (upstream bz#16541)
- reorder patches


dbus-1.2.4-2.fc11
-----------------

dstat-0.6.9-3.fc11
------------------
* Tue Dec 23 17:00:00 2008 Zdenek Prikryl <zprikryl redhat com> - 0.6.9-3
- Fixed wrong total disk counts (#476935)


electric-8.08-1.fc11
--------------------
* Tue Dec 23 17:00:00 2008 Chitlesh GOORAH <chitlesh [AT] fedoraproject DOT org> - 8.08-1
- new upstream release


gajim-0.12.1-1.fc11
-------------------
* Tue Dec 23 17:00:00 2008 Debarshi Ray <rishi fedoraproject org> - 0.12.1-1
- Version bump to 0.12.1.
- /usr/share/gajim/src/gajim-{remote}.py need not contain shebangs nor have the
  executable bits.


geda-docs-20081220-1.fc11
-------------------------
* Sun Dec 21 17:00:00 2008 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20081220-1
- new upstream release


geda-examples-20081220-1.fc11
-----------------------------
* Sun Dec 21 17:00:00 2008 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20081220-1
- new upstream release


geda-gattrib-20081220-1.fc11
----------------------------
* Sun Dec 21 17:00:00 2008 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20081220-1
- new upstream release
- stripped off contents that upstream accepted from us.


geda-gnetlist-20081220-1.fc11
-----------------------------
* Sun Dec 21 17:00:00 2008 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20081220-1
- new upstream release


geda-gschem-20081220-1.fc11
---------------------------
* Sun Dec 21 17:00:00 2008 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20081220-1
- new upstream release
- stripped off contents that upstream accepted from us.


geda-gsymcheck-20081220-1.fc11
------------------------------
* Sun Dec 21 17:00:00 2008 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20081220-1
- new upstream release


geda-utils-20081220-1.fc11
--------------------------
* Sun Dec 21 17:00:00 2008 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 20081220-1
- new upstream release


gmp-4.2.4-4.fc11
----------------
* Tue Dec 23 17:00:00 2008 Ivana Varekova <varekova redhat com> 4.2.4-4
- fix spec file


gnome-python2-desktop-2.24.1-2.fc11
-----------------------------------
* Tue Dec 23 17:00:00 2008 Caolán McNamara <caolanm redhat com> - 2.24.1-2.fc11
- make build

* Fri Dec 19 17:00:00 2008 Matthew Barnes <mbarnes redhat com> - 2.24.1-1.fc11
- Update to 2.24.1
- Add patch for GNOME bug #564525 (build failure).

* Wed Dec 17 17:00:00 2008 - Bastien Nocera <bnocera redhat com> - 2.24.0-6
- Rebuild for new libgnome-desktop


gnome-python2-extras-2.19.1-27.fc11
-----------------------------------
* Tue Dec 23 17:00:00 2008 Deji Akingunola <dakingun gmail com> - 2.19.1-27
- Another rebuild against new gecko


gnome-utils-2.25.0-3.fc11
-------------------------
* Mon Dec 22 17:00:00 2008 Matthias Clasen <mclasen redhat com> - 1:2.25.0-3
- Update to 2.25.0


gtk-qt-engine-1.1-4.fc11
------------------------
* Tue Dec 23 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> 1:1.1-4
- SAL_GTK_USE_PIXMAPPAINT=1 (#450414, #475007)
- uninstalling gtk-qt-engine leaves gtk apps in ugly state (#473471)


gutenprint-5.2.3-1.fc11
-----------------------
* Tue Dec 23 17:00:00 2008 Tim Waugh <twaugh redhat com> 5.2.3-1
- 5.2.3.


homebank-4.0.1-1.fc11
---------------------
* Wed Dec 24 17:00:00 2008 Johan Cwiklinski <johan AT x-tnd DOT be> 4.0.1-1
- 4.0.1


hplip-2.8.12-1.fc11
-------------------
* Tue Dec 23 17:00:00 2008 Tim Waugh <twaugh redhat com> 2.8.12-1
- 2.8.12.


jd-2.1.0-0.5.rc081223.fc11
--------------------------
* Tue Dec 23 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.1.0-0.5.rc081223
- 2.1.0 rc 081223


kdebase-workspace-4.1.85-7.fc11
-------------------------------
* Tue Dec 23 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.1.85-7
- Obsoletes: kpowersave (kpowersave -> powerdevil upgrade path, F-11+)


kphotoalbum-3.2-0.7.20081007svn.fc11
------------------------------------
* Mon Dec 22 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> - 3.2-0.7.20081007svn
- BR: libkipi-devel >= 0.3.0


libsilc-1.1.8-2.fc11
--------------------
* Tue Dec 23 17:00:00 2008 Stu Tomlinson <stu nosnilmot com> 1.1.8-2
- Fix building with libtool 2.2

* Wed Dec  3 17:00:00 2008 Stu Tomlinson <stu nosnilmot com> 1.1.8-1
- Update to 1.1.8


libtranslate-0.99-17.fc11
-------------------------
* Mon Dec 22 17:00:00 2008 Dmitry Butskoy <Dmitry Butskoy name> - 0.99-17
- update fix-modules patch, more autotools to run
  (by Dwayne Bailey <dwayne translate org za>)


lincity-ng-1.97-0.1.beta.fc11
-----------------------------
* Tue Dec 23 17:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 1.97-0.1.beta
- update to 1.97.beta


mail-notification-5.4-7.fc11
----------------------------
* Mon Dec 22 17:00:00 2008 Dmitry Butskoy <Dmitry Butskoy name> - 5.4-7
- rebuild with new gmime-2.4


mediawiki-1.13.3-42.fc11
------------------------
* Tue Dec 23 17:00:00 2008 Axel Thimm <Axel Thimm ATrpms net> - 1.13.3-42
- Update to 1.13.3, closes RH bug #476621 (CVE-2008-5249,
  CVE-2008-5250, CVE-2008-5252 and CVE-2008-5687, CVE-2008-5688)


mono-sharpcvslib-0.35-7.fc11
----------------------------
* Tue Dec 23 17:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 0.35-7
- copy the right nunit22 lib

* Thu Dec 18 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 0.35-6
- Added BR mono-nunit22-devel instead of mono-nunit

* Thu Dec 18 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 0.35-5
- Fix BR for mono-nunit-devel and mono-devel
- Remove empty debug package

* Mon Dec 15 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 0.35-4
- rebuild


mythes-de-0.20081223-1.fc11
---------------------------
* Tue Dec 23 17:00:00 2008 Caolan McNamara <caolanm redhat com> - 0.20081223-1
- latest version


nant-0.85-23.fc11
-----------------
* Tue Dec 23 17:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1:0.85-23
- undo bootstrapping hack
- readd BR mono-sharpcvslib-devel (yes, it is circular, mono is a mess)

* Tue Dec 23 17:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1:0.85-22.1
- bootstrapping hack
- don't monkey with patches, bad form

* Thu Dec 18 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> - 1:0.85-22
- rebuild
- removed BR mono-sharpcvslib-devel (circular dep with mono-sharpcvslib)


netpbm-10.35.57-3.fc11
----------------------
* Tue Dec 23 17:00:00 2008 Jindrich Novy <jnovy redhat com> 10.35.57-3
- unbreak ppmshadow and ppmrainbow (#476989)
- pnmmontage won't crash because of uninitialized memory usage


ochusha-0.6-1.fc11
------------------
* Wed Dec 24 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.6-1
- 0.6


p7zip-4.61-1.fc11
-----------------
* Tue Dec 23 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 4.61-1
- Update to 4.61.
- Update norar patch.
- Use asm for x86 too (nasm).


perl-HTML-Tagset-3.20-1.fc11
----------------------------
* Tue Dec 23 17:00:00 2008 Marcela Mašláňová <mmaslano redhat com> - 3.20-1
- update to 3.20


pidgin-guifications-2.16-2.fc11
-------------------------------
* Tue Dec 23 17:00:00 2008 Stu Tomlinson <stu nosnilmot com> 2.16-2
- Fix building with libtool 2.2


pykickstart-1.48-1.fc11
-----------------------
* Tue Dec 23 17:00:00 2008 Chris Lumens <clumens redhat com> - 1.48-1
- Allow ignoring group metadata from repos, using a '--ignoregroups'
  boolean. (notting)
- Add initial support for F11.
- Specify the command versions in the handlers instead of making copies.
- Remove empty and pointless __init__ methods.
- Pass arguments to superclasses via *args and **kwargs, all the way up.
- Add removedKeywords and removedAttrs lists on Commands and Data.
- Fix version regexes to handle double digits and minor releases (jlaska).


python-matplotlib-0.98.5.2-1.fc11
---------------------------------
* Mon Dec 22 17:00:00 2008 Jef Spaleta <jspaleta AT fedoraproject DOT org> - 0.98.5-1
- Latest upstream release
- Strip out included fonts


python-qpid-0.4.728142-2.fc11
-----------------------------
* Tue Dec 23 17:00:00 2008 Nuno Santos <nsantos redhat com> - 0.4.728142-1
- Rebased to svn rev 728142


python-twisted-8.1.0-2.fc11
---------------------------
* Wed Jul 16 18:00:00 2008 Matthias Saou <http://freshrpms.net/> 8.1.0-2
- Update to 8.1.0.
- Minor spec file cleanups.
- Merge back changes from Paul Howarth.


python-twisted-conch-8.1.0-2.fc11
---------------------------------
* Tue Dec 23 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 8.1.0-2
- Update to 8.1.0.
- Merge back changes from Paul Howarth.
- Make sure the scriplets never return a non-zero exit status.
- Add tkinter requirement for tkconch (#440385).


python-twisted-core-8.1.0-2.fc11
--------------------------------
* Tue Dec 23 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 8.1.0-2
- Re-introduce the python macro for parallel installable packages.
- Make sure the scriplet never returns a non-zero exit status.
- Remove dropin.cache file upon package removal.
- Merge back changes from Paul Howarth.


python-twisted-lore-8.1.0-2.fc11
--------------------------------
* Tue Dec 23 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 8.1.0-2
- Update to 8.1.0.
- Merge back changes from Paul Howarth.
- Make sure the scriplets never return a non-zero exit status.


python-twisted-mail-8.1.0-2.fc11
--------------------------------
* Tue Dec 23 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 8.1.0-2
- Update to 8.1.0.
- Merge back changes from Paul Howarth.
- Make sure the scriplets never return a non-zero exit status.


python-twisted-names-8.1.0-2.fc11
---------------------------------
* Tue Dec 23 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 8.1.0-2
- Update to 8.1.0.
- Merge back changes from Paul Howarth.
- Make sure the scriplets never return a non-zero exit status.


python-twisted-news-8.1.0-2.fc11
--------------------------------
* Tue Dec 23 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 8.1.0-2
- Update to 8.1.0.
- Merge back changes from Paul Howarth.
- Make sure the scriplets never return a non-zero exit status.


python-twisted-runner-8.0.0-2.fc11
----------------------------------
* Tue Dec 23 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 8.0.0-2
- Update to 8.1.0.
- Merge back changes from Paul Howarth.


python-twisted-web-8.1.0-2.fc11
-------------------------------
* Tue Dec 23 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 8.1.0-2
- Update to 8.1.0.
- Merge back changes from Paul Howarth.
- Make sure the scriplets never return a non-zero exit status.


python-twisted-words-8.1.0-2.fc11
---------------------------------
* Tue Dec 23 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 8.1.0-2
- Update to 8.1.0.
- Merge back changes from Paul Howarth.
- Make sure the scriplets never return a non-zero exit status.


qlandkarte-0.7.4-1.fc11
-----------------------
* Tue Dec 23 17:00:00 2008 Dan Horak <dan[at]danny.cz> 0.7.4-1
- upgrade to 0.7.4, the final version


qlandkartegt-0.9.2-1.fc11
-------------------------
* Tue Dec 23 17:00:00 2008 Dan Horak <dan[at]danny.cz> 0.9.2-1
- update to 0.9.2


qpidc-0.4.728142-1.fc10
-----------------------
* Tue Dec 23 17:00:00 2008 Nuno Santos <nsantos redhat com> - 0.4.728142-1
- Rebased to svn rev 728142
- Re-enable cluster, now using corosync


rhm-0.4.3030-1.fc10
-------------------
* Tue Dec 23 17:00:00 2008 Nuno Santos <nsantos redhat com> - 0.4.3030-1
- Rebased to svn rev 3030/728142


ruby-qpid-0.4.728142-1.fc11
---------------------------
* Tue Dec 23 17:00:00 2008 Nuno Santos <nsantos redhat com> - 0.4.728142-1
- Rebased to svn rev 728142


rubygem-actionmailer-2.2.2-1.fc11
---------------------------------
* Tue Dec 23 17:00:00 2008 David Lutterkort <lutter redhat com> - 2.2.2-1
- New version


rubygem-actionpack-2.2.2-1.fc11
-------------------------------
* Tue Dec 23 17:00:00 2008 David Lutterkort <lutter redhat com> - 2.2.2-1
- New version


rubygem-activeresource-2.2.2-1.fc11
-----------------------------------
* Tue Dec 23 17:00:00 2008 David Lutterkort <lutter redhat com> - 2.2.2-1
- New version


rubygem-rails-2.2.2-1.fc11
--------------------------
* Tue Dec 23 17:00:00 2008 David Lutterkort <lutter redhat com> - 2.2.2-1
- New version


swfdec-gnome-2.24.0-4.fc11
--------------------------
* Tue Dec 23 17:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 2.24.0-4
- Add patch to fix build. (#477771)

* Thu Nov 13 17:00:00 2008 Matthias Clasen  <mclasen redhat com> - 2.24.0-3
- Rebuild


system-config-kickstart-2.7.21-1.fc11
-------------------------------------
* Tue Dec 23 17:00:00 2008 Chris Lumens <clumens redhat com> - 2.7.21-1
- Add "make bumpver" target from pykickstart.
- Translate spaces in timezones to underscores when reading and writing (#475129).


tcl-tclxml-3.2-4.fc11
---------------------
* Tue Dec 23 17:00:00 2008 Wart <wart at kobold.org> - 3.2-4
- Add additional Provides: and Obsoletes: to properly replace the old
  tclxml/tcldom packages


tcl-tileqt-0.4-0.3.b1.fc11
--------------------------
* Tue Dec 23 17:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> 0.4-0.3.b1
- build against tile bits in tk 8.5


tracker-0.6.6-10.fc11
---------------------
* Tue Dec 23 17:00:00 2008 - Caolán McNamara <caolanm redhat com> - 0.6.6-10
- make build

* Mon Dec 15 17:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.6.6-9
- Add libtool BR

* Mon Dec 15 17:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.6.6-8
- Update patch to actually apply, way to do releases often

* Mon Dec 15 17:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.6.6-7
- Add patch to port to GMime 2.4

* Wed Dec 10 17:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.6.6-6
- Rebuild for gmime dependency

* Mon Dec  1 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.6.6-5
- Rebuild for Python 2.6


xar-1.5.2-1.fc11
----------------
* Tue Dec 23 17:00:00 2008 Matthias Saou <http://freshrpms.net/> 1.5.2-1
- Update to 1.5.2.
- Remove no longer needed install and memset patches.
- Disable newly built-by-default static lib and remove useless .la file.


xorg-x11-server-1.5.99.3-4.fc11
-------------------------------
* Wed Dec 24 17:00:00 2008 Peter Hutterer <peter hutterer redhat com> 1.5.99.3-4
- xserver-1.5.99.3-ddx-rules.patch: enable the DDX to set the rules for the
  core devices (#477712)
- Require xorg-x11-drv-evdev 2.1.0-3 for ABI.


Summary:
Added Packages: 8
Removed Packages: 3
Modified Packages: 71
Broken deps for i386
----------------------------------------------------------
	1:anjuta-2.24.1-2.fc11.i386 requires libgladeui-1.so.7
	asterisk-1.6.1-0.5beta2.fc11.i386 requires libgmime-2.0.so.2
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	banshee-1.4.1-1.fc11.i386 requires mono(Mono.Zeroconf) = 0:1.0.0.75
	bigboard-0.6.4-3.fc11.i386 requires python(abi) = 0:2.5
	bigboard-0.6.4-3.fc11.i386 requires libempathy.so.14
	bigboard-0.6.4-3.fc11.i386 requires libempathy-gtk.so.15
	bigboard-0.6.4-3.fc11.i386 requires libgnome-desktop-2.so.10
	blam-1.8.5-5.fc10.i386 requires gecko-libs = 0:1.9.0.5
	bzr-gtk-0.95.0-2.fc10.i386 requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	csound-python-5.03.0-16.fc9.i386 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	desktop-data-model-1.2.5-2.fc11.i386 requires libempathy.so.14
	desktop-data-model-1.2.5-2.fc11.i386 requires libgnome-desktop-2.so.10
	e16-0.16.8.14-1.fc10.i386 requires bitstream-vera-fonts
	e16-docs-0.16.8.0.1-2.fc10.noarch requires bitstream-vera-fonts
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.25.3-2.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
	epiphany-2.24.2.1-2.fc11.i386 requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.i386 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.i386 requires gecko-libs = 0:1.9.0.5
	ewftools-20080501-3.fc10.i386 requires /usr/bin/python2.5
	galeon-2.0.7-3.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-python2-gtkmozembed-2.19.1-27.fc11.i386 requires gecko-libs = 0:1.9.0.4
	gnome-web-photo-0.3-13.fc10.i386 requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.i386 requires libgnome-desktop-2.so.7
	1:kawa-javadoc-1.9.1-6.fc11.i386 requires kawa = 0:1.9.1-6.fc11
	1:koffice-krita-1.9.98.3-1.fc11.i386 requires libexiv2.so.4
	ldtp-1.3.0-2.fc11.i386 requires python-statgrab
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.i386 requires libpython2.5.so.1.0
	maatkit-2582-1.fc11.noarch requires perl(DBD::MySQL) >= 0:1.0
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_thread-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_program_options-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_regex-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_iostreams-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_filesystem-mt.so.3
	mapnik-python-0.5.2-0.7.svn738.fc10.i386 requires libboost_python-mt.so.3
	mapnik-python-0.5.2-0.7.svn738.fc10.i386 requires python(abi) = 0:2.5
	mapnik-utils-0.5.2-0.7.svn738.fc10.i386 requires libboost_program_options-mt.so.3
	mapnik-utils-0.5.2-0.7.svn738.fc10.i386 requires libboost_iostreams-mt.so.3
	mozvoikko-0.9.5-5.fc10.i386 requires gecko-libs = 0:1.9.0.5
	olpc-utils-0.89-7.fc11.i386 requires /usr/bin/python2.5
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	padevchooser-0.9.4-0.7.svn20070925.fc11.i386 requires libgnome-desktop-2.so.10
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.i386 requires xulrunner = 0:1.9.0.5
	pinot-0.89-1.fc10.i386 requires libgmime-2.0.so.2
	protobuf-python-2.0.2-5.fc11.i386 requires python(abi) = 0:2.5
	pyexiv2-0.1.2-5.fc11.i386 requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.i386 requires libboost_python.so.3
	pyflowtools-0.3.4-3.fc11.i386 requires libpython2.5.so.1.0
	pyflowtools-0.3.4-3.fc11.i386 requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.i386 requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.i386 requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.i386 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.i386 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.i386 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.i386 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.i386 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-perftest-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-perftest-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	rekall-python-2.4.6-5.fc10.i386 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.i386 requires libpython2.5.so.1.0
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	scidavis-0.1.3-2.fc10.i386 requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.i386 requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.i386 requires python(abi) = 0:2.5
	wesnoth-1.4.6-6.fc11.i386 requires dejavu-fonts



Broken deps for x86_64
----------------------------------------------------------
	1:anjuta-2.24.1-2.fc11.i386 requires libgladeui-1.so.7
	1:anjuta-2.24.1-2.fc11.x86_64 requires libgladeui-1.so.7()(64bit)
	asterisk-1.6.1-0.5beta2.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	banshee-1.4.1-1.fc11.i386 requires mono(Mono.Zeroconf) = 0:1.0.0.75
	banshee-1.4.1-1.fc11.x86_64 requires mono(Mono.Zeroconf) = 0:1.0.0.75
	bigboard-0.6.4-3.fc11.x86_64 requires libempathy-gtk.so.15()(64bit)
	bigboard-0.6.4-3.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	bigboard-0.6.4-3.fc11.x86_64 requires libempathy.so.14()(64bit)
	bigboard-0.6.4-3.fc11.x86_64 requires python(abi) = 0:2.5
	blam-1.8.5-5.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	bzr-gtk-0.95.0-2.fc10.x86_64 requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	csound-5.03.0-16.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.x86_64 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	desktop-data-model-1.2.5-2.fc11.i386 requires libempathy.so.14
	desktop-data-model-1.2.5-2.fc11.i386 requires libgnome-desktop-2.so.10
	desktop-data-model-1.2.5-2.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	desktop-data-model-1.2.5-2.fc11.x86_64 requires libempathy.so.14()(64bit)
	e16-0.16.8.14-1.fc10.x86_64 requires bitstream-vera-fonts
	e16-docs-0.16.8.0.1-2.fc10.noarch requires bitstream-vera-fonts
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.25.3-2.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
	empathy-devel-2.25.3-2.fc11.x86_64 requires pkgconfig(pkg-config) >= 0:0.21
	epiphany-2.24.2.1-2.fc11.x86_64 requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.i386 requires gecko-devel = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.x86_64 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	ewftools-20080501-3.fc10.x86_64 requires /usr/bin/python2.5
	galeon-2.0.7-3.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-compiz-manager-0.10.4-6.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-python2-gtkmozembed-2.19.1-27.fc11.x86_64 requires gecko-libs = 0:1.9.0.4
	gnome-web-photo-0.3-13.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	1:kawa-javadoc-1.9.1-6.fc11.x86_64 requires kawa = 0:1.9.1-6.fc11
	1:koffice-krita-1.9.98.3-1.fc11.i386 requires libexiv2.so.4
	1:koffice-krita-1.9.98.3-1.fc11.x86_64 requires libexiv2.so.4()(64bit)
	ldtp-1.3.0-2.fc11.x86_64 requires python-statgrab
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.x86_64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	maatkit-2582-1.fc11.noarch requires perl(DBD::MySQL) >= 0:1.0
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_thread-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_program_options-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_regex-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_iostreams-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libboost_filesystem-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_thread-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_regex-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_program_options-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_filesystem-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.x86_64 requires python(abi) = 0:2.5
	mapnik-python-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_python-mt.so.3()(64bit)
	mapnik-utils-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-utils-0.5.2-0.7.svn738.fc10.x86_64 requires libboost_program_options-mt.so.3()(64bit)
	mozvoikko-0.9.5-5.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	olpc-utils-0.89-7.fc11.x86_64 requires /usr/bin/python2.5
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	padevchooser-0.9.4-0.7.svn20070925.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.x86_64 requires xulrunner = 0:1.9.0.5
	pinot-0.89-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	protobuf-python-2.0.2-5.fc11.x86_64 requires python(abi) = 0:2.5
	pyexiv2-0.1.2-5.fc11.x86_64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.x86_64 requires libexiv2.so.4()(64bit)
	pyflowtools-0.3.4-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	pyflowtools-0.3.4-3.fc11.x86_64 requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.x86_64 requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.x86_64 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.x86_64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.x86_64 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.x86_64 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.i386 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.x86_64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	rekall-python-2.4.6-5.fc10.i386 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.i386 requires libpython2.5.so.1.0
	rekall-python-2.4.6-5.fc10.x86_64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	scidavis-0.1.3-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-6.fc10.x86_64 requires python(abi) = 0:2.5
	wesnoth-1.4.6-6.fc11.x86_64 requires dejavu-fonts



Broken deps for ppc
----------------------------------------------------------
	1:anjuta-2.24.1-2.fc11.ppc requires libgladeui-1.so.7
	1:anjuta-2.24.1-2.fc11.ppc64 requires libgladeui-1.so.7()(64bit)
	asterisk-1.6.1-0.5beta2.fc11.ppc requires libgmime-2.0.so.2
	awn-extras-applets-0.2.6-6.fc10.ppc requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.ppc requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	banshee-1.4.1-1.fc11.ppc requires mono(Mono.Zeroconf) = 0:1.0.0.75
	bigboard-0.6.4-3.fc11.ppc requires python(abi) = 0:2.5
	bigboard-0.6.4-3.fc11.ppc requires libempathy.so.14
	bigboard-0.6.4-3.fc11.ppc requires libempathy-gtk.so.15
	bigboard-0.6.4-3.fc11.ppc requires libgnome-desktop-2.so.10
	bitgtkmm-0.4.0-4.fc10.ppc requires libbit.so.0
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc requires bit-devel >= 0:0.4.1
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	blam-1.8.5-5.fc10.ppc requires gecko-libs = 0:1.9.0.5
	bzr-gtk-0.95.0-2.fc10.ppc requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.ppc requires libpython2.5.so.1.0
	csound-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.ppc requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.ppc requires libpython2.5.so.1.0
	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
	desktop-data-model-1.2.5-2.fc11.ppc requires libempathy.so.14
	desktop-data-model-1.2.5-2.fc11.ppc requires libgnome-desktop-2.so.10
	desktop-data-model-1.2.5-2.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	desktop-data-model-1.2.5-2.fc11.ppc64 requires libempathy.so.14()(64bit)
	e16-0.16.8.14-1.fc10.ppc requires bitstream-vera-fonts
	e16-docs-0.16.8.0.1-2.fc10.noarch requires bitstream-vera-fonts
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.25.3-2.fc11.ppc requires pkgconfig(pkg-config) >= 0:0.21
	empathy-devel-2.25.3-2.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
	epiphany-2.24.2.1-2.fc11.ppc requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.ppc requires gecko-devel = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.ppc64 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.ppc requires gecko-libs = 0:1.9.0.5
	ewftools-20080501-3.fc10.ppc requires /usr/bin/python2.5
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	galeon-2.0.7-3.fc11.ppc requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.ppc requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-do-0.6.1.0-2.fc10.ppc requires tomboy
	gnome-python2-gtkmozembed-2.19.1-27.fc11.ppc requires gecko-libs = 0:1.9.0.4
	gnome-web-photo-0.3-13.fc10.ppc requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.ppc requires libgnome-desktop-2.so.7
	1:kawa-javadoc-1.9.1-6.fc11.ppc requires kawa = 0:1.9.1-6.fc11
	1:koffice-krita-1.9.98.3-1.fc11.ppc requires libexiv2.so.4
	1:koffice-krita-1.9.98.3-1.fc11.ppc64 requires libexiv2.so.4()(64bit)
	ldtp-1.3.0-2.fc11.ppc requires python-statgrab
	libopensync-0.36-3.fc10.ppc requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc requires libpython2.5.so.1.0
	maatkit-2582-1.fc11.noarch requires perl(DBD::MySQL) >= 0:1.0
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_thread-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_program_options-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_regex-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_iostreams-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libboost_filesystem-mt.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_regex-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_program_options-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_filesystem-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc requires libboost_python-mt.so.3
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc requires python(abi) = 0:2.5
	mapnik-utils-0.5.2-0.7.svn738.fc10.ppc requires libboost_program_options-mt.so.3
	mapnik-utils-0.5.2-0.7.svn738.fc10.ppc requires libboost_iostreams-mt.so.3
	mozvoikko-0.9.5-5.fc10.ppc requires gecko-libs = 0:1.9.0.5
	olpc-utils-0.89-7.fc11.ppc requires /usr/bin/python2.5
	padevchooser-0.9.4-0.7.svn20070925.fc11.ppc requires libgnome-desktop-2.so.10
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.ppc requires xulrunner = 0:1.9.0.5
	pinot-0.89-1.fc10.ppc requires libgmime-2.0.so.2
	protobuf-python-2.0.2-5.fc11.ppc requires python(abi) = 0:2.5
	pyexiv2-0.1.2-5.fc11.ppc requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.ppc requires libboost_python.so.3
	pyflowtools-0.3.4-3.fc11.ppc requires libpython2.5.so.1.0
	pyflowtools-0.3.4-3.fc11.ppc requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.ppc requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.ppc requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.ppc requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.ppc requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.ppc requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-perftest-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	rekall-python-2.4.6-5.fc10.ppc requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc requires libpython2.5.so.1.0
	rekall-python-2.4.6-5.fc10.ppc64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	scidavis-0.1.3-2.fc10.ppc requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.ppc requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.ppc requires python(abi) = 0:2.5
	wesnoth-1.4.6-6.fc11.ppc requires dejavu-fonts



Broken deps for ppc64
----------------------------------------------------------
	1:anjuta-2.24.1-2.fc11.ppc64 requires libgladeui-1.so.7()(64bit)
	asterisk-1.6.1-0.5beta2.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	bigboard-0.6.4-3.fc11.ppc64 requires libempathy-gtk.so.15()(64bit)
	bigboard-0.6.4-3.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	bigboard-0.6.4-3.fc11.ppc64 requires libempathy.so.14()(64bit)
	bigboard-0.6.4-3.fc11.ppc64 requires python(abi) = 0:2.5
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	bzr-gtk-0.95.0-2.fc10.ppc64 requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.ppc64 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	desktop-data-model-1.2.5-2.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	desktop-data-model-1.2.5-2.fc11.ppc64 requires libempathy.so.14()(64bit)
	e16-0.16.8.14-1.fc10.ppc64 requires bitstream-vera-fonts
	e16-docs-0.16.8.0.1-2.fc10.noarch requires bitstream-vera-fonts
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.25.3-2.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
	epiphany-2.24.2.1-2.fc11.ppc64 requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.ppc64 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.ppc64 requires gecko-libs = 0:1.9.0.5
	ewftools-20080501-3.fc10.ppc64 requires /usr/bin/python2.5
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	galeon-2.0.7-3.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-compiz-manager-0.10.4-6.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-python2-gtkmozembed-2.19.1-27.fc11.ppc64 requires gecko-libs = 0:1.9.0.4
	gnome-web-photo-0.3-13.fc10.ppc64 requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	1:kawa-javadoc-1.9.1-6.fc11.ppc64 requires kawa = 0:1.9.1-6.fc11
	1:koffice-krita-1.9.98.3-1.fc11.ppc64 requires libexiv2.so.4()(64bit)
	ldtp-1.3.0-2.fc11.ppc64 requires python-statgrab
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	livecd-tools-019-2.fc11.ppc64 requires yaboot
	maatkit-2582-1.fc11.noarch requires perl(DBD::MySQL) >= 0:1.0
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_thread-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_regex-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_program_options-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_filesystem-mt.so.3()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc64 requires python(abi) = 0:2.5
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_python-mt.so.3()(64bit)
	mapnik-utils-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_iostreams-mt.so.3()(64bit)
	mapnik-utils-0.5.2-0.7.svn738.fc10.ppc64 requires libboost_program_options-mt.so.3()(64bit)
	mozvoikko-0.9.5-5.fc10.ppc64 requires gecko-libs = 0:1.9.0.5
	olpc-utils-0.89-7.fc11.ppc64 requires /usr/bin/python2.5
	padevchooser-0.9.4-0.7.svn20070925.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.ppc64 requires xulrunner = 0:1.9.0.5
	pinot-0.89-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	protobuf-python-2.0.2-5.fc11.ppc64 requires python(abi) = 0:2.5
	pyexiv2-0.1.2-5.fc11.ppc64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.ppc64 requires libexiv2.so.4()(64bit)
	pyflowtools-0.3.4-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	pyflowtools-0.3.4-3.fc11.ppc64 requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.ppc64 requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.ppc64 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.ppc64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc64 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	rekall-python-2.4.6-5.fc10.ppc64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	scidavis-0.1.3-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-6.fc10.ppc64 requires python(abi) = 0:2.5
	syck-python-0.61-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	wesnoth-1.4.6-6.fc11.ppc64 requires dejavu-fonts




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]