[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20081229 changes



Compose started at Mon Dec 29 06:01:08 UTC 2008

New package NaturalDocs
        Documentation generator for multiple programming languages
New package fswebcam
        Tiny and flexible webcam program
New package perl-ModelSim-List
        Analyse the 'list' output of the ModelSim simulator
New package perl-Perlilog
        Verilog environment and IP core handling in Perl
New package phatch
        Photo batch processor
New package spicebird
        Synovel Spicebird PIM client
New package trac-privateticketsplugin
        Trac extension to allow users to view only related tickets
New package xteddy
        Tool to sit around silently, look cute, and make you smile
New package yersinia
        Network protocols tester and attacker
Updated Packages:

bison-2.4.1-1.fc11
------------------
* Sun Dec 28 17:00:00 2008 Petr Machata <pmachata redhat com> - 2.4.1-1
- Rebase to 2.4.1
- Resolves: #478348


crypto-utils-2.4.1-5
--------------------
* Sun Dec 28 17:00:00 2008 Elio Maldonado <emaldona redhat com> - 2.4.1-5
- genkey: fix server key name extension
- certwatch: code cleanup


csound-5.03.0-20.fc11
---------------------
* Sun Dec 28 17:00:00 2008 Dennis Gilmore <dennis ausil us> - 5.03.0-20
- add sparc64 to list of 64 bit arches

* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 5.03.0-19
- Fix locations for Python 2.6

* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 5.03.0-18
- Rebuild for Python 2.6

* Thu May 22 18:00:00 2008 Seth Vidal <skvidal at fedoraproject.org> - 5.03.0-17
- license tag fix


dnsmasq-2.46-1.fc11
-------------------
* Mon Dec 29 17:00:00 2008 Matěj Cepl <mcepl redhat com> - 2.45-2
- rebuilt


e16-0.16.8.14-4.fc11
--------------------
* Sun Dec 28 17:00:00 2008 Terje Rosten <terjeros phys ntnu no> - 0.16.8.14-4
- Various hacks (fonts dir, %pretrans) to make update smooth


gstreamermm-0.9.8-2.fc11
------------------------
* Sun Dec 28 17:00:00 2008 Denis Leroy <denis poolshark org> - 0.9.8-2
- Rebuild for pkgconfig


guile-gnome-platform-2.16.1-2.fc11
----------------------------------
* Sun Dec 28 17:00:00 2008 Michel Salim <salimma fedoraproject org> - 2.16.1-2
- Multiarch fix: detect libdir at runtime for files in %{_datadir}


jd-2.1.0-1.fc11
---------------
* Mon Dec 29 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.1.0-1
- 2.1.0


krusader-2.0.0-0.3.beta2.fc11
-----------------------------
* Sun Dec 28 17:00:00 2008 Marcin Garski <mgarski[AT]post.pl> 2.0.0-0.3.beta2
- Update to 2.0.0-beta2


mantis-1.1.6-2.fc11
-------------------
* Sun Dec 28 17:00:00 2008 Sven Lankes <sven lank es> - 1.1.6-2
- add patch to suppress bogus warning during setup 
    (closes bz #437142)
- convert ChangeLog to UTF8
- remove .gitignore
- change mantis_offline.php-symlink to be relative


nip2-7.16.3-3.fc11
------------------
* Sat Dec 27 17:00:00 2008 Adam Goode <adam spicenitz org> - 7.16.3-3
- Fix build problem related to flex

* Mon Dec 22 17:00:00 2008 Adam Goode <adam spicenitz org> - 7.16.3-2
- Add gsl-devel and xdg-utils to build requires

* Sun Dec 21 17:00:00 2008 Adam Goode <adam spicenitz org> - 7.16.3-1
- New release
- Update description


perl-Class-MOP-0.74-1.fc11
--------------------------
* Sun Dec 28 17:00:00 2008 Chris Weyl <cweyl alumni drew edu> 0.74-1
- update to 0.74


perl-Moose-0.63-1.fc11
----------------------
* Sun Dec 28 17:00:00 2008 Chris Weyl <cweyl alumni drew edu> 0.63-1
- update to 0.63
- bump br versions on Moose, List::MoreUtils


perl-bioperl-1.5.9-0.2.1.fc11
-----------------------------
* Sun Dec 28 17:00:00 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.5.9-0.2.1
- Filter unwanted Requires: Bio::Graphics and Bio::Graphics::Panel
  fixes broken deps until the .pl demo scripts remove them to the
  appropriate module


vdr-1.6.0-16.fc11
-----------------
* Mon Dec 29 17:00:00 2008 Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> - 1.6.0-16
- Disable kernel DVB API check to fix build, upstream VDR 1.6.0 expects DVB
  API v3 but current Rawhide kernels have v5.


vips-7.16.4-1.fc11
------------------
* Sun Dec 28 17:00:00 2008 Adam Goode <adam spicenitz org> - 7.16.4-1
- New release


wesnoth-1.4.7-1.fc11
--------------------
* Sun Dec 28 17:00:00 2008 Warren Togami <wtogami redhat com> - 1.4.7-1
- 1.4.7
- Remove font requirement


xorg-x11-drv-i810-2.5.99.1-0.3.fc11
-----------------------------------
* Mon Dec 29 17:00:00 2008 Dave Airlie <airlied redhat com> 2.5.99.1-0.3
- enable KMS code in driver


xorg-x11-server-1.5.99.3-5.fc11
-------------------------------
* Mon Dec 29 17:00:00 2008 Dave Airlie <airlied redhat com> 1.5.99.3-5
- remove unused build options - enable dri2


xscreensaver-5.08-1.fc11
------------------------
* Sun Dec 28 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1:5.08-1
- Update to 5.08
- All non Fedora-specific patches went upstream
- Preserve all %release string for XScreenSaver.ad, util.h


Summary:
Added Packages: 9
Removed Packages: 0
Modified Packages: 20
Broken deps for i386
----------------------------------------------------------
	1:anjuta-2.24.1-2.fc11.i386 requires libgladeui-1.so.7
	asterisk-1.6.1-0.5beta2.fc11.i386 requires libgmime-2.0.so.2
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	banshee-devel-1.4.1-2.fc11.i386 requires pkgconfig(ndesk-dbus-1.0)
	bigboard-0.6.4-3.fc11.i386 requires python(abi) = 0:2.5
	bigboard-0.6.4-3.fc11.i386 requires libempathy.so.14
	bigboard-0.6.4-3.fc11.i386 requires libempathy-gtk.so.15
	bigboard-0.6.4-3.fc11.i386 requires libgnome-desktop-2.so.10
	bzr-gtk-0.95.0-2.fc10.i386 requires python(abi) = 0:2.5
	desktop-data-model-1.2.5-2.fc11.i386 requires libempathy.so.14
	desktop-data-model-1.2.5-2.fc11.i386 requires libgnome-desktop-2.so.10
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.25.3-2.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
	enigma-1.01-6.3.i386 requires bitstream-vera-fonts
	enigma-1.01-6.3.i386 requires dejavu-fonts-experimental
	epiphany-2.24.2.1-2.fc11.i386 requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.i386 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.i386 requires gecko-libs = 0:1.9.0.5
	galeon-2.0.7-3.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-web-photo-0.3-13.fc10.i386 requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	gstreamermm-devel-0.9.8-2.fc11.i386 requires pkgconfig(gstreamer-cdda-0.10)
	gstreamermm-devel-0.9.8-2.fc11.i386 requires pkgconfig(gstreamer-audio-0.10)
	gstreamermm-devel-0.9.8-2.fc11.i386 requires pkgconfig(gstreamer-base-0.10)
	gwave-2-11.20070514snap.fc10.i386 requires libffi.so.4
	gwave-2-11.20070514snap.fc10.i386 requires libguile-gnome-gobject-0.so.0
	icewm-gnome-1.2.35-4.fc10.i386 requires libgnome-desktop-2.so.7
	1:kawa-javadoc-1.9.1-6.fc11.i386 requires kawa = 0:1.9.1-6.fc11
	1:koffice-krita-1.9.98.3-1.fc11.i386 requires libexiv2.so.4
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.i386 requires libpython2.5.so.1.0
	mapnik-0.5.2-0.9.svn738.fc11.i386 requires dejavu-fonts
	neverball-1.4.0-12.fc11.i386 requires bitstream-vera-fonts
	olpc-utils-0.89-7.fc11.i386 requires /usr/bin/python2.5
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.i386 requires xulrunner = 0:1.9.0.5
	pyexiv2-0.1.2-5.fc11.i386 requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.i386 requires libboost_python.so.3
	pyflowtools-0.3.4-3.fc11.i386 requires libpython2.5.so.1.0
	pyflowtools-0.3.4-3.fc11.i386 requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.i386 requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.i386 requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.i386 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.i386 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.i386 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.i386 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-perftest-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-perftest-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	scidavis-0.1.3-2.fc10.i386 requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.i386 requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.i386 requires python(abi) = 0:2.5
	trac-privateticketsplugin-1.1.1-0.2.svn5068.fc11.noarch requires trac < 0:0.11
	wormux-0.8.2-2.fc11.i386 requires dejavu-fonts



Broken deps for x86_64
----------------------------------------------------------
	1:anjuta-2.24.1-2.fc11.i386 requires libgladeui-1.so.7
	1:anjuta-2.24.1-2.fc11.x86_64 requires libgladeui-1.so.7()(64bit)
	asterisk-1.6.1-0.5beta2.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	banshee-devel-1.4.1-2.fc11.i386 requires pkgconfig(ndesk-dbus-1.0)
	banshee-devel-1.4.1-2.fc11.x86_64 requires pkgconfig(ndesk-dbus-1.0)
	bigboard-0.6.4-3.fc11.x86_64 requires libempathy-gtk.so.15()(64bit)
	bigboard-0.6.4-3.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	bigboard-0.6.4-3.fc11.x86_64 requires libempathy.so.14()(64bit)
	bigboard-0.6.4-3.fc11.x86_64 requires python(abi) = 0:2.5
	bzr-gtk-0.95.0-2.fc10.x86_64 requires python(abi) = 0:2.5
	desktop-data-model-1.2.5-2.fc11.i386 requires libempathy.so.14
	desktop-data-model-1.2.5-2.fc11.i386 requires libgnome-desktop-2.so.10
	desktop-data-model-1.2.5-2.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	desktop-data-model-1.2.5-2.fc11.x86_64 requires libempathy.so.14()(64bit)
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.25.3-2.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
	empathy-devel-2.25.3-2.fc11.x86_64 requires pkgconfig(pkg-config) >= 0:0.21
	enigma-1.01-6.3.x86_64 requires dejavu-fonts-experimental
	enigma-1.01-6.3.x86_64 requires bitstream-vera-fonts
	epiphany-2.24.2.1-2.fc11.x86_64 requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.i386 requires gecko-devel = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.x86_64 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	galeon-2.0.7-3.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-compiz-manager-0.10.4-6.fc11.i386 requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.x86_64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-web-photo-0.3-13.fc10.x86_64 requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	gstreamermm-devel-0.9.8-2.fc11.i386 requires pkgconfig(gstreamer-cdda-0.10)
	gstreamermm-devel-0.9.8-2.fc11.i386 requires pkgconfig(gstreamer-audio-0.10)
	gstreamermm-devel-0.9.8-2.fc11.i386 requires pkgconfig(gstreamer-base-0.10)
	gstreamermm-devel-0.9.8-2.fc11.x86_64 requires pkgconfig(gstreamer-cdda-0.10)
	gstreamermm-devel-0.9.8-2.fc11.x86_64 requires pkgconfig(gstreamer-audio-0.10)
	gstreamermm-devel-0.9.8-2.fc11.x86_64 requires pkgconfig(gstreamer-base-0.10)
	gwave-2-11.20070514snap.fc10.x86_64 requires libguile-gnome-gobject-0.so.0()(64bit)
	gwave-2-11.20070514snap.fc10.x86_64 requires libffi.so.4()(64bit)
	icewm-gnome-1.2.35-4.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	1:kawa-javadoc-1.9.1-6.fc11.x86_64 requires kawa = 0:1.9.1-6.fc11
	1:koffice-krita-1.9.98.3-1.fc11.i386 requires libexiv2.so.4
	1:koffice-krita-1.9.98.3-1.fc11.x86_64 requires libexiv2.so.4()(64bit)
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.x86_64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	mapnik-0.5.2-0.9.svn738.fc11.i386 requires dejavu-fonts
	mapnik-0.5.2-0.9.svn738.fc11.x86_64 requires dejavu-fonts
	neverball-1.4.0-12.fc11.x86_64 requires bitstream-vera-fonts
	olpc-utils-0.89-7.fc11.x86_64 requires /usr/bin/python2.5
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.x86_64 requires xulrunner = 0:1.9.0.5
	pyexiv2-0.1.2-5.fc11.x86_64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.x86_64 requires libexiv2.so.4()(64bit)
	pyflowtools-0.3.4-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	pyflowtools-0.3.4-3.fc11.x86_64 requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.x86_64 requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.x86_64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.x86_64 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.x86_64 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.i386 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.x86_64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidc-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.i386 requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.i386 requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.x86_64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.x86_64 requires libboost_filesystem.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	scidavis-0.1.3-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-6.fc10.x86_64 requires python(abi) = 0:2.5
	trac-privateticketsplugin-1.1.1-0.2.svn5068.fc11.noarch requires trac < 0:0.11
	wormux-0.8.2-2.fc11.x86_64 requires dejavu-fonts



Broken deps for ppc
----------------------------------------------------------
	1:anjuta-2.24.1-2.fc11.ppc requires libgladeui-1.so.7
	1:anjuta-2.24.1-2.fc11.ppc64 requires libgladeui-1.so.7()(64bit)
	asterisk-1.6.1-0.5beta2.fc11.ppc requires libgmime-2.0.so.2
	awn-extras-applets-0.2.6-6.fc10.ppc requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.ppc requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	banshee-devel-1.4.1-2.fc11.ppc requires pkgconfig(ndesk-dbus-1.0)
	bigboard-0.6.4-3.fc11.ppc requires python(abi) = 0:2.5
	bigboard-0.6.4-3.fc11.ppc requires libempathy.so.14
	bigboard-0.6.4-3.fc11.ppc requires libempathy-gtk.so.15
	bigboard-0.6.4-3.fc11.ppc requires libgnome-desktop-2.so.10
	bitgtkmm-0.4.0-4.fc10.ppc requires libbit.so.0
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc requires bit-devel >= 0:0.4.1
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	bzr-gtk-0.95.0-2.fc10.ppc requires python(abi) = 0:2.5
	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
	desktop-data-model-1.2.5-2.fc11.ppc requires libempathy.so.14
	desktop-data-model-1.2.5-2.fc11.ppc requires libgnome-desktop-2.so.10
	desktop-data-model-1.2.5-2.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	desktop-data-model-1.2.5-2.fc11.ppc64 requires libempathy.so.14()(64bit)
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.25.3-2.fc11.ppc requires pkgconfig(pkg-config) >= 0:0.21
	empathy-devel-2.25.3-2.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
	enigma-1.01-6.3.ppc requires bitstream-vera-fonts
	enigma-1.01-6.3.ppc requires dejavu-fonts-experimental
	epiphany-2.24.2.1-2.fc11.ppc requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.ppc requires gecko-devel = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.ppc64 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.ppc requires gecko-libs = 0:1.9.0.5
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	galeon-2.0.7-3.fc11.ppc requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.ppc requires libgnome-desktop-2.so.10
	gnome-compiz-manager-0.10.4-6.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-do-0.6.1.0-2.fc10.ppc requires tomboy
	gnome-web-photo-0.3-13.fc10.ppc requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	gstreamermm-devel-0.9.8-2.fc11.ppc requires pkgconfig(gstreamer-cdda-0.10)
	gstreamermm-devel-0.9.8-2.fc11.ppc requires pkgconfig(gstreamer-audio-0.10)
	gstreamermm-devel-0.9.8-2.fc11.ppc requires pkgconfig(gstreamer-base-0.10)
	gstreamermm-devel-0.9.8-2.fc11.ppc64 requires pkgconfig(gstreamer-cdda-0.10)
	gstreamermm-devel-0.9.8-2.fc11.ppc64 requires pkgconfig(gstreamer-audio-0.10)
	gstreamermm-devel-0.9.8-2.fc11.ppc64 requires pkgconfig(gstreamer-base-0.10)
	gwave-2-11.20070514snap.fc10.ppc requires libffi.so.4
	gwave-2-11.20070514snap.fc10.ppc requires libguile-gnome-gobject-0.so.0
	icewm-gnome-1.2.35-4.fc10.ppc requires libgnome-desktop-2.so.7
	1:kawa-javadoc-1.9.1-6.fc11.ppc requires kawa = 0:1.9.1-6.fc11
	1:koffice-krita-1.9.98.3-1.fc11.ppc requires libexiv2.so.4
	1:koffice-krita-1.9.98.3-1.fc11.ppc64 requires libexiv2.so.4()(64bit)
	libopensync-0.36-3.fc10.ppc requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc requires libpython2.5.so.1.0
	mapnik-0.5.2-0.9.svn738.fc11.ppc requires dejavu-fonts
	mapnik-0.5.2-0.9.svn738.fc11.ppc64 requires dejavu-fonts
	neverball-1.4.0-12.fc11.ppc requires bitstream-vera-fonts
	olpc-utils-0.89-7.fc11.ppc requires /usr/bin/python2.5
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.ppc requires xulrunner = 0:1.9.0.5
	pyexiv2-0.1.2-5.fc11.ppc requires libexiv2.so.4
	pyexiv2-0.1.2-5.fc11.ppc requires libboost_python.so.3
	pyflowtools-0.3.4-3.fc11.ppc requires libpython2.5.so.1.0
	pyflowtools-0.3.4-3.fc11.ppc requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.ppc requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.ppc requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.ppc requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.ppc requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidc-perftest-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.ppc requires libboost_program_options.so.3
	qpidd-0.4.728142-1.fc10.ppc requires libboost_filesystem.so.3
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	scidavis-0.1.3-2.fc10.ppc requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.ppc requires libpython2.5.so.1.0
	syck-python-0.61-6.fc10.ppc requires python(abi) = 0:2.5
	trac-privateticketsplugin-1.1.1-0.2.svn5068.fc11.noarch requires trac < 0:0.11
	wormux-0.8.2-2.fc11.ppc requires dejavu-fonts



Broken deps for ppc64
----------------------------------------------------------
	1:anjuta-2.24.1-2.fc11.ppc64 requires libgladeui-1.so.7()(64bit)
	asterisk-1.6.1-0.5beta2.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	bigboard-0.6.4-3.fc11.ppc64 requires libempathy-gtk.so.15()(64bit)
	bigboard-0.6.4-3.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	bigboard-0.6.4-3.fc11.ppc64 requires libempathy.so.14()(64bit)
	bigboard-0.6.4-3.fc11.ppc64 requires python(abi) = 0:2.5
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	bzr-gtk-0.95.0-2.fc10.ppc64 requires python(abi) = 0:2.5
	desktop-data-model-1.2.5-2.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	desktop-data-model-1.2.5-2.fc11.ppc64 requires libempathy.so.14()(64bit)
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.25.3-2.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
	enigma-1.01-6.3.ppc64 requires dejavu-fonts-experimental
	enigma-1.01-6.3.ppc64 requires bitstream-vera-fonts
	epiphany-2.24.2.1-2.fc11.ppc64 requires gecko-libs = 0:1.9.0.4
	epiphany-devel-2.24.2.1-2.fc11.ppc64 requires gecko-devel = 0:1.9.0.4
	epiphany-extensions-2.24.0-3.fc10.ppc64 requires gecko-libs = 0:1.9.0.5
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	galeon-2.0.7-3.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-compiz-manager-0.10.4-6.fc11.ppc64 requires libgnome-desktop-2.so.10()(64bit)
	gnome-web-photo-0.3-13.fc10.ppc64 requires gecko-libs = 0:1.9.0.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	gstreamermm-devel-0.9.8-2.fc11.ppc64 requires pkgconfig(gstreamer-cdda-0.10)
	gstreamermm-devel-0.9.8-2.fc11.ppc64 requires pkgconfig(gstreamer-audio-0.10)
	gstreamermm-devel-0.9.8-2.fc11.ppc64 requires pkgconfig(gstreamer-base-0.10)
	icewm-gnome-1.2.35-4.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	1:kawa-javadoc-1.9.1-6.fc11.ppc64 requires kawa = 0:1.9.1-6.fc11
	1:koffice-krita-1.9.98.3-1.fc11.ppc64 requires libexiv2.so.4()(64bit)
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	livecd-tools-019-2.fc11.ppc64 requires yaboot
	mapnik-0.5.2-0.9.svn738.fc11.ppc64 requires dejavu-fonts
	neverball-1.4.0-12.fc11.ppc64 requires bitstream-vera-fonts
	olpc-utils-0.89-7.fc11.ppc64 requires /usr/bin/python2.5
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	pcmanx-gtk2-xulrunner-plugin-0.3.8-4.fc10.ppc64 requires xulrunner = 0:1.9.0.5
	pyexiv2-0.1.2-5.fc11.ppc64 requires libboost_python.so.3()(64bit)
	pyexiv2-0.1.2-5.fc11.ppc64 requires libexiv2.so.4()(64bit)
	pyflowtools-0.3.4-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	pyflowtools-0.3.4-3.fc11.ppc64 requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.ppc64 requires python(abi) = 0:2.5
	python-rra-0.11.1-1.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.ppc64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc64 requires python(abi) = 0:2.5
	qmf-devel-0.4.728142-1.fc10.ppc64 requires python(abi) = 0:2.5
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidc-perftest-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_program_options.so.3()(64bit)
	qpidd-0.4.728142-1.fc10.ppc64 requires libboost_filesystem.so.3()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	scidavis-0.1.3-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-6.fc10.ppc64 requires python(abi) = 0:2.5
	syck-python-0.61-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	trac-privateticketsplugin-1.1.1-0.2.svn5068.fc11.noarch requires trac < 0:0.11
	wormux-0.8.2-2.fc11.ppc64 requires dejavu-fonts




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]