[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20080131 changes



Hi,

Some missing dependency when upgading from F8 updated to rawhide

Missing Dependency: libxklavier.so.11 is needed by package control-center
Missing Dependency: libxklavier.so.11()(64bit) is needed by package gnome-applets
Missing Dependency: ConsoleKit >= 0.2.7 is needed by package gdm
Missing Dependency: libxklavier.so.11()(64bit) is needed by package control-center

libsoup-2.2 dependency seems ok now

Regards,
Pierre

2008/2/1, Josh Boyer <jwboyer gmail com>:
On Thu, 31 Jan 2008 18:54:42 -0500
Build System <buildsys redhat com> wrote:

>
> New package dekorator
>       KDE window decoration engine

We know this should be blocked.  It's been corrected.

josh

--
fedora-devel-list mailing list
fedora-devel-list redhat com
https://www.redhat.com/mailman/listinfo/fedora-devel-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]